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14 A Quick Tour of Adobe Illustrator CS6

Getting started
For the first lesson of this book, you will be taken through a quick tour of the tools 
and features in Adobe Illustrator CS6, giving you a sense of the possibilities. Along 
the way, you will build a sign for a chocolate company.

1 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CS6 preferences file. 
See “Restoring default preferences” on page 3.

2 Start Adobe Illustrator CS6.

3 Choose File > Open, and open the L00end.ai file in the 
Lesson00 folder in the Lessons folder on your hard disk. 
This is the final artwork file. You can leave it open for 
reference or choose File > Close to close it. For this lesson, 
you will start with a blank document.

4 Choose Window > Workspace > Reset Essentials.

Working with artboards
An Illustrator document can contain up to 100 artboards (artboards are similar to 
pages in a program like Adobe InDesign®). Next, you will create a document with 
two artboards.

� Note: Read more about creating new documents in Lesson 3, “Creating and Editing Shapes.” 
Read more about editing artboards in Lesson 4, “Transforming Objects.”

1 Choose File > New.

2 In the New Document dialog 
box, name the file signage and 
leave Print selected for the 
Profile. Change the Number 
Of Artboards to 2 and the 
Units to Inches. Click OK. A 
new blank document appears.

3 Choose File > Save As. In 
the Save As dialog box, leave 
the name as signage.ai and 
navigate to the Lesson00 
folder. Leave the Save As Type option set to Adobe Illustrator (*.AI) (Windows) 
or the Format option set to Adobe Illustrator (ai) (Mac OS), and click Save. In 
the Illustrator Options dialog box, leave the Illustrator options at their default 
settings and then click OK.

4 Choose View > Rulers > Show Rulers to show rulers in the Document window.

� Note: If you have not 
already done so, copy 
the Lesson00 folder 
from the Lessons folder 
on the Adobe Illustrator 
CS6 Classroom in a Book 
CD onto your hard 
disk. See “Copying the 
Classroom in a Book 
files” on page 2.

Fine Handmade Chocolates

Hours Mon–Sat 10am–6pm� Note: If you don’t 
see “Reset Essentials” in 
the Workspace menu, 
choose Window > 
Workspace > Essentials 
before choosing 
Window > Workspace > 
Reset Essentials.
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5 Select the Artboard tool ( ) in 
the Tools panel. Click the center 
of the white artboard with the 
01 - Artboard 1 label in the upper-left 
corner to select it. In the Control panel, 
above the artboards, click the Landscape button ( ).

6 Position the pointer over the selected 
artboard, and drag it to the left until there 
is a gray gap between the two artboards. 
Illustrator allows you to have artboards of 
differing sizes and orientations.

7 Select the Selection tool ( ) to stop 
editing the artboards. Click the artboard 
on the right (the vertical artboard) to 
make it the active artboard. Choose  
View > Fit Artboard In Window.

Drawing shapes and lines
Drawing shapes is the cornerstone of Illustrator, and you will create many of them 
throughout these lessons. Next, you will create several shapes.

1 Select the Line Segment tool ( ) in the Tools 
panel, and position the pointer on the top of the 
artboard, close to the left edge (see the circle in the 
figure). Press and hold the Shift key, click and drag 
straight down to the bottom edge of the artboard. 
Release the mouse button and then the Shift key.

2 In the Control panel above the Document window, 
type 30 pt in the Stroke weight field and press 
Enter or Return.

3 With the Line Segment tool ( ) still selected, 
position the pointer over the center of the line you 
just created, about a third of the way down from 
the top. Press and hold the Shift key, and drag to 
the right, almost to the right edge of the artboard. 
Release the mouse button and then the Shift key.

4 In the Control panel, change the Stroke 
weight to 50 pt. Type 3.65 in into the field 
to the right of the Y value to position the 
line vertically. Press Enter or Return.

� Note: Read more 
about creating and 
editing shapes in 
Lesson 3, “Creating and 
Editing Shapes.”

�	Note: Depending on 
the resolution of your 
screen, the Transform 
options (the Y value) 
may not appear in the 
Control panel. If they do 
not appear, you 
can click the word 
“Transform” to see the 
Transform panel or you 
can choose Window > 
Transform.
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5 Select the Rectangle tool ( ) in the Tools panel. Position the pointer below 
the horizontal line you just created (circled in the figure). Click and drag to create 
a rectangle that has a Width of 5.8 in and a Height of 3 in as shown in the gray 
measurement label that appears next to the pointer. The new rectangle will have a 
stroke weight of 50 pt, which you will change.

6 Change the W (width) in the Control panel to 5.8 in, if it isn’t already and press Enter 
or Return. Press the letter D to apply the default fill and stroke to the rectangle.

7 Select the Selection tool ( ) in the Tools panel, and drag the rectangle so that it 
is positioned as you see in the figure. It doesn’t have to be exact.

8 Choose File > Open, and open the extras.ai file in the Lesson00 folder in the 
Lessons folder on your hard disk.

9 With the Selection tool, click on the spirals to select them all. Choose Edit > 
Copy. Leave the extras.ai file open, click the signage.ai file tab at the top of the 
Document window, and then choose Edit > Paste.

10 With the Selection tool, drag 
the spirals into position, as 
you see in the figure, and then 
choose Select > Deselect.

The spiral paths are grouped 
together, which means that if you 
select one, you select them all.

Applying color
Applying colors to artwork is a common Illustrator task. Experimenting and 
applying color is easy using the Color panel, Swatches panel, Color Guide panel, 
and Edit Colors/Recolor Artwork dialog box.

1 With the Selection tool ( ) selected, click to select 
the rectangle you drew. Click the Fill color in the 
Control panel to reveal the Swatches panel. Select the 
Black swatch. Press the Escape key to hide the panel.

2 Click the Stroke box, toward the bottom of the 
Tools panel.

�	Note: Depending on 
the resolution of your 
screen, the Transform 
options may not appear 
in the Control panel. If 
they do not appear, you 
can click the word 
“Transform” to see the 
Transform panel or you 
can choose Window > 
Transform.

�	Tip: The spiral 
shapes were created 
with the Spiral 
tool ( ) in the Line 
Segment tool ( ) group 
in the Tools panel.

�	Tip: When you 
position the pointer 
over a swatch, a tool tip 
appears showing the 
swatch name.
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3 Click the Swatches panel icon ( ) on the right side of the workspace to expand 
the Swatches panel. Position the pointer over the brown colors. Click the brown 
color with the tool tip that shows “C=40 M=65 Y=90 K=35.”

Stroke box. Change the stroke color.  The result.

4 Choose File > Save.

Working with the Shape Builder tool
The Shape Builder tool is an interactive tool for creating complex shapes by 
merging and erasing simpler shapes. Next, you will change the rectangle you 
created, using the Shape Builder tool.

1 Select the Ellipse tool ( ) from the Rectangle group in the Tools panel by 
clicking and holding down on the Rectangle tool ( ).

2 Position the pointer over 
the upper-left corner of the 
black rectangle (circled in 
the figure). The green word 
“anchor” appears. Click and 
drag down and to the right 
edge of the rectangle, until you see a height of approximately 1 in in the gray 
measurement label. Release the mouse button.

3 Select the Selection tool ( ) in 
the Tools panel. Position the 
pointer over the blue center 
point of the ellipse, and drag 
straight up. Stop dragging 
when the pointer snaps to the 
top edge of the rectangle (and the pointer turns white).  
Release the mouse button.

4 Select the Ellipse tool ( ) in the Tools panel, and click anywhere on the 
artboard. In the Ellipse dialog box, change the Width to 1 in and the Height  
to 1 in. Click OK.

� Note: The stroke 
color of the rectangle 
will be hard to see on 
the selected rectangle 
because it is small, and 
that’s okay.

� Note: Read more 
about working with the 
Shape Builder tool in 
Lesson 3, “Creating and 
Editing Shapes.”
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5 Select the Selection tool ( ) 
in the Tools panel. Drag the 
center of the new circle onto 
the lower-left point of the 
rectangle. It will snap.

6 Press the Alt (Windows) or 
Option (Mac OS) key, and 
drag the circle from its center 
point to the lower-right point 
of the rectangle. Release the 
mouse button when the word 
“intersect” appears, and then release the modifier key to create a copy of the circle.

7 Press the Shift key, and click to select the other small circle, the ellipse, and the 
rectangle to select all four shapes. As you move the pointer around the artwork, 
the edges of each object will highlight.

8 Select the Shape Builder tool ( ) in the Tools panel. Position the pointer just 
above the ellipse at the top of the selected shapes (see the X in the figure), and 
drag down into the rectangle. This combines those two shapes into one.

9 Position the pointer where the red X is, in the second part of the figure. Holding 
down the Alt (Windows) or Options (Mac OS) key, drag into the portion of 
the circle that overlaps the corner of the rectangle so that the circle is cut out 
of the rectangle in the lower-left corner. Release the mouse button and then 
the key. Do the same for the circle in the lower-right corner. This removes the 
highlighted shapes.

Working with the Width tool
The Width tool allows you to create a variable width stroke and to save the width as 
a profile that can be applied to other objects.

1 Select the Zoom tool ( ) in the Tools panel, and click several times, slowly, on 
the right end of the horizontal path, just below the spirals, to zoom in to it.

� Note: The values 
you see in the gray 
measurement label will 
most likely be different 
and that’s okay.
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2 Select the Width tool ( ) in the Tools panel. Position the pointer as shown 
in the first part of the figure. When the pointer shows a plus sign (+) next to 
it, drag up toward the center of the line. When the gray measurement label 
shows a Width of approximately .4 in, release the mouse button. It’s okay if your 
measurements don’t exactly match the measurements included here.

3 Position the pointer a little to the right of where you just dragged the stroke. Click 
and drag down, away from the center of the line. When the gray measurement 
label shows a Width of approximately .6 in, release the mouse button.

4 Position the pointer on the right end of the black line (see the circled pointer in 
the figure below). When the cursor shows a tilde (~) next to it and a green line 
appears on the end of the line, click and drag up to the center of the line. When 
the measurement label shows a Width of 0, release the mouse button.

5 Choose View > Fit Artboard In Window.

6 Select the Selection tool ( ), and click on 
the swirls to select them. Press the Down 
Arrow key on your keyboard several times 
to move the swirls down so that they are 
touching the path you just edited.

7 Choose Object > Arrange > Send To 
Back, and then choose Select > Deselect.

Creating and editing gradients
Gradients are color blends of two or more colors that you can apply to the fill or 
stroke of artwork. Next, you will apply a gradient to the stroke of a path.

1 With the Selection tool ( ), click to select the path with the arrowhead that you 
just edited.

� Note: Read more 
about the Width tool in 
Lesson 3, “Creating and 
Editing Shapes.”

� Note: Read more 
about working with 
gradients in Lesson 10, 
“Blending Colors and 
Shapes.”
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2 Click the Gradient panel icon ( ) on the right side of the workspace.

3 Click the Stroke box (circled in the figure) so that 
you can apply the gradient to the stroke of the 
line. Click the Gradient menu button ( ) to the 
left of the word “Type,” and choose White, Black 
from the menu. Click the Apply Gradient Across 
Stroke button ( ).

4 Double-click the white color stop on the left side 
of the gradient slider in the Gradient panel (circled 
in the figure below). Click the Color button ( ), if it’s not already selected, and 
drag the K (black) slider to the right until 80 shows in the % field to the right of 
the slider. Press the Escape key to close the colors panel.

5 Position the pointer over the black color stop on the right end of the gradient 
slider, and drag it to the left, to approximately the position shown in the figure.

6 With the Selection tool, Shift-click the swirls and choose Object > Arrange > 
Send To Back. Choose Select > Deselect, and then choose File > Save.

Placing Adobe Photoshop images in Illustrator
In Illustrator, you can place Photoshop® files and choose Layer Comps before you 
place images on the artboard. Next, you will place an image of wood.

1 Choose File > Place. In the Place dialog box, navigate to the Lesson00 folder in 
the Lessons folder and select the wood.psd file. Make sure that the Link option 
in the dialog box is selected, and click Place.

Illustrator recognizes when a file has been saved with Layer Comps and opens 
the Photoshop Import Options dialog box. The file in this example has been 
saved with two different Layer Comps.

� Note: In the color 
panel that appears, you 
may only see a K (black) 
slider and that’s okay.

�	Tip: Read more 
about Layer Comps 
and placing Photoshop 
images in Lesson 15, 
“Combining Illustrator 
CS6 Graphics with Other 
Adobe Applications.”

Change the color stop. Drag the color stop. The result.
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2 In the Photoshop Import Options dialog box, select Show Preview. Choose 
without text from the Layer Comp menu, and then click OK at the bottom of 
the dialog box. The image of the wood is placed on the artboard.

Using Image Trace
You can use Image Trace to convert photographs (raster images) into vector 
artwork. Next, you will trace the Photoshop file.

1 With the image still selected, 
click the Image Trace button 
in the Control panel. The 
image is converted to vector 
paths, but it is not yet editable.

2 Click the Image Trace Panel button ( ) in the Control panel, above the artwork. 
Click the Auto-Color button ( ) at the top of the Image Trace panel that appears.

3 In the Image Trace panel, drag the Colors slider to the left until 4 shows in the 
field to the right. Close the Image Trace panel.

The Image Trace panel has many options for changing how the image is traced.

4 Click the Expand button in the Control panel to make the object editable. The 
wood image is now a series of vector shapes that are grouped together.

5 Choose Select > Deselect and then File > Save.

� Note: Read more 
about Image Trace in 
Lesson 3, “Creating and 
Editing Shapes.”
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Working with the Color Guide panel
The Color Guide panel can be used as a tool for color inspiration while you create 
your artwork. Next, you will create and save a series of colors.

1 Click the Swatches panel icon ( ) to show 
the panel. Position the pointer over the brown 
swatches. Click the brown swatch that shows a tool 
tip with “C=40 M=65 Y=90 K=35.”

2  Click the Color Guide panel icon ( ) on the right 
side of the workspace. Click the Set Base Color 
To The Current Color icon ( ) (circled on the left 
in the figure). Choose Shades from the Harmony 
Rules menu.

3 Click the Save Color Group To Swatch Panel  
button ( ) at the bottom of the Color Guide panel. 
This saves the colors at the top of the Color Guide 
panel as a color group in the Swatches panel.

4 Click the Swatches panel icon ( ) to show the 
panel, and scroll down to see the new brown colors 
at the bottom of the panel in a group (folder).

Creating and applying a pattern
In addition to colors, the Swatches panel can also contain pattern swatches. 
Illustrator provides sample swatches of each type in the default Swatches panel 
and lets you create your own patterns. In this section, you will focus on creating, 
applying, and editing a pattern made of the wood.

1 With the Selection tool ( ), select the traced wood 
on the artboard. Choose Object > Pattern > Make. 
Click OK in the dialog box that appears.

You can make a pattern from selected artwork or 
start with nothing. The pattern is added as a saved 
swatch in the Swatches panel.

2 In the Pattern Options panel, change the Name of 
the pattern to wood grain. Choose Brick By Row 
from the Tile Type menu. Select Size Tile To Art. 
Change the H Spacing and V Spacing to -0.2 in.

� Note: Read more 
about the Color Guide 
panel and recoloring 
artwork in Lesson 6, 
“Color and Painting.”

� Note: At this point, 
the colors you see at the 
top of the Color Guide 
panel may not  
match the figure and 
that’s okay.

� Note: Read more 
about patterns in 
Lesson 6, “Color  
and Painting.”



ptg7971238

ADOBE ILLUSTRATOR CS6 CLASSROOM IN A BOOK 23

3 With the Selection tool ( ) selected, choose Select > All On Active Artboard. This 
selects the wood group. The rest of the wood shapes that you see as part of the 
repeating pattern are there to help you visualize what the pattern will look like.

4 Press the Shift key, and drag the 
lower, right bounding point of 
the selected wood group on the 
artboard to the right and down 
until the gray measurement label 
shows a Width of approximately  
6 in. Release the mouse button and then the Shift key.

5 Click Done in the upper-left 
corner of the Document window 
to finish editing the pattern.

6 Click to select the wood group on 
the artboard, and press the Backspace or Delete key to delete it.

7 With the Selection tool, click to select the black sign 
shape. Click the Fill color in the Control panel, and 
choose the wood grain pattern swatch in the panel. 
Press the Escape key to hide the Swatches panel.

Next, you will edit the pattern swatch.

8 Click the Swatches panel icon ( ) on the right side of 
the workspace to reveal it (if it isn’t showing). In the 
Swatches panel, double-click the swatch named wood grain to edit the pattern.

9 With the Selection tool selected, choose Select > All On Active Artboard.

10 Choose Edit > Edit Colors > Adjust Color Balance. In the Adjust Colors dialog 
box, change the Cyan value to 80 and the Magenta value to 80. Click OK.

11 Click Done in the upper-left corner of the Document window to finish editing 
the pattern. The wood pattern now has a purple cast to it.

12 Choose Window > Workspace > Reset Essentials to reset the panels.

� Note: You’re wood 
pattern may not be 
positioned within the 
sign shape exactly the 
same as in the figures 
and that’s okay.
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Working with type
Next, you will add some text to the sign and apply formatting.

1 Select the Zoom tool ( ) in the Tools panel, and click three times, slowly, in the 
blank area below the sign shape with the wood grain fill, to zoom in.

2 Select the Type tool ( ) in the Tools panel, and click once in the blank area of 
the artboard below. You will reposition the text later in the lesson. Type Fine 
Handmade Chocolates. With the cursor in the text, choose Select > All to 
select the text.

3 In the Control panel, select the font name in the Font field (to the right of the 
word “Character”). Type adobe cas to filter the font list to Adobe Caslon Pro 
(you may not need to type the entire phrase). Type 26 pt in the Font Size field, 
and press the Enter or Return key.

4 With the text still selected, change the Stroke color in the Control panel to 
None ( ), if necessary, and the Fill color to gray (C=0 M=0 Y=0 K=40).

5 Select the Selection tool ( ), and drag 
the text area up on top of the sign 
shape. See the figure for placement help.

6 Click the extras.ai tab at the top of the 
Document window.

7 With the Selection tool, click to select the text shapes “Coco’s.” Choose Edit > 
Copy, and then choose File > Close. The text shapes “Coco’s” were converted to 
outlines (shapes) using the Type > Create Outlines command.

8 With the signage.ai file showing again, choose View > Fit Artboard In Window.

9 Choose Edit > Paste. With the Selection 
tool, drag the pasted text shapes onto 
the sign rectangle, above the other text. 
See the figure for placement help.

10 Choose File > Save.

Working with drawing modes
Drawing modes allow you to draw inside of or behind existing shapes or to draw in 
the default Normal mode, which typically layers shapes on top of each other. Next, 
you will paint inside of a rectangle, using a drawing mode.

� Note: Read more 
about working with 
type in Lesson 7, 
“Working with Type.”

�	Tip: If you don’t see 
the Character options in 
the Control panel, 
click the word 
“Character” to see the 
Character panel.

� Note: Read more 
about creating outlines 
in the section “Creating 
text outlines” in Lesson 
7, “Working with Type.”

� Note: Read more 
about drawing modes 
in Lesson 3, “Creating 
and Editing Shapes.”
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1 Select the Rectangle tool ( ) from the Ellipse tool ( ) group in the Tools panel. 
Position the pointer under the purple sign shape and click. In the Rectangle 
dialog box, change the Width to 4.8 in and the Height to .75 in. Click OK.

2 Press the letter D to apply the default stroke and fill.

3 Select the Selection tool ( ), and drag the new rectangle from its top edge to the 
bottom of the sign shape. A green alignment guide will appear when it snaps.

4 Click the Drawing Modes button ( ) at the bottom of the Tools panel, and 
choose Draw Inside.

Notice that the rectangle now has dotted lines around the corners, indicating 
that content that you paste or draw will be inside the rectangle shape.

5 Choose Select > Deselect and then File > Save.

Working with brushes
Brushes let you stylize the appearance of paths. You can apply brush strokes to 
existing paths, or you can use the Paintbrush tool to draw a path and apply a brush 
stroke simultaneously.

1 Click the Brushes panel icon ( ) on the right side of 
the workspace to expand the Brushes panel. Scroll 
down in the panel, and click the Mop brush.

2 Change the Fill color in the Control panel to  
None ( ) and the Stroke color to the brown color 
with the tool tip “C=40 M=65 Y=90 K=35.”

3 Select the Paintbrush tool ( ) in the 
Tools panel. Position the pointer over the 
left end of the rectangle you just created. 
Click and drag from left to right, past the 
right edge of the rectangle. Repeat this 
several times to partially fill the rectangle 
with the brown-colored strokes. The idea is to create a wood grain.

4 Double-click the Mop brush in the Brushes panel to edit it. In the Bristle Brush 
Options dialog box that appears, change the Size to 4 mm, the Paint Opacity to 
50%, and the Stiffness to 20%. Click OK.

� Note: If the Tools 
panel you see is 
displayed as a double 
column, you can simply 
click the Draw Inside 
button ( ) at the 
bottom of the  
Tools panel.

� Note: Read more 
about working with 
brushes in Lesson 11, 
“Working with Brushes.”

Create a rectangle. Drag the rectangle into position. Enter Draw Inside mode.
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5 In the dialog box that appears, click Leave Strokes so as not to change the 
strokes you already painted on the artboard.

6 Click the Stroke color in the Control panel, and select a light brown color.

7 With the Paintbrush tool selected, paint 
more strokes in the rectangle so that 
it looks more like wood grain. Select 
other brown stroke colors in the Control 
panel and try adding some new strokes 
to enhance the wood grain.

8 Click the Drawing Modes button ( ) at the bottom of the Tools panel, and 
choose Draw Normal.

9 Select the Selection tool ( ) in the Tools panel. Click to select the “Fine 
Handmade Chocolates” text object. Choose Edit > Copy, and then choose  
Edit > Paste In Place.

10 Drag the copied text object down on top 
of the rectangle that contains the painting. 
Center it vertically as best you can.

11 Select the Type tool ( ) in the Tools 
panel, and click the copied text object to 
insert the cursor. Choose Select > All to 
select the text, and type Hours Mon–Sat 10am–6pm. Do not type the period.

12 Select the Selection tool, and, with the 
text object selected, in the Control panel 
change the Font Style to Bold and the 
Fill color to Black.

13 Choose Select > Deselect, and then 
choose File > Save.

Using the Appearance panel and effects
The Appearance panel allows you to control an object’s attributes, such as stroke, 
fill, and effects.

1 With the Selection tool ( ), click to select the purple sign shape.

2 Click the Appearance panel icon ( ) on the right side of the workspace.

3 Click the Stroke color box in the Appearance panel (to the right of the word 
“Stroke”), and then click it again to open the Swatches panel. Choose Black from 
the Swatches panel. Change the Stroke weight to the right of the color to 10 pt. 
Click the underlined word “Stroke,” and, in the Stroke panel that appears, click 
Align Stroke To Inside ( ). Press the Escape key to hide the panel that appears.

� Note: If the Tools 
panel you see is 
displayed as a double 
column, you can click 
the Draw Normal 
button ( ) at the 
bottom of the  
Tools panel.

� Note: Read more 
about working with the 
Appearance panel in 
Lesson 13, “Applying 
Appearance Attributes 
and Graphic Styles.”
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4 Click the Add New Stroke button ( ) at the bottom of the Appearance panel to 
add a new stroke to the shape. Click the Stroke color at the top of the list in the 
Appearance panel, and select White. Press the Escape key to hide the Swatches 
panel. Change the Stroke weight to 5 pt.

5 Choose Effect > Path > Offset Path. In the Offset Path dialog box, change the 
Offset to -0.1 in. Click OK.

6 Click the word “Fill” in the Appearance panel to 
apply the next effect to the fill of the path. You may 
need to scroll down in the panel.

7 Click the Add New Effect button ( ) at the bottom 
of the Appearance panel, and choose Stylize > Inner 
Glow. In the Inner Glow dialog box, choose Darken 
from the Mode menu. Click the white color preview square next to the Blending 
Mode menu to specify a color for the glow in the Color Picker dialog box. 
Change the K value to 100%, and make sure that the C, M, and Y values  
are 0%. Click OK in the Color Picker. Change the Blur to 1 in, and click OK.

8 With the Selection tool, click the text “Fine Handmade Chocolates.”

9 Choose Effect > Stylize > Drop Shadow. In the Drop 
Shadow dialog box, change the Opacity to 75% (if 
necessary), the X Offset and Y Offset to .02 in, and 
the Blur to .03 in. Click OK.

10 With the Selection tool, click the text that begins 
with “Hours...”

Change the stroke color. Edit the stroke alignment. Add a new stroke.
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11 Choose Effect > Drop Shadow. In the Drop Shadow dialog box, choose Normal 
from the Mode menu. Change the X Offset and Y Offset to .01 in, and the Blur 
to 0. Click the black color preview square next to the word “Color.” In the Color 
Picker that appears, change the C, M, Y, and K values all to 0%, to make white 
and then click OK. Click OK in the Drop Shadow dialog box.

Working with strokes
Aside from changing the color and weight of strokes, you can also format them in 
many other ways. That’s what you’ll do next to create chains to hang the sign.

1 Select the Zoom tool ( ) in the Tools panel, and click twice, slowly, in the blank 
area above the purple sign shape, to zoom in.

2 Select the Ellipse tool ( ) in the Rectangle tool ( ) group. Position the pointer 
just off the upper-left corner of the purple sign, in the blank area, and click. In the 
Ellipse dialog box, change the Width to .35 in and the Height to .45 in. Click OK.

3 In the Control panel, change the Fill 
color to None, the Stroke color to 
Black, and the Stroke weight to 5 pt.

4 Select the Selection tool ( ), and drag 
the ellipse by its edge into the position 
you see in the figure.

5 Select the Line Segment tool ( ) in 
the Tools panel. Position the pointer 
above the ellipse, on the horizontal 
path. When the word “intersect” appears and a green line runs through the center 
of the ellipse, press the Shift key and click and drag down. Drag until the gray 
measurement label shows a distance of 1.3 in. Release the mouse button and then 
the Shift key.

6 Make sure that the Stroke weight in the Control panel is 5 pt. With the line selected, 
click the underlined word “Stroke” in the Control panel to reveal the Stroke panel. 

�	Note: If the spacing 
is not exactly like  
you see in the figure,  
that’s okay.
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Click the Round Cap button ( ). Select Dashed Line, and select the Aligns Dashes 
To Corners And Path Ends... button ( ), if it’s not selected. Type 75 pt into the 
first Dash field, and press the Enter or Return key to close the Stroke panel.

Position the pointer. Drag to create a line. Change the Stroke options.

7 Select the Selection tool ( ) in the Tools panel. Shift-click the edge of the ellipse 
to select both objects. In the Control panel, click the Horizontal Align Center 
button ( ) and the Vertical Align Center button ( ). Choose Object > Group.

8 With the chain group selected, choose Object > Arrange > Send To Back.

9 With the Selection tool, begin dragging 
the chain group to the right, by the 
edge of one of the objects. As you 
drag, press Alt+Shift (Windows) or 
Option+Shift (Mac OS). Drag the 
group toward the right edge of the sign 
shape. See the figure for placement help. Release the mouse button and then the 
modifier keys.

10 Press the Shift key, and click the edge of one of the objects in the original chain 
group. Choose Object > Group, and leave the group selected.

Aligning content
Next, you’ll align the content for the sign horizontally.

1 Choose View > Fit Artboard In Window.

2 With the Selection tool ( ), position the 
pointer just to the left of the chains group. 
Click and drag across the chains, the purple 
sign, the “Coco’s” text shapes, the “Fine 
Handmade Chocolates” text, the painted sign, 
and the text beneath it, to select them all.

3 Click the Horizontal Align Center button ( ) 
in the Control panel to center align all of the 
objects to each other horizontally.

�	Note: The Align 
options may not appear 
in the Control panel. If 
you don’t see the Align 
options, click the word 
Align in the Control 
panel to open the Align 
panel. The number of 
options displayed in 
the Control panel 
depends on your 
screen resolution.

� Note: Read more 
about aligning content 
in Lesson 2, “Selecting 
and Aligning.”
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Working with perspective
You will now create some chocolate pieces in perspective.

1 Click the First button ( ) in the lower-left corner of the Document window to 
navigate to the first artboard and to fit it into the Document window.

2 Select the Perspective Grid tool ( ) in the Tools panel to show the grid.

3 Choose View > Perspective Grid > Two Point Perspective > [2P-Normal View]. 
This centers the grid on the first artboard.

4 Select the Rectangle tool ( ) from the 
Ellipse tool ( ) group in the Tools panel. 
Position the pointer over the Origin 
point at the bottom of the grid (circled 
in the figure). Press the number 1 on the 
keyboard to ensure that you draw on the 
left grid plane. Click and drag up and to 
the left to create a rectangle that is three gridlines wide and two gridlines high.

5 In the Control panel, change the Fill color to the medium brown swatch with 
the tool tip that displays “C=40 M=70 Y=100 K=50,” and the Stroke weight to 0.

6 Click the Right Grid(3) in the Plane Switching Widget in the 
upper-left corner of the Document window to select the right grid.

7 With the Rectangle tool selected, position 
the pointer over the origin point again. 
Click and drag up and to the right to create 
a rectangle that is three gridlines wide and 
two gridlines high.

8 In the Control panel, change the Fill color 
to the darker brown swatch with the tool 
tip “C=50 M=70 Y=80 K=70.” Press the Escape key to hide the Swatches panel.

9 Click the Horizontal Grid(2) in the Plane Switching Widget (see the 
figure at right). Choose Select > Deselect, if available.

10 Position the pointer over the upper-left 
point of the first rectangle you drew (circled 
in the figure). Click and drag across, 
snapping the pointer to the upper-right 
point of the second rectangle you drew.

11 In the Control panel, change the Fill color 
to the lighter brown swatch with the tool 
tip “C=40 M=65 Y=90 K=35.” Press the Escape key to hide the Swatches panel.

12 Choose Select > All On Active Artboard. Choose Object > Group.

� Note: Read more 
about perspective in 
Lesson 9, “Working with 
Perspective Drawing.”

� Note: Pressing the 
number 1 may not 
appear to do anything, 
but when working 
with the Perspective 
Grid, the numbers 1, 
2, 3, 4 are shortcuts for 
switching grid planes.
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13 Choose View > Perspective Grid > Hide Grid, and leave the group selected.

Working with symbols
A symbol is a reusable art object stored in the Symbols panel. You will now create a 
symbol from artwork.

1 Click the Symbols panel icon ( ) on the right side of the workspace.

2 Select the Selection tool ( ). With the group still 
selected on the first artboard, click the New Symbol 
button ( ) at the bottom of the Symbols panel. 

3 In the Symbol Options dialog box, name the symbol 
chocolate, and choose Graphic from the Type 
menu. Click OK. The group of objects now appears 
as a saved symbol in the Symbols panel.

4 Press the Delete or Backspace key to delete the 
original group on the first artboard. Click the Next button ( ) in the lower-left 
corner of the Document window to navigate to the second artboard.

5 From the Symbols panel, drag the chocolate symbol onto the center of the sign, 
above the “Coco’s” text.

6 Hold down the Shift+Alt (Windows) or Shift+Option (Mac OS) keys and, with 
the Selection tool ( ), drag a bounding point toward the center of the chocolate 
to make it smaller, while maintaining its proportions. Release the mouse button 
and then the keys when it roughly matches the size in the figure.

7 Drag out one more chocolate symbol from the Symbols panel. Resize the chocolate 
piece, making it smaller than the first. Position it as in the figure, and leave it selected.

8 Choose Select > Same > Symbol Instance. Choose Object > Group.

9 Click the Graphic Styles panel 
icon ( ). Click the Drop 
Shadow graphic style to apply 
the appearance formatting.

10 Choose File > Save and then 
File > Close.

� Note: Read  
more about working 
with symbols in  
Lesson 14, “Working 
with Symbols.”

� Note: Your 
chocolate symbols may 
be in different locations 
than those in the figure. 
That’s okay. Use the 
figure as a guide.

Drag the symbol onto the artboard. Resize the symbol. The result.




