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10 BLENDING COLORS 
AND SHAPES

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Create and save a gradient fill.

•	 Apply and edit a gradient on a stroke.

•	 Apply and edit a radial gradient.

•	 Add colors to a gradient.

•	 Adjust the direction of a gradient blend.

•	 Adjust the opacity of color in a gradient blend.

•	 Blend the shapes of objects in intermediate steps.

•	 Create smooth color blends between objects.

•	 Modify a blend and its path, shape, and color.

This lesson takes approximately an hour to complete. If needed, remove 
the previous lesson folder from your hard disk and copy the Lesson10 
folder onto it.
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Gradient fills are graduated blends of two or more 
colors. Using the Gradient tool and Gradient panel, 
you can create or modify a gradient fill or gradient 
stroke. With the Blend tool, you can blend the shapes 
and colors of objects together into a new, blended 
object or a series of intermediate shapes.
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Getting started
You’ll explore various ways to create your own color gradients and to blend colors 
and shapes together using the Gradient tool, Gradient panel, and the Blend tool.

Before you begin, you’ll restore the default preferences for Adobe Illustrator CS6. 
Then, you’ll open the finished art file for this lesson to see what you’ll create.

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CS6 preferences file. 
See “Restoring default preferences” on page 3.

2	 Start Adobe Illustrator CS6.

� Note: If you have not already done so, copy the Lesson10 folder from the Lessons folder on the 
Adobe Illustrator CS6 Classroom in a Book CD onto your hard disk. See “Copying the Classroom in a 
Book files” on page 2.

3	 Choose File > Open, and open the 
L10end.ai file in the Lesson10 folder, 
located in the Lessons folder on your 
hard disk.

4	 Choose View > Zoom Out to make the 
finished artwork smaller, if you want to 
leave it on your screen as you work. (Use 
the Hand tool [ ] to move the artwork 
where you want it in the window.) If you 
don’t want to leave the document open, choose File > Close.

To begin working, you’ll open an existing art file.

5	 Choose File > Open, and open the 
L10start.ai file in the Lesson10 folder, 
located in the Lessons folder on your 
hard disk.

6	 Choose File > Save As, name the file 
gallery.ai, and select the Lesson10 
folder in the Save In menu. Leave the 
Save As Type option set to Adobe 
Illustrator (*.AI) (Windows) or the 
Format option set to Adobe Illustrator (ai) (Mac OS), and then click Save. In the 
Illustrator Options dialog box, leave the Illustrator options at their default settings 
and then click OK.

7	 Choose Reset Essentials from the workspace switcher in the Application bar.

� Note: If you don’t see “Reset Essentials” in the workspace switcher, choose Essentials before 
choosing Reset Essentials.

� Note: In Mac OS, 
when opening lesson 
files, you may need to 
click the round, green 
button in the upper-left 
corner of the Document 
window to maximize 
the window’s size.
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Working with gradients
A gradient fill is a graduated blend of two or more colors. You can create your own 
gradients, or you can use the gradients provided with Adobe Illustrator and then 
edit them and save them as swatches for later use.

You can use the Gradient panel (Window > Gradient) or the Gradient tool ( ) 
to apply, create, and modify gradients. In the Gradient panel, the Gradient Fill or 
Stroke box displays the current gradient colors and gradient type applied to the fill 
or stroke of an object.

In the Gradient panel, the left gradient stop under the gradient slider marks the 
starting color; the right gradient stop marks the ending color. A gradient color stop 
is the point at which a gradient changes from one color to the next. You can add 
more color stops by clicking below the gradient slider. Double-clicking a color stop  
opens a panel where you can choose a color from swatches, color sliders, or  
the eyedropper.

Creating and applying a linear gradient to a fill
To begin the lesson, you’ll create a gradient fill for the background.

1	 Choose View > Fit Artboard In Window.

2	 Using the Selection tool ( ), click to select the large yellow rectangle with a 
black border in the background.

The background is painted with a yellow fill color and a black stroke, as shown 
in the Fill and Stroke boxes toward the bottom of the Tools panel. The Gradient 
box below the Fill and Stroke boxes shows the last created gradient. The default 
gradient fill is a black-and-white gradient.

3	 Click the Fill box to activate it, and then click the Gradient box ( ) 
near the bottom of the Tools panel.

The default black-and-white gradient appears in the Fill box and is 
applied to the fill of the selected background shape. The Gradient 
panel also opens.

A. Gradient Fill box

B. Fill box/  
Stroke box

C. Reverse Gradient

D. Gradient 
midpoint

E. Gradient slider

F. Color stop

G. Opacity

H. Location

I. Gradient type

J. Stroke options

K. Angle

L. Aspect ratio

M. Delete Stop
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4	 In the Gradient panel that opens, double-
click the white, leftmost gradient stop to 
select the starting color of the gradient.

A new panel appears when you double-click 
a color stop. In this panel, you can change the 
color of the stop, using swatches or the Color 
panel, which is what you’ll do next.

5	 After double-clicking the color stop, 
click the Swatches button ( ) in the 
new panel that appears. Click to select 
the swatch named wall 1. Notice the 
gradient change on the artboard. Press 
the Escape key, or click in a blank 
area of the Gradient panel to close the 
color panel.

6	 Double-click the black color stop on 
the right side of the gradient slider to 
edit the color.

7	 In the panel that appears below 
the Gradient panel, click the 
Color button ( ) to open the 
Color panel. Choose CMYK 
from the Color panel menu 
( ), if it is not already showing. 
Change the values to  
C=50, M=80, Y=70, and K=80. After 
entering the last value, click in a blank 
area of the Gradient panel to return to 
the Gradient panel.

Next, you’ll save the gradient in the 
Swatches panel.

�	Note: The colors 
that you will use in 
gradients in this lesson 
have been saved in 
color groups, grouped 
according to the object 
you are applying them 
to, to make them easier 
to find.

�	Tip: To move 
between text fields, 
press the Tab key. Press 
Enter or Return to apply 
the last value typed.
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8	 To save the gradient, click the 
Gradient Menu button ( ) 
and then click the Add To 
Swatches button ( ) at the 
bottom of the panel  
that appears.

The Gradient menu lists 
all the default and saved 
gradients that you can apply.

Next, you will rename the gradient swatch in the Swatches panel.

9	 Click the Swatches panel icon ( ) on the 
right side of the workspace to open the 
Swatches panel. In the Swatches panel, 
double-click New Gradient Swatch 1 to 
open the Swatch Options dialog box. Type 
wall background in the Swatch Name field, 
and then click OK.

10	To display only gradient swatches 
in the Swatches panel, click 
the Show Swatch Kinds Menu 
button ( ) at the bottom of the 
Swatches panel and choose Show 
Gradient Swatches from  
the menu.

11	With the rectangle still selected 
on the artboard, apply some of the 
different gradients to the shape fill 
by clicking them in the Swatches panel. Click the wall background gradient you 
just saved to make sure it is applied before continuing to the next step.

Notice that some of the gradients have more than two colors. You’ll learn how 
to make a gradient with multiple colors later in this lesson.

12	Click the Show Swatch Kinds Menu button ( ) at the bottom of the Swatches 
panel, and choose Show All Swatches from the menu. Click the Swatches panel 
tab to collapse the panel.

13	Choose File > Save, and leave the rectangle selected.

�	Tip: You can save a 
gradient by selecting an 
object with a gradient 
fill, clicking the Fill 
box in the Tools panel, 
and then clicking the 
New Swatch button 
( ) at the bottom of the 
Swatches panel.
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Adjusting the direction and angle of a gradient fill
Once you have painted an object with a gradient, you can adjust the direction, 
origin, and the beginning and end points of the gradient using the Gradient tool.

Now, you’ll adjust the gradient fill in the background shape.

1	 Select the Gradient tool ( ) in the  
Tools panel.

The Gradient tool works only on selected 
objects that are filled with a gradient. 
Notice the horizontal gradient annotator 
(bar) that appears in the middle of the 
rectangle. The bar indicates the direction 
of the gradient. The larger circle on 
the left shows the starting point of the 
gradient (the first color stop), and the smaller square on the right is the ending 
point (the last color stop).

�	Tip: You can hide the gradient annotator (bar) by choosing View > Hide Gradient Annotator. To 
show it again, choose View > Show Gradient Annotator.

2	 Position the pointer over the bar in the 
gradient annotator.

The bar turns into the gradient slider, 
much like the one in the Gradient 
panel. You can use the gradient slider 
to edit the gradient without opening the 
Gradient panel.

3	 With the Gradient tool, Shift-click the 
top of the rectangle and drag down to 
the bottom of the rectangle to change the 
position and direction of the starting and 
ending colors of the gradient. Release the 
mouse button and then the key.

Holding down the Shift key constrains 
the gradient to 45 degree angles.

4	 Practice changing the gradient in the 
rectangle. For example, drag inside the rectangle to create a short gradient 
with distinct color blends; drag a longer distance beyond the rectangle edges to 
create a longer gradient with more subtle color blends. You can also drag up to 
transpose the colors and reverse the direction of the blend. Repeat step 3 before 
continuing to the next step.

�	Note: If you move 
the pointer to different 
areas of the gradient 
slider, the appearance of 
the pointer may change. 
This indicates that 
different functionality 
has been activated.
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5	 With the Gradient tool, position the 
pointer just off the small white square at 
the bottom of the gradient annotator. A 
rotation icon ( ) appears. Drag to the right 
to rotate the gradient in the rectangle.

The gradient annotator is rotated to 
indicate the direction of the gradient when 
you release the mouse button.

6	 Double-click the Gradient tool in the Tools 
panel to show the Gradient panel. Change 
the rotation angle in the Angle field to –90 to 
return the gradient to vertical. Press Enter  
or Return.

7	 With the background rectangle still selected, 
choose Object > Lock > Selection.

8	 Choose File > Save.

Applying a gradient to a stroke
Not only can you apply a gradient to the fill of an object, but you can also apply 
a gradient blend to the stroke of an object. Unlike a gradient applied to the fill of 
an object, you cannot use the Gradient tool to edit a gradient on the stroke of an 
object. Next, you will apply a gradient fill and gradient stroke to a rectangle that 
will become a painting.

1	 Click the Layers panel icon ( ) to expand the 
panel. Make sure that the triangle to the left 
of the Gallery layer is toggled open. Click the 
visibility column to the left of the painting 
sublayer to reveal its content.

2	 With the Selection tool ( ), click to select the 
white rectangle that appears on the artboard.

3	 In the Control panel, change the Fill color to 
the painting background swatch.

4	 Select the Gradient tool in the Tools 
panel, and make sure that the Fill box is 
selected toward the bottom of the Tools 
panel. Position the pointer over the top 
of the rectangle, and Shift-drag down to 
the bottom of the rectangle to change the 
position and direction of the starting and 
ending colors of the gradient. Release the 
mouse button and then the key.

�	Note: Entering the 
gradient rotation in 
the Gradient panel, 
rather than adjusting it 
directly on the artboard, 
is useful when you want 
to achieve consistency 
and precision.
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5	 Change the Stroke weight to 30 pt in the Control panel.

6	 In the Control panel, change the Stroke 
color to the White, Black gradient.  
Press the Escape key to hide the 
Swatches panel.

Next, you will use this generic gradient 
as a starting point for the stroke gradient 
and then edit it.

Editing a gradient on a stroke
A gradient on a stroke has more options available than a gradient fill. Next, you will 
add a series of colors to the stroke gradient to create a frame for a painting.

1	 Click the Gradient panel icon ( ) on the right side of the workspace to open 
the panel.

2	 Select the Zoom tool ( ) in the Tools panel, and drag a marquee across the 
upper-right corner of the selected painting rectangle to zoom in to it.

3	 Click the Stroke box in the Gradient panel to edit the gradient applied to 
the stroke (circled in the figure below).

4	 Leave the Type as Linear, and click the Apply Gradient Across Stroke  
button ( ).

You can apply a gradient to a stroke in three ways: within a stroke (default), 
along a stroke, and across a stroke.

5	 Drag the black color stop to the left until the Location shows approximately 60%.

6	 Double-click the white color stop, and click the Swatches button ( ) to show 
the swatches. Click to select the frame 1 swatch in the top color group. Click 
outside the panel to accept the selection.

7	 Position the pointer below the color ramp, between the two color stops, to add 
another color stop. When the pointer with a plus ( ) appears, click to add 
another color stop (see the figure). Double-click that color stop and, with the 
swatches showing, click the light yellow swatch at the top of the panel.

�	Tip: You can delete 
a color in the color 
ramp by selecting a 
color stop and clicking 
the Delete Stop button 
or by dragging the color 
stop downward and out 
of the Gradient panel.
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Edit the white color. Add another color to the gradient.

8	 Pressing the Alt (Windows) or Option (Mac OS) key, drag the light yellow color 
stop to the right, close to the black color stop, and release the mouse button and 
then the modifier key. This is an easy way to duplicate a color in a gradient.

9	 Pressing the Alt (Windows) or Option (Mac OS) key, drag the leftmost (brown) 
color stop to the right. Release the mouse button and then the modifier key, 
when it is positioned as you see in the figure below.

10	Click below the color ramp, between the two leftmost color stops, to add a final 
color stop. Double-click the color stop and, with the swatches showing, click the 
swatch named frame 2 in the top color group.

11	Choose Select > Deselect, and then 
choose File > Save.

Duplicate the yellow stop. Duplicate the leftmost color stop. Add and edit the final color stop.
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Creating and applying a radial gradient
You can create either linear or radial gradients in Illustrator. Both types of 
gradients have a starting and ending color. With a radial gradient, the starting 
color (leftmost color stop) of the gradient defines the center point of the fill, which 
radiates outward to the ending color (rightmost color stop). Next, you will create 
and apply a radial gradient fill to a plate.

1	 Choose View > Fit Artboard In Window.

2	 Expand the Layers panel by clicking the Layers panel icon ( ) on the right side 
of the workspace. Make sure that the triangle to the left of the Gallery layer is 
toggled open. Click to select the visibility column to the left of the plate sublayer 
(you may need to scroll in the Layers panel).

3	 Use the Selection tool ( ) to select the 
white ellipse in the frame of the painting.

4	 Select the Zoom tool ( ) in the Tools 
panel, and click the ellipse several times 
to zoom in.

5	 In the Control panel, change the Fill 
color to the White, Black gradient.

6	 Click the Gradient panel icon ( ) to 
show the Gradient panel. In the Gradient panel, make sure that the Fill box is 
selected. Choose Radial from the Type menu to convert the linear gradient in 
the shape to a radial gradient. Keep the ellipse selected and the Gradient  
panel showing.

Editing the radial gradient colors
Once you have filled an object with a gradient, you can use the Gradient tool or the 
Gradient panel to edit the gradient, including changing the direction, color, and origin.

Next, you will use the Gradient tool to adjust the color of each color stop and add 
two more colors, for a total of four colors in the radial gradient.

1	 Select the Gradient tool ( ) in the Tools panel.
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2	 Position the pointer over the gradient annotator (bar) in the artwork to reveal 
the gradient slider. Double-click the white color stop on the left end to edit 
the color. In the panel that appears, click the Swatches button ( ), if it’s not 
already selected. Select the color called plate 1 in the second color group. Press 
the Escape key to hide the panel.

Notice that the gradient annotator starts from the center of the ellipse and 
points to the right. The dashed circle around it indicates that it is a radial 
gradient. You can set additional options for radial gradients, as you’ll soon see.

3	 In the gradient slider, double-click the black color stop on the right. In the panel 
that appears, select the light yellow swatch at the top of the swatches panel. 
Press the Escape key to close the panel.

4	 Position the pointer beneath the gradient slider. When the pointer with a plus 
sign appears ( ), click to add another color to the gradient. See the figure 
below for placement. Double-click the new color stop beneath the gradient 
slider. In the panel that appears, select the plate 2 swatch in the second color 
group. Press the Escape key to close the panel.

�	Note: When you 
double-click the color 
stop, you can see 
the Location in the 
panel that appears. As 
you build this radial 
gradient, you can copy 
the values you see in 
the figures to closely 
match the positions of 
the color stops.
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5	 Position the pointer beneath the gradient slider, and click to add a fourth (and 
final) color stop. See the figure for placement. Double-click the new color stop 
beneath the gradient slider. In the panel that appears, select the plate 3 swatch 
in the second color group. Make sure that the Location is 97%. Press the Escape 
key to close the panel.

Once the colors are set in the gradient, you can always delete, add more, or even 
change the order of colors. Next, you will change the order of the last two colors.

6	 Double-click the leftmost color stop, and change the Location value to 42% in the 
panel that appears. Press Enter or Return to change the value and hide the panel.

7	 Drag the rightmost (yellow) color stop to the left (just to the left of the closest 
brown color stop). Drag the rightmost brown color stop to the right, all the way 
to the end of the gradient slider. See the figure for how they should be arranged. 
Notice that they are still close to each other.

8	 Choose File > Save.
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Adjusting the radial gradient
Next, you will change the aspect ratio of the gradient, adjust the position, and 
change the radius and the origin of the radial gradient.

1	 With the Gradient tool, position the pointer over the small white box on the 
right end of the gradient annotator. Click and drag to the right, stopping just 
past the right edge of the ellipse shape, and release the mouse button. This 
lengthens the gradient.

� Note: You may not see the dotted circle as you drag the end of the gradient annotator. It 
appears if you position the pointer over the gradient annotator bar first, before dragging the right 
end point. That’s okay.

2	 In the Gradient panel, ensure that the Fill 
box is selected and then change the Aspect 
Ratio ( ) to 40% by selecting it from the menu.

The aspect ratio changes a radial gradient into 
an elliptical gradient and makes the gradient 
better match the shape of the plate.

3	 With the Gradient tool, position the pointer 
over the gradient on the plate. Click the top 
black circle on the dotted path, and drag up to 
just past the top of the ellipse shape to change the aspect ratio.

When you release the mouse button, notice that the Aspect Ratio value in the 
Gradient panel is now larger than the 40% set previously (it’s now closer to 50%).

�	Note: The aspect 
ratio is a value between 
0.5 and 32767%. As 
the aspect ratio gets 
smaller, the ellipse 
flattens and widens.
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Next, you will drag the gradient slider to reposition the gradient in the ellipse.

4	 With the Gradient tool, click and drag the gradient slider up a little bit to move 
the gradient in the ellipse. Make sure that the bottom edge of the dotted ellipse 
is above the edge of the ellipse.

5	 With the Gradient tool, click the small white dot to the left of the leftmost color 
stop and drag to the left.

This dot repositions the center of the gradient (the leftmost color stop) without 
moving the entire gradient bar and changes the radius of the gradient.

6	 Choose Edit > Undo Gradient to put the gradient back to the center.

7	 Choose Select > Deselect and then File > Save.

Applying gradients to multiple objects
You can apply a gradient to multiple objects by selecting all the objects, applying a 
gradient color, and then dragging across the objects with the Gradient tool.

Now, you’ll paint a flower with a radial gradient fill, and then edit the colors in it.

1	 Choose View > Fit Artboard In Window.

2	 Click the Layers panel icon ( ) to open the Layers panel. Click to select the 
visibility column to the left of the flower sublayer.
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3	 Select the Zoom tool ( ) in the Tools panel, and drag a marquee across the blue 
flower shapes to zoom in.

4	 Use the Selection tool ( ), and click to select one of the blue flower shapes.

5	 Choose Select > Same > Fill Color to select all five blue flower shapes.

6	 In the Control panel, choose the gradient named flower from the Fill color.

When you apply a gradient to the fill or stroke of multiple selected objects, they 
are applied independently.

Now, you’ll adjust the gradient on the shapes so that the gradient blends across all 
of them as one object, and then you’ll adjust the gradient itself.

7	 Make sure that the Fill box is selected at the bottom of the Tools panel.

8	 Double-click the Gradient tool ( ) in the Tools panel to select the tool and 
to show the Gradient panel. Drag from the approximate center of the yellow 
flower center to the outer edge of one of any one of the petal shapes, as shown 
in the figure, to apply the gradient uniformly. Leave the flower shapes selected.

Drag across the flower shapes with the Gradient tool. The result.

Exploring other methods for editing gradient colors
Up to this point, you’ve added, edited, and adjusted the position of colors on the 
color ramp. Next, you will reverse a gradient and adjust the midpoint between 
colors on the color ramp.

1	 In the Gradient panel, with the Fill box 
selected, click the Reverse Gradient 
button ( ).

You can also reverse the colors in a gradient 
by using the Gradient tool to drag across 
the gradient on the artboard in the opposite 
direction. This will make it so that the dark 
color is in the center of the gradient.
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2	 In the color ramp, in the Gradient panel, drag the leftmost color stop to the 
right until you see approximately 20% in the Location at the bottom of the 
Gradient panel (it doesn’t have to be exact).

3	 Drag the diamond icon located between the leftmost color stop and the middle 
color stop to the left, closer to the leftmost color stop. Drag until the Location 
shows a value of approximately 30% (it doesn’t have to be exact).

Another way to apply a color to a gradient is to sample the color from the artwork, 
using the Eyedropper tool, or drag a color swatch onto a color stop.

4	 With the flower shapes still selected, click to select the leftmost color stop (the 
dark color) in the Gradient panel.

5	 Choose View > Fit Artboard In Window.

6	 Select the Eyedropper tool ( ) in the Tools panel. In the artwork, Shift-click the 
black rectangle at the bottom of the wall.

Shift-clicking with the Eyedropper tool applies the sampled color to the selected 
color stop in the gradient, rather than replacing the entire gradient with the 
color in the selected artwork.

The flower petals are complete. Now, you will group them with the flower center 
shape and apply a warp to give the whole flower some dimension.

7	 Select the Zoom tool ( ) in the Tools panel, and drag a marquee across the blue 
flower shapes to zoom in.

8	 With the Selection tool ( ), Shift-click the yellow center shape in the flower.
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9	 Choose Object > Group.

10	Choose Effect > Warp > Arc. In the Warp Options dialog box, with Horizontal 
selected, change the Bend to –20% and then click OK.

11	Choose Select > Deselect and then File > Save.

Adding transparency to gradients
By specifying different opacity values for the different color stops in your gradient, 
you can create gradients that fade in or out and that show or hide underlying 
images. Next, you will create a light for the painting and apply a gradient that fades 
to transparent.

1	 Click the Layers panel icon ( ) to open the Layers panel. Click to select the 
visibility column to the left of the <Path> object.

2	 Choose View > Fit Artboard In Window.

3	 Using the Selection tool ( ), click to select the white ellipse now showing on  
the artboard.

4	 Open the Gradient panel by 
clicking the Gradient panel 
icon. Ensure that the Fill box 
is selected, click the Gradient 
menu button ( ), and then 
select White, Black.

5	 Choose Radial from the Type 
menu in the Gradient panel. 
Double-click the rightmost 
color stop (the black color). In the panel that appears, click the Swatches 
button ( ) and select the color swatch named White. Press the Escape key 
once to hide the swatches. 

�	Tip: The Fading 
Sky and Super Soft 
Black Vignette default 
gradients are also great 
starting points for 
fading to transparency.

�	Note: You’ll see 
the purpose of the 
white-to-white gradient 
in the next step, when 
you will change the 
transparency of the 
rightmost color stop.
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6	 With the rightmost color stop selected, change the Opacity to 0.

7	 Drag the gradient midpoint (the diamond 
shape) to the left until you see a value of 
approximately 30% in the Location field. Click 
the Gradient panel tab to collapse the Gradient 
panel group.

8	 Press Ctrl+– (Windows) or Command+–  
(Mac OS) once to zoom out to see the entire 
selected circle.

9	 Select the Gradient tool 
( ) in the Tools panel. 
Holding down the Shift key, 
drag from the top to the 
bottom of the ellipse shape. 
Be careful not to drag the 
Aspect Ratio button.

10	 In the Control panel, change 
the Stroke Color to [None].

11	Choose Effect > Blur > 
Gaussian Blur. In the 
Gaussian Blur dialog box, 
change the Radius to 60 and 
then click OK.

12	Choose Select > Deselect 
and then File > Save.
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Working with blended objects
You can blend two distinct objects to create and 
distribute shapes evenly between two objects. 
The two shapes you blend can be the same or 
different. You can also blend between two open 
paths to create a smooth transition of color 
between objects, or you can combine blends of 
colors and objects to create color transitions in 
the shape of a particular object.

When you create a blend, the blended objects 
are treated as one object, called a blend object. If 
you move one of the original objects or edit the 
anchor points of the original object, the blend 
changes accordingly. You can also expand the 
blend to divide it into distinct objects.

Creating a blend with specified steps
Now, you’ll use the Blend tool to blend three shapes that will make up the wood 
floor of the gallery.

1	 Choose View > Fit Artboard In Window.

2	 Click the Layers panel icon ( ) to open the 
Layers panel. Click to select the visibility 
column to the left of both the floor and the fruit 
sublayers. Click the visibility column to hide 
the <Path>, flower, plate, painting, and wall 
sublayers. Click the Layers panel tab to collapse 
the panel group.

Before you blend shapes, you can set the options 
for how they blend.

3	 Double-click the Blend tool ( ) in the Tools panel to open the Blend Options 
dialog box.

4	 Choose Specified Steps from the Spacing 
menu, and change the number of steps  
to 4. Click OK.

�	Tip: You can also make a blend by selecting 
objects and choosing Object > Blend > Make.

5	 Scroll down in the Document window so 
that you can see the three brown floor shapes.

Blend between two of 
the same shape.

Blend between same 
shape, different colors.

Blend between two 
different shapes with 
different fill colors.

Blend along a path.

Smooth color blend 
between two 
stroked lines.
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6	 Using the Blend tool, position the pointer over the gradient-filled rectangle on 
the far left. Click when the pointer displays an X ( ). Then, hover over the 
middle rectangle until the pointer displays a plus sign ( ), indicating that you 
can add an object to the blend. Click the middle rectangle to add it to the blend. 
There is now a blend between these two objects.

7	 Click the rightmost 
rectangle with the Blend 
tool pointer (displaying the 
plus sign) to add it to the 
blend and complete the 
blend object.

�	Note: If you wanted to end the 
current path and blend other objects, 
you would first click the Blend tool in 
the Tools panel and then click the other objects, one at a time, to blend them.

Modifying a blend
Now, you’ll modify the blend object using the Blend Options dialog box. You’ll 
also create another blend and edit the shape of the path, called the spine, that the 
objects blend along.

1	 With the blended rectangles still selected, choose Object > Blend > Blend 
Options. In the Blend Options dialog box, change the Specified Steps to 9 and 
then click OK.

�	Tip: To edit the 
blend options for an 
object, you can also 
select the blend object 
and then double-click 
the Blend tool.
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2	 Choose Select > Deselect.

3	 Select the Zoom tool ( ) in the Tools panel, and drag a marquee across the 
green grapes to zoom in. You may need to scroll up in the Document window.

4	 With the Blend tool, click the first green grape on the left and then click the 
green grape on the right to create a blend.

5	 Double-click the Blend tool ( ) in the 
Tools panel to open the Blend Options 
dialog box. Change the specified steps  
to 3. Click OK.

6	 Choose View > Outline.

In Outline mode, you can see the outlines of 
the two original grapes and a straight path 
between them. These three objects are what 
a blend object is composed of, by default. It 
can be easier to edit the path between the original objects in Outline mode.

7	 Make sure that the Smart Guides are selected (View > Smart Guides).

8	 Select the Direct Selection tool ( ) in the Tools panel. Click the anchor point 
on the right end of the path to select that anchor point. In the Control panel, 
click the Convert Selected Anchor Points To Smooth button ( ) to smooth the 
curve. With the Direct Selection tool, drag the bottom direction handle up and 
to the left. See the figure for help.

9	 Choose View > Preview to see the change.

10	Choose Select > Deselect.

You can modify the blend instantly by changing the shape, color, or position of the 
original objects. Next, you will edit the position of the grape on the left and see the 
effect on the blend.

11	With the Selection tool ( ), click the blended grapes to select them.

12	Double-click anywhere on the blend object to enter Isolation mode.

This temporarily ungroups the blended objects and lets you edit each original 
grape (but not the grapes created by blending), as well as the spine.

�	Note: You are 
editing the spine. 
However you edit the 
spine, the blend objects 
will follow.

�	Tip: A quick way to 
reshape the spine of a 
blend is to blend the 
shapes along another 
path. You can draw 
another path, then 
select the blend as well, 
and choose Object > 
Blend > Replace Spine.
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13	Click to select the grape on the left. 
With the Selection tool, press Shift+Alt 
(Windows) or Shift+Option (Mac OS) and 
drag a corner bounding point toward the 
center to make the grape smaller. Release 
the mouse button and then the keys.

14	Press the Escape key to exit Isolation mode.

The blended objects are considered a single 
blend object. If you need to edit all the grapes 
(including the grapes that the blend created), you can expand the blend. Expanding 
the blend converts the blend to individual objects. You can no longer edit the blend 
as a single object because it has become a group of individual grape shapes. Next, 
you will expand the blend.

15	Choose Object > Blend > Expand. With the 
grapes still selected, notice the word “Group” 
on the left side of the Control panel.

The blend is now a group of individual 
shapes that you can edit independently.

16	Choose Select > Deselect.

17	Choose File > Save.

Creating and editing smooth color blends
You can choose several options for blending the shapes and colors of objects to 
create a new object. When you choose the Smooth Color blend option, Illustrator 
combines the shapes and colors of the objects into many intermediate steps, 
creating a smooth, graduated blend between the original objects.

Now, you’ll combine three shapes into a smooth color blend to make a banana.

1	 Choose View > Fit Artboard In Window. Press Ctrl++ (Windows) or 
Command++ (Mac OS) twice to zoom in.

You will now blend the three paths that are behind the blended grapes. All of the 
paths have a stroke color and no fill. Objects that have strokes blend differently 
than those that have no stroke.

2	 With the Blend tool, position the pointer over the top line until it displays an X 
( ), and then click. Click the middle (yellow) line with the Blend tool pointer 
that displays a plus sign ( ) to add it to the blend. Position the pointer over the 
third line (away from the grapes), and click when a plus sign (+) appears next to 
the pointer.

�	Tip: You can reverse 
a blend by choosing 
Object > Blend > 
Reverse Front To Back.

�	Tip: To release, or 
remove, a blend from 
the original objects, 
select the blend and 
choose Object >  
Blend > Release.
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You’ve created a blend with the same settings as before (a specified step blend). 
Next, you will change the blend settings for the banana so that it blends as 
smooth color.

3	 Double-click the Blend tool ( ) in the Tools 
panel. In the Blend Options dialog box, choose 
Smooth Color from the Spacing menu to set up 
the blend options, which will remain set until 
you change them. Click OK.

4	 Choose Select > Deselect.

When you make a smooth color blend between 
objects, Illustrator automatically calculates the 
number of intermediate steps necessary to create 
the transition between the objects. Once you’ve applied a smooth color blend to 
objects, you can edit it. Next, you will edit the paths that make up the blend.

5	 Using the Selection tool ( ), double-click the color blend (the banana) to enter 
Isolation mode. Click to select the middle path, and change the Stroke color in 
the Control panel to any color you want. Notice how the colors are blended. 
Choose Edit > Undo Apply Swatch to return to the original stroke color.

6	 Double-click away from the blend paths to exit Isolation mode.

7	 Choose View > Fit Artboard In Window.

8	 Open the Layers panel and click to select the visibility column for all of the 
sublayers, including the Mask sublayer, to make all objects visible on the artboard.

9	 In the Layers panel, click to select the 
Gallery layer.

10	Click the Make/Release Clipping Mask 
button ( ) at the bottom of the  
Layers panel.

This uses the first shape (the Mask shape) 
as a clipping mask to hide artwork that is 
outside the bounds of the shape.

11	Choose File > Save, and close all open files.

�	Tip: Creating 
smooth color blends 
between paths can 
be difficult in certain 
situations. For instance, 
if the lines intersect or 
the lines are too curved, 
unexpected results  
can occur.




