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11WORKING WITH BRUSHES

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Use four brush types: Art, Calligraphic, Pattern, and Bristle.

•	 Apply brushes to paths created with drawing tools.

•	 Paint and edit paths with the Paintbrush tool.

•	 Change the brush color and adjust brush settings.

•	 Create new brushes from Adobe Illustrator artwork.

•	 Work with the Blob Brush tool and the Eraser tool.

This lesson takes approximately an hour to complete. If needed, remove 
the previous lesson folder from your hard disk and copy the Lesson11 
folder onto it.
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The variety of brush types in Adobe Illustrator CS6 
lets you create a myriad of effects simply by painting 
or drawing using the Paintbrush tool or the drawing 
tools. You can work with the Blob Brush tool,  
choose from the Art, Calligraphic, Pattern, Bristle, and 
Scatter brushes, or create new brushes based on  
your artwork.
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Getting started
In this lesson, you will learn how to work with the Blob Brush tool and the Eraser 
tool. You will also learn how to use four brush types in the Brushes panel and how 
to change brush options and create your own brushes. Before you begin, you’ll 
restore the default preferences for Adobe Illustrator CS6. Then, you’ll open the 
finished art file for the first part of this lesson to see the finished artwork.

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CS6 preferences file. 
See “Restoring default preferences” on page 3.

2	 Start Adobe Illustrator CS6.

� Note: If you have not already done so, copy the Lesson11 folder from the Lessons folder on the 
Adobe Illustrator CS6 Classroom in a Book CD onto your hard disk. See “Copying the Classroom in a 
Book files” on page 2.

3	 Choose File > Open, and open the 
L11end.ai file in the Lesson11 folder, 
located in the Lessons folder on your 
hard disk.

4	 If you want, choose View > Zoom Out to 
make the finished artwork smaller and 
then adjust the window size and leave the 
artwork on your screen as you work. (Use 
the Hand tool [ ] to move the artwork to where you want it in the Document 
window.) If you don’t want to leave the artwork open, choose File > Close.

To begin working, you’ll open an existing art file.

5	 Choose File > Open to open the 
L11start.ai file in the Lesson11 folder in 
the Lessons folder on your hard disk.

6	 Choose View > Fit Artboard In Window.

7	 Choose File > Save As. In the Save As 
dialog box, name the file bookcover.ai 
and select the Lesson11 folder. Leave 
the Save As Type option set to Adobe 
Illustrator (*.AI) (Windows) or the Format option set to Adobe Illustrator (ai) 
(Mac OS), and then click Save. In the Illustrator Options dialog box, leave the 
Illustrator options at their default settings and then click OK.

� Note: In Mac OS, 
when opening lesson 
files, you may need to 
click the round, green 
button in the upper-left 
corner of the Document 
window to maximize 
the window’s size.
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Working with brushes
Using brushes, you can decorate paths with 
patterns, figures, brush strokes, textures, or 
angled strokes. You can modify the brushes 
provided with Illustrator and create your 
own brushes.

You can apply brush strokes to existing paths, 
or you can use the Paintbrush tool to draw a 
path and apply a brush stroke simultaneously. 
You can change the color, size, and other 
features of a brush, and you can edit paths 
after brushes are applied.

There are five types of brushes that appear in the Brushes panel (Window > 
Brushes): Calligraphic, Art, Pattern, Scatter, and Bristle. In this lesson, you will 
discover how to work with all of these except for the Scatter brush.

Using Calligraphic brushes
Calligraphic brushes resemble strokes drawn with the angled 
point of a calligraphic pen. Calligraphic brushes are defined 
by an elliptical shape whose center follows the path. You can 
use these brushes to create the appearance of hand-drawn 
strokes made with a flat, angled pen tip.

Next, you’ll use a Calligraphic pen to create the bunting on 
the train car.

1	 Click the Brushes panel icon ( ) on the right side of the 
workspace to expand the Brushes panel.

2	 In the Brushes panel, choose List View from the panel menu ( ).

3	 Open the Brushes panel menu ( ), and deselect Show Art Brushes, Show 
Bristle Brushes, and Show Pattern Brushes, leaving only the Calligraphic 
brushes visible in the Brushes panel.

Types of brushes

A. B. C. D. E.

A. Calligraphic brush
B. Art brush
C. Pattern brush
D. Scatter brush
E. Bristle brush

Calligraphic brush 
examples

�	Note: A check mark 
next to the brush type 
in the Brushes panel 
menu indicates that the 
brush type is visible in 
the panel.

A. Brushes
B. Brush Libraries 

Menu
C. Remove Brush 

Stroke

D. Options Of 
Selected Object

E. New Brush
F. Delete Brush

A

B

C D E F
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4	 In the Control panel, click the Stroke color and choose the light orange swatch. 
Change the Stroke weight to 2 pt, and make sure that the Fill color is None.

Calligraphic brushes use the current stroke color when you apply the brushes 
to artwork.

5	 Double-click the Pencil tool ( ) in the Tools panel. In the Pencil Tool Options 
dialog box, change the Smoothness to 100% and leave the rest of the settings at 
their default settings. Click OK.

6	 Position the pointer in the upper-left corner of the red train car shape, and draw 
two “U” shapes on the train car, from left to right, in one continuous motion. 
This will be the bunting on the car.

7	 With the shape you drew selected, select the 5 pt. Oval brush in the Brushes 
panel to apply it to the line. You may need to scroll down. Notice that the stroke 
weight changes in the Control panel.

Editing a brush
To change the options for a brush, you can double-click the brush in the Brushes 
panel. Edits will apply to the current document only, although you can also choose 
to change artwork to which the brush has been applied. Next, you’ll change the 
appearance of the 5 pt. Oval brush.

1	 In the Brushes panel, double-click the name 5 pt. Oval brush and change the 
name to 30 pt. Oval. Press Enter or Return.

2	 In the Brushes panel, double-click the 30 pt. Oval brush thumbnail or to the 
right of the brush name to display the Calligraphic Brush Options dialog box.

3	 Enter 0 for the Angle and 
choose Fixed from the 
menu to the right. Change 
the Roundness to 10% and 
choose Fixed from the menu 
to the right. Change the Size 
to 30 pt and select Preview. 
Click OK.

� Note: The edits 
you make will change 
the brush for this 
document only.

�	Tip: The Preview 
window in the dialog 
box (below the Name 
field) shows the 
changes that you make 
to the brush.

Draw the bunting. Apply the brush. The result.
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4	 In the dialog box that 
appears, click Apply To 
Strokes to apply the change 
to the artwork that has the 
brush applied.

� Note: After clicking Apply To Strokes, the brush may no longer appear on the path. With the 
bunting path still selected, click the 30 pt. Oval brush again to apply it to the path.

5	 Choose Select > Deselect, and then choose File > Save.

Using a fill color with brushes
When you apply a brush to an object’s stroke, 
you can also apply a fill color to paint the interior 
of the object with a color. When you use a fill 
color with a brush, the brush objects appear on 
top of the fill color in places where the fill and 
the brush objects overlap. Now, you’ll fill the 
bunting shape you created with a fill color.

1	 With the Selection tool ( ), select the bunting 
shape that you drew.

2	 Click the Fill color in the Control panel, and select 
the CMYK Cyan swatch.

3	 Click outside the artwork to deselect it.

Removing a brush stroke
You can easily remove a brush stroke applied to artwork where you don’t want 
it. Now, you’ll remove the brush stroke on the path above the duck, on the train 
engine. This path had the original 5 pt. Oval brush you edited applied to it.

1	 With the Selection tool ( ), click the dark gray path above the duck.

2	 Click the Remove Brush Stroke button ( ) at the bottom of the Brushes panel.

3	 Change the Stroke weight to 10 pt in the Control panel.

4	 Choose Select > Deselect, and then choose File > Save.

Path with a fill color and a brush 
applied to the stroke

� Note: Your bunting 
shape may look 
different than what  
you see here, and  
that’s okay.

� Note: The path you 
see may not look the 
same and that’s okay.
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Using Art brushes
Art brushes, which include arrow brushes, decorative 
brushes, artistic brushes, and others, stretch a brush shape 
(such as Rough Charcoal) or object shape (such as a banner) 
evenly along the length of the path.

Drawing with the Paintbrush tool
Now, you’ll use the Paintbrush tool to apply an art brush 
to the bear to make it look fuzzy. As mentioned earlier, the 
Paintbrush tool allows you to apply a brush as you draw.

1	 Choose Reset Essentials from the workspace switcher in the Application bar.

2	 Select the Zoom tool ( ) in the Tools panel, and drag a marquee around the 
teddy bear to zoom in on it.

3	 Select the Selection tool ( ) in the Tools panel, and click to select the bear. 
Choose Select > Deselect. This selects the layer in the Layers panel that the bear 
is on so that any artwork you paint will be on the same layer.

4	 Change the Stroke color to bear brown and the Fill color to None (if necessary) 
in the Control panel.

5	 Click the Brushes panel icon ( ) on the right side of the workspace. Open the 
Brushes panel menu ( ), and deselect Show Calligraphic Brushes. Then, select 
Show Art Brushes to make the brushes visible in the Brushes panel.

6	 Click the Brush Libraries Menu button ( ) at the bottom of the Brushes panel, 
and choose Artistic > Artistic_ChalkCharcoalPencil.

7	 In the Artistic_ChalkCharcoalPencil panel, choose List View from the panel 
menu ( ). Click Charcoal - Thick in the list to add the brush to the Brushes 
panel for this document. Close the Artistic_ChalkCharcoalPencil panel.

You are going to paint around the outside of the bear to give the edges a roughened 
(fuzzy) look.

8	 Select the Paintbrush tool ( ) in the Tools panel, and then click the 
Charcoal - Thick brush in the Brushes panel, if it’s not already selected. Change 
the Stroke weight to .5 pt in the Control panel.

Notice that the Paintbrush pointer has an X next to it ( ). The X indicates that 
you are about to draw a new path.

9	 Draw a long, upward stroke to create the left side of the bear’s face, starting at 
the shoulder and stopping at the ear. Drag across the top of the head from the 
left ear to the right ear. Finish by dragging a long downward stroke to create the 
right side of the bear’s face, starting at the bottom of the right ear and ending at 
the right shoulder.

Art brush examples 

� Note: If you don’t 
see “Reset Essentials” in 
the workspace switcher, 
choose Essentials 
before choosing 
Reset Essentials in the 
workspace switcher.

�	Note: A check mark 
next to the brush type 
in the Brushes panel 
menu indicates that the 
brush type is visible in 
the panel.
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10	Select the Selection tool ( ) in the Tools panel. 
Double-click the left ear twice to enter Isolation 
mode. Click to select the larger, lighter brown 
part of the ear.

11	Click the Charcoal - Thick brush in the Brushes 
panel to apply it. Change the Stroke weight to 
.5 pt, and make sure that the Fill color is bear brown in the Control panel.

12	Press the Escape key to exit Isolation mode. Repeat the steps for the other ear.

13	Choose Select > Deselect, and then choose File > Save.

Editing paths with the Paintbrush tool
Now, you’ll use the Paintbrush tool to edit a selected path.

1	 With the Selection tool, click to select the last path you drew on the right side of 
the bear’s face.

2	 Select the Paintbrush tool ( ) in the Tools panel. Position the pointer near the 
bottom end of the selected path. An X will not appear next to the pointer when 
it’s positioned over a selected path. Drag down and to the left to extend the path 
a bit under the bear’s chin. The selected path is edited from the point where you 
began drawing.

3	 Press and hold the Ctrl (Windows) or Command (Mac OS) key to toggle to the 
Selection tool, and select the first path you drew with the Paintbrush tool (on 
the left side of the bear’s face).

4	 With the Paintbrush tool still selected, move the pointer near the bottom of the 
selected path and drag down and to the right to extend the path a bit under the 
bear’s chin. See the figure below for placement.

�	Tip: You can also 
edit paths drawn with 
the Paintbrush tool 
using the Smooth tool  
( ) and the Path Eraser 
tool ( ), located under 
the Pencil tool ( ) in 
the Tools panel.
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5	 Choose Select > Deselect, and then choose File > Save.

Next, you will edit the Paintbrush tool options.

6	 Double-click the Paintbrush tool ( ) 
to display the Paintbrush Tool Options 
dialog box. Select Keep Selected, and 
then click OK.

The Paintbrush Tool Options dialog box 
changes the way the Paintbrush tool 
functions. Because you selected Keep 
Selected, the paths now remain selected 
after you finish drawing them.

7	 With the Paintbrush tool selected, 
position the pointer over the left 
shoulder and drag down and to the left, to trace around the arm on the left. 
Paint all the way around the arm and down the side of the bear.

� Note: You can release the mouse button at certain points and then continue painting the path. 
The path remains selected because of the Keep Selected option you set in the Paintbrush Tool 
Options dialog box.

8	 With the Paintbrush tool selected, position the pointer over the right shoulder 
and drag down and to the right, to trace around the arm on the right. Paint all 
the way around the arm and down the side of the bear.

9	 Double-click the Paintbrush tool in the Tools panel. In the Paintbrush Tool 
Options dialog box, deselect the Keep Selected option and then click OK.

Now, the paths will not remain selected after you finish drawing them, and you 
can draw overlapping paths without altering previously drawn paths.

10	Choose Select > Deselect. Choose Select > Object > Brush Strokes. This will 
select all of the objects with a brush stroke applied, on all artboards.

11	Select the Selection tool in the Tools panel. Shift-click the bunting to deselect it.

12	Click several other brushes in the Brushes panel to see the effects. When you 
have finished, click the Charcoal - Thick brush again to reapply that brush. 
Make sure the Stroke weight is .5 pt in the Control panel.

�	Tip: Increase 
the value of the 
Smoothness option in 
the Paintbrush Tool 
Options dialog box to 
smooth the path by 
using fewer points as 
you draw.

� Note: When the 
Keep Selected option 
is deselected, you can 
edit a path by selecting 
it with the Selection 
tool ( ) or by selecting 
a segment or point 
on the path with the 
Direct Selection tool 
( ) and then redrawing 
over the path with the 
Paintbrush tool.
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The selected paths. Try another brush. The result.

�	Tip: Don’t forget the large number of brushes that come with Illustrator. To access them, click 
the Brush Libraries Menu button ( ) in the lower-left corner of the Brushes panel.

13	Click outside the artwork to deselect it.

14	Choose File > Save.

Creating an Art brush
You can create new Calligraphic, Scatter, Art, Pattern, and Bristle brushes based 
on your settings. For Scatter, Art, and Pattern brushes, you must first create the 
artwork you want to use. In this section, you’ll use artwork provided with the lesson 
to create a new Art brush. The Art brush will be used to create a logo for the 
train engine.

1	 Choose View > Fit Artboard In Window.

2	 Choose 2 from the Artboard Navigation menu in the lower-left corner of the 
Document window. This will fit the second artboard in the Document window.

3	 Using the Selection tool ( ), click to select the group of stars.

Next, you will make an Art brush from the selected artwork. You can make an Art 
brush from vector artwork, but that artwork must not contain gradients, blends, 
other brush strokes, mesh objects, bitmap images, graphs, placed files, masks, or 
text that has not been converted to outlines.

4	 Click the New Brush button ( ) at the bottom of the Brushes panel. This begins 
the process of creating a new brush from the selected artwork.

5	 In the New Brush dialog box, select Art Brush and then click OK.

� Note: To learn about 
guidelines for creating 
brushes, see “Create or 
modify brushes” in 
Illustrator Help.
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6	 In the Art Brush Options dialog box, 
change the Name to train logo. 
Click OK.

7	 Choose 1 from the Artboard 
Navigation menu in the lower-left 
corner of the Document window.

8	 With the Selection tool selected, click 
to select the circle around the “RR” 
on the engine.

9	 Select the Zoom tool ( ) in the Tools 
panel, and drag a marquee across the 
circle and the RR in the center of the 
engine to zoom in to it.

10	Click the train logo brush in the Brushes panel 
to apply it.

Notice that the original artwork is stretched 
around the shape. This is the default behavior of 
an Art brush.

Editing an Art brush
Next, you will edit the train logo Art brush.

1	 With the circle still selected, double-
click the thumbnail to the left of the 
train logo name or to the right of the 
name in the Brushes panel to open 
the Art Brush Options dialog box. 
Select Preview to see the changes as 
you make them. Change the Width 
to 120%. This will increase the size 
of the artwork relative to its original 
width. Select Stretch Between 
Guides, and then change the Start to 
17 px and the End to 18 px. Select 
Flip Along, and then click OK.

2	 In the dialog box that appears, click Apply To 
Strokes to apply the change to the artwork that 
has the brush applied.

3	 Choose View > Fit Artboard In Window.

4	 Choose Select > Deselect, and then choose  
File > Save.

�	Tip: To learn more 
about the Art Brush 
Options dialog box, see 
“Art brush options” in 
Illustrator Help.

� Note: If the stars on 
your circle are not at 
the bottom of the circle, 
you can rotate the circle 
with the Rotate tool 
( ) in the Tools panel 
to match the position 
shown in the figure.
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Using Bristle brushes
Bristle brushes allow you to create strokes with the 
appearance of a natural brush with bristles. You’ll start by 
adjusting options for a brush to change how it appears in the 
artwork and then paint with the Paintbrush tool and Bristle 
brush to create a fire effect.

Changing Bristle brush options
As you’ve seen earlier, you can change the appearance of a 
brush by adjusting its settings in the Brush Options dialog 
box, either before or after brushes have been applied to the artwork. When you 
paint with a Bristle brush, it creates vector paths. It is usually best to adjust Bristle 
brush settings prior to painting, since it can take some time to update the brush strokes.

1	 In the Brushes panel, choose Show Bristle Brushes from the panel menu ( ) 
and then deselect Show Art Brushes.

2	 Double-click the thumbnail for the Filbert brush or directly to the right of the 
brush name to open the Bristle Brush Options dialog box for that brush. Leave 
the dialog box open for the next step.

3	 In the Bristle Brush Options  
dialog box:

•	 Leave the Shape set at Flat Curve.

•	 Make sure that Size is 3 mm.  
The brush size is the diameter of 
the brush.

•	 Change the Bristle Length to 
178%. The bristle length starts 
from the point where the bristles 
meet the handle of the bristle tip.

•	 Change the Bristle Density to 
84%. The bristle density is the 
number of bristles in a specified 
area of the brush neck.

•	 For Bristle Thickness, set the value to 
74%. The bristle thickness can vary from fine to coarse (between 1% and 100%).

•	 For Paint Opacity, change the value to 90%. This option lets you set the 
opacity of the paint being used.

•	 For Stiffness, change the value to 29%. Stiffness implies the rigidness of 
the bristles.

4	 Click OK.

Bristle brush 
examples

�	Tip: Illustrator 
comes with a series of 
default Bristle brushes. 
Click the Brush Libraries 
Menu button ( ) at the 
bottom of the Brushes 
panel, and choose 
Bristle Brush > Bristle 
Brush Library.

� Note: To learn more 
about the Bristle Brush 
Options dialog box and 
its settings, see “Using 
the Bristle brush“ in 
Illustrator Help. 
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Painting with a Bristle brush
Now, you’ll use the Filbert brush to draw some fire. Painting with a Bristle brush 
can create a very organic stroke. In order to constrain the painting, you will paint 
inside a shape. This will mask (hide) part of the painting to be in the shape of a flame.

1	 Select the Zoom tool ( ) in the Tools panel, and drag a marquee around the 
flame shape to the left of the dinosaur, to zoom in on it.

2	 Select the Selection tool ( ) in the Tools panel, and click to select the flame 
shape. This selects the layer that the shape is on so that any artwork you paint 
will be on the same layer.

3	 Click the Draw Inside button ( ) at the bottom of the Tools panel.

� Note: If the Tools panel appears as one column, click and hold down the Drawing Modes button 
at the bottom of the Tools panel, and then choose a Drawing mode from the menu that appears.

4	 Choose Select > Deselect to deselect the flame shape. You can still draw inside 
the shape, as indicated by the dotted lines on the corners of the shape.

5	 Select the Paintbrush tool ( ) in the Tools panel. Choose the Filbert brush 
from the Brush Definition menu in the Control panel, if it’s not already chosen.

6	 Change the Fill color to None and Stroke color to flame red in the Control panel. 
Press the Escape key to hide the Swatches panel. Make sure that the Stroke 
weight is 1 pt in the Control panel.

7	 Position the pointer at the upper-left tip of the flame shape. Drag down and to 
the right to loosely follow the top edge of the flame shape. Release the mouse 
button when you pass the lower-right tip of the flame shape.

When you release the mouse button, notice that the path you just painted is 
masked by the flame shape.

8	 Use the Paintbrush tool ( ) to provide some texture by drawing more strokes 
inside the flame shape, using the Filbert brush.

�	Tip: If you don’t like what you just painted, you can choose Edit > Undo Bristle Stroke.

Next, you will edit the brush and paint with another color to build the flame by 
layering paths.

� Note: To learn  
more about the 
drawing modes, see 
Lesson 3, “Creating and 
Editing Shapes.”

�	Tip:  If you want to 
edit paths as you draw, 
you can select the Keep 
Selected option in the 
Paintbrush Tool Options 
for the Paintbrush tool 
or select paths with 
the Selection tool. 
You don’t need to 
completely fill 
the shape.

Paint with the Bristle brush. The masked path. The result.
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9	 Change the Stroke color to flame orange in the Control panel.

10	Double-click the Filbert brush thumbnail or to the right of the brush name in 
the Brushes panel. In the Bristle Brush Options dialog box, change the Paint 
Opacity to 30% and then click OK.

11	Click Leave Strokes in the dialog box that appears. This changes the brush 
settings without changing the red flame you already painted.

12	Draw some more paths on top of the red flames, using the Paintbrush tool. 
Focus the orange paths you draw closer to the dinosaur’s mouth.

13	Change the Stroke color to flame yellow in the Control panel.

14	Double-click the Filbert brush thumbnail or to the right of the brush name in 
the Brushes panel. In the Bristle Brush Options dialog box, change the Bristle 
Density to 18% and the Stiffness to 60%. Click OK.

15	Click Leave Strokes in the dialog box that appears.

16	Draw some more paths on top of the orange flames, using the Paintbrush tool. 
Focus the yellow paths you draw closer to the dinosaur’s mouth.

Apply some orange flame. Finish the flame with yellow.

17	Choose View > Outline.

18	Choose Select > Object > Bristle Brush Strokes 
to select all of the paths created with the 
Paintbrush tool, using the Filbert Bristle brush.

19	 Choose Object > Group, and then View > Preview.

20	Click the Draw Normal button at the bottom of 
the Tools panel.

21	Select the Selection tool in the Tools panel. Choose Select > Deselect.

22	Double-click the edge of the flame shape to 
enter Isolation mode. Click the black stroke of 
the flame shape. Change the Stroke color to 
None in the Control panel.

23	Press the Escape key to exit Isolation mode.

24	Choose Select > Deselect and then choose  
File > Save.

� Note: When saving, 
you may see a warning 
dialog box. Click OK.
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The Bristle brush and 
graphic tablets
When you use a Bristle brush with a graphic tablet, Illustrator interactively tracks the 
movements of the stylus over the tablet. It interprets all aspects of its orientation 
and pressure input at any point along a drawing path. Illustrator provides the 
output that is modeled on the stylus’s x-axis position, y-axis position, pressure, tilt, 
bearing, and rotation.

A cursor annotator that simulates the tip of an actual brush is displayed when using 
a tablet and stylus that support rotation. This annotator does not appear when 
other input devices such as a mouse are used. The annotator is also disabled while 
using the precise cursors.

Note: Use the Wacom Intuos 3 or higher tablet with Art (6D) pen to explore the full 
capabilities of the Bristle brush. Illustrator can interpret all 6-degrees of freedom that 
this device combination provides. However, other devices including the Wacom Grip pen 
and Art brush pen may not be able to interpret some attributes such as rotation. These 
uninterpreted attributes are treated as constants in the resulting brush strokes.

While using a mouse, only x and y-axis movements are recorded. Other inputs, such 
as tilt, bearing, rotation, and pressure remain fixed resulting in even and 
consistent strokes.

For Bristle brush strokes, feedback is displayed when you drag the tool. This 
feedback provides an approximate view of the final stroke.

Note: Bristle brush strokes are made up of several overlapping, filled transparent paths. 
These paths, like any other filled path in Illustrator, interact with the paint of other 
objects, including other bristle brush paths. However, the fill for strokes does not self-
interact. Therefore, layered, individual, bristle brush strokes build up and interact with 
each other, but a single stroke scrubbed back and forth in place does not interact with 
itself and build up.

—From Illustrator Help

Using Pattern brushes
Pattern brushes paint a pattern made up of separate 
sections, or tiles. When you apply a Pattern brush to 
artwork, different tiles of the pattern are applied to different 
sections of the path, depending on where the section falls on 
the path—the end, middle, or corner. There are hundreds of 
interesting Pattern brushes that you can choose from when 
creating your own projects, from dog tracks to cityscapes. 
Next, you’ll open an existing Pattern Brush library and 
choose a train track pattern to create tracks.

Pattern brush 
examples
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1	 Choose View > Fit Artboard In Window.

2	 In the Brushes panel, choose Show Pattern Brushes from the panel menu ( ) 
and deselect Show Bristle Brushes.

3	 Click the Brush Libraries Menu button ( ), and choose Borders >  
Borders_Novelty. A brush library panel with various borders appears.

4	 Scroll toward the bottom of the  
Borders_Novelty panel, and click the Train 
Tracks brush to add it to the panel. Close the 
Borders_Novelty brush library group.

Next, you will apply the brush and then edit  
its properties.

5	 Click the Layers panel icon ( ) on the right 
side of the workspace to expand the Layers 
panel. Click the visibility column to the left 
of the Railroad tracks layer to show the path 
for the tracks on the artboard. Click the 
Layers panel icon to collapse the panel.

6	 Select the Selection tool ( ) in the Tools 
panel. Click the path that appears below the 
train to select it.

7	 Choose the Train Tracks Pattern brush from the Brush Definition menu in the 
Control panel to apply the Pattern brush.

8	 Change the Stroke weight to 4 pt in the Control panel.

Notice that the train tracks follow the curve precisely. A Pattern brush has tiles, 
as described earlier, that correspond to parts of the path.

Next, you will edit the brush properties for the selected train tracks.

9	 Click the Brushes panel icon ( ) on the 
right side of the workspace to expand the 
panel. Click the Options Of Selected Object 
button ( ) at the bottom of the Brushes panel 
to edit the brush options for only the selected 
train tracks on the artboard. This opens the 
Stroke Options (Pattern Brush) dialog box.
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10	Change the Scale to 120% either by 
dragging the Scale slider or by typing 
in the value. Click OK.

When you edit the brush options 
of the selected object, you only see 
some of the brush options. The 
Stroke Options (Pattern Brush) dialog 
box is used to edit the properties of the brushed path without updating the 
corresponding brush.

11	Choose Select > Deselect and then File > Save.

Creating a Pattern brush
You can create a Pattern brush in several ways. For a simple pattern applied to 
a straight line, for instance, you can select the content that you’re using for the 
pattern and click the New Brush button ( ) at the bottom of the Brushes panel. 

To create a more complex pattern to apply to objects with curves and corners, you 
must first create swatches in the Swatches panel from the artwork that you are 
using for the Pattern brush tiles and then create the new brush. For example, to 
create a Pattern brush that will be used on a straight line with corners, you might 
need to create three swatches, one for the straight line, another for the inside 
corner and another for the outside corner. Next, you’ll create swatches to be used 
in a Pattern brush.

1	 Click the Layers panel icon ( ) on the right side of the workspace to expand the 
Layers panel.

2	 Click the visibility column to the left of the Frame layer to show its contents.

3	 Click the Swatches panel icon ( ) to expand the Swatches panel, or choose 
Window > Swatches.

Now, you’ll create a pattern swatch.

4	 Choose 2 from the Artboard Navigation menu in the lower-left corner of the 
Document window.

5	 With the Selection tool ( ), drag the flower into the Swatches panel. The new 
pattern swatch appears in the Swatches panel.

�	Tip: To change 
the size of the railroad 
tracks, you can also 
change the stroke of 
the line on the artboard, 
with the brush applied.
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6	 Choose Select > Deselect.

7	 In the Swatches panel, double-click the pattern 
swatch that you just created. In the Pattern 
Options dialog box, name the swatch Corner and 
choose 1 x 1 from the Copies menu. 

8	 Click Done in the gray bar along the top of the 
Document window to finish editing the pattern.

9	 Repeat steps 5 through 7 to create a pattern 
swatch of the orange circle located to the left of 
the flower on the artboard. Name the swatch Side.

To create a new Pattern brush, you apply swatches 
from the Swatches panel to tiles in the Brush  
Options dialog box. Now, you’ll apply the pattern 
swatches that you just made to tiles, to create a  
new Pattern brush.

10	Click the Brushes panel icon ( ) to expand the panel.

11	Choose Select > Deselect, if there is content selected.

This is an important step! Any content selected will be part of the brush.

12	 In the Brushes panel, click the New Brush button ( ).

13	 In the New Brush dialog box, select Pattern Brush.

Notice that you can’t select the Art Brush or Scatter Brush. That is because 
artwork needs to be selected in the document first. Click OK.

Now, you’ll apply the swatches to the tiles for the new Pattern brush.

�	Tip: For more 
information on creating 
pattern swatches, see 
“About patterns” in 
Illustrator Help.
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14	 In the Pattern Brush Options dialog box, name the brush Border.

15	  Under the Spacing option, make 
sure that the Side Tile box is 
selected. Below the tile boxes, select 
Side. The Side swatch appears in 
the Side tile box.

The Pattern Brush Options dialog 
box shows the tiles in the new 
brush you are making. The first tile 
on the left is the side tile, which is 
used to paint the middle sections of 
a path. The second tile is the outer 
corner tile. The third tile is the 
inner corner tile. The names of the pattern swatches that are in the Swatches 
panel are listed under the tiles.

Pattern brushes can have up to five tiles—the side, start, and end tiles, plus an 
outer corner tile and an inner corner tile to paint sharp corners on a path. Some 
brushes have no corner tiles because the brush is designed for curved paths.

In the next part of this lesson, you’ll create your own Pattern brush that has corner 
tiles. Next, you’ll apply the Corner swatch to the outer corner and inner corner tiles 
for the new Pattern brush.

16	 In the Pattern Brush Options  
dialog box, select the Outer Corner 
Tile box (the second tile box from 
the left). In the pattern swatches 
list, select Corner. The Corner 
swatch appears in the Outer Corner 
Tile box.

17	Select the Inner Corner Tile box 
(the middle tile box). In the pattern 
swatches list, select the Corner 
swatch. The Corner swatch appears 
in the Inner Corner Tile box.  
Click OK.

You won’t create a start or end tile for the new brush, because you’ll apply the 
new brush to a path in the artwork next. When you want to create a Pattern 
brush that includes start and end tiles, you add those tiles the same way as you 
did the side and corner tiles.

The Border brush appears in the Brushes panel.

�	Tip: To save a brush and reuse it in another file, you can create a brush library with the brushes 
you want to use. For more information, see “Work with brush libraries” in Illustrator Help. 

�	Tip: Position the 
pointer over the tile 
squares in the Pattern 
Brush Options dialog 
box to see a tool tip 
indicating which tile 
it is.

�	Note: When you 
create a new brush, the 
brush appears in the 
Brushes panel of the 
current document only. 
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Applying a Pattern brush
In this section, you’ll apply the Border Pattern brush to a rectangular border 
around the artwork. When you use drawing tools to apply brushes to artwork, you 
first draw the path with the drawing tool and then select the brush in the Brushes 
panel to apply the brush to the path.

1	 Click the First artboard button ( ) in the lower-left corner of the Document 
window to return to the first artboard and to fit it in the Document window.

2	 With the Selection tool ( ) selected, click the white stroke of the rectangle on 
the border.

3	 In the Tools panel, click the Fill box and make sure that None ( ) is selected. 
Then, click the Stroke box and select None ( ).

4	 Click the Brushes panel icon ( ) to expand the panel and choose Thumbnail 
View from the Brushes panel menu ( ).

Notice that Pattern brushes in Thumbnail view are segmented in the Brushes 
panel. Each segment corresponds to a pattern tile. The side tile is repeated in 
the Brushes panel thumbnail preview.

5	 With the rectangle selected, click the Border brush in the Brushes panel.

The rectangle is painted with the Border brush, with the side tile on the sides 
and the corner tile on the corners.

Now, you’ll edit the Border brush.

6	 In the Brushes panel, double-click the Border Pattern brush to open the Pattern 
Brush Options dialog box.
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7	 In the Pattern Brush Options dialog 
box, change the Scale to 70% and 
the Spacing to 120% and then 
select Add Space To Fit. Click OK.

8	 In the Brush Change Alert dialog 
box, click Apply To Strokes to 
update the border on the artboard.

9	 With the Selection tool selected, 
click to select the arch right above 
the duck’s head. Click the Border 
brush in the Brushes panel to  
apply it.

Notice that the flowers are not applied to the path. The path is painted with the 
side swatch from the Border brush, to which the side tile is applied. Because the 
path does not include sharp corners, the outer corner and inner corner tiles are 
not applied to the path.

10	Choose Edit > Undo Apply Pattern Brush to remove the brush from the arch.

� Note: Earlier in the lesson, you learned how to remove a brush from an object by clicking the 
Remove Brush Stroke button ( ) in the Brushes panel. In this case, you chose Edit > Undo Apply 
Pattern Brush instead, because clicking the Remove Brush Stroke button would strip the previous 
formatting from the arch, leaving it with a default fill and stroke.

Editing Pattern brush tiles
You can edit the tiles in a Pattern brush by creating (or updating) swatches and 
applying the new swatches to the tiles in the Pattern Brush Options dialog box.

You can also change the pattern tiles in a Pattern brush by pressing the Alt 
(Windows) or Option (Mac OS) key and dragging the new artwork from the artboard 
onto the tile you wish to change in the Brushes panel.

Changing the color attributes of brushes
The colors that a Scatter, Art, or Pattern brush paints depend on the current stroke 
color and the colorization method of the brush. If you have not set a colorization 
method, the default color for that brush is used. For example, the train logo Art 
brush was applied with its default color (not the current stroke of black) because its 
colorization method was set to None.

To colorize Art, Pattern, and Scatter brushes, you can use three editing options in 
the Brush Options dialog box: Tints, Tints and Shades, and Hue Shift. 
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To learn more about each of these colorization methods, search for “Colorization 
options” in Illustrator Help.

�	Note: Brushes colorized with a stroke color of white may appear entirely white. Brushes colorized 
with a stroke color of black may appear entirely black. Results depend on which brush colors were 
originally chosen.

Changing a brush color using Tints colorization
Now, you’ll change the color of the train logo Art brush using the Tints 
colorization method.

1	 In the Brushes panel, choose Show Art Brushes from the panel menu ( ) and 
deselect Show Pattern Brushes.

2	 With the Selection tool ( ), click to select the train logo (the circle with the train 
logo Art brush applied) below the duck.

3	 Pressing the Shift key, click the Stroke 
color in the Control panel to open 
the Color panel. Change the values to 
C=3, M=92, Y=100, K=16.

4	 In the Brushes panel, double-click the train 
logo brush to view the Art Brush Options 
dialog box. 

A tool tip appears with the brush name when 
you position the pointer over it. Select Preview 
(if necessary) to see the changes you will make, and then move the dialog box off 
to the side so that you can see your artwork as you work.

5	 In the Colorization section of the Art 
Brush Options dialog box, choose 
Tints from the Method menu.

The selected path with the train 
logo brush applied is colorized and 
displays the brush stroke in tints of 
the stroke color. Portions of the art 
that are black become the stroke 
color, portions that aren’t black 
become tints of the stroke color, and 
white remains white.

� Note: The Tints And Shades colorization 
method displays the brush stroke in tints and shades of the stroke color. Tints And Shades  
maintains black and white, and everything between becomes a blend from black to white through 
the stroke color.

�	Tip: To learn more 
about how the different 
colorization methods 
affect artwork, click the 
light bulb icon ( ) in 
the Art Brush Options 
dialog box.
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6	 If desired, choose the Tints And Shades 
colorization method from the menu in the Art 
Brush Options dialog box to preview the change. 
Choose the Tints method again, and then click 
OK. In the warning dialog box, click Apply To 
Strokes to apply the colorization change to the 
strokes in the artwork.

You can also choose to change only subsequent 
brush strokes and leave existing strokes unchanged. When you select a 
colorization method for a brush, the new stroke color applies to selected brush 
strokes and to new paths painted with the brush.

7	 Pressing the Shift key, click the Stroke color in the Control panel to open the 
Color panel. Click in the color spectrum bar at the bottom to select a color.

8	 When you are satisfied with the color of the train logo, click away from the 
artwork to deselect it.

9	 Choose File > Save.

Changing the brush color using Hue Shift colorization
Now, you’ll apply a new color to the Banner 1 brush in the Brushes panel.

1	 Click the Layers panel icon ( ) on the right side of the workspace to expand the 
Layers panel. Click the visibility column to the left of the Text layer to show its 
contents. Click the Layers panel tab to collapse the panel.

2	 Select the Zoom tool ( ) in the Tools panel, and drag a marquee around the 
Golden Book Award seal in the upper-left corner to zoom in to it.

3	 With the Selection tool ( ), click to select the 
circle in the seal with the brush applied.

4	 Click the Brushes panel icon ( ) to expand the 
panel. Double-click the Banner 1 brush in the 
Brushes panel to reveal the Art Brush Options 
dialog box. Note that the Banner 1 brush is set to 
a None Colorization method, by default.
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5	 In the Art Brush Options dialog box, select Preview, if it’s not already selected. 
In the Colorization section, choose Hue Shift from the Method menu.

You typically choose Hue Shift for brushes that use multiple colors. Everything 
in the artwork that is the key color changes to the new stroke color when the 
stroke color is changed.

6	 In the Colorization section of the Art 
Brush Options dialog box, click the 
Key Color Eyedropper ( ), position 
the pointer over an orange color in 
the preview area (to the left of the 
Colorization settings), and then click, 
as shown in the figure.

The key color you just sampled (the 
orange) will now be colorized with 
the current stroke color. Any orange 
content in the brush will be yellow. 
This color appears when you apply 
the Hue Shift colorization method.

7	 Click OK. In the warning dialog box, click Apply To Strokes to apply the 
colorization change to the strokes in the artwork. You can also choose to change 
only subsequent brush strokes and leave existing strokes unchanged.

8	 Change the Stroke color to flame red in the 
Control panel. Try other stroke colors for the 
selected brush strokes before finally choosing 
flame yellow, as shown in the figure on the right.

9	 Choose Select > Deselect.

10	Choose File > Save.
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Working with the Blob Brush tool
You can use the Blob Brush tool to paint filled shapes that intersect and merge 
with other shapes of the same color. With the Blob Brush tool, you can draw with 
Paintbrush tool artistry. Unlike the Paintbrush tool, which lets you create open 
paths, the Blob Brush tool lets you create a closed shape with a fill only (no stroke) 
that you can then easily edit with the Eraser or Blob Brush tool. Shapes that have a 
stroke cannot be edited with the Blob Brush tool.

hhPath created with the Shape created with the 
Paintbrush tool Blob Brush tool

Next, you will use the Blob Brush tool to create a part of the smoke coming from 
the train engine.

Drawing with the Blob Brush tool
The Blob Brush tool uses the same default brush options as Calligraphic brushes.

1	 Choose Reset Essentials from the workspace switcher in the Application bar.

2	 Choose View > Fit Artboard In Window.

3	 Click the Layers panel icon ( ) on the right 
side of the workspace to expand the Layers 
panel. Click the eye icon to the left of the 
Text layer to hide its contents, and then click 
the visibility column to the left of both the 
Background layer and the Smoke layer. Click 
the Smoke layer to select it.

4	 Change the fill color to white and the stroke 
color to None ( ) in the Control panel.

5	 Double-click the Blob Brush tool ( ) in the Tools panel. In the Blob Brush Tool 
Options dialog box, select the Keep Selected option and change the Size to 
30 pt in the Default Brush Options area. Click OK.

6	 Position the pointer just above the black smoke stack to the left of the duck. 
Drag in a zigzag pattern up and to the right to create some smoke.

� Note: If you don’t 
see “Reset Essentials” in 
the workspace switcher, 
choose Essentials 
before choosing 
Reset Essentials in the 
workspace switcher.

�	Note: When 
drawing with the Blob 
Brush tool, if a fill and 
stroke are set before 
drawing, the stroke 
becomes the fill of the 
shape made by the Blob 
Brush tool. If only a fill 
is set before drawing, it 
becomes the fill of the 
shape created.
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7	 Choose Select > Deselect.

Merging paths with the Blob Brush tool
Besides drawing new shapes with the Blob Brush tool, you can use it to intersect 
and merge shapes of the same color. Next, you will merge the smoke you just 
created with the white ellipse to the right of it to create one big smoke shape.

1	 Click the Appearance panel icon ( ) on the right side of the workspace to 
expand the panel. In the Appearance panel menu ( ), deselect New Art Has 
Basic Appearance. When this option is deselected, the Blob Brush tool uses the 
attributes of the selected artwork.

2	 With the Selection tool ( ), click the smoke you just drew and Shift-click the 
white ellipse to the right of the smoke shape.

3	 In the Appearance panel, click the word “Path” at the top of the panel so that 
the drop shadow you apply next isn’t applied to the fill or stroke only.

�	Note: If you see “Mixed Appearances” in the Appearance panel with both shapes selected, then 
press the letter D to apply the default fill and stroke and then change the stroke to 0 in the Control 
panel, to remove it.

4	 Choose Effect > Stylize > Drop Shadow. 
In the Drop Shadow dialog box, change 
Opacity to 35%, X Offset to 3 px, Y Offset to 
3 px, and Blur to 2 px. Click OK.

5	 Choose Select > Deselect.

6	 With the Blob Brush tool selected in the 
Tools panel, make sure that you see the 
same attributes as the smoke shapes (a white 
fill, no stroke, and a drop shadow) in the 
Appearance panel. Drag from inside the 
smoke shape you created to the inside of the ellipse to the right, connecting the 
two shapes.

�	Note: Objects merged with the Blob Brush tool need to have the same appearance attributes, 
have no stroke, be on the same layer or group, and be adjacent to each other in the stacking order.

�	Note: When you 
draw with the Blob 
Brush tool, you create 
filled, closed shapes. 
Those shapes can 
contain any type of fill, 
including gradients, 
solid colors, patterns, 
and more.

�	Note: Notice that 
the drop shadow is 
applied to the entire 
shape as you draw 
and edit.
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7	 Continue drawing with the Blob Brush tool to make the smoke look more like 
a cloud. When you release the mouse button, the drop shadow is applied.

If you find that new shapes are being made, instead of the existing cloud shape 
being edited, undo what you’ve created; then, with the Selection tool, reselect 
and then deselect the cloud shape and continue.

8	 With the Blob Brush tool, add more shape to the ellipse part of the smoke on 
the right side to make it more cloud-like.

9	 Choose Select > Deselect and then File > Save.

Editing with the Eraser tool
As you draw and merge shapes with the Blob Brush tool, you may draw too much 
and want to edit what you’ve done. You can use the Eraser tool to mold the shape 
and correct any changes you don’t like.

�	Tip: As you draw with the Blob Brush and Eraser tools, it is recommended that you use shorter 
strokes and release the mouse button often. You can undo the edits that you make, but if you draw 
in one long stroke without releasing the mouse button, an undo removes the entire stroke.

1	 With the Selection tool ( ), click to select the smoke shape.

2	 Select the Eraser tool ( ) in the Tools panel. Proceed slowly with the next 
steps, and remember that you can always stop and undo.

3	 Position the pointer over the cloud shape, and press the right bracket key (]) 
several times to increase the size of Eraser brush.

4	 With the Eraser tool, drag along the bottom of the smoke shape to remove some 
of the smoke.

The Blob Brush and Eraser tools have pointers that include a circle, indicating 
the diameter of the brush.

�	Note: Selecting the 
shape before selecting 
the Eraser tool limits 
the Eraser tool so that it 
erases only the selected 
shape.
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5	 Try switching between the Blob Brush 
tool and the Eraser tool to edit  
the smoke.

6	 Click the Layers panel icon ( ) on the 
right side of the workspace to expand  
the Layers panel. Click the visibility 
column to the left of the Text layer. Click 
the Layers panel tab to collapse the  
panel group.

7	 Choose File > Save, and close all open files.

The Blob Brush tool guidelines
When using the Blob Brush tool, keep the following guidelines in mind:

•	 To merge paths, they must be adjacent in stacking order.

•	 The Blob Brush tool creates paths with a fill and no stroke. If you want your Blob 
Brush paths to merge with existing artwork, make sure that the artwork has the 
same fill color and no stroke.

•	 When drawing paths with the Blob Brush tool, new paths merge with the topmost 
matching path encountered. If the new path touches more than one matching path 
within the same group or layer, all of the intersecting paths are merged together.

•	 To apply paint attributes (such as effect or transparency) to the Blob Brush tool, 
select the brush and set the attributes in the Appearances panel before you  
start drawing.

•	 You can use the Blob Brush tool to merge paths created by other tools. To do 
this, make sure that the existing artwork does not have a stroke; then set up the 
Blob Brush tool to have the same fill color, and draw a new path that intersects 
all of the paths that you want to merge together.

—From Illustrator Help

�	Note: You may need 
to select the Selection 
tool and reposition the 
text “Ted and Fuego 
Take a Train” to center 
the text on the smoke.




