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12 APPLYING EFFECTS

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Use various effects, such as Pathfinder, Scribble, and  
Drop Shadow.

•	 Use Warp effects to distort type.

•	 Create three-dimensional (3D) objects from  
two-dimensional (2D) artwork.

•	 Map artwork to the surfaces of three-dimensional objects.

This lesson takes approximately an hour to complete. If needed, remove 
the previous lesson folder from your hard disk and copy the Lesson12 
folder onto it.
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Effects change the look of an object. Effects are live, 
which means that you can apply an effect to an object 
and then modify or remove it at any time, using the 
Appearance panel. Using effects, it’s easy to apply 
drop shadows, turn two-dimensional artwork into 
three-dimensional shapes, and much more.
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Getting started
In this lesson, you’ll create objects using various effects. Before you begin, you’ll 
need to restore the default preferences for Adobe Illustrator. Then, you’ll open a file 
containing the finished artwork to see what you’ll create.

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CS6 preferences file. 
See “Restoring default preferences” on page 3.

2	 Start Adobe Illustrator CS6.

� Note: If you have not already done so, copy the Lesson12 folder from the Lessons folder on the 
Adobe Illustrator CS6 Classroom in a Book CD onto your hard disk. See “Copying the Classroom in a 
Book files” on page 2.

3	 Choose File > Open, and open the L12end.ai 
file in the Lesson12 folder, located in the 
Lessons folder on your hard disk.

This file displays a completed illustration of a 
soda can.

4	 Choose View > Zoom Out to make the 
finished artwork smaller. Adjust the window 
size, and leave it on your screen as you work. 
(Use the Hand tool [ ] to move the artwork 
where you want it in the window.) If you don’t 
want to leave the image open, choose File > Close.

To begin working, you’ll open an existing art file.

5	 Choose File > Open, and open the L12start.ai 
file in the Lesson12 folder, located in the 
Lessons folder on your hard disk.

6	 Choose File > Save As, name the file 
sodacan.ai, and select the Lesson12 folder. 
Leave the Save As Type option set to Adobe 
Illustrator (*.AI) (Windows) or the Format 
option set to Adobe Illustrator (ai) (Mac OS), 
and then click Save. In the Illustrator Options 
dialog box, leave the Illustrator options at their 
default settings and then click OK.

NET WT. 375 ML—12.6 FL OZ.

� Note: In Mac OS, 
when opening lesson 
files, you may need to 
click the round, green 
button in the upper-left 
corner of the Document 
window to maximize 
the window’s size.
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Using live effects
The Effect menu commands alter the appearance of 
an object without changing the base object. Applying 
an effect automatically adds the effect to the object’s 
appearance attribute. You can apply more than one 
effect to an object. You can edit, move, delete, or 
duplicate an effect at any time in the Appearance 
panel. To edit the points that the effect creates, you 
must first expand the object.

There are two types of effects in Illustrator: vector 
effects and raster effects. In Illustrator, click the Effect 
menu item to see the different types of effects available.

•	 Illustrator effects: The top half of the Effect menu contains vector effects. You 
can apply these effects only to vector objects or to the fill or stroke of a bitmap 
object in the Appearance panel. The following vector effects can be applied to 
both vector and bitmap objects: 3D effects, SVG filters, Warp effects, Transform 
effects, Drop Shadow, Feather, Inner Glow, and Outer Glow.

•	 Photoshop effects: The bottom half of the Effect menu contains raster effects. 
You can apply them to either vector or bitmap objects.

Applying an effect
Effects are applied using the Effect menu or the Appearance panel and can be 
applied to objects or groups. In this part of the lesson, you are first going to learn 
how to apply an effect to a soda can label using the Effect menu and then you will 
apply an effect using the Appearance panel.

1	 Choose Reset Essentials from the workspace switcher in the Application bar to 
reset the workspace.

2	 Choose View > Smart Guides to deselect them.

3	 With the Selection tool ( ), click the text shapes “Sparkling Soda” on the artboard.

4	 With the group selected, choose Effect > Stylize > Drop Shadow from the 
Illustrator Effects section of the menu that appears.

5	 In the Drop Shadow dialog box, change the  
X Offset, Y Offset, and Blur to .04 in. Select 
Preview to see the drop shadow applied to the 
text shapes. Click OK.

This applies a subtle drop shadow to the  
text shapes.

Object with a drop shadow 
effect applied

�	Note: When you 
apply a raster effect, 
the original vector 
data is rasterized 
using the document’s 
raster effects settings, 
which determine 
the resolution of the 
resulting image. To 
learn about document 
raster effects settings, 
search for “Document 
raster effects settings” 
in Illustrator Help.

� Note: If you don’t 
see “Reset Essentials” in 
the workspace switcher 
menu, choose Essentials 
before choosing  
Reset Essentials.
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Next, you’ll apply an effect using a different method, with the same result.

6	 With the Selection tool, click the cherries to select the group.

7	 With the group selected, click the Appearance panel icon ( ) on the right side 
of the workspace to expand the Appearance panel.

In the Appearance panel, you will see the word “Group” at the top of the panel, 
indicating that a group is selected. Effects can be applied to grouped objects.

8	 Click the Add New Effect button ( ) at the bottom of the Appearance panel. 
You’ll see the same listing of effects as in the Effect menu.

9	 Choose Stylize > Drop Shadow from the menu that appears.

10	 In the Drop Shadow dialog box, change the Opacity to 40% and leave the 
X Offset, Y Offset, and Blur set at .04 in. Select Preview to see the drop shadow 
applied. Click OK.

In the Appearance panel, notice that Drop Shadow is now listed in the panel.

11	Choose Select > Deselect.

12	Choose File > Save.

Next, you will edit the two drop shadow effects.

NET WT. 375 ML—12.6 FL OZ.
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Editing an effect
Effects are live, so they can be edited after they are applied to an object. You can 
edit the effect in the Appearance panel by selecting the object with the effect 
applied and then either clicking the name of the effect or double-clicking the 
attribute row in the Appearance panel. This displays the dialog box for that effect. 
Changes you make to the effect update in the artwork. In this section, you will edit 
the drop shadow effect applied to the cherries.

1	 With the Selection tool ( ), click the 
grouped cherry shapes and make sure that 
the Appearance panel is showing. If it isn’t, 
choose Window > Appearance or click its 
panel icon ( ).

Notice the drop shadow effect listed in the 
Appearance panel. The ( ) icon to the right 
of an item listed in the panel indicates that it is an effect.

2	 Click Drop Shadow in the Appearance panel. In the Drop Shadow dialog box, 
change Opacity to 60% and select Preview to see the change. Try different 
settings to see their effects (we set the Blur at .03 in), and then click OK.

NET WT. 375 ML—12.6 FL OZ.

Next, you will remove an effect from the “Sparkling Soda” text shapes.
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3	 With the Selection tool, click the “Sparkling Soda” text shapes.

4	 In the Appearance panel, click to the right or left of Drop Shadow to highlight 
the attribute row for the Drop Shadow effect, if it’s not already highlighted. 
After highlighting the attribute row, click the Delete Selected Item button ( ) at 
the bottom of the panel.

5	 With the Selection tool, click to select the cherries group again.

6	 Choose Object > Ungroup.

Notice that the drop shadow is gone from the cherries. When an effect is 
applied to a group, it affects the group as a whole. If the objects are no longer 
grouped together, the effect no longer applies.

7	 Choose Edit > Undo Ungroup, and the drop shadow reappears.

8	 Choose Select > Deselect and then File > Save.

Styling text with effects
You can make a warp from objects in your artwork, or you can use a preset warp 
shape or mesh object as an envelope, like you saw in Lesson 7, “Working With 
Type.” Next, you will use a Warp effect to warp the text at the bottom of the label.

1	 With the Selection tool ( ) selected, select the “NET WT...” type at the bottom 
of the label.

2	 Choose Effect > Warp > Arc Lower.

3	 In the Warp Options dialog box, to create an arcing effect, set Bend to 35%. 
Select Preview to preview the changes. Try choosing other styles from the Style 
menu, and then return to Arc Lower. Try adjusting the Horizontal and Vertical 
Distortion sliders to see the effect. Make sure that the Distortion values are 
returned to 0, and then click OK.

� Note: Be careful not 
to click the underlined 
words “Drop Shadow,” 
which will open the 
Drop Shadow dialog box.

�	Note: When you 
ungroup the cherries, 
you will still see the 
word “Group” at the 
top of the Appearance 
panel. That’s because 
each cherry is its 
own group.

NET WT. 375 ML—12.6 FL OZ.NET WT. 375 ML—12.6 FL OZ.

Click the text shapes. Delete the Drop Shadow. The result.
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4	 With the warped text still selected, click the visibility icon ( ) to the left of 
the Warp: Arc Lower row in the Appearance panel to turn off visibility for the 
effect. Notice that the text is no longer warped on the artboard.

5	 Select the Type tool ( ) in the Tools panel, and select and change the “375” text 
on the artboard to 380.

6	 Select the Selection tool, and then click the visibility column to the left of the 
Warp: Arc Lower row in the Appearance panel, to turn on visibility for the 
effect. Notice that the text is once again warped.

�	Note: You selected the Selection tool again in this step because you originally applied the effect 
to the text object with the Selection tool.

7	 Choose Select > Deselect.

NET WT. 380 ML—12.6 FL OZ.

Turn off the visibility. Change the text. The effect.

�	Tip: It is not necessary to turn the visibility off for the Warp effect before editing the text on the 
artboard, but doing so can make it easier.

Next, you will apply multiple effects to the text “CHERRY BLAST” that has been 
converted to outlines at the top of the soda label.

1	 With the Selection tool ( ), click the “CHERRY BLAST” text shapes to select 
the group.

�	Note: To learn more 
about the Appearance 
panel, see Lesson 13, 
“Applying Appearance 
Attributes and  
Graphic Styles.”

�	Note: To learn more 
about creating outlines 
from type, see the 
section, “Creating text 
outlines” in Lesson 7, 
“Working With Type.”

NET WT. 375 ML—12.6 FL OZ.

Click to select the text. Apply the Warp effect. The result.
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2	 Click the Add New Effect button ( ) at the bottom of the Appearance panel. 
Choose Warp > Rise.

3	 In the Warp Options dialog box, leave the Horizontal option selected and 
change the Bend to 20%. Select Preview to see the change, and then click OK.

Notice how the selected text shapes (in blue) still look like the original shapes 
but are actually warped. This shows how a live effect allows you to print the text 
shapes with the Rise effect applied but does not change the underlying object. 
Also, you can see that the Appearance panel lists the Warp: Rise effect that has 
been applied to the text shapes.

Next, you will hide the selection anchor points so that you can focus on the outcome.

4	 With the “CHERRY BLAST” text shapes still selected, choose View > Hide Edges.

5	 In the Control panel, change the Fill color 
to the swatch named Banner and leave the 
stroke at black, 1 pt.

6	 Choose Edit > Copy, and then choose 
Object > Hide > Selection.

7	 Choose Edit > Paste In Front.

8	 With the copy selected, change the Fill color 
to the swatch named Scribble and the Stroke color to None in the Control panel.

Next, you will apply the Scribble effect to the text shapes.

9	 With the text shapes selected, choose Effect > Stylize > Scribble.

10	 In the Scribble Options dialog box, choose Tight from the Settings menu. Select 
Preview to see the change. Change the Angle to 10, and the Path Overlap  
to -3 pt, and leave the remainder of the settings as they are. Click OK.

After you make changes in the dialog box, the Settings menu will show Custom, 
rather than Tight.

�	Note: The Scribble 
effect in the figure may 
not look exactly like 
yours, and that’s okay.
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11	Choose Object > Show All.

12	Choose Select > Deselect and then  
File > Save.

Editing shapes with a Pathfinder effect
Pathfinder effects are similar to working with Pathfinder commands in 
the Pathfinder panel, except they are applied as effects and do not change the 
underlying content.

Next, you will apply a Pathfinder effect to several shapes.

1	 With the Selection tool ( ), Shift-click to 
select both the red banner shape behind the 
“SPARKLING SODA” text shapes and the 
oval in the background.

2	 Choose Object > Group.

You grouped the objects together because 
Pathfinder effects may only be applied to 
groups, layers, or type objects.

3	 Choose Effect > Pathfinder > Intersect to 
create a shape that shows where the two 
shapes intersect.

�	Note: If you see a warning dialog box when you 
choose Effect > Pathfinder > Intersect, it’s because you 
didn’t group the objects first.

Notice that the Intersect effect appears in the 
Appearance panel. Clicking Intersect allows you 
to change the Pathfinder effect and to edit the Intersect effect.

�	Note: To learn 
more about the 
Pathfinder commands, 
see the “Working with 
Pathfinder effects” 
section in Lesson 3, 
“Creating and Editing 
Shapes.”

�	Note: To remove 
the Intersect effect from 
a group that you just 
applied it to, click the 
Intersect effect in the 
Appearance panel and 
then click the Delete 
Selected Item button  
( ) at the bottom of 
the panel.



ptg7971238

360 LESSON 12 Applying Effects

� Note: You’ll learn more about the Appearance panel in Lesson 13, “Applying Appearance 
Attributes and Graphic Styles.”

4	 With the group still selected, choose  
View > Outline.

The two shapes are still there and 
completely editable, since the effect being 
applied is live.

� Note: To intersect shapes, you can also use the 
Pathfinder panel, which will expand the shapes 
immediately, by default. Using the Effect menu lets you 
edit shapes independently.

Next, you will copy the oval shape from the group of shapes that has the Pathfinder 
effect applied.

5	 With the Selection tool, double-click directly on the edge of the oval shape to 
enter Isolation mode.

This allows you to edit just the two shapes that are part of the group.

� Note: You are double-clicking the edge because shapes in Isolation mode have no fill, so they 
can’t be selected by clicking in the center.

6	 Click the edge of the oval shape to select it. Choose Edit > Copy.

7	 Press the Escape key to exit Isolation mode. Choose Select > Deselect.

8	 Choose View > Preview, and then choose  
Edit > Paste In Front to paste a copy on top 
of the other objects. Leave the oval  
shape selected.

9	 Choose File > Save.

Applying the Offset Path effect
Next, you will edit the oval shape by adding multiple strokes to it. You will then 
edit the multiple strokes by offsetting them against the oval shape. This process 
allows you to create the appearance of multiple stacked shapes.

1	 With the oval shape selected, change the Stroke color to the swatch named 
Green, the Fill color to the gradient swatch named Center, and the stroke 
weight to 5 pt in the Control panel.

2	 Click the word “Stroke” in the Control panel, and click the Align Stroke To 
Outside button ( ) in the Stroke panel. Press the Escape key to hide the panel.

NET WT. 380 ML—12.6 FL OZ.
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3	 Click the Layers panel icon ( ) on the right side of the workspace to expand the 
Layers panel. Click the visibility column to the left of the Background layer to 
reveal the background shape.

Edit the stroke and fill. Show the Background layer. The result.

Next, you will add another stroke to the shape and then edit the gradient fill.

4	 Click the Appearance panel icon ( ) to expand the panel. Click the arrow to 
the left of the stroke and fill rows to collapse them, if necessary. With the green 
shape still selected and the stroke row selected in the Appearance panel, click 
the Add New Stroke button ( ) at the bottom of the Appearance panel. A new 
stroke appears in the panel, but the shape looks the same.

The shape now has two strokes directly on top of each other that are the same 
color and same weight.

5	 In the Appearance panel, change the Stroke weight for the selected (highlighted) 
Stroke to 9 pt.

6	 Click the Stroke Color in the Appearance panel, and select the white swatch 
in the Swatches panel. Press Enter or Return to close the Swatches panel and 
return to the Appearance panel.

You can add multiple strokes to an object and apply different effects to each 
one, giving you the opportunity to create unique and interesting artwork.

Add a new stroke. Change the Stroke weight and color. The result.
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7	 With the white stroke row selected in the Appearance panel, click the Add New 
Effect ( ) button at the bottom of the Appearance panel. Choose Path > 
Offset Path.

8	 In the Offset Path dialog box, change the Offset to .2 in, and click OK.

9	 In the Appearance panel, click the arrow to the left 
of the words “Stroke: 9 pt” to toggle it open. Notice 
that Offset Path is a subset of Stroke. This  
indicates that the Offset Path effect is applied to 
only that Stroke.

Now that the artwork is complete, you will scale it and 
then save it as a symbol in the Symbols panel. Then, you’ll apply it to a 3D soda can 
that you’ll create.

10	With the Selection tool selected, hold down 
the Shift key and click the red rectangle 
in the background to select both shapes. 
Choose Object > Arrange > Send To Back.

11	Choose Select > All On Active Artboard. 
Choose Object > Group.

Applying Photoshop effects
As described earlier in the lesson, the effects in the bottom half of the Effect 
menu are Photoshop effects. You can apply them to either vector or bitmap 
objects. Photoshop effects are effects that generate pixels rather than vector data. 
Photoshop effects include SVG Filters, all of the effects in the bottom portion 
of the Effect menu, and the Drop Shadow, Inner Glow, Outer Glow, and Feather 
commands in the Effect > Stylize submenu.
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12	With the Group selected, double-click the Scale 
tool ( ) in the Tools panel.

13	 In the Scale dialog box, change the Uniform 
Scale value to 60% and select Scale Strokes & 
Effects. Click OK.

� Note: If you scale content and do not select Scale Strokes & 
Effects, the stroke weights and effects will stay the same when 
you scale the content.

Document raster effects settings
Whenever you apply a raster effect, 
Illustrator uses the document’s ras-
ter effects settings to determine the 
resolution of the resulting image. It’s 
important to check the document 
raster effects settings before you 
start working with effects.

You set rasterization options for 
a document when creating a new 
document or by choosing Effect > 
Document Raster Effects Settings. 
In the Document Raster Effects 
Settings dialog box, for all raster 
effects in a document or when you 
rasterize a vector object, you can 
set the Color Model, Resolution, 
Background, Anti-alias, Create 
Clipping Mask, and Add Around Object. To learn more about Document Raster 
Effects Settings, search for “About raster effects” in Help.

—From Illustrator Help
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14	Click the Symbols panel icon ( ), or choose Window > Symbols to expand the 
Symbols panel. Select the Selection tool and, with the group selected, click the 
New Symbol button ( ) at the bottom of the Symbols panel to create a symbol. 
In the Symbol Options dialog box, name the symbol soda label and choose 
Graphic from the Type menu. Click OK.

Create a new symbol. Change the symbol options. The result.

15	Choose Select > Deselect and then File > Save. Keep the file open.

�	Tip: To learn more about symbols, see Lesson 14, “Working with Symbols.”
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Working with a 3D effect
Using the Illustrator 3D effect, you can control the appearance of 3D objects with 
lighting, shading, rotation, and other attributes. In this part of the lesson, you’ll use 
two-dimensional shapes as the foundation for creating three-dimensional objects.

You can apply three types of 3D effects:

•	 Extrude & Bevel: Extends a 2D object along the 
object’s Z axis to add depth to the object. For 
example, if you extrude a 2D ellipse, it becomes  
a cylinder.

•	 Revolve: Sweeps a path or profile in a circular 
direction around the global Y axis (revolve axis) 
to create a 3D object.

•	 Rotate: Uses the Z axis to rotate 2D artwork in 
3D space and change the artwork’s perspective.

Below are examples of each type of 3D effect applied to an initial shape on the left.

Extrude & Bevel 3D effect Revolve 3D effect Rotate 3D effect

Creating a revolved object
In this part of the lesson, you will explore the 3D effect called Revolve. You will create 
a soda can from an existing path on the second artboard, using the Revolve effect.

1	 Choose Window > Workspace > Reset Essentials.

2	 Click the Artboards panel icon ( ) to expand the Artboards panel.

3	 Double-click Artboard 2 in the panel (not the 
name) to fit the artboard in the Document window. 
Click the Artboards panel tab to collapse the panel.

4	 Choose Select > All On Active Artboard.

The selected path is half of the shape of a soda can. 
When you apply the Revolve effect to it, it will be 
revolved around the right or left edge to create a  
360 degree shape, if that’s what you want.

5	 Click the Stroke color in the Control panel, and choose None ( ).

Y

Z

X

The 3D effect takes 
advantage of the X, Y, and 
Z axes.

�	Note: The stroke 
color overrides the fill 
color of the object, 
when revolved.
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6	 Click the Fill color in the Control panel, and select White.

7	 Choose Effect > 3D > Revolve. In the 3D Revolve Options dialog box, choose 
Front from the Position menu. Select Preview to see the changes. You may need 
to reposition the 3D Revolve Options dialog box to see the artwork.

� Note: Depending on the complexity of the shape being revolved and the speed of the computer 
you are working on, making changes in the 3D Revolve Options dialog box can take some time. It 
may be helpful to deselect Preview, make some changes, and then select Preview again. That way 
the shape does not have to “redraw” on the artboard every time a change is made in the dialog box.

8	 Choose Right Edge from the Offset From menu. Click OK.

This is the edge that your arc revolves around. The result varies dramatically, 
depending on the side that you choose and whether you have a stroke or fill 
applied to the original object.

Choose which edge to revolve around. Left Edge. Right Edge.

9	 Choose File > Save, and keep the file open.

3D Revolve options
In the 3D Options dialog box for the Revolve 3D effect, there are several other 
options worth mentioning:

•	 Angle: Sets the number of degrees to revolve the path, between 0 and 360. 

•	 Cap: Specifies whether the object appears solid (Turn Cap On For Solid 
Appearance) or hollow (Turn Cap Off For Hollow Appearance).

•	 Offset: Adds distance between the revolve axis and the path, to create a ring-
shaped object, for instance. You can enter a value between 0 and 1,000.

—From Illustrator Help

�	Tip: The Angle 
determines the degree 
of revolution. To create 
a “cut-away” look, you 
can change the degree 
to less than 360.
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Changing the lighting of a 3D object
The Revolve effect allows you to add one or more lights, vary the light intensity, 
change the object’s shading color, and move lights around the object.

In this section, you will change the strength and direction of the light source.

1	 With the soda can shape selected, click the words “3D Revolve” in the 
Appearance panel.

If the Appearance panel is not visible, choose Window > Appearance. You may 
also need to scroll in the Appearance panel or resize it for easier viewing.

2	 Select Preview in the 3D Revolve Options dialog box, and click More Options.

You can create custom lighting effects on your 3D object. Use the Preview window 
in the lower left of the 3D Revolve Options dialog box to reposition the lighting and 
to change the shade color.

3	 Choose Plastic Shading from the Surface menu, if not already selected.

4	 In the Preview window (the 
shaded sphere), drag the white 
square that represents the 
light source to the left. This 
changes the direction of the 
lighting. Click the New Light 
button ( ) to add another 
light source to the soda can. 
Drag the second light source 
down and to the right.

Try positioning them in different arrangements, and move the dialog box out of 
the way to see the artwork.

5	 Choose Custom from the Shading Color menu. Click the colored square to the 
right of the Shading Color menu to open the Color Picker. In the Color Picker, 
change the color to a medium gray (C=0, M=0, Y=0, K=50). Click OK to close 
the Color Picker, and return to the 3D Revolve Options dialog box.

6	 In the 3D Revolve Options 
dialog box, change Light 
Intensity to 80% and the 
Ambient Light to 10%. Leave 
the dialog box open.

Ambient light controls the 
brightness uniformly on the 
surface of the 3D object.

�	Note: Depending 
on the speed of the 
computer you are 
working on, it may take 
some time to process 
changes made in the 
3D Revolve Options 
dialog box.
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7	 Change the Blend Steps to 40, and click OK when it is done processing.

8	 Choose File > Save.

Surface shading options
In the 3D Options dialog box for Extrude & Bevel and Revolve, Surface lets you 
choose options for shading surfaces such as:

•	 Wireframe: Outlines the contours of the object’s geometry and makes each 
surface transparent.

•	 No Shading: Adds no new surface properties to the object. The 3D object has 
the same color as the original 2D object.

•	 Diffuse Shading: Makes the object reflect light in a soft, diffuse pattern.

•	 Plastic Shading: Makes the object reflect light as if it were made of a shiny, 
high-gloss material.

Note: Depending on what option you choose, different lighting options are available. 
If the object only uses the 3D Rotate effect, the only Surface choices available are Diffuse 
Shading or No Shading.

—From Illustrator Help

Mapping a symbol to the 3D artwork
You can map artwork to the surface of an object with a 3D effect applied. 
This artwork can come from Illustrator or from artwork imported from other 
applications, such as Photoshop. The artwork you map needs to be 2D artwork 
that’s stored in the Symbols panel. Symbols can be any Illustrator art object, 
including paths, compound paths, text, raster images, mesh objects, and groups of 
objects. In this part of the lesson, you will map the soda label that you previously 
saved as a symbol to the soda can.

1	 With the soda can still selected, click 3D Revolve in the Appearance panel. Drag 
the 3D Revolve Options dialog box off to the side, so that you can see the soda 
can artwork. Make sure that Preview is also selected.

2	 Click the Map Art button in the 3D Revolve Options dialog box.

When you map art to a 3D object, you first need to choose which surface to map 
the art to. Every 3D object is composed of multiple surfaces. For example, an 
extruded square becomes a cube that is made of six surfaces: the front and back 
faces and the four side faces. Next, you will choose which surface to map the 
artwork to.
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3	 Drag the Map Art dialog box off to the side. Click the Next Surface button ( ) 
until “4 of 4” appears in the Surface field. In the artwork, notice that Illustrator 
is highlighting the wireframe and the selected surface in red.

4	 Choose soda label from the Symbol menu. Select Preview, if not already selected.

�	Note: If you select the wrong surface, choose Clear and then map to another surface.

5	 Deselect Preview in the Map Art dialog box to speed up the next few steps.

6	 Drag the symbol into the light area of the map in the Map Art dialog box.

A light gray color marks surfaces that are currently visible. A dark gray color 
marks surfaces that are hidden by the object’s current position.

7	 Select Shade Artwork (Slower). Select Preview to see the artwork with the 
symbol mapped to it. You may want to reposition or resize the artwork. Then, 
click OK to close the Map Art dialog box.

�	Note: You can work 
in the Map Art dialog 
box without selecting 
Preview, if you find  
that Preview slows your 
system down.

�	Tip: If you don’t like 
the position or size of 
the symbol artwork, 
you can click the Clear 
button at the bottom of 
the dialog box to clear 
the symbol artwork 
from the current surface.

�	Tip: You can interact 
with the symbol in 
the Map Art dialog 
box, using the normal 
bounding box controls 
to move, scale, or rotate 
the object.
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8	 In the 3D Revolve Options dialog box, click the Fewer Options button and then 
click the left edge of the blue square and drag to the right to spin the 3D object 
along the Y axis. With Preview selected, release the mouse button when you see 
a value of -11 in the Y axis field. Make sure that the X and Z values above and 
below the Y value are 0. Click OK.

The texture now wraps around the soda can. Next, you will edit the soda can color.

To map artwork to a 3D object
When mapping 3D objects, consider the following:

•	 Because the Map Art feature uses symbols for mapping, you can edit a symbol 
instance and then automatically update all surfaces that are mapped with it.

•	 You can interact with the symbol in the Map Art dialog box with normal 
bounding box controls to move, scale, or rotate the object.

•	 The 3D effect remembers each mapped surface on an object as a number. If you 
edit the 3D object or apply the same effect to a new object, there may be fewer 
or more sides than the original. If there are fewer surfaces than the number of 
surfaces defined for the original mapping, the extra artwork will be ignored.

•	 Because a symbol’s position is relative to the center of an object surface, if the 
geometry of the surface changes, the symbol will be remapped relative to the 
new center of the object.

•	 You can map artwork to objects that use the Extrude & Bevel or Revolve effect, 
but you can’t map artwork to objects that only use the Rotate effect.

—From Illustrator Help
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9	 With the Selection tool selected and the 3D object selected, change the Fill color 
to the swatch named Background in the Control panel.

Notice that the entire shape changes color, except where the symbol artwork is 
mapped to the surface. At this point, if necessary, you can edit the shape that 
you started with. If you need to rotate the 3D object, in this situation it’s best 
done in the 3D Revolve Options dialog box.

�	Tip: If you need to edit the shape, it is recommended that you first deselect the visibility column 
of the 3D Revolve (Mapped) effect in the Appearance panel. Then, when you are finished editing the 
shape, click the visibility column to show the 3D Revolve (Mapped) effect again.
 

10	Choose View > Show Edges to show the 
edges for later lessons.

11	Choose File > Save, and then choose  
File > Close.

Printing resources
To make optimum decisions about printing, you should understand basic printing 
principles, including how the resolution of your printer or the calibration and 
resolution of your monitor can affect the way your artwork appears when printed. 
Illustrator’s Print dialog box is designed to help you through the printing process. 
For information on working in the print dialog box, see “Print dialog box options” in 
Illustrator Help.

For information on working with color management in Illustrator, see “Printing with 
color management” in Illustrator Help.

For information on the optimal ways to print a document, including information on 
color management, PDF workflows, and more, visit the following site:

•	 http://www.adobe.com/print/

For information on printing in the Adobe Creative Suite, visit the following site:

•	 http://www.adobe.com/designcenter/print/CS5-5-printing-guide.html

For a guide to working with transparency in the Creative Suite and how to properly 
print transparent content, visit the following site:

•	 http://partners.adobe.com/public/asn/en/print_resource_center/Transparency-
DesignGuide.pdf

Note: While the Transparency-DesignGuide.pdf guide was created for users of Creative 
Suite 3, it still contains useful information.

http://www.adobe.com/print/
http://www.adobe.com/designcenter/print/CS5-5-printing-guide.html
http://partners.adobe.com/public/asn/en/print_resource_center/Transparency-DesignGuide.pdf
http://partners.adobe.com/public/asn/en/print_resource_center/Transparency-DesignGuide.pdf



