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3 CREATING AND 
EDITING SHAPES

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Create a document with multiple artboards.

•	 Use tools and commands to create basic shapes.

•	 Work with drawing modes.

•	 Use rulers and Smart Guides as drawing aids.

•	 Scale and duplicate objects.

•	 Join and outline objects.

•	 Edit strokes with the Width tool.

•	 Work with the Shape Builder tool.

•	 Work with Pathfinder commands to create shapes.

•	 Use Image Trace to create shapes.

This lesson takes approximately an hour and a half to complete. If needed, 
remove the previous lesson folder from your hard disk and copy the 
Lesson03 folder onto it.



ptg7971238

85

You can create documents with multiple artboards 
and many kinds of objects by starting with a basic 
shape and then editing it to create new shapes. In this 
lesson, you’ll create a new document, and then create 
and edit some basic shapes for an illustration.
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Getting started
In this lesson, you’ll create an illustration for a brochure.

1	 To ensure that the tools and panels function as described in this lesson, delete 
or deactivate (by renaming) the Adobe Illustrator CS6 preferences file. See 
“Restoring default preferences” on page 3.

2	 Start Adobe Illustrator CS6.

� Note: If you have not already done so, copy the Lesson03 folder from the Lessons folder on the 
Adobe Illustrator CS6 Classroom in a Book CD onto your hard disk. See “Copying the Classroom in a 
Book files” on page 2.

3	 Choose File > Open. Locate the file 
named L3end.ai, which is in the 
Lesson03 folder in the Lessons folder 
that you copied onto your hard disk. 
These are the finished illustrations 
that you will create throughout this 
lesson. Choose View > Fit All In 
Window and leave the file open for reference, or choose File > Close.

Creating a new document
You will now create a document that will have two artboards, each with an 
illustration that you will later combine.

1	 Choose File > New to open a new, untitled document. In the New Document 
dialog box, change the Name to homesale, choose Print from the New 
Document Profile menu (if it isn’t already selected), and change the Units to 
Inches. When you change the units, the New Document Profile automatically 
changes to [Custom]. Keep the dialog box open for the next step.

Using document profiles, you can set up a document for different kinds of 
output, such as print, web, video, and more. For example, if you are designing 
a web page mockup, you can use a web document profile, which automatically 
displays the page size and units in pixels, changes the color mode to RGB, and 
changes the raster effects to Screen (72 ppi).

2	 Change the Number Of Artboards option to 2 to create two artboards. Click the 
Arrange By Row button ( ), and make sure that the Left To Right Layout arrow 
( ) is showing. In the Spacing field, type 1. Click the word “Width,” and type 8 
in the Width field. Type 8 in the Height field. You don’t need to type the in for 
inches, since the units are set to inches (it’s assumed). Click OK.

� Note: In Mac OS, 
when opening lesson 
files, you may need to 
click the round, green 
button in the upper-left 
corner of the Document 
window to maximize 
the window’s size.

� Note: The spacing 
value is the distance 
between each artboard.
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3	 Choose File > Save As. In the Save As dialog box, ensure that the name of the 
file is homesale (Windows) or homesale.ai (Mac OS), and choose the Lesson03 
folder. Leave the Save As Type option set to Adobe Illustrator (*.AI) (Windows) 
or the Format option set to Adobe Illustrator (ai) (Mac OS), and click Save. In 
the Illustrator Options dialog box, leave the Illustrator options at their default 
settings, and click OK.

Set up multiple artboards
Illustrator allows you to create multiple artboards. Setting up the artboards requires 
an understanding of the initial artboard settings in the New Document dialog box. 
After specifying the number of artboards for your document, you can set the order 
you’d like them laid out on screen. They are defined as follows:

•	 Grid By Row: Arranges multiple artboards in the specified number of rows. 
Choose the number of rows from the Rows menu. The default value creates the 
most square appearance possible with the specified number of artboards.

•	 Grid By Column: Arranges multiple artboards in the specified number of 
columns. Choose the number of columns from the Columns menu. The default 
value creates the most square appearance possible with the specified number 
of artboards.

•	 Arrange By Row: Arranges artboards in one straight row.

•	 Arrange By Column: Arranges artboards in one straight column.

•	 Change To Right-To-Left Layout: Arranges multiple artboards in the specified 
row or column format, but displays them from right to left.

—From Illustrator Help
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4	 Click the Document Setup button in the Control panel.

This button opens the Document Setup dialog box, where you can change the 
artboard size, units, bleeds, and more, after a document is created.

�	Note: If the Document Setup button does not appear in the Control panel, it may mean that 
content in the document is selected. You can also choose File > Document Setup.

5	 In the Bleed section of the Document Setup dialog box, change the value in the 
Top field to .125 in, either by clicking the up arrow to the left of the field once 
or by typing the value, and all four fields change. Click OK.

Notice the red line that appears around both artboards. The red line indicates 
the bleed area. Typical bleeds for printing are about 1/8 of an inch.

What is a bleed?
Bleed is the amount of artwork that falls outside of the printing bounding box, or 
outside the artboard. You can include bleed in your artwork as a margin of error—to 
ensure that the ink is still printed to the edge of the page after the page is trimmed 
or that an image can be stripped into a keyline in a document.

—From Illustrator Help

Working with basic shapes
In the first part of this lesson, you’ll create a house using basic shapes, like 
rectangles, ellipses, rounded rectangles, and polygons. You’ll begin this exercise by 
setting up the workspace.

1	 Choose Window > Workspace > Essentials (if it’s not already selected), and then 
choose Window > Workspace > Reset Essentials.

2	 Choose View > Rulers > Show Rulers, or press Ctrl+R (Windows) or 
Command+R (Mac OS), to display rulers along the top and left side of the 
Document window, if they are not already showing.

The ruler units are inches because you specified Units as inches in the New 
Document dialog box. You can change the ruler units for all documents or for 

�	Tip: You can change 
the units for the current 
document by right-
clicking (Windows) 
or Ctrl-clicking (Mac 
OS) the horizontal 
or vertical ruler and 
choosing a new unit 
from the context menu.
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the current document only. The ruler unit applies to measuring objects, moving 
and transforming objects, setting grid and guide spacing, and creating shapes. 
It does not affect the units used in the Character, Paragraph, and Stroke panels. 
The units used in these panels are specified in the Units category in the program 
preferences (Edit > Preferences [Windows] or Illustrator > Preferences 
[Mac OS]).

Understanding drawing modes
Before starting to draw shapes in Illustrator, 
notice the three drawing modes found at the 
bottom of the Tools panel: Draw Normal, 
Draw Behind, and Draw Inside.

Each drawing mode allows you to draw 
shapes in a different way.

•	 Draw Normal mode: You start every 
document by drawing shapes in Normal mode, which stacks shapes on top of 
each other.

•	 Draw Behind mode: This mode allows you to draw objects behind other objects 
without choosing layers or paying attention to the stacking order.

•	 Draw Inside mode: This mode lets you draw objects or place images inside 
other objects, including live text, automatically creating a clipping mask of the 
selected object.

� Note: To learn more about clipping masks, see Lesson 15, “Combining Illustrator CS6 Graphics 
with Other Adobe Applications.”

As you create shapes in the following sections, you will be using the different 
drawing modes and learning how they affect your shapes.

Creating rectangles
First, you’ll create a series of rectangles.

1	 Choose View > Fit Artboard In Window. Make sure that 1 is showing in the 
Artboard Navigation area in the lower-left corner of the Document window, 
which indicates that the first artboard is showing.

2	 Choose Window > Transform to open the Transform panel.

The Transform panel is useful for editing properties, such as the width and 
height of an existing shape.

Draw Behind

Draw InsideDraw Normal

� Note: If the Tools 
panel you see is a 
single column, select 
a drawing mode by 
clicking the Drawing 
Modes button ( ) at 
the bottom of the Tools 
panel and choosing a 
drawing mode from the 
menu that appears.
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3	 Select the Rectangle tool ( ) in the 
Tools panel, and start dragging from just 
to the left of the center on the artboard, 
down and to the right. See the figure 
for placement on the artboard. As you 
drag, notice the tool tip that appears as 
a gray box next to the cursor, indicating 
the width and height of the shape as you 
draw. This is called the measurement 
label and is a part of the Smart Guides, 
which will be discussed further in this 
lesson. Drag down and to the right until 
the rectangle is approximately 4.7 in wide and has a height of 2.3 in.

When you release the mouse button, the rectangle is selected, and its center 
point appears. The center point lets you drag to align the object with other 
elements in your artwork. Also, by default, shapes are filled with a white color 
and have a black stroke (border). A shape with a fill can be selected and moved 
by first positioning the pointer anywhere inside the shape.

�	Tip: Holding down the Alt (Windows) or Option (Mac OS) key as you drag with the Rectangle, 
Rounded Rectangle, or Ellipse tools draws a shape from its center point rather than from its upper-
left corner. Holding down the Shift key as you draw with the Rectangle, Rounded Rectangle, or 
Ellipse tools selected draws a shape in perfect proportion (a square, rounded corner square,  
or circle).

4	 In the Transform panel, if necessary,  
change the size of the selected object by 
typing 4.7 for the width (W:) and 2.3 for the 
height (H:). Typing the in for inches isn’t 
necessary and will be added automatically.

5	 Close the Transform panel group by clicking 
the Close button (X) in the upper-right corner of the group title bar (Windows) or 
in the upper-left corner (Mac OS).

6	 With the new rectangle still selected, click the Fill color ( ) in the Control 
panel and change the fill color to a dark brown. When you position the pointer 
over the swatches in the panel that appears, a tooltip showing “C=50 M=70 
Y=80 K=70” appears over the correct swatch. Press the Escape key to hide the 
Swatches panel.

�	Note: You will learn more about working with color in Lesson 6, “Color and Painting.”

Next, you will create another rectangle using a different method.

7	 With the Rectangle tool still selected, position the pointer over the rectangle on 
the artboard and click. The Rectangle dialog box appears.
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8	 In the Rectangle dialog box, change the Width 
to 1 in, press the Tab key, and type 1.6 in the 
Height field. Click OK.

9	 With the new rectangle still selected, click the 
Fill color ( ) in the Control panel and change 
the fill color to red (position the pointer over a 
red swatch until the tooltip displays as “C=15 
M=100 Y=90 K=10”). Press the Escape key to 
hide the Swatches panel.

10	Select the Selection tool ( ), and drag the new 
rectangle for the door so that the bottom edge 
snaps to the bottom edge of the brown  
rectangle and is closer to the left edge of the 
brown rectangle.

The snapping of the two shapes is caused by the 
Smart Guides being turned on. Also, the values 
you see in the measurement label may not be 
the same as you see in the figure, and that’s okay.

Another way to make a shape is to make a copy of that shape. Next, you’ll copy the 
door shape and create shapes for a window and the chimney.

1	 With the Selection tool selected, position the 
pointer over the red filled rectangle. Press the 
Alt (Windows) or Option (Mac OS) key, and 
drag directly to the right. When a green line 
appears indicating that you are snapping to the 
horizontal center of the brown rectangle and 
the vertical center of the red rectangle, release 
the mouse button and then the Alt or Option 
key. The measurements you see may be different than the figure and that’s okay.

2	 With the new rectangle still selected, click the Fill color in the Control panel 
and change the color to white to fill the new shape.

3	 Drag the lower-right bounding point of the white 
rectangle to the right to change the width of the 
shape to approximately 2.3 in with a height of  
1.1 in, as seen in the measurement label.

�	Tip: You can always zoom in closer to the artwork for more 
precision or enter the values in the Transform panel after you 
draw the shape.

�	Note: When 
entering values, if the 
correct unit appears 
(such as in for inches), 
you don’t need to type 
the in. If the correct unit 
does NOT appear, type 
the in and the units will 
be converted.
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4	 With the Selection tool, press the Alt 
(Windows) or Option (Mac OS) key, and drag 
the white rectangle from its center straight up 
so that the bottom edge snaps to the top edge 
of the brown rectangle.

5	 Drag the left, middle bounding point of 
the rectangle to the right until a width 
of approximately .75 in shows in the 
measurement label.

6	 Drag the new rectangle to the right until 
the right edge snaps to the right edge of the 
brown rectangle.

7	 Choose Select > Deselect and then  
File > Save.

Working with the document grid
The grid allows you to work more precisely by 
creating a grid behind your artwork in the Document 
window that objects can snap to, and it does not 
print. To turn the grid on and use its features, do  
the following:

•	 To use the grid, choose View > Show Grid.

•	 To hide the grid, choose View > Hide Grid.

•	 To snap objects to the gridlines, choose  
View > Snap To Grid, select the object you want 
to move, and drag it to the desired location. When the object’s boundaries 
come within 2 pixels of a gridline, it snaps to the point.

•	 To specify the spacing between gridlines, grid style (lines or dots), grid color, or 
whether grids appear in the front or back of artwork, choose Edit > Preferences > 
Guides & Grid (Windows) or Illustrator > Preferences > Guides & Grid (Mac OS).

Note: When Snap To Grid is turned on, you cannot use Smart Guides (even if the menu 
command is selected).

—From Illustrator Help
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Creating rounded rectangles
Next, you’ll create a rounded rectangle for another part of the illustration.

1	 Select the Zoom tool ( ) in the Tools panel, and click twice on the last white 
rectangle you created, which will become the chimney of the house.

2	 Click and hold down the mouse button on the Rectangle tool ( ), and select 
the Rounded Rectangle tool ( ) in the Tools panel.

3	 Position the pointer on the left edge of the small white rectangle, below the top 
edge, until you see the word “path.” Click and drag down and to the right to the 
right edge of the white rectangle. Do not release the mouse button yet.

4	 Press the Down Arrow key several times to 
decrease the corner radius (make the corners 
less rounded). If you’ve gone too far, you can 
press the Up Arrow key several times until 
you achieve the desired roundness. The corner 
radius of your shape does not have to match 
the figure exactly. Release the mouse button 
when the height is approximately .14 in.

�	Tip: You can also press and hold the Down Arrow or Up Arrow key to change the corner  
radius faster.

Next, you’ll use Smart Guides to help you align the shape you created to the  
existing shapes.

5	 Select the Selection tool ( ) in the Tools 
panel. Click anywhere inside the rounded 
rectangle, and drag it up so that it’s centered 
horizontally with the larger white rectangle 
and so that its bottom snaps to the top of the 
larger white rectangle, as shown in the figure. 
When the word “intersect” and the green 
line(s) appear, release the mouse button.

� Note: The gray tool tip that appears as you drag the shape indicates the x and y distance that the 
pointer has moved.

6	 With the rounded rectangle selected, click 
and drag the right, middle bounding point 
to the right. As you drag, press the Alt 
(Windows) or Option (Mac OS) key. This 
allows you to resize from the center of the 
shape. Drag until the width is approximately 
.9 in, and release the mouse button and then  
the modifier key.

�	Tip: The color 
of the Smart Guides 
can be changed from 
green to another color 
by choosing Edit > 
Preferences > Smart 
Guides (Windows) 
or Illustrator > 
Preferences > Smart 
Guides (Mac OS).
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7	 With the rounded rectangle still selected, click the Fill color in the Control 
panel and change the color to a light gray (the tool tip will show  
“C=0 M=0 Y=0 K=20”) to fill the new shape.

8	 Choose Select > Deselect.

9	 Choose View > Fit Artboard In Window.

10	Select the Rounded Rectangle tool ( ) in the Tools panel. Position the pointer 
on the larger white window rectangle, and click.

11	 In the Rounded Rectangle dialog box, change 
the Width to 2.4 in and click OK.

Creating a rounded rectangle this way 
allows you to enter a width, height, and 
corner radius. By clicking the artboard with 
the Rounded Rectangle tool selected, the 
measurements of the last created rounded 
rectangle appear by default in the dialog box. 

12	With the Selection tool ( ), drag the rounded 
rectangle from its center down under the 
window shape until it’s centered horizontally 
and its top edge snaps to the bottom edge of 
the window. The green alignment guides will 
help to snap it into place.

13	Choose File > Save.

Creating ellipses
You can control the shape of polygons, stars, and ellipses by pressing certain modi-
fying keys as you draw. You’ll draw an ellipse next, to represent the top of the door.

1	 Select the Zoom tool ( ) in the Tools panel, and click twice on the  
red rectangle.

2	 Click and hold down the mouse button on the 
Rounded Rectangle tool ( ), and select the 
Ellipse tool ( ). Position the pointer over 
the upper-left corner of the red rectangle. 
Notice that the word “anchor” appears. Begin 
dragging down and to the right, snapping to 
the right edge of the red rectangle when the 
word “path” appears. Without releasing the 
mouse button, drag up or down slightly until 
the measurement label shows a height of approximately 0.7 in, and then release 
the mouse button.

�	Tip: Drawing with 
the Smart Guides 
turned on can be very 
helpful, especially when 
precision is necessary. 
If you don’t find them 
useful, you could turn 
the Smart Guides off by 
choosing View >  
Smart Guides.
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3	 Choose View > Hide Bounding Box.

The bounding box, as you saw in previous lessons, allows you to transform the 
shape. If you turn the bounding box off, you can drag the shape by an edge or an 
anchor point without transforming it.

4	 Select the Selection tool. Click and drag the 
ellipse up by the right, middle point. Release 
the mouse button when the center of the 
ellipse snaps to the top of the red rectangle.

5	 Choose View > Show Bounding Box.

6	 Choose Window > Transform to open the 
Transform panel. Click the red rectangle to 
select it, and note the width in the Transform 
panel. Click the ellipse again, and see if the widths are the same in the 
Transform panel. If not, correct the ellipse by typing the same width value as the 
red rectangle and pressing Enter or Return. Close the Transform panel group.

7	 Choose Select > Deselect and then File > Save.

Creating polygons
Now, you’ll create two triangles for the roof of the house, using the Polygon tool. 
Polygons are drawn from the center by default, which is different than the other 
tools you’ve worked with so far.

1	 Choose View > Fit Artboard In Window.

2	 Click and hold down the mouse button 
on the Ellipse tool ( ), and select the 
Polygon tool ( ). Position the pointer 
just above the brown rectangle. Drag 
to begin drawing a polygon, but don’t 
release the mouse button. Press the 
Down Arrow key three times to reduce 
the number of sides on the polygon to 
three (a triangle). Hold down the Shift 
key to straighten the triangle. Without releasing the Shift key, drag down and 
to the right until the Smart Guides measurement label displays a width of 
approximately 3.5 in. Release the mouse and then the modifier key.

�	Note: If you 
corrected the width in 
the Transform panel, 
the ellipse may no 
longer be aligned with 
the rectangles. With the 
Selection tool, drag the 
ellipse horizontally to 
align it again.

�	Tip: While drawing 
with the Polygon tool, 
press the Up Arrow key 
to increase the number 
of sides.
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3	 Select the Selection tool ( ) in the Tools 
panel, and drag the triangle from its 
center until the bottom of the triangle 
snaps to the top and right of the larger 
brown rectangle. The word “intersect” 
appears when it is snapped. Drag the 
triangle a little further to the right to 
hang it over the brown rectangle. See the 
figure for placement help.

4	 With the Selection tool, drag the top, 
middle bounding point down until the 
measurement label shows a height of 
approximately 1.7 in. You may need to 
zoom out or scroll in the Document 
window to see the top of the triangle.

Working with Draw Behind mode
Next, you’ll create another triangle behind the one you just drew, using the Draw 
Behind mode.

1	 Click the Draw Behind button ( ) at the bottom 
of the Tools panel.

As long as this drawing mode is selected, every 
shape you create, using the different methods 
you’ve learned, will be created behind the other 
shapes on the page.

2	 Select the Polygon tool ( ) in the Tools panel. Position the pointer just to the 
left of the triangle you created. Click to open the Polygon dialog box. Click OK, 
and notice that the new triangle is behind the existing triangle on the artboard.

The values in the Polygon dialog box match the radius and number of sides of 
the last drawn polygon (before you modified it).

3	 Select the Selection tool, and drag the 
new triangle so that the bottom edge 
snaps to the top of the brown rectangle, 
as shown in the figure (the blue outline). 
With the triangle selected and in place, 
you can move it to the left, if needed, 
by pressing the Left Arrow key so that 
it hangs off the left edge of the brown 
rectangle a little.

� Note: If the Tools 
panel you see is 
displayed as a single 
column, you can click 
the Drawing Modes 
button ( ) at the 
bottom of the Tools 
panel and choose Draw 
Behind from the menu 
that appears.

� Note: If your larger 
triangle extends a bit off 
the top of the artboard  
don’t worry. You will cut 
off the top of it later in 
the lesson.
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4	 With the new triangle still selected, click the Fill color in the Control panel, 
and change the fill color to a darker gray than the smaller triangle. We chose a 
swatch with the tool tip values C=0 M=0 Y=0 K=50.

5	 Click the Draw Normal button ( ) at the bottom of the Tools panel.

Creating stars
Next, you’ll create a star for the window above the door, using the Star tool.

1	 Select the Zoom tool ( ) in the Tools panel, and click twice on the ellipse at the 
top of the red door rectangle.

2	 Click and hold down the mouse button on 
the Polygon tool ( ), and select the Star tool 
( ) in the Tools panel. Position the pointer 
in the center of the gray ellipse shape. Notice 
that the word “center” appears.

�	Tip: The next step uses several keyboard commands for  
working with stars, so take it slowly and reference the figure 
as you draw. Only release the mouse button when indicated.

3	 Click and drag slowly to the right to create a star shape. Without releasing the 
mouse button, press the Up Arrow key five times to increase the number of 
points on the star to ten. Drag the mouse until you see a width of approximately 
.28 in and stop dragging, but don’t release the mouse button yet.

Hold down the Control (Windows) or Command (Mac OS) key, and continue 
dragging to the right. This keeps the inner radius constant. Drag until you see 
a width of approximately 1.3 in and stop dragging, without releasing the mouse 
button. Release the Control or Command key, but not the mouse. Hold down 
the Shift key, and drag until the star has a width of about 1.3 in. Release the 
mouse button and then the Shift key.

4	 Change the Stroke weight, to the right of the word “Stroke” in the Control 
panel, to 0. Later in the lesson, you will use the ellipse and the star shape to 
create the window above the door.

5	 Choose Select > Deselect and then File > Save.

Change the number of points. Resize the star. Constrain the star.
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Tips for drawing polygons, 
spirals, and stars
You can control the shapes of polygons, spirals, and stars by pressing certain keys as 
you draw the shapes. Choose any of the following options to control the shape:

•	 To add or subtract sides on a polygon, points on a star, or number of segments 
on a spiral, hold down the Up Arrow or Down Arrow key while creating the 
shape. This only works if the mouse button is held down. When the mouse 
button is released, the tool remains set to the last specified value.

•	 To rotate the shape, move the mouse in an arc.

•	 To keep a side or point at the top, hold down the Shift key.

•	 To keep the inner radius constant, start creating a shape and then hold down 
Ctrl (Windows) or Command (Mac OS).

—From Illustrator Help

Changing stroke width and alignment
Every shape, by default, is created with a 1 point stroke. You can easily change the 
stroke weight of an object to make it thinner or thicker. Strokes are also aligned 
to the center of a path edge, by default, but you can easily change the alignment as 
well, using the Stroke panel.

1	 Choose View > Fit Artboard In Window.

2	 With the Selection tool ( ), click to select the smaller light gray triangle that 
makes up part of the roof.

3	 Select the Zoom tool ( ) in the Tools panel, and click that triangle once to 
zoom in.

4	 Click the word “Stroke” in the Control panel 
to open the Stroke panel. In the Stroke panel, 
change the Stroke weight to 10 pt. Notice that 
the stroke of the triangle is centered on the 
edge of the shape, by default.

5	 Click the Align Stroke To Inside button ( ) in 
the Stroke panel. This aligns the stroke to the 
inside edge of the triangle.

You set the stroke to the inside of the triangle so that the bottom edge still 
visually aligns with the bottom of the other triangle.

� Note: You can 
also open the Stroke 
panel by choosing 
Window > Stroke.
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6	 With the triangle still selected, 
click the Stroke color in the 
Control panel (to the left of the 
word Stroke), and change the 
stroke color to a darker gray than 
the fill of that same triangle.

7	 Choose File > Save.

About aligning strokes
If an object is a closed path (such as a square), you can select an option in the Stroke 
panel to align the stroke along the path to the center (default), inside, or outside:

 Align Stroke 
To Outside 

 Align Stroke 
To Inside 

 Align Stroke 
To Center 

Working with line segments
Next, you’ll work with straight lines and line segments, known as open paths, to 
create a flower pot. Shapes can be created in many ways in Illustrator, and the 
simpler way is usually better.

1	 Select the Zoom tool ( ) in the Tools panel, and click four times below the red 
door to zoom in on the empty artboard space below it.

2	 Choose Reset Essentials from the workspace switcher in the Application bar.

You’ve been working in the default Preview mode, which lets you see how objects 
are painted with fill and stroke colors. If paint attributes seem distracting, you can 
work in Outline mode, which you’ll do next.

3	 Choose View > Outline to switch from Preview to Outline mode.

� Note: Outline mode removes all paint attributes, such as colored fills and strokes, to speed up 
selecting and redrawing artwork. You can’t select or drag shapes by clicking in the middle of a 
shape, because the fill temporarily disappears.
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4	 Select the Ellipse tool ( ) in the Tools 
panel. Below the house shapes, draw an 
ellipse that has a width of 0.6 in and a height 
of 0.1 in, as shown in the measurement label 
that appears.

 

5	 Select the Direct Selection tool ( ) in the 
Tools panel. Drag across the lower part of 
the ellipse to select the bottom half.

6	 Choose Edit > Copy and then  
Edit > Paste In Front to create a new path 
that is directly on top of the original.

This copies and pastes only the bottom half 
of the ellipse as a single path, because that is 
what you selected with the Direct Selection tool.

7	 Select the Selection tool ( ), and press the 
Down Arrow key about five times to move 
the new line down.

8	 Click and drag the line straight down until 
you see, in the measurement label, a dY of 
approximately .25 in.

Make sure that you position the pointer 
directly on the line to select and drag it.

9	 Click the word “Transform” in the Control 
panel to show the Transform panel. Change 
the Width of the selected line to .4 in.

You could also open the Transform panel by choosing Window > Transform.

10	Select the Line Segment tool ( ) in the 
Tools panel. Draw a line by clicking on the 
left anchor point of the ellipse and dragging 
to the left anchor point of the new path. The 
anchor points are highlighted when the line 
snaps to them. Repeat this on the right side 
of the ellipse.

� Note: When you 
drag to select, make 
sure that you do not 
drag across the points 
on the left and right 
ends of the ellipse.

�	Note: Depending on 
the resolution of your 
screen, the Transform 
options may appear 
in the Control panel. If 
they do appear, you 
can change the W value.
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11	Choose Select > Deselect.

12	Choose File > Save.

Next, you will take the three line segments that make up part of the flower pot and 
join them together as one path.

Joining paths
When more than one open path is selected, you can join them together to create a 
closed path (like a circle). You can also join the end points of two separate paths.

Next, you will join the three paths to create a single closed path.

1	 Select the Selection tool ( ) in the Tools 
panel. Drag a selection marquee across each 
of the three paths that you just created, to 
select them all (not the top ellipse).

2	 Choose Object > Path > Join.

The three paths are converted to a single 
path. Illustrator identifies the anchor points 
on the ends of each path and joins the 
closest points together.

�	Tip: After the paths are selected, you can also join paths by pressing Ctrl+J (Windows) or 
Command+J (Mac OS).

3	 With the path still selected, choose  
Object > Path > Join once more. Choose  
Select > Deselect to see the joined path.

This creates a closed path, connecting the 
two endpoints of the path. If you select a 
single open path and choose Object >  
Path > Join, Illustrator creates a path 
segment between the endpoints of the open 
path, creating a closed path.

4	 Choose View > Preview.

5	 With the Selection tool, drag a marquee across the two flower pot shapes 
to select them both. Change the Stroke weight in the Control panel to 1 pt. 
Change the Stroke color to black. Change the Fill color to black.

6	 Choose Select > Deselect. Click to select the bottom flower pot shape, and 
choose Object > Arrange > Send To Back.

� Note: If you only 
want to fill the shape 
with a color, it is not 
necessary to join the 
path to make a closed 
path. An open path 
can have a color fill. It 
is, however, necessary 
to do this if you want a 
stroke to appear around 
the entire fill area.
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7	 In the Control panel, change the Fill color to 
a brown (C=35 M=60 Y=80 K=25).

� Note: To select a path without a fill, click the stroke or 
drag across the path.

8	 Hold down the Shift key, and click the 
ellipse with the Selection tool to select both 
flower pot shapes. Choose Object > Group.

Open path vs. closed path
As you draw, you create a line called a path. A path is made up of one or more 
straight or curved segments. The beginning and end of each segment are marked 
by anchor points, which work like pins holding a wire in place. A path can be closed 
(for example, a circle), or open, with distinct endpoints (for example, a wavy line).

Closed PathsOpen Paths

Both open and closed paths can have fills applied to them.

—From Illustrator Help

Using the Width tool
Not only can you adjust the stroke weight and the alignment of the stroke, but 
you can also alter regular stroke widths either by using the Width tool ( ) or by 
applying width profiles to the stroke. This allows you to create variations along the 
stroke of a path. Next, you will use the Width tool to create some curtains.

1	 Choose View > Fit Artboard In Window. Select the Zoom tool ( ) in the Tools 
panel, and then click the white window rectangle three times to zoom in.

2	 With the Selection tool, press the Shift key and click the white rectangle, the 
gray rounded rectangle beneath it, and the brown rectangle, to select them all. 
Choose Object > Lock > Selection to temporarily lock them.
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3	 Select the Line Segment tool ( ) in the 
Tools panel, and position the pointer at 
the top of the white rectangle, away from 
the left edge. Hold down the Shift key, and 
drag straight down, snapping the end of the 
line to the bottom of the white rectangle. 
Release the mouse button and then the 
modifier key.

4	 Make sure that in the Control panel the Stroke color of the line is black, and 
that the Stroke weight is 1 pt.

5	 Select the Width tool ( ) in the Tools 
panel. Position the pointer over the middle 
of the line, and notice the pointer has a plus 
symbol next to it ( ). Drag to the right, 
away from the line. Notice that as you drag, 
you are stretching the stroke to the left and 
right equally. Release the mouse when the 
measurement label shows Side 1 and Side 2 
at approximately .25 in.

The new point on the stroke of the original line is called the width point. The 
lines extending from the width point are the handles. Width points created at 
a corner or at a direct-selected anchor point stick to the anchor point during 
basic editing of the path.

6	 The width point on the stroke (circled in 
the figure) should still be selected. You can 
tell it’s selected, because it’s not hollow like 
the points at the ends of the handles. Press 
Delete to remove it.

Because you only created one width point 
on the stroke, removing that one removed 
the width completely.

7	 Position the pointer over the top anchor 
point of the line, and notice the pointer 
has a curve next to it ( ). Press the Alt 
(Windows) or Option (Mac OS) key, and 
drag to the right until you see that Side 1 is 
approximately 0.25 in. Release the mouse 
button and then the modifier key.

The modifier key allows you to drag one side 
of the stroke rather than both sides, as you did previously.

� Note: If you need to 
reselect the point, make 
sure that the Width tool 
is selected, position the 
pointer over the point, 
and then click it.

� Note: When you 
edit with the Width tool, 
you are only editing the 
stroke of the object.



ptg7971238

104 LESSON 3 Creating and Editing Shapes

8	 Position the pointer over the bottom anchor 
point of the line. Press the Alt (Windows) or 
Option (Mac OS) key, and drag to the right 
until you see that Side 1 is approximately 
0.3 in. Release the mouse button and then 
the modifier key.

9	 With the Width tool still selected, 
position the pointer over the top width 
point or handle of the line and double-
click to open the Width Point Edit dialog 
box. Change the Side 1 width to .3 in. 
Make sure that Side 2 is set to 0, and  
click OK.

The Width Point Edit dialog box allows 
you to adjust the sides together or 
separately, using more precision. Clicking the Adjust Widths Proportionately 
button ( ) would link Side 1 with Side 2 so that they adjust together, in 
proportion. Also, if you select the Adjust Adjoining Width Points option, 
changes to the selected width point affect neighboring width points as well.

10	Position the pointer over the bottom width point or handle of the line and 
double-click to open the Width Point Edit dialog box. Change the Side 1 width 
to .3 in. Make sure that Side 2 is set to 0, and click OK.

11	Position the pointer over the middle of the 
line (indicated by the X in the figure). Click 
and drag to the right until you see a Side 1 
width of approximately .06 in.

� Note: You don’t have to position the pointer over the 
center of the line and drag to create another width point. 
You can also drag from anywhere in the stroke area.

12	Position the pointer over the new width 
point you just created (circled in the figure) 
and, pressing the Alt (Windows) or Option 
(Mac OS) key, drag the new width point 
down to create a copy. Release the mouse 
button and then the key.

13	Click the new width point to select it.

�	Tip: You can use the 
Width Point Edit dialog 
box to ensure that 
width points are 
the same.
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Next, you will select another width point and move them both. You may want to 
zoom in to the line.

14	With the Width tool, press the Shift key 
and click the width point above the selected 
width point to select both. Release the Shift 
key. Drag the point you just selected down 
just a bit. Notice that the two width points 
move together proportionately.

15	Position the pointer between the top width 
point and the second width point from the 
top. See the figure for help. Click and drag 
to the right until you see a Side 1 width of 
approximately .2 in.

16	Choose File > Save.

Saving width profiles
After defining the stroke width, you can save the variable 
width profile from the Stroke panel or the Control panel.

Width profiles can be applied to selected paths by 
choosing them from the Width Profile drop-down list in 
the Control panel or Stroke panel. When a stroke with no 
variable width is selected, the list displays the Uniform 
option. You can also select the Uniform option to remove 
a variable width profile from an object. To restore the 
default width profile set, click the Reset Profiles button at 
the bottom of the Profile drop-down list.

If you apply a variable width profile to a stroke, it is 
indicated with an asterisk (*) in the Appearance panel.

—From Illustrator Help

Outlining strokes
Paths, such as a line, can show a stroke color but not a fill color, by default. If you 
create a line in Illustrator and you want to apply both a stroke and a fill, you can 
outline the stroke, which converts the line into a closed shape (or compound path). 

Next, you will outline the stroke of the curtain you just created.

�	Tip: You can drag 
one width point on 
top of another width 
point to create a 
discontinuous width 
point. If you double-
click a discontinuous 
width point, the Width 
Point Edit dialog box 
allows you to edit both 
width points.
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1	 With the line still selected, choose None from the Fill color in the Control panel, 
if it is not already selected.

� Note: If the line initially has a color fill, a more complex group is created when you choose 
Outline Stroke.

2	 Choose Object > Path > Outline Stroke. This creates a filled shape that is a 
closed path.

3	 With the new shape selected, click the Fill color in the Control panel and 
change the color to a light orange that shows “C=0 M=35 Y=85 K=0” in the tool 
tip. Click the Stroke color, and make sure that the color is None ( ).

4	 Select the Selection tool ( ) and begin dragging the left edge of the curtain 
shape to the left. As you drag, press the Shift key. When it snaps to the left edge 
of the white window rectangle, release the mouse button and then the key.

5	 Drag the right, middle bounding point of 
the curtain shape to the right to make the 
curtain a bit wider.

6	 Press the Alt (Windows) or Option (Mac 
OS) key, and drag the curtain shape to the 
right until its right edge aligns to the right 
edge of the white rectangle.

7	 In the Control panel, click 
the word “Transform” to 
open the Transform panel 
(Window > Transform). 
Making sure that the 
center point of the 
Reference Point Indicator 
( ) is selected (to flip the 
curtain shape around its center), choose Flip Horizontal from the Transform 
panel menu ( ).

8	 Choose Object > Unlock All, and then choose Select > Deselect.

9	 With the Selection tool, click to select the white window rectangle. Click the 
word “Stroke” in the Control panel to open the Stroke panel. Click the Align 
Stroke To Outside button ( ).

10	Click to select the gray rounded rectangle beneath the white window rectangle 
and curtain shapes. Choose Object > Arrange > Bring To Front.

11	Choose Select > Deselect and then  
File > Save.

�	Note: Depending 
on the resolution 
of your screen, the 
word “Transform” 
may not appear in the 
Control panel. Click 
the underlined X, Y, W, 
or H links to open the 
Transform panel if you 
see them instead.
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Combining and editing shapes
In Illustrator, you can combine vector objects to create shapes in a variety of ways. 
The resulting paths or shapes differ depending on the method you use to combine 
the paths. The first method you will learn for combining shapes involves working 
with the Shape Builder tool. This tool allows you to visually and intuitively merge, 
delete, fill, and edit overlapping shapes and paths directly in the artwork.

Working with the Shape Builder tool
Using the Shape Builder tool, you’ll change the appearance of the red door and 
create the window above it. Then, you’ll make a cloud.

1	 Choose View > Fit Artboard In Window.

2	 Select the Selection tool ( ) in the Tools panel, and click to select the star shape. 
Choose Object > Hide > Selection to temporarily hide it.

3	 Select the Zoom tool ( ) in the Tools panel, and click three times on the top of 
the red door to zoom in.

4	 Choose View > Outline.

5	 Select the Rectangle tool ( ) in the Tools 
panel. Position the pointer off the left edge 
of the top of the door. When the green 
alignment guide appears, click and drag 
down and to the right to create a rectangle 
with an approximate width of 1.2 in and a 
height of .1 in.

6	 Choose View > Preview.

7	 With the Selection tool, Shift-click the gray ellipse and the red rectangle to 
select all three shapes. With the shapes selected, select the Shape Builder tool 
( ) in the Tools panel.

Using the Shape Builder tool, you will now combine, delete, and paint these shapes. 

8	 Position the pointer over the bottom of 
the ellipse, indicated by the red x in the 
figure. Drag the pointer down into the red 
rectangle. See the figure at right. Release the 
mouse button to combine the shapes.

In order to edit shapes with the Shape 
Builder tool, they need to be selected. 
When you select the Shape Builder tool, the overlapping shapes are divided 
into separate objects temporarily. As you drag from one part to another, a red 
outline appears, showing you what the final shape outline will look like when it 
merges the shapes together.

�	Tip: Zooming in 
can help you see what 
shapes you are going 
to combine.



ptg7971238

108 LESSON 3 Creating and Editing Shapes

9	 With the shapes still selected, hold down 
the Alt (Windows) or Option (Mac OS) key 
and click the left end of the rectangle to 
delete it.

Notice that, with the modifier key held 
down, the pointer shows a minus sign ( ).

Next, you will delete a series of shapes using 
the Shape Builder tool.

10	With the Shape Builder tool still selected, 
position the pointer off the left edge of the 
small rectangle below the ellipse, indicated 
by the red x in the figure. Hold down the Alt 
(Windows) or Option (Mac OS) key, and 
drag to the right to delete all of the shapes. 
Release the mouse button and then the 
modifier key.

Notice that all of the shapes that will be deleted are highlighted as you drag.

11	With the shapes still selected, change the 
Fill color in the Control panel to red, with 
the tool tip showing “C=15 M=100 Y=90 
K=10.” This won’t change anything on the 
artboard. Position the pointer over the 
larger rectangle that is the door, and click to 
apply the red color fill.

You can apply fills to any of the selected shapes by selecting the fill color first 
and then clicking the shape.

12	Choose Select > Deselect, and then choose View > Fit Artboard In Window.

13	Choose Object > Show All to show the star shape.

Lastly, with the Shape Builder, you will build a simple cloud.

1	 Select the Ellipse tool ( ) in the Tools panel, and draw an ellipse that has 
an approximate width of 1.4 in and an approximate height of .8 in above the 
chimney on the house.

2	 Select the Selection tool and, pressing the Alt (Windows) or Option (Mac OS) 
key, drag the ellipse twice to create two copies.

3	 With the Selection tool, position the shapes 
like you see in the figure and select them all.

4	 Select the Shape Builder tool ( ) in the 
Tools panel.
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5	 Press the Shift key and, starting off the 
upper-left edge of the shapes, drag a 
marquee across them all. Release the mouse 
button and then the key.

�	Tip: Pressing Shift+Alt (Windows) or Shift+Option 
(Mac OS) and dragging a marquee across selected 
shapes with the Shape Builder tool selected allows you 
to delete a series of shapes within the marquee.

6	 Select the Selection tool and, with the shape selected, change the Fill color in 
the Control panel to white and the Stroke color to black.

7	 Choose Select > Deselect and then File > Save.

Shape Builder tool options
You can set up and customize various options such as 
gap detection, coloring source, and highlighting to get 
the required merging capability and better  
visual feedback.

Double-click the Shape Builder Tool icon in the Tools 
panel to set these options in the Shape Builder Tool 
Options dialog box.

 —From Illustrator Help

Working with Pathfinder effects
Pathfinder effects in the Pathfinder panel let you 
combine shapes in many different ways to create 
paths or compound paths, by default. When 
a Pathfinder effect is applied (such as Merge), 
the original objects selected are permanently 
transformed. If the effect results in more than one 
shape, they are grouped automatically.

Next, you will finish the roof of the house by 
removing a portion of one of the gray triangles.

1	 Choose View > Fit Artboard In Window. Press 
and hold the spacebar to access the Hand tool. Drag the artboard down a bit so 
that you can see the gray area above the artboard.

2	 Choose Window > Pathfinder to open the Pathfinder panel group.

�	Tip: To learn more 
about the Shape Builder 
tool options, choose 
Help > Illustrator Help, 
and search for “Shape 
Builder tool options.”
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3	 Select the Rectangle tool ( ) in the Tools 
panel. Position the pointer above the 
artboard on the left edge. Click and draw 
a rectangle that covers the top part of the 
larger triangle. See the figure for guidance.

4	 With the Selection tool ( ), hold down 
the Shift key and click the larger triangle 
to select it as well.

5	 With the shapes selected, in the Pathfinder panel, click the Minus Front  
button ( ).

With the new shape selected, notice the word “Path” on the left side of the 
Control panel.

6	 Choose Object > Arrange > Send To Back.

7	 Choose Select > Deselect, and then choose 
File > Save.

Working with shape modes
Shape modes create paths like Pathfinder effects, but they can also be used to 
create compound shapes. When several shapes are selected, clicking a shape mode 
while pressing the Alt (Windows) or Option (Mac OS) key creates a compound 
shape rather than a path. The original underlying objects of compound shapes are 
preserved. As a result, you can still select each object within a compound shape.

Next, you will use shape modes to finish the window above the door.

1	 Choose View > Fit Artboard In Window.

2	 Select the Zoom tool ( ), and click several times on the star above the  
red rectangle.

� Note: If the star is not showing, you can choose Object > Show All to show the star shape.

3	 With the Selection tool, click to select the star, hold down the Shift key, and 
then click the gray ellipse behind it to select both shapes. Release the Shift key, 
and then click the ellipse once more to make it the key object.

4	 Click the Horizontal Align Center button ( ) in the Control panel.

�	Note: The Align options may not appear in the Control panel. If you don’t see the Align 
options, click the word “Align” in the Control panel to open the Align panel. The number of options 
displayed in the Control panel depends on your screen resolution.
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5	 With the objects selected, hold down the 
Alt (Windows) or Option (Mac OS) key 
and click the Minus Front button ( ) in 
the Pathfinder panel.

This creates a compound shape that traces 
the outline of the overlapping area of both 
objects. You will still be able to edit the 
star and the ellipse shape separately.

6	 Choose Select > Deselect to see the  
final shape.

The star was removed from the ellipse 
shape, and the stroke is around the final 
window shape.

7	 With the Selection tool, double-click the window shape above the door to enter 
Isolation mode.

8	 Choose View > Outline so that you can 
see the two shapes (the ellipse and the 
star). Click the edge of the ellipse to 
select it, if it isn’t already selected. In the 
Control panel, change the Fill color  
to white.

9	 Drag the top, middle bounding point of 
the ellipse bounding box down to make it 
shorter. Drag until the measurement tool 
tip shows a height of approximately 0.3 in. 
Leave the ellipse selected.

10	Choose View > Preview.

11	Choose Edit > Copy to copy the ellipse shape. Choose Select > Deselect.

12	Press the Escape key to exit Isolation mode.

13	With the Selection tool, click to select the window shape again. Choose Edit > 
Paste In Back. In the Control panel, change the Fill color of the ellipse copy to a 
darker gray (C=0 M=0 Y=0 K=40) and make sure that the Stroke color is None.

14	Choose Select > Deselect. Click to select the window shape again (the 
compound shape on top). Click the Stroke panel icon ( ) on the right side 
of the workspace to expand the Stroke panel. Change the Stroke weight to 0 
by clicking the down arrow to the left of the field or typing in the value and 
pressing Enter or Return. Click the Stroke panel tab to collapse the panel. Leave 
the window compound shape selected.

�	Tip: To edit the 
original shapes in a 
compound shape like 
this one, you can also 
select them individually 
with the Direct 
Selection tool ( ).

� Note: It is easier to 
resize a shape precisely 
if you zoom in. You 
can also change the 
width and height of the 
selected shape in the 
Transform panel.
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You will now expand the window shape. Expanding a compound shape maintains 
the shape of the compound object, but you can no longer select or edit the  
original objects.

15	Click the Expand button in the Pathfinder panel. Close the Pathfinder panel 
group. Choose Select > Deselect.

16	Choose View > Fit Artboard In Window, and then File > Save.

Using Draw Inside mode
Next, you will learn how to draw a shape inside of another using the Draw Inside 
drawing mode.

1	 Select the Ellipse tool ( ) in the Tools panel. 
Position the pointer over the upper-left corner of the 
artboard, and click. In the Ellipse dialog box, enter  
7 in for the Width and 7 for the Height. Click OK.

2	 With the ellipse selected, choose Align To Artboard 
from the Align To ( ) menu in the Control panel. 
Click the Horizontal Align Center button ( ) and 
the Vertical Align Center button ( ).

3	 Change the Fill color to blue (C=70 M=15 Y=0 K=0) in the Control panel.

4	 Click the Draw Inside button, located near the 
bottom of the Tools panel.

This button is active when a single object is 
selected (path, compound path, or text), and it 
allows you to draw within the selected object 
only. Every shape you create will now be drawn 
inside of the selected shape (the circle). Also, 
notice that the blue circle has a dotted open rectangle around it, indicating that, 
if you draw, paste, or place content, it will be inside of the circle.

� Note: If the Tools panel is a single column, to access the drawing modes, click and hold down 
the Drawing Modes button ( ) at the bottom of the Tools panel and choose Draw Inside from the 
menu that appears.

5	 Choose Select > Deselect.

�	Tip: You typically 
expand an object when 
you want to modify the 
appearance attributes 
and other properties of 
specific elements  
within it.

�	Note: The Align 
options may not appear 
in the Control panel. If 
you don’t see the Align 
options, click the word 
“Align” in the Control 
panel to open the  
Align panel.
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6	 Choose View > Outline to see the rest of the shape outlines. 

7	 Select the Rectangle tool ( ), and draw 
a rectangle that starts halfway down the 
roof, vertically, and just off the left edge of 
the large circle you are drawing inside of. 
Make it large enough to cover the bottom 
part of the circle. This will become grass.

8	 Choose View > Preview to see that the 
rectangle is inside of the circle.

9	 With the rectangle selected, change the Fill color in the Control panel to a green 
(C=50 M=0 Y=100 K=0).

Notice that the circle still has the dotted open rectangle around it, indicating 
that Draw Inside mode is still active.

10	Select the Polygon tool ( ) in the Tools panel. Position the pointer in the lower 
half of the circle, and click. In the Polygon dialog box, change the Radius  
to 2.6 in and the Sides to 3. Click OK.

� Note: If you draw a shape outside of the circle shape, it will seem to disappear. That is because 
the circle is masking all shapes drawn inside of it, so only shapes positioned inside of the circle 
bounds will appear.

11	 In the Control panel, change the 
Fill color of the shape to a light gray 
(C=0 M=0 Y=0 K=10).

When you are finished drawing content 
inside of a shape, you can click the Draw 
Normal button so that any new content 
you create will be drawn normally. Right 
now, if you were to attempt to select the triangle or the rectangle, you would 
select the circle instead. If you move the circle, the shapes inside go with it. If 
you resize or reshape the circle, the shapes inside also resize or reshape.

12	Choose Select > Deselect. Click the Draw Normal button ( ) at the bottom of 
the Tools panel.

Editing content drawn inside
Next, you will edit the shapes inside of the circle.

1	 Select the Selection tool ( ), and click to 
select the gray triangle. Notice that it selects 
the blue circle instead. Double-click the gray 
triangle to enter Isolation mode. Click once 
more on the gray triangle to select it.

� Note: The blue circle 
is masking part of the 
green rectangle and is 
referred to as a clipping 
mask. You can learn 
more about clipping 
masks in Lesson 15, 
“Combining Illustrator 
CS6 Graphics with Other 
Adobe Applications.”

�	Tip: You can  
separate the shapes by 
selecting the blue circle 
with the Selection tool 
and choosing Object > 
Clipping Mask > Release. 
This would make three 
shapes, stacked on top 
of each other.
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With the gray triangle selected, notice that the Edit Contents button ( ) on the 
left end of the Control panel is selected. Also notice the gray bar along the top 
of the Document window, indicating that this content is a clip group.

2	 Choose View > Outline to see the rest 
of the shapes. With the Selection tool 
still selected, drag the triangle from its 
edge down and to the left until it looks 
approximately like the figure. This will 
be a sidewalk that starts at the front 
door. The dX and dY you see in the 
measurement label will most likely be 
different than what you see in the figure, and that’s okay.

3	 Choose View > Preview to see the fill of the shapes again. Choose View > Fit 
Artboard In Window.

4	 Press the Escape key to exit Isolation mode.

5	 Choose Select > Deselect.

6	 With the Selection tool, click to select 
the green grass shape. Choose Object > 
Arrange > Send To Back.

7	 Choose File > Save.

Another way to work with the Draw Inside 
mode is to paste or place content into a path, compound path, or text.

8	 Choose File > Open, and open the pieces.ai file in the Lesson03 folder, located in 
the Lessons folder on your hard disk.

9	 Navigate to the first artboard, with the red brick shapes on it. Select the 
Selection tool, and click to select the brick group. Choose Edit > Copy. Leave 
the pieces.ai file open.

10	Click the homesale.ai tab to return to that document.

11	With the Selection tool, click to select the larger chimney rectangle. Click the 
Draw Inside button, located near the bottom of the Tools panel.

12	Choose Edit > Paste.

The brick group will be pasted into the 
chimney rectangle and will be selected.

� Note: Your sidewalk  
(gray triangle) may not 
look exactly the same  
as in the figure and 
that’s okay.
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13	Press the Shift+Alt (Windows) or 
Shift+Option (Mac OS) keys and, with the 
Selection tool, click and drag the upper, 
middle bounding down to make the brick 
pattern smaller. When the pattern fits 
better, release the mouse button and then 
the keys.

14	Click the Draw Normal button ( ) at the bottom of the Tools panel, and 
choose Select > Deselect. Choose File > Save.

Using the Eraser tool
The Eraser tool lets you erase any area of your artwork, regardless of the structure. 
You can use the Eraser tool on paths, compound paths, paths inside Live Paint 
groups, and clipping paths.

1	 Choose View > Fit Artboard In Window.

2	 With the Selection tool ( ), double-click the green rectangle behind the house. 
This enters Isolation mode and lets you edit the shapes in the circle. Click once 
more on the green rectangle to select it.

By selecting the green rectangle, you’ll erase only that shape and nothing else. If 
you leave all objects deselected, you can erase any object that the tool touches 
across all layers.

3	 Select the Eraser tool ( ) in the Tools panel. With the pointer on the 
artboard, press and hold the Right Bracket key (]) for a second or two to make 
the size of the eraser diameter larger. If you make it too large, you can press the 
Left Bracket key ([) to make it smaller.

4	 Position the pointer in the upper-left 
corner of the green rectangle—beyond 
the left edge of the circle. Click and drag 
from left to right, along the top edge of 
the rectangle, moving the pointer up and 
down to create hills. When you release 
the mouse button, the path remains 
closed (the erased ends are joined).

�	Tip: If you press the Shift key and drag across content, you will constrain the Eraser tool to a 
vertical, horizontal, or diagonal line.

5	 Press the Escape key to exit Isolation 
mode. Choose Select > Deselect and then 
File > Save.

�	Tip: To create 
a marquee around 
an area and erase 
everything inside the 
area, Alt-drag (Windows) 
or Option-drag (Mac 
OS). To constrain the 
marquee to a square, 
Alt-Shift-drag (Windows) 
or Option-Shift-drag 
(Mac OS).
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Using Image Trace to create shapes
In this part of the lesson, you will learn how to work with the Image Trace 
command. Image Trace traces existing artwork, like a raster picture from  
Adobe Photoshop. You can then convert the drawing to vector paths or a Live 
Paint object. This can be useful for turning a drawing into vector art, tracing raster 
logos, and much more.

1	 Click the Next button ( ) in the status bar in the lower-left corner of the 
Document window to navigate to the second artboard.

2	 Click the pieces.ai tab to show the artwork in the Document window. Click the 
Next button ( ) in the status bar to navigate to the second artboard. Choose 
Select > All On Active Artboard to select the realty sign frame. Choose Edit > 
Copy and then File > Close to close the pieces.ai file without saving.

3	 Back in the homesale.ai file, on the second artboard, choose Edit > Paste. With 
the content selected, choose Object > Hide > Selection to hide the sign frame.

4	 Choose File > Place. Select the logo.png file in the Lesson03 folder, located in 
the Lessons folder on your hard disk, and click Place.

With the placed image selected, the Control panel options change. You will see 
“Linked File” on the left side of the Control panel, and you can see the name 
“logo.png” and the resolution (PPI: 72), as well as other information.

5	 Click the Image Trace button in the Control 
panel. The tracing results you see may differ 
slightly from the figure, and that’s okay.

This converts the image into an image 
tracing object using the default tracing 
options. That means that you can’t edit 
the vector content yet, but you can change 
the tracing settings or even the original placed image and then see the updates 
immediately.

� Note: You can also choose Object > Image Trace > Make with raster content selected.

6	 Press Ctrl++ (Windows) or Command++ (Mac OS) a few times to zoom in.

7	 Select the Selection tool in the Tools panel.

8	 Choose 6 Colors from the Preset menu on the 
left end of the Control panel.

Illustrator comes with preset tracing options 
that you can apply to your image tracing 
object. You can then make changes to the 
tracing settings, if need be, using the default 
preset as a starting point.
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9	 Choose Outlines With Source Image from the View 
menu in the Control panel, and take a look at the 
image. Choose Tracing Result from that same menu.

An image tracing object is made up of the original 
source image and the tracing result (which is the 
vector artwork). By default, only the tracing result 
is visible. However, you can change the display of both the original image and 
the tracing result to best suit your needs.

10	Click the Image Trace Panel button ( ) in the Control panel to open the panel. 
In the panel, click the Auto-Color button ( ) at the top of the panel. The 
tracing results you see may differ from the figure, and that’s okay.

The buttons along the top of the panel are saved settings for converting the 
image to grayscale, black and white, and more.

11	Press and hold the eye icon ( ) to the right of the View menu in the Image 
Trace panel to see the source image on the artboard. Release the mouse button.

12	 In the Image Trace panel, drag the Colors slider to 
the left until you see 3 in the field to the right of 
the slider.

� Note: Below the buttons at the top of the Image Trace panel, 
you will see the options Preset and View. These are the same 
as those in the Control panel. The Mode option allows you to 
change the color mode of resulting artwork (color, grayscale, 
or black and white). The Palette option is useful for limiting the 
color palette or assigning colors from a color group.

13	Toggle the arrow to the left of the Advanced 
option, and change the Advanced options  
as follows:
•	 Paths: 88%
•	 Corners: 90%
•	 Noise: 20 px
•	 Method: Click the Overlapping button ( ).
•	 Select the Snap Curves To Lines option.

�	Tip: The Image  
Trace panel can 
be opened at any 
time by choosing 
Window > Image Trace 
or by choosing the 
Tracing workspace 
(Window > 
Workspace > Tracing). 

�	Tip: To the right 
of the Preset menu in 
the Image Trace panel, 
you can click the panel 
options and choose to 
save your settings as a 
preset, delete a preset, or 
rename a preset.
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14	With the logo image tracing object still 
selected, click the Expand button in the 
Control panel. Notice that the logo is 
no longer an image tracing object but is 
composed of shapes and paths that are 
grouped together. 

15	Close the Image Trace panel.

Cleaning up traced artwork
After tracing, you may need to clean up the resulting vector content.

1	 Select the Selection tool, and double-click the logo group to enter Isolation mode. 
Click the blue shape on the left, above the “M,” and choose Object > Path > Simplify.

2	 In the Simplify dialog box, select 
Straight Lines and make sure that the 
Angle Threshold is 30 degrees. Select 
Preview, if not already selected, to see 
the effect. Click OK.

You can apply the Simplify command 
to other parts of the logo as well. 
By aligning points and using other 
methods, you can turn the raster logo 
into a viable vector logo.

3	 Press the Escape key to exit Isolation mode, and choose View > Fit Artboard  
In Window.

4	 Choose Object > Show All to show the realty sign frame. With the Selection 
tool, click to select the logo and, pressing the Shift key, drag the top, middle 
bounding point down until the sign fits into the sign frame.

5	 With the Selection tool, move the logo into the 
sign frame and visually center it. See the figure 
for placement help.

6	 Choose Select > All On Active Artboard, and 
then choose Object > Group. With the group 
selected, choose Edit > Copy.

7	 Click the Previous button ( ) in the status bar to 
show the first artboard in the Document window, and choose Edit > Paste.

8	 Using the Selection tool, drag the sign and resize it, making 
it smaller, positioning it like you see in the figure. Drag the 
flower pot into position next to the right side of the door.

9	 Choose File > Save and then File > Close.

�	Tip: For information 
on Image Trace and the 
options in the Image 
Trace panel, see “Tracing 
artwork” in Illustrator 
Help.

� Note: You will learn a 
lot more about working 
with paths and shapes in 
Lesson 5, “Drawing with 
the Pen and Pencil Tools.”




