
ptg7971238

176

6 COLOR AND PAINTING

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Use color modes and color controls.

•	 Create, edit, and paint with colors using the Control panel  
and shortcuts.

•	 Name and save colors, create color groups, and build a  
color palette.

•	 Use the Color Guide panel and the Edit Colors/Recolor  
Artwork features.

•	 Copy paint and appearance attributes from one object to another.

•	 Create and paint with patterns.

•	 Work with Live Paint.

This lesson takes approximately an hour and a half to complete. If needed, 
remove the previous lesson folder from your hard disk and copy the 
Lesson06 folder onto it.
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Spice up your illustrations with colors by taking 
advantage of color controls in Adobe Illustrator CS6. 
In this information-packed lesson, you’ll discover how 
to create and paint fills and strokes, use the Color 
Guide panel for inspiration, work with color groups, 
recolor artwork, create patterns, and more.
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Getting started
In this lesson, you will learn about the fundamentals of color and create and edit 
colors using the Color panel, Swatches panel, and more.

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CS6 preferences file. 
See “Restoring default preferences” on page 3.

2	 Start Adobe Illustrator CS6.

� Note: If you have not already done so, copy the Lesson06 folder from the Lessons folder on the 
Adobe Illustrator CS6 Classroom in a Book CD onto your hard disk. See “Copying the Classroom in a 
Book files” on page 2.

3	 Choose File > Open, and open the 
L6end_1.ai file in the Lesson06 folder, 
located in the Lessons folder, to view 
a final version of the label you will 
paint. Leave it open for reference.

4	 Choose File > Open. In the Open 
dialog box, navigate to the Lesson06 
folder in the Lessons folder. Open 
the L6start_1.ai file. This file has some components already in it. You will create 
and apply color as necessary to complete the labels.

5	 Choose File > Save As. In the 
Save As dialog box, navigate to 
the Lesson06 folder and name it 
label.ai. Leave the Save As Type 
option set to Adobe Illustrator 
(*.AI) (Windows) or the Format 
option set to Adobe Illustrator (ai) 
(Mac OS), and click Save. In the 
Illustrator Options dialog box, leave the options at their default settings and 
then click OK.

6	 Choose Window > Workspace > Reset Essentials.

Understanding color
When working with color in Illustrator, you first need to understand color modes 
(also called color models). When you apply color to artwork, keep in mind the final 
medium in which the artwork will be published (print or web, for instance) so that 
you can use the correct color mode and color definitions. First, you will learn about 
color modes, and then you will learn the basic color controls.

� Note: In Mac OS, 
when opening lesson 
files, you may need to 
click the round, green 
button in the upper-left 
corner of the Document 
window to maximize 
the window’s size.

� Note: If you don’t 
see “Reset Essentials” 
in the menu, choose 
Window > Workspace >  
Essentials before 
choosing Window > 
Workspace > Reset 
Essentials.
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Color modes
Before starting a new illustration, you must first decide which color mode the 
artwork should use, CMYK or RGB.

•	 CMYK—Cyan, magenta, yellow, and black are the colors used in four-color 
process printing. These four colors are combined and overlapped in a screen 
pattern to create a multitude of other colors. Select this mode for printing.

•	 RGB—Red, green, and blue light are added together in various ways to create 
an array of colors. Select this mode if you are using images for on-screen 
presentations or the Internet.

When creating a new document, you select a color mode by choosing File > New 
and picking the appropriate document Profile, such as Print, which uses CMYK for 
the color mode. You can change the color mode by clicking the arrow to the left of 
Advanced and selecting a Color Mode.

When a color mode is selected, the applicable panels open, displaying colors in 
either the CMYK or RGB mode. You can change the color mode of a document 
after a file is created by choosing File > Document Color Mode and then selecting 
either CMYK or RGB in the menu.

Understanding the color controls
In this lesson, you will learn about the traditional methods of coloring objects 
in Illustrator. This includes painting objects with colors and patterns using a 
combination of panels and tools, such as the Control panel, Color panel, Swatches 
panel, Gradient panel, Stroke panel, Color Guide panel, Color Picker, and the paint 
buttons in the Tools panel. You’ll begin by looking at finished artwork to which 
color has already been applied.

1	 Click the L6end_1.ai document tab at the top of the Document window.
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2	 Choose 1 from the Artboard Navigation menu in the lower-left corner of the 
Document window and then choose View > Fit Artboard In Window.

3	 Select the Selection tool ( ), and then click the green shape behind the text 
“Pizza Sauce.”

Objects in Illustrator can have a fill, a stroke, or both. In the Tools panel, notice 
that the Fill box appears in the foreground, indicating that it is selected. This is the 
default setting. The Fill box is green for this object. Behind the Fill box, the Stroke 
box has a yellow outline.

4	 Click the Appearance panel icon ( ) on the right side of the workspace.

The Fill and Stroke attributes of the selected object also appear in the 
Appearance panel. You can add, edit, or delete appearance attributes, which you 
can apply to other objects, layers, and groups. You’ll use this panel later in  
later lessons.

5	 Click the Color panel icon ( ) on the right side of the workspace. Click the 
double-arrow to the left of the word “Color” in the panel tab to expand the panel, 
if necessary. The Color panel displays the current color of the fill and stroke. The 
CMYK sliders in the Color panel show the percentages of cyan, magenta, yellow, 
and black. The color spectrum bar is at the bottom of the Color panel.

�	Note: Depending on 
your screen resolution, 
your Tools panel may be 
displayed in a double 
column rather than in a 
single column.

�	Tip: Shift-click the 
color spectrum bar at 
the bottom of the Color 
panel to rotate through 
different color modes, 
such as CMYK and RGB.
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The color spectrum bar lets you quickly and visually select a fill or stroke color 
from a spectrum of colors. You can also choose white or black by clicking the 
appropriate color box.

6	 Click the Swatches panel icon ( ) on the right side of the workspace. You can 
name and save document colors, gradients, and patterns in the Swatches panel, 
for instant access. When an object has a fill or stroke that contains a color, 
gradient, pattern, or tint applied in the Swatches panel, the applied swatch is 
highlighted in the panel.

7	 Click the Color Guide panel icon ( ) on the right side of the workspace. Click 
the green swatch in the upper-left corner of the panel to set the base color 
as the color of the selected object (labeled A in the figure below). Click the 
Harmony Rules menu, and choose Complementary 2 (labeled D in the figure).

The Color Guide can provide color inspiration while you create your artwork. It 
helps you pick color tints, analogous colors, and much more. In this panel, you 
can also access the Edit or Apply Colors feature, which lets you edit and 
create colors.

8	 Click the Color panel icon ( ). Using the Selection tool ( ), click various 
shapes in the L6end_1.ai file to see how their paint attributes are reflected in  
the panel.

9	 Leave the L6end_1.ai file open for reference, or choose File > Close to close it 
without saving your changes.

10	Click the label.ai document tab at the top of the Document window if you did 
not close the L6end_1.ai document.

�	Note: The colors  
you see in the panel 
may be different and  
that’s okay.
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Creating color
In this project, you will be working on artwork in the CMYK color mode, which 
means that will create your own color from any combination of cyan, magenta, 
yellow, and black. You can create color in a variety of ways, depending on the 
artwork. If you want to create a color that is specific to your company, for instance, 
you can use a swatch library. If you are trying to match color in artwork, you can 
use the Eyedropper tool to sample color or the Color Picker to enter exact values.

Next, you will create color using different methods and then apply that color  
to objects.

Building and saving a custom color
First, you will create a color using the Color panel, and then you will save the color 
as a swatch in the Swatches panel.

1	 Choose Select > Deselect to ensure that nothing is selected.

2	 Choose 1 from the Artboard Navigation menu in the lower-left corner of the 
Document window (if not selected), then choose View > Fit Artboard In Window.

3	 If the Color panel is not visible, click the Color 
panel icon ( ). If the CMYK sliders are not 
visible, choose the CMYK color model from 
the Color panel menu ( ). Click the Stroke 
box, and type the following values in the 
CMYK text fields: C=19, M=88, Y=78, K=22.

4	 Click the Swatches panel icon ( ), and 
choose New Swatch from the Swatches panel 
menu ( ). In the New Swatch dialog box, 
name the color label background and, leaving 
the rest of the options as they are, click OK.

�	Tip: If you want to load swatches from one saved 
document into another, click the Swatch Libraries Menu 
button ( ) at the bottom of the Swatches panel and 
choose Other Library. Then, locate the document with the 
swatches that you want to import.

Notice that the swatch is highlighted in the 
Swatches panel (it has a white border around 
it). New colors added to the Swatches panel are 
saved with the current document only. Opening a 
new file displays a default set of swatches.

�	Note: If an object 
is selected when you 
create a color, the 
color is applied to the 
selected object.

�	Tip: The values are 
each a percentage  
of 100.

�	Tip: To save a color 
you made in the Color 
panel, you can also click 
the New Swatch  
button at the bottom of 
the Swatches panel to 
open the New Swatch 
dialog box.
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5	 With the Selection tool ( ), click anywhere 
in the white-filled background shape on 
the artboard to select it. Click the Fill box 
at the bottom of the Tools panel. Click the 
Swatches panel icon ( ) if the panel is not 
showing, and select the label background 
swatch. Choose Select > Deselect.

Next, you will create another swatch using a 
similar method.

6	 In the Swatches panel, click the New Swatch ( ) button at the bottom of the 
panel to create a copy of the selected swatch.

7	 In the New Swatch dialog box, change the 
name to label background stroke and change 
the values to C=19, M=46, Y=60, K=0.  
Click OK.

�	Note: If the shape had still been selected, it would be 
filled with the new color.

8	 With the Selection tool ( ), click the shape 
again to select it. Click the Stroke color in 
the Control panel. When the Swatches panel 
appears, select the label background  
stroke swatch.

9	 Change the Stroke weight in the Control panel 
to 7 pt. Leave the Swatches panel showing.

Editing a swatch
After a color is created and saved in the Swatches panel, you can edit that color. 
Next, you will edit the label background swatch that you just saved.

1	 Select the Stroke box in the Tools panel. This expands the Color panel. Click the 
Swatches panel icon ( ) on the right side of the workspace.

2	 With the shape still selected, double-click 
the label background stroke swatch in the 
Swatches panel. In the Swatch Options dialog 
box, change the values to C=2, M=15, Y=71, 
K=20. Select Preview to see the changes to the 
logo shape. Change the K value to 0, and then 
click OK.

�	Note: The Swatches 
panel that appears 
when you click Fill 
color in the Control 
panel is the same as 
the Swatches panel on 
the right side of the 
workspace.

�	Tip: You can 
position the pointer 
over a color swatch in 
the Swatches panel to 
see a tool tip indicating 
the name of the swatch.
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When you create a swatch and then edit it, the objects that already have that 
swatch color applied need to be selected to apply the change.

Next, you will change the logo background swatch to a global color. When you 
edit it, a global color automatically updates throughout the artwork, regardless 
of whether the objects that use that global color are selected.

3	 With the shape still selected, click the Fill box in the Tools panel.

4	 Double-click the label background swatch 
in the Swatches panel to open the Swatch 
Options dialog box. Select Global, and then 
click OK.

5	 Choose Select > Deselect.

6	 Double-click the label background swatch 
in the Swatches panel again to open the 
Swatch Options dialog box. Change the 
K value (black) to 70. Select Preview to 
see the changes. Notice how the shape 
fill changes, even though the shape is not 
selected. That’s the purpose of a global color. Click Cancel so that the color 
change is not saved.

7	 Choose File > Save.

Using Illustrator swatch libraries
Swatch libraries are collections of preset colors, such as PANTONE and TOYO, 
and thematic libraries, such as Earthtone and Ice Cream. Illustrator has default 
swatch libraries that appear as separate panels and cannot be edited. When you 
apply color from a library to artwork, the color in the library becomes a swatch 
that is saved in the Swatches panel for that document. Libraries are a great starting 
point for creating colors.

Next, you will create a yellow spot color using a PANTONE+ library for another 
shape in the label. When this color is defined, it could be a warm, dark, or light 
yellow. This is why most printers and designers rely on a color matching system, 
like the PANTONE system, to help maintain color consistency and to give a wider 
range of colors, in some cases.

�	Note: The white 
triangle in the lower-
right corner of a 
swatch icon ( ) in 
the Swatches panel 
indicates a global color.

�	Note: Most, but not 
all, of the libraries that 
come with Illustrator  
are CMYK colors.
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Spot versus process colors
You can designate colors as either spot or process color types, which correspond 
to the two main ink types used in commercial printing.

•	 A process color is printed using a combination of the four standard process inks: 
cyan (C), magenta (M), yellow (Y), and black (K) (CMYK).

•	 A spot color is a special premixed ink that is used instead of, or in addition to, 
CMYK process inks. A spot color requires its own printing plate on a 
printing press.

Creating a spot color
In this section, you will see how to load a color library, such as the PANTONE 
color system, and how to add a PANTONE Matching System (PMS) color to the 
Swatches panel.

1	 In the Swatches panel, click the Swatch Libraries Menu button ( ). Choose 
Color Books > PANTONE+ Solid Coated. 

The PANTONE+ solid coated library appears in its own panel.

2	 Type 100 in the Find field. The PANTONE 100 C swatch is highlighted in the 
swatches. Click the highlighted swatch to add it to the Swatches panel. Close 
the PANTONE+ Solid Coated panel. The PANTONE color appears in the 
Swatches panel.

3	 Position the pointer on the artboard and, holding down the spacebar, drag to 
the right so that you can see both the white-filled shape off the left edge and the 
content on the first artboard.

4	 With the Selection tool ( ), click the white-filled 
shape off the left edge of artboard 1 to select it. 
From the Fill color in the Control panel, choose 
the PANTONE 100 C color to fill the shape. 
Change the Stroke color to None ( ).

5	 With the shape still selected, Shift-click to 
select the original red label background shape 
on the first artboard. Release the Shift key.

�	Note: When you 
exit Illustrator and 
then relaunch it, the 
PANTONE library panel 
does not reopen. To 
automatically open 
the panel whenever 
Illustrator opens, 
choose Persistent from 
the PANTONE+ Solid 
Coated panel menu.
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6	 Choose View > Fit Artboard In Window.

7	 With the Selection tool, click the red shape once more to make it the key object.

8	 In the Control panel, click the Horizontal Align 
Center button ( ) and the Vertical Align Center 
button ( ) to align the yellow shape to the red 
label shape.

� Note: If you don’t see the Align options, click the word 
“Align” in the Control panel to reveal the Align panel.

9	 Choose Select > Deselect.

10	Choose File > Save. Keep the file open.

Why does my PANTONE swatch 
look different from the other 
swatches in the Swatches panel?
In the Swatches panel, the color type is identified by the icon that appears next to 
the name of the color. You can identify spot-color swatches by the spot-color icon 
( ) when the panel is in List view or by the dot in the lower corner ( ) when the 
panel is in Thumbnail view. Process colors do not have a spot-color icon or a dot.

By default, the PANTONE solid coated swatch is defined as a spot color. A spot color 
is not created from a combination of CMYK inks but is its own solid ink color. A press 
operator uses a premixed PMS color in the press, offering more consistent color.

A triangle indicates that the color is global. If a global color is edited, all color 
references used in the illustration are updated. Any color can be global, not only 
PANTONE colors. To learn more about spot colors, search for “spot colors“ in 
Illustrator Help (Help > Illustrator Help).

Using the Color Picker
The Color Picker lets you select color in a color field and in a spectrum by either 
defining colors numerically or by clicking a swatch.

Next, you will create a color using the Color Picker and then save the color as a 
swatch in the Swatches panel.

1	 In the lower half of artboard 1, with the Selection tool ( ), click one of the white 
bars in the lower part of the label shape to select the underlying white shape.

� Note: To learn more 
about what key objects 
are and how to work 
with them, see Lesson 2, 
“Selecting and Aligning.”
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2	 Double-click the Fill box in the Tools panel to open the Color Picker.

�	Tip:  You can double-click the Fill box or Stroke box in the Color panel to access the 
Color Picker.

3	 In the Color Picker dialog box, type these values into the CMYK text 
fields: C=0, M=11, Y=54, and K=0.

Notice that the slider in the color spectrum bar and the circle in the color field 
move as you enter the CMYK values. The color spectrum shows the hue, and 
the color field shows saturation (horizontally) and brightness (vertically).

4	 Select S (saturation) to change the color spectrum displayed in the Color Picker. 
The color spectrum bar becomes the saturation of the orange color. Drag the 
color spectrum slider up until the S value is 60%, and then click OK.

The white shape is filled with the yellow/orange color you just made in the 
Color Picker.

�	Note: The Color Swatches button in the Color Picker shows you the swatches in the Swatches 
panel and the default color books (the sets of swatches that come with Illustrator) and lets you 
select a color from one. You can return to the color models view by clicking the Color Models button 
and editing the swatch color values, if necessary.

5	 Change the Stroke color in the Control panel to 
None ( ).

Next, you will save the color in the Swatches panel.

6	 Ensure that the Fill box is selected (in front) at the 
bottom of the Tools panel.

This ensures that, when you create a new swatch, 
it is created using the fill of the selected shape.

7	 Click the Swatches panel icon ( ) to show the panel, if it’s not already showing.

8	 Click the New Swatch button ( ) at the bottom of the Swatches panel, and 
name the color yellow/orange in the New Swatch dialog box. Select Global, and 
then click OK to see the color appear as a swatch in the Swatches panel.

9	 Choose Select > Deselect and then File > Save.

�	Tip: If you work in 
Adobe Photoshop or 
Adobe InDesign, the 
Color Picker may be 
familiar, because those 
programs also have a 
Color Picker feature.
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Creating and saving a tint of a color
A tint is a mixture of color with white to make the color lighter. You can create a 
tint from a global process color, like CMYK, or from a spot color.

Next, you will create a tint of the yellow/orange swatch.

1	 With the Selection tool, click one of the black bars in the lower half of the 
artboard. Change the fill color in the Control panel to the yellow/orange color 
you just made.

2	 Click the Color panel icon ( ) to expand the Color panel.

3	 Make sure that the Fill box is selected in the 
Color panel, and then drag the tint slider to 
the left to change the tint value to 20%.

4	 Click the Swatches panel icon ( ) on the 
right side of the workspace. Click the New 
Swatch button ( ) at the bottom of the 
panel to save the tint. Notice the tint swatch 
in the Swatches panel. Position the pointer 
over the swatch icon to see its name, yellow/orange 20%.

5	 Choose File > Save.

Copying appearance attributes
You can use the Eyedropper tool to copy appearance attributes from one object to 
another, including character, paragraph, fill, and stroke attributes.

1	 Using the Selection tool ( ), select one of the black bars that has not yet been 
colored and then choose Select > Same > Fill Color to select the remaining  
black rectangles.

2	 Using the Eyedropper tool ( ), click the bar with the yellow/orange 20% fill 
applied. All the bars that are black pick up the attributes from the painted bar.

3	 With the Selection tool, Shift-click to select the original bar.

4	 Choose Object > Group.

5	 Choose Select > Deselect and then File > Save.

�	Note: You may 
need to choose Show 
Options from the Color 
panel menu to see  
the slider.
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Creating color groups
In Illustrator, you can save colors in color groups, which consist of related color 
swatches in the Swatches panel. Organizing colors by their use, such as grouping all 
colors for a logo, is helpful for organization and to be able to edit all of those colors 
together, if necessary. Only spot, process, and global colors can be in a group.

Next, you will create a color group using the label colors you’ve created.

1	 In the Swatches panel, click a blank area of the panel to deselect the color 
swatches. Click the label background swatch (red) and, holding down the Shift 
key, click the yellow/orange swatch to the right to select four color swatches.

�	Tip: To select multiple colors that are not next to each other in the Swatches panel, Ctrl-click 
(Windows) or Command-click (Mac OS) the swatches you want to select.

2	 Click the New Color Group button ( ) at the bottom of the Swatches panel. 
Change the Name to label base in the New Color Group dialog box, and click 
OK to save the group.

3	 With the Selection tool ( ), click a blank area of the Swatches panel to deselect 
the color group you just created.

4	 In the Swatches panel, double-click the yellow/
orange swatch in the label base  
color group to open the Swatch Options dialog 
box. Change the values to  
C=0, M=12, Y=54, and K=0. Click OK.

5	 Click the yellow/orange 20% swatch, and 
drag it between the PANTONE 100 C 
swatch and the yellow/orange swatch in the 
label base color group.

You can also reorder the swatches within 
the group by dragging them. 

�	Note: If objects are 
selected when you click 
the New Color Group 
button, an expanded 
New Color Group dialog 
box appears. In this 
dialog box, you can 
create a color group 
from the colors in the 
artwork and convert the 
colors to global colors.
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6	 Drag the PANTONE 100 C swatch to the right of the yellow/orange swatch.

�	Note: If you drag the PANTONE 100 C swatch too far to the right, you may pull it out of the 
group. If that happens, you can always drag it back into the group.

7	 Choose File > Save.

Working with the Color Guide panel
The Color Guide panel can provide you with color inspiration as you create your 
artwork. Use it to pick harmony rules such as color tints, analogous colors, and 
much more. In this panel, you can also access the Edit Color/Recolor Artwork 
feature, which allows you to edit and create colors.

Next, you will use the Color Guide panel to select different colors for a second label 
and then you’ll save those colors as a color group in the Swatches panel.

1	 Choose 2 from the Artboard Navigation menu in the lower-left corner of the 
Document window.

2	 With the Selection tool ( ), click the red background shape of the label. Make 
sure that the Fill box is selected in the Tools panel.

3	 Click the Color Guide panel icon ( ) on 
the right side of the workspace to open 
the panel. Click the Set Base Color To The 
Current Color button ( ).

This allows the Color Guide panel to suggest 
colors based on the color showing in the Set 
Base Color To The Current Color button.

Next, you’ll experiment with the colors in the label.

4	 Choose Complementary 2 from the Harmony 
Rules menu to the right of the Set Base Color 
To The Current Color button in the Color 
Guide panel.

5	 Click the Save Color Group To Swatch 
Panel button ( ) to save the colors in the 
Complementary 2 harmony rule in the 
Swatches panel.

�	Note: The colors you 
see in the Color Guide 
panel may be different 
from what you see in 
the figure. That’s okay.
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6	 Click the Swatches panel icon ( ). Scroll 
down to see the new group added.

You can apply these colors to the artwork, 
and you can edit them.

7	 Click the Color Guide icon ( ) to open the 
Color Guide panel.

Next, you’ll experiment with the colors.

8	 In the color variations in the Color Guide panel, select the fifth color from the 
left, in the second row. Notice that the logo changes color. Click the Set Base 
Color To The Current Color button ( ) to try a new group of colors using the 
Complementary 2 harmony rule. Click the Save Color Group To Swatch Panel 
button ( ) to save the colors in the Swatches panel.

9	 Choose File > Save.

Editing a color group
When you create color groups, either in the Swatches panel or in the Color Guide 
panel, you can edit them individually or as a group in the Edit Colors dialog box. 
You can also rename a color group, reorder the colors in the group, add or remove 
colors, and more. In this section, you will learn how to edit colors of a saved color 
group using the Edit Color dialog box.

1	 Choose Select > Deselect, and then click the Swatches panel icon ( ).

2	 Click the folder icon to the left of the last 
color group to select the group (you may 
need to scroll down in the Swatches panel). 

Notice that the Swatch Options button ( ) 
changes to the Edit Color Group  
button ( ) when the group (folder) is 
selected. The Swatch Options button at the bottom of the panel lets you edit a 
single, selected color.

3	 Click the Edit Color Group button ( ) at the bottom of the Swatches panel to 
open the Edit Colors dialog box.

�	Note: If you choose 
a different color 
variation than the one 
suggested, your color 
will differ from those in 
the rest of this section.

� Note: If artwork is 
selected when you click 
the Edit Color Group 
button in the Swatches 
panel, the color group 
applies to the selected 
object(s). The Recolor 
Artwork dialog box 
appears, allowing you 
to edit colors for and 
apply colors to the 
selected object(s).
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On the right side of the Edit Colors dialog box, under Color Groups, all of the 
existing color groups in the Swatches panel are listed. On the left side of the 
dialog box, you can edit the colors of each color group, either individually or as 
a group.

�	Tip: To edit a color group, you can also double-click the folder icon to the left of the color group 
in the Swatches panel.

Next, you will edit the colors for the color group.

4	 In the Edit Colors dialog box, the group of colors you are about to edit is shown 
in the upper-left corner. Select the name Color Group 2 above the Color 
Groups, on the right side of the dialog box, and rename the group label 2. This 
will be the name of a new color group you save later in the lesson.

5	 In the color wheel, you’ll see markers (circles) that represent each color in the 
group. Drag the largest red marker on the right side of the color wheel up and 
to the right edge of the color wheel.

6	 Change the Brightness by dragging the Adjust Brightness slider below the color 
wheel to the right, to brighten all the colors at once. Leave the Edit Colors 
dialog box open.

� Note: You can match the H, S, B (hue, saturation, brightness) values below the color wheel in the 
Edit Colors dialog box to what you see in the figure, if you want to match exactly the color  
we achieved.

The Recolor Art selection at the bottom of the Edit Colors dialog box is dimmed 
because no artwork is selected. If artwork is selected when you open this dialog 
box, the dialog box is called the Recolor Artwork dialog box and any edits you 
make change the color group and artwork.

� Note: The larger marker in the color wheel with the double circle is the base color of the 
color group.

Rename the color group. Edit the color and brightness.
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Next, you will edit the colors in the group independently and then save the colors 
as a new named group.

7	 Click the Unlink Harmony Colors button ( ) in the Edit Colors dialog box 
to edit the colors independently. The button will turn into the Link Harmony 
Colors button ( ).

The lines between the color markers (circles) and the center of the color wheel 
become dotted, indicating that the colors can be edited independently.

8	 Drag the larger red marker down and to the left, to the edge of the color wheel 
below the green color markers, to change the red color into a blue.

By moving the color markers away from the center, you increase saturation. By 
moving the color markers toward the center of the color wheel, you decrease 
saturation. When a color marker is selected, you can edit the color using the H, 
S, B sliders below the color wheel.

9	 Click the Color Mode button ( ) to the right of the H, S, B values below the 
color wheel, and choose CMYK from the menu, if the CMYK sliders are not 
already visible. Click to select one of the green markers in the color wheel, as 
shown in the figure on the right, below. Change the CMYK values to  
C=65, M=0, Y=80, and K=0. Notice the light green color marker move in the  
color wheel. Leave the dialog box open.

Edit a single color. Edit another color.

�	Note: It’s okay if the color markers in your Edit Colors dialog box are different from those shown 
in the figure above.

10	Click the Color Mode button ( ) and choose HSB from the menu, so that next 
time you edit colors you will be using the HSB sliders.

11	Click the New Color Group button ( ) in the upper-right corner of the Edit 
Colors dialog box to save the colors you’ve edited as a new color group  
named label 2. 

�	Tip: To edit a 
color group and save 
the changes without 
creating a new color 
group, click the Save 
Changes To Color 
Group button ( ).
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12	Click OK to close the Edit Colors dialog box. The label 2 color group is 
automatically saved in the Swatches panel. If a dialog box appears, click Yes to 
save the changes to the color group in the Swatches panel.

13	Choose File > Save.

Editing color options
You can use the options in the lower portion of the Edit Colors dialog box to edit 
color, as described in the figure below.

A Show saturation or brightness 
and hue on color wheel.

B Add and subtract color tools.

C Color display options (smooth 
color wheel, segmented color 
wheel, color bars).

D Color of the selected color 
marker or color bar.

E Selected artwork is recolored 
when selected (the check box is 
dimmed when artwork is 
not selected).

F Color sliders.

G Color Mode button.

H Limit the color group to colors in 
a swatch library.

I Unlink harmony colors.

Editing colors in artwork
You can also edit the colors in selected artwork, using the Recolor Artwork 
command. Next, you will edit the colors for the artwork on the second artboard 
and save the edited colors as a color group.

1	 Choose Select > All On Active Artboard.

2	 Choose Edit > Edit Colors > Recolor Artwork to open the Recolor Artwork 
dialog box.

The Recolor Artwork dialog box options allow you to reassign or reduce the 
colors in your artwork and to create and edit color groups. All the color groups 
that you create for a document appear in the Color Groups storage area of the 
Recolor Artwork dialog box and in the Swatches panel. You can select and use 
these color groups at any time.

C

D

E

F G

A

I

H

B
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�	Tip: You can also access the Recolor Artwork dialog box by selecting the artwork and then 
clicking the Recolor Artwork button ( ) in the Control panel.

3	 In the Recolor Artwork dialog box, click the Hide Color Group Storage icon ( ) 
on the right side of the dialog box.

4	 Click the Edit tab to edit the colors in the artwork using the color wheel.

5	 Click the Link Harmony Colors icon ( ) to edit all the colors at the same time. 
The icon should now look like this .

6	 Click the larger red color circle to select it. At the bottom of the dialog box, 
change the H value to 336, the S value to 77, and the B value to 25.

Changing the H (hue) and S (saturation) values is the same as dragging the 
larger red circle in the color wheel. Changing the B (brightness) value is the 
same as dragging the Brightness slider.

Hide the color groups. Edit the larger red color. The result.

�	Tip: You can save the edited colors as a color group by clicking the Show Color Group Storage 
icon ( ) on the right side of the dialog box and then clicking the New Color Group button ( ).

The edit options in the Recolor Artwork dialog box are the same as the options 
in the Edit Colors dialog box. Instead of editing color and creating color groups 
to apply later, you are dynamically editing colors in the selected artwork. Notice 
the Recolor Art selection in the lower-left corner of the dialog box. When 
artwork is selected, you are editing the artwork.

7	 Click OK in the Recolor Artwork dialog box.

8	 Choose Select > Deselect, and then choose File > Save.

Next, you will get a color group from a community of users, using the Kuler panel.

�	Tip: If you want to 
return to the original 
logo colors, click the Get 
Colors From Selected 
Art button ( ).
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Working with the Kuler panel
The Kuler panel is a portal to themed color groups, such as Ice Cream, created by an 
online community of designers. You can browse lots of color groups and download 
them to edit or use. You can also create themed color groups to share with others.

Next, you will download a themed color group for an Italian restaurant and apply 
color to it.

1	 Choose 3 Artboard 3 from the Artboard Navigation menu in the lower-left 
corner of the Document window.

2	 Choose Window > Extensions > Kuler.

�	Note: You need an Internet connection to access the Kuler themes.

3	 In the Kuler panel, click the Highest Rated menu and choose Most Popular. The 
Kuler panel shows you the newest themes, highest rated themes, and more.

4	 To search for themes, type Italian restaurant in the Search field at the top of 
the panel and press Enter or Return. This brings in the themes related to the 
words “Italian restaurant.”

5	 Click the Italian Restaurant theme that looks 
something like this ( ) in the search results 
(below the search field). If the Italian Restaurant 
theme does not appear, select another. Click the Add 
Selected Theme To Swatches button ( ) to add it to 
the Swatches panel for the open document.

6	 Close the Kuler panel.

7	 Click the Swatches panel icon ( ) to open the panel, 
if it isn’t already open.

Notice that the new color group, Italian Restaurant, 
appears in the panel list of swatches (scroll down, if 
necessary).

8	 Choose File > Save.

�	Note: Because the 
themes are constantly 
updated and are 
brought into the Kuler 
panel via the Internet, 
your Kuler panel may 
show different themes 
from those shown in 
the figures.

�	Note: To learn 
more about the Kuler 
panel options, search 
for “Kuler panel” in 
Illustrator Help (Help > 
Illustrator Help).
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Assigning colors to your artwork
The Assign tab of the Recolor Artwork dialog box lets you assign colors from a 
color group to your artwork. You can assign colors in several ways, including using 
a new color group chosen from the Harmony Rules menu. Next, you will assign 
new colors to a third version of the label.

1	 Choose Select > All On Active Artboard.

2	 Click the Recolor Artwork button ( ) in the Control panel.

3	 Click the Show Color Group Storage icon ( ) (the small arrow) on the right side 
of the dialog box to show the color groups, if they aren’t already showing. Make 
sure that, in the top left of the dialog box, the Assign button is selected.

On the left side of the Recolor Artwork dialog box, notice that the colors of the 
label are listed in the Current Colors column, in what is called “Hue-Forward” 
sorting. That means they are arranged, from top to bottom, in the ordering of 
the color wheel: red, orange, yellow, green, blue, indigo, and violet.

� Note: If the colors in the Kuler group you selected earlier were different than what we selected, 
the colors in this section will also look a little different and that’s okay.

4	 Under Color Groups in the Recolor Artwork panel, select the Italian Restaurant 
color group you saved from the Kuler panel.

On the left side of the Recolor Artwork dialog box, notice that the colors of 
the Italian Restaurant color group are assigned to the colors in the label. The 
Current Colors column shows what the color was in the label, and the New 
column shows what the color has become (or been “reassigned to”). Also, notice 
that the two yellow colors in the original label are now next to each other and 
are mapped to a single color. This is because there are only five colors in the 
Italian Restaurant group and six in the label.

� Note: If the colors of the label do not change, make sure that Recolor Art is selected at the 
bottom of the Recolor Artwork dialog box.
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5	 Click the Hide Color Group Storage icon ( ) to hide the color groups. Drag the 
dialog box by the title bar at the top so that you can see the artwork.

6	 In the New column of the Recolor Artwork dialog box, drag the red color down 
on top of the green color below it. See the first part of the figure below.

This swaps the green and red colors in the artwork order and changes the color 
in the artwork on the artboard.

7	 Drag the colors back to their original order.

The colors in the New column show what you see in the artwork. If you click 
one of the colors, notice that the HSB sliders at the bottom of the dialog box let 
you edit that one color.

8	 Double-click the darker brown color at the bottom of the New column.

9	 In the Color Picker dialog box, click the Color Swatches button to see the 
document swatches. Select label background in the Color Swatches list. Click 
OK to return to the Recolor Artwork dialog box.

Next, you will make a few more changes to the colors in the label and then save the 
color edits to the Italian Restaurant color group.

10	Click the arrow between the lighter green 
color in the Current Color column and the 
light brown color in the New column.

In the artwork, the color on the label 
changes. By clicking the arrow between a 
current color and a new color, you prevent 
the current color in the row (the light green) 
from being reassigned to the new color (light 
brown). It stays light green (in this case).

Reorder the New colors. Double-click the brown color. Select the label background swatch. 



ptg7971238

ADOBE ILLUSTRATOR CS6 CLASSROOM IN A BOOK 199

11	Drag the light green bar up on top of the dark brown bar in the current color 
list. Notice the color change in the artwork.

When you drag a color in the current color column onto another row in the 
same column, you are telling Illustrator to apply the same new color (the green 
in this case) to both colors. The green color in the New column is split into three 
sections ( ). The darkest color in the row (the dark brown gray) is replaced 
with the green. The lighter green color is replaced with a proportionally lighter 
tint of the green.

12	Click the Show Color Group Storage icon ( ) to show the color groups on the 
right side of the dialog box. Click the Save Changes To Color Group button ( ) 
to save the changes to the color group without closing the dialog box. Click OK. 
The color changes that you made to the color group are saved in the  
Swatches panel.

13	Choose Select > Deselect and then File > Save.

Adjusting colors
Next, you will change the original label on artboard 1 to use CMYK colors only. 
You’ll convert the yellow color PANTONE 100 C to CMYK.

1	 Choose 1 from the Artboard Navigation menu in the lower-left corner of the 
Document window.

2	 Choose Select > All On Active Artboard.

3	 Choose Edit > Edit Colors > Convert To CMYK. 

The colors in the selected label, including the 
yellow PANTONE 100 C, are now CMYK. 
There are many options in the Edit > Edit 
Colors menu for converting color, including 
Recolor With Preset. This command lets you 
change the color of selected artwork using a 
chosen number of colors, a color library, and a 
specific color harmony (such as complementary colors).

4	 Choose Select > Deselect and then File > Save.

� Note: If you want to 
apply a single color to 
the selected artwork, 
you can choose 1 from 
the Colors menu, above 
the New column in the 
Recolor Artwork dialog 
box. Be sure to finish 
the steps in this lesson 
before experimenting 
with this.

� Note: Many kinds 
of color edits can be 
made to selected 
artwork in the Recolor 
Artwork dialog box. 
To learn more, search 
for “Working with 
color groups” in 
Illustrator Help.

� Note: Using this 
method for converting 
to CMYK does not affect 
the color swatches in 
the Swatches panel. 
It simply converts the 
selected artwork colors 
to CMYK.
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Painting with patterns
In addition to process and spot colors, the Swatches panel can also contain pattern 
and gradient swatches. Illustrator provides sample swatches of each type in the 
default Swatches panel and lets you create your own patterns and gradients. In this 
section, you will focus on creating, applying, and editing patterns. To learn more 
about working with gradients, see Lesson 10, “Blending Colors and Shapes.”

Applying existing patterns
A pattern is artwork saved in the Swatches panel that can be applied to the stroke 
or fill of an object. You can customize existing patterns and design patterns from 
scratch with any of the Illustrator tools. All patterns start with a single tile that is 
tiled (repeated) within a shape, starting at the ruler origin and continuing to the 
right. Next, you will apply an existing pattern to a shape.

1	 Choose Window > Workspace > Reset Essentials.

2	 Click the Layers panel icon ( ) to expand the Layers panel.

3	 In the Layers panel, click to select the visibility 
column to the left of the layer named pattern.

4	 Click the Swatches panel icon ( ). In the 
Swatches panel, click the Swatch Libraries Menu 
button ( ) at the bottom of the panel and choose 
Patterns > Decorative > Vonster Patterns to open 
the pattern library.

5	 Using the Selection tool ( ), select the white filled shape toward the top of the 
artboard. In the Control panel, change the Stroke color to None ( ). Make sure 
that the Fill box toward the bottom of the Tools panel is selected.

� Note: This last step is important. When you apply a pattern swatch, it applies to the stroke or the 
fill that is selected.

6	 Select the Blazer pattern swatch in the Vonster Patterns panel to fill the path 
with the pattern. Close the Vonster Patterns panel, and notice that the pattern 
swatch fills the shape and is added to the list in the Swatches panel. Click the 
Swatches panel icon to collapse the panel.

7	 Choose Select > Deselect and then File > Save.

�	Tip: Because some 
supplied patterns have 
a clear background, you 
can create a second fill 
for the object, using the 
Appearance panel. For 
more information, see 
Lesson 13, “Applying 
Appearance Attributes 
and Graphic Styles.”
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Creating your own pattern
In this section of the lesson, you will create your own custom pattern and add it to 
the Swatches panel.

1	 Select the Rectangle tool ( ) in the Tools panel. 
Click once in a blank area of the artboard to open the 
Rectangle dialog box. Change the Width to 34 pt and 
the Height to 34 pt, and then click OK.

Notice that the new rectangle has the same pattern 
fill as the shape in the previous steps. You will use 
this shape as the basis for your new pattern.

2	 With the rectangle selected, press the letter D to set the default stroke (black) 
and fill (white) on the selected shape. A pattern that you create cannot contain 
another pattern.

3	 With the rectangle selected, choose Object > Pattern > Make. Click OK in the 
dialog box that appears.

When you create a pattern, Illustrator enters Pattern Editing mode, which 
is similar to Isolation mode you’ve worked with in grouped content. Pattern 
Editing mode allows you to create and edit patterns interactively, while 
previewing the changes to the pattern on the artboard. The Pattern Options 
panel (Window > Pattern Options) also opens, giving you all of the necessary 
options to create your pattern.

4	 Select the Selection tool ( ), and click the center 
rectangle to select it. Press Ctrl++ (Windows) or 
Command++ (Mac OS) twice to zoom in.

Notice the series of lighter colored rectangles 
around the center rectangle. This is the rectangle 
shape repeated into a pattern and dimmed to let 
you focus on the original rectangle.

5	 With the shape selected, double-click 
the Rotate tool ( ) in the Tools panel. 
In the Rotate dialog box, change the 
Angle value to 45. Click OK.

Notice the blue rectangle in the center 
of the pattern. This indicates the tile 
edge (which is a part of the pattern 
definition area).

� Note: You don’t 
have to have anything 
selected to start with a 
blank pattern.

� Note: A pattern 
can be composed of 
more than one shape. 
For instance, to create 
a flannel pattern for a 
shirt, you can create 
three overlapping 
rectangles or lines, 
each with varying 
appearance options.
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6	 Select the Selection tool and, pressing the 
Shift+Alt (Windows) or Shift+Option (Mac 
OS) keys, drag the top bounding point of the 
selected rectangle down until the width and 
height are approximately 30 pt.

Notice that the tile area (the blue box) didn’t 
change in size and that the rectangles have 
more space between them. At this point, 
you can edit the existing artwork, add new 
artwork, or delete artwork.

7	 In the Pattern Options panel, change the Name 
to checker (the name is what appears in the 
Swatches panel as a tool tip). Choose Hex By 
Column for the Tile Type.

You have three Tile Type choices: the default 
grid pattern, a brick style pattern, or the hex 
pattern. The Brick Offset options can be selected 
when you choose a brick Tile Type.

8	 Click the Pattern Tile Tool button ( ) in 
the upper-left corner of the Pattern Options 
panel. Position the pointer over the right, 
middle tile size control widget of the blue 
tile. Press the Alt (Windows) or Option 
(Mac OS) key, and drag the widget to the 
right a bit to make it wider.

To stop editing the pattern tile, you can 
either select any tool in the Tools panel 
or click the Pattern Tile Tool button ( ). 
Instead of manually dragging to resize the tile with the Pattern Tile Tool, you 
can also enter values in the Width and Height fields in the Pattern Options 
panel. You can do this only if Size Tile To Art is not selected.

9	 Select Size Tile To Art in the Pattern Options panel.

The Size Tile To Art selection fits the tile area (the blue hex shape) to the 
bounds of the artwork, changing the spacing between the repeated objects. You 
can manually change the width and the height of the pattern definition area to 
include more content or to edit the spacing between.

10	Change the H Spacing to 5 pt, and change the V Spacing to -5 pt.

�	Tip: The spacing values can be either positive or negative values, to move the tiles apart or to 
bring them closer together.

� Note: The figure at 
right shows the pattern 
before resizing.
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11	For Overlap, click the Bottom 
In Front button ( ), to see the 
change in the pattern.

The artwork in a pattern may 
begin to overlap, due to the size 
of the tile or the spacing values. 
By default, when objects overlap 
horizontally, the left object is 
on top; when objects overlap 
vertically, the top object is on top.

The Pattern Options panel has a host of other pattern editing options, including 
the ability to see more or less of the pattern, called Copies. To learn more about the 
Pattern Options panel, search for “Pattern options” in Illustrator Help.

12	Choose Edit > Undo Pattern Options twice to remove the overlap change and 
the vertical spacing change, but keep the horizontal spacing at 5 pt.

13	Select Show Swatch Bounds at the bottom of the Pattern Options panel to see 
the dotted area that will be saved in the swatch. Deselect Show  
Swatch Bounds.

14	With the rectangle still selected, 
change the Fill color to CMYK 
Cyan in the Control panel.

15	Click Done in the bar along the 
top of the Document window.

16	Choose File > Save.

Applying a pattern
You can assign a pattern using a number of different methods. In this lesson, you 
will use the Swatches panel to apply the pattern. You can also apply the pattern 
using the Fill color in the Control panel.

1	 Choose View > Fit Artboard In Window.

2	 With the Selection tool ( ), click the shape 
filled with the Blazer pattern swatch near the 
top of the artboard.

3	 Select the checker pattern swatch from the Fill 
color in the Control panel.

4	 Choose Select > Deselect and then File > Save.

�	Tip: If you want 
to create pattern 
variations, you can click 
Save A Copy in the bar 
along the top of the 
Document window. 
This saves the current 
pattern in the Swatches 
panel as a copy and 
allows you to  
continue creating.

� Note: Your pattern 
may look different, and 
that’s okay.
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Editing a pattern
Next, you will edit the saved pattern and then update all instances in your artwork.

1	 In the Swatches panel, double-click the checker pattern swatch to edit it.

�	Tip: You can also select an object filled with a pattern swatch, and with the Fill box selected in 
the Tools panel, choose Object > Pattern > Edit Pattern.

2	 In Pattern Editing mode, with the Selection 
tool, click to select the center diamond shape 
in the tile. In the Control panel, change the 
fill color to the yellow swatch named label 
background stroke (in a color group) and the 
Stroke weight to 0.

3	 Click Done to exit Pattern Editing mode.

4	 Click the shape with the checker pattern 
fill to select it. Double-click the Scale 
tool ( ) in the Tools panel to make 
the pattern larger without affecting the 
shape. In the Scale dialog box, change the 
Uniform Scale to 110%. Deselect Scale 
Strokes & Effects, if necessary. Deselect 
Transform Objects, which selects 
Transform Patterns, and select Preview 
to see the change. Click OK.

5	 On the artboard, select and delete the 
original white rectangle that you used to 
create the pattern.

6	 Open the Layers panel, and make all layers visible by selecting the Visibility 
column to the left of the tomato and top shapes layers. Click the Layers panel 
icon to collapse the panel group.

7	 Choose Select > Deselect and then File > Save.

8	 Choose File > Close.
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Working with Live Paint
Live Paint lets you paint vector graphics intuitively, by automatically detecting 
and correcting gaps that otherwise would have affected how fills and strokes 
were applied. Paths divide the drawing surface into areas, any of which can be 
colored, regardless of whether the area is bounded by a single path or by segments 
of multiple paths. Painting objects is like filling in a coloring book or using 
watercolors to paint a pencil sketch. Live Paint does not edit the underlying shapes.

Creating a Live Paint group
Next, you will open a file and paint objects using the Live Paint Bucket tool.

1	 Choose File > Open, and open the L6start_2.ai 
file in the Lesson06 folder.

2	 Choose File > Save As. In the Save As dialog 
box, name the file greetingcard.ai and navigate 
to the Lesson06 folder. Leave the Save As 
Type option set to Adobe Illustrator (*.AI) 
(Windows) or the Format option set to Adobe 
Illustrator (ai) (Mac OS), and click Save. In the Illustrator Options dialog box, 
leave the Illustrator options at their default settings and then click OK.

3	 Use the Selection tool ( ) to drag a selection across the three white flower 
shapes on the artboard. The rest of the content is locked.

4	 Choose Object > Live Paint > Make.

This creates a Live Paint group that you 
can now paint using the Live Paint Bucket 
tool ( ). Once a Live Paint group is created, 
each path remains fully editable. When you 
move or adjust a path’s shape, the colors are 
automatically reapplied to the new regions that 
are formed by the edited paths.

5	 Select the Live Paint Bucket tool ( ) from the Shape Builder tool ( ) group 
in the Tools panel. Before painting, click the Fill color in the Control panel and 
select the yellow/orange swatch in the Swatches panel.

6	 Position the pointer over the center of the 
Live Paint group. As you move over Live 
Paint objects, they are highlighted and three 
color swatches appear above the pointer. The 
swatches represent the three adjacent swatches 
in the Swatches panel. The center swatch is the 
last selected color. Click when the larger, center 
flower shape is highlighted.

� Note: The final 
lesson file L6end_2.ai is 
in the Lesson06 folder 
in the Lessons folder if 
you wish to open it.

�	Tip: You can tell 
it’s a Live Paint group 
because of the special 
bounding box around 
all three shapes.

�	Note: You may 
need to press the 
Escape key to hide the 
Swatches panel.

�	Tip: You can also 
drag across multiple 
shapes to apply color to 
them all at once.
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7	 Move the pointer to the left, to the overlapping 
shape. Click the Left Arrow key twice to 
highlight the light yellow color in the three 
swatches above the pointer. Click to apply the 
color to the flower.

�	Note: You can also switch to a color other than the  
one selected in the group by clicking a color in the  
Swatches panel.

8	 Paint the remaining three flower shapes using 
the colors you see in the figure at right (yellow, 
pink, and dark pink). Before clicking to apply 
a color, press the Left and Right Arrow keys to 
cycle through the colors in the Swatches panel.

Painting strokes with the Live Paint Bucket tool 
is just as easy as painting fills. First, you need to 
enable the option to paint strokes.

9	 Double-click the Live Paint Bucket tool in 
the Tools panel. This opens the Live Paint 
Bucket Options dialog box. Select the Paint 
Strokes option, and then click OK.

Next, you’ll remove the inner black strokes 
from the shapes and retain the outer  
black strokes.

10	Position the tip ( ) part of the pointer directly 
over the stroke, between the center shape and 
the light yellow filled shape, as shown in the 
figure. When the Stroke pointer ( ) appears, 
click the Left Arrow key to select None and 
then click the stroke to remove the stroke color.

11	Position the pointer directly over the stroke, 
between the center shape and the light pink 
filled shape, as shown in the figure. When 
the Stroke pointer appears, ensure that None 
appears in the swatches above the pointer and 
then click the stroke to remove the stroke color.

12	Choose Select > Deselect to see how the strokes 
are now painted. Then, choose File > Save.

� Note: To learn more 
about the options in 
the Live Paint Bucket 
Options dialog box, 
search for “Paint with 
the Live Paint Bucket 
tool“ in Illustrator Help.
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Editing Live Paint regions
When you make a Live Paint group, each path remains editable. When you move 
or adjust a path, the colors that were previously applied don’t just stay where they 
were, like they do in natural media paintings or image-editing software. Instead, the 
colors are automatically reapplied to the new regions that are formed by the edited 
paths. Next, you will edit the paths and add another shape.

1	 Select the Selection tool ( ) in the Tools panel, and then hold down the 
spacebar and drag the artboard to the right to reveal the white flower shape off 
the left edge of the artboard.

2	 Select the flower shape, and choose Edit > Copy.

3	 Double-click the Hand tool ( ) to fit the artboard in the Document window.

4	 With the Selection tool, double-click the Live Paint group.

Illustrator enters Isolation mode and allows you to edit each shape independently.

5	 Choose Edit > Paste. Drag the pasted flower 
shape down to the lower left so that it overlaps 
the center flower, as shown in the figure.

6	 Select the Live Paint Bucket tool ( ) in the 
Tools panel, and paint the outer half of the 
pasted flower with dark green and the inner 
half with light green.

7	 Position the pointer directly over the stroke, 
between the center orange shape and the green-
filled shape. When the Stroke pointer appears, 
click the Left Arrow key to highlight None and 
then click the stroke to remove the stroke color. Do this for the last remaining 
stroke inside the green-filled shape as well.

8	 Select the Selection tool, and drag the green-
filled flower shape a little up and to the left, to 
reposition it. Notice how the color fill changes.

9	 Select the Direct Selection tool ( ) in the Tools 
panel, and position the pointer over the small 
yellow flower in the upper-left corner. Click one 
of the anchor points on the edge of the center 
flower (located in the middle of the small yellow 
flower), and drag to reposition it.

� Note: When you 
move or edit shapes 
that are part of a 
Live Paint group, 
unexpected things can 
happen. For instance, 
a stroke may appear 
where there was 
none before. Be sure 
to double-check the 
shapes to make sure 
that they look like 
they should.
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Notice how the paths are still completely editable and the colors are 
automatically reapplied to the new regions that are formed by the edited paths.

Next, you will add a white color to the center of the larger flower so that you can 
add text and make it readable.

10	Press Ctrl++ (Windows) or Command++ (Mac OS) twice to zoom in. Press 
Escape to exit Isolation mode, and then choose Select > Deselect.

11	Expand the Layers panel by clicking the Layers 
panel icon ( ) on the right side of the workspace. 
Click the visibility column for the layer named 
text (just above the eye icon for the layer named 
live paint). Collapse the Layers panel group.

12	Select the Selection tool ( ), and double-click the 
flower shapes to enter Isolation mode.

13	Select the Line Segment tool ( ) in the Tools panel. Change the Stroke color to 
white in the Control panel.

14	Click the center of the orange flower and, in the Line Segment Tool Options 
dialog box, change the Length to 2.55 in and the Angle to 0. Click OK, and leave 
the line selected.

15	Select the Selection tool. In the 
Control panel, with the center point 
selected in the reference point locator ( ), change the X value to 4.48 in and 
the Y value to 1.8 in to position the line and leave a small gap on the right end of 
the line between the end of the line and the flower shape.

16	 Select the Line Segment tool ( ) and draw another line below that by pressing 
the Shift key and clicking the right edge of the green flower and then dragging to 
the right, to the point where the line snaps to the left edge of the light pink shape. 
The Smart Guides (View > Smart Guides) help you snap the line to the shapes.

17	Select the Live Paint Bucket tool in the Tools panel, and position the cursor over 
the center of the large orange flower, between the lines. Do not click.

Note that the bottom line “closes” the bottom of the flower shape, but the top 
line may not close the top of the path. That means that if you were to click 
(don’t), the color would fill everywhere that the red outline surrounds. The red 
line in the figure below has been enhanced to see it more easily.

Draw the bottom line. Hover to see the paint area.

�	Note: If you see  
the word “Transform,” 
click to reveal the 
Transform panel and 
make these changes.

�	Note: If the red 
outline stops at the 
top line you created, 
try making the top line 
shorter on the right 
side, using the Direct 
Selection tool.
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Working with gap options
Next, you will work with the Gap Options dialog box.

1	 Choose Select > All.

2	 Choose Object > Live Paint > Gap Options. 
In the Gap Options dialog box, select Gap 
Detection, if it is not already selected. Choose 
Medium Gaps from the Paint Stops At menu.

The Gap Preview Color is set to highlight 
any gaps it detects in red. Setting the gap 
detection stops paint from leaking through 
some of the gaps between objects as you 
paint. Look at the artwork to see any gaps highlighted in red. The gap between the 
top line and the right edge of the flower shape should be closed with a red line. If 
not, you can try choosing Large Gaps from the Paint Stops At menu. Click OK.

3	 Select the Live Paint Bucket tool ( ), and 
cross over the space between the two lines you 
drew. Make sure that white is showing in the 
swatches above the pointer, and then click to 
fill the space with white.

4	 Choose View > Fit Artboard In Window.

5	 Select the Live Paint Selection tool ( ) in the Tools panel, from the Live Paint 
Bucket tool group. Click the top yellow/orange shape, and Shift-click the 
bottom yellow/orange shape, as shown in the figure below. Choose the gradient 
swatch named background from the Fill color in the Control panel.

6	 Select the Gradient tool ( ) in the Tools panel. Make sure that the Fill box is 
selected towards the bottom of the Tools panel. Drag from the center of the 
large flower shape (in the white area) down and to the right to create a uniform 
gradient across both shapes.

7	 Select the Selection tool ( ), and press Escape to exit Isolation mode and to see 
the “Happy Birthday” text on the artboard.

Select the pieces. Drag with the Gradient tool. The final result.

8	 Choose File > Save then File > Close.

�	Tip: If you click the 
Close Gaps With Paths 
button in the Gap 
Options dialog box, 
Illustrator will insert 
actual vector paths to 
the artwork.

�	Tip: Within a Live 
Paint group, you can 
also select content by 
dragging across artwork 
with the Live Paint 
Selection tool.




