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Text as a design element plays a major role in your 
illustrations. Like other objects, type can be painted, 
scaled, rotated, and so on. In this lesson, discover how 
to create basic text and interesting text effects.
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Getting started
You’ll be working in one art file during this lesson, but before you begin, restore the 
default preferences for Adobe Illustrator CS6. Then, open the finished art file for 
this lesson to see the illustration.

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CS6 preferences file. 
See “Restoring default preferences” on page 3.

2	 Start Adobe Illustrator CS6.

�	Note:  If you have not already done so, copy the Lesson07 folder from the Lessons folder on the 
Adobe Illustrator CS6 Classroom in a Book CD onto your hard disk. See “Copying the Classroom in a 
Book files” on page 2.

3	 Choose File > Open. Locate the file named L7end.ai 
in the Lesson07 folder in the Lessons folder that you 
copied onto your hard disk.

In this lesson, you will create the text for this poster. 
Leave it open for reference, or choose File > Close 
without saving.

4	 Choose File > Open. In the Open dialog box, navigate 
to the Lesson07 folder in the Lessons folder. Open the 
L7start.ai file.

This file already has non-text components in it. You 
will add all of the text elements to complete  
the poster.

5	 Choose File > Save As. In the Save As dialog box, 
navigate to the Lesson07 folder and name the file 
poster.ai. Leave the Save As Type option set to 
Adobe Illustrator (*.AI) (Windows) or the Format 
option set to Adobe Illustrator (ai) (Mac OS), and 
then click Save. In the Illustrator Options dialog box, 
leave the Illustrator options at their default settings 
and then click OK.

6	 Choose View > Smart Guides to deselect the  
Smart Guides.

7	 Choose Window > Workspace > Reset Essentials.

�	Note:  If you don’t see “Reset Essentials” in the Workspace menu, choose Window > Workspace > 
Essentials before choosing Window > Workspace > Reset Essentials.

Help stop the spread of germs that cause colds and other illnesses!

COVER YOUR MOUTH AND NOSE 
WHEN YOU COUGH OR SNEEZE

Cover Your Mouth and Nose
When you sneeze or cough, always cover your 
mouth and nose with a tissue, and throw the used 

sneeze or cough into the crook of your elbow or upper arm. 
Do not cover your mouth with your hands.

Wash Your Hands

reduce the spread of germs. Wash your hands often with 
regular soap and water or an alcohol-based hand rub. Thor-
ough hand washing will help prevent illness for you and 
those around you.

Stay Home When Sick
Help yourself and others by staying home when you 

are sick. It is important to avoid contact with others when 
you are most contagious. The time when you are most con-
tagious varies depending on your illness.

The stress of work or school may make your illness worse or 
prolong your symptoms. Staying home and getting some 
rest may help you to get well sooner.
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�	Note:  In Mac OS, 
when opening lesson 
files, you may need to 
click the round, green 
button in the upper-left 
corner of the Document 
window to maximize 
the window’s size.
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Working with type
Type features are some of the most powerful tools in Illustrator. You can add a 
single line of type to your artwork, create columns and rows of text like you do in 
Adobe InDesign, flow text into a shape or along a path, and work with letterforms 
as graphic objects.

You can create text in three different ways: as point type, area type, and type on a 
path. Following is a short description of each type of text:

•	 Point type is a horizontal or vertical line of text that begins where you click 
and expands as you enter characters. Each line of text is independent—the line 
expands or shrinks as you edit it but doesn’t wrap to the next line. Entering text 
this way is useful for adding a headline or a few words to your artwork.

•	 Area type uses the boundaries of an object to control the flow of characters, 
either horizontally or vertically. When the text reaches a boundary, it 
automatically wraps to fit inside the defined area. Entering text in this way is 
useful when you want to create one or more paragraphs, such as for a brochure.

•	 Type on a path flows along the edge of an open or closed path. When you enter 
text horizontally, the characters are parallel to the baseline. When you enter 
text vertically, the characters are perpendicular to the baseline. In either case, 
the text flows in the direction in which points were added to the path.

Next, you will create point type and then you will create area type. Later in this 
lesson, you will also create type on a path.

Creating point type
When typing text directly into a document, you select the Type tool and click 
where you’d like the text. When the cursor appears, you can begin typing.

Next, you will enter some text at the top of the poster.

1	 Select the Zoom tool ( ) in the Tools panel, and click the upper-left corner of 
the artboard twice, slowly.

2	 Select the Type tool ( ), and click 
where the guides meet in the upper-
left corner of the artboard. The cursor 
appears on the artboard. Type Help 
stop the spread of germs that cause 
colds and other illnesses!

By clicking with the Type tool, you 
create point type. Point type is a line 
of text that keeps going until you stop 
typing or press Return or Enter. It’s very useful for headlines.
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3	 Select the Selection tool ( ) in the 
Tools panel, and notice the bounding 
box around the text. Drag the 
bounding point on the right to the 
right. Notice that the text stretches as 
you drag any bounding point.

4	 Choose Edit > Undo Scale and then 
View > Fit Artboard In Window.

Creating area type
To create area type, you click with the Type tool where you want the text and drag 
to create an area type object (also called a text area). When the cursor appears, 
you can type. You can also convert an existing shape or object to a type object by 
clicking on or inside the edge of the object with the Type tool.

Next, you will create area type and enter more text.

1	 Choose View > Smart Guides to select the Smart Guides.

2	 Select the Type tool ( ), and position  
the cursor below the text you just created, 
aligned on the left guide. Drag from the 
guide down and to the right to create 
a text area with a width and height of 
approximately 2 in.

The cursor appears in the new text area.

3	 Select the Zoom tool ( ) in the Tools 
panel, and click twice, slowly, in the center 
of the new text area.

4	 Select the Type tool ( ), and type Cover 
your mouth and nose when you cough 
or sneeze. Do not type the period.

Notice that the text wraps in the text area.

5	 Select the Selection tool ( ), and notice the 
bounding box around the text. Drag the 
right center bounding point to the right, 
noticing how the text wraps within the 
object. Drag until it approximately aligns 
with the right edge of the text above it.

6	 Choose Select > Deselect, and then choose 
File > Save.

cause colds and other illnesses!at cause colds and other illnesses!

�	Note:  Point type 
that is scaled, as in 
step 3, is printable, but 
the font size may not be 
a whole number (such  
as 12 pt).

Help stop the spread of germs that cause colds

Help stop the spread of germs that cause colds

Cover your mouth and nose 
when you cough or sneeze

�	Note:  For now, keep 
the default settings for 
type formatting.

d of germs that cause colds and other illnesses!

nd nose 
sneeze
nd nose when you cough or sneeze
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Area type versus point type
Illustrator provides visual indications to help you tell the difference between  
point type and area type. With the Selection tool, click to select text and its 
bounding box.

Area type has two extra boxes, called ports. Ports are used to thread (flow) text from 
one type area to another. Working with ports and threading is covered later in this 
lesson. Point type, when selected, does not have ports; instead, it has a point before 
the first letter in the first line.

Area type	 Point type

Importing a plain text file
You can import text into artwork from a file that was created in another 
application. Illustrator supports the following formats for importing text: 

•	 Microsoft Word (doc)

•	 Microsoft Word DOCX (docx)

•	 Microsoft RTF (rtf)

•	 Plain text (txt)(ASCII) with ANSI, Unicode, Shift JIS, GB2312, Chinese Big 5, 
Cyrillic, GB18030, Greek, Turkish, Baltic, and Central European encoding.

You can also copy and paste text, but formatting may be lost when text is pasted. 
One of the advantages of importing text from a file, rather than copying and 
pasting it, is that imported text retains its character and paragraph formatting. For 
example, text from an RTF file retains its font and style specifications in Illustrator.

Next, you will place text from a simple text file.

1	 Before importing the text, select the Type 
tool ( ) and insert the cursor at the end of 
the text “Cover your mouth and nose when 
you cough or sneeze.” Press Enter or Return, 
and leave the cursor in the text.

2	 Choose File > Place. Navigate to the 
Lesson07 folder in the Lessons folder, select 
the L7copy.txt file, and click Place.

Help stop the spread of germs that cause colds

Cover your mouth and nose when you cough or s

�	Note:  Ensure that 
the cursor is in the  
text frame before you 
click. Otherwise, you 
may create another 
type area.
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3	 In the Text Import Options dialog box, 
you can set options prior to importing text. 
Leave the default settings, and then  
click OK.

The text is now placed in the text area. You 
will learn how to apply attributes to format 
text later in this lesson. Also, if you see a 
red plus sign ( ) in the lower-right corner 
of the type object, this indicates that the 
text does not fit within the bounds. You 
will fix this later in the lesson.

4	 Choose File > Save, and leave this file open.

By inserting the cursor in a text area, the text is automatically flowed within the 
bounds of the area. If you didn’t insert the cursor in the text area, and you placed 
the text, you could click to have Illustrator automatically create a text area that 
covers most of the page or click and drag to create a new text area in the size and 
position you want.

Placing Microsoft Word documents
When you place (File > Place) RTF (Rich Text 
Format) or Word documents (.DOC or .DOCX) in 
Illustrator, the Microsoft Word Options dialog  
box appears.

In this dialog box, you can select to keep the 
generated Table of Contents, footnotes and 
endnotes, and index text, and even choose to 
remove the formatting of the text before you 
place it.

Note:  When you place a Word document and do not select Remove Text Formatting, 
paragraph styles that were used in Word are brought into Illustrator.

Working with overflow text and text reflow

Each area type object contains an 
in port and an out port. The ports 
enable you to link to other objects 
and to create a linked copy of the 
type object. An empty port indicates that all the text is visible and that the object 
isn’t linked. A red plus sign ( ) in an out port indicates that the object contains 
additional text, which is called overflow text.

1000 Lombard Ave. Central, 
Washington

In port

Out port
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There are two main methods for remedying overflow text:

•	 Thread the text to another type object.
•	 Resize the type object or adjust the text.

Threading text
To thread, or continue, text from one object to the next, you have to link the 
objects. Linked type objects can be of any shape; however, the text must be entered 
in an object or along a path, not as point type (by simply clicking to create text).

Next, you will thread the overset text to another type object.

1	 Use the Selection tool ( ) to select the larger type object.

2	 With the Selection tool, click the out 
port ( ) of the selected type object. 
The pointer changes to a loaded text 
icon ( ) when you move it away.

�	Note:  If you double-click, a new type object 
appears. If this happens, you can either drag 
the new object where you would like it to be 
positioned or choose Edit > Undo Link Threaded 
Text, and the loaded text icon reappears.

3	 Choose View > Fit Artboard In Window.

4	 Towards the bottom of the artboard, 
click and drag from the upper-left 
corner of the aqua guide box, down 
and to the right corner of the  
guide box.

�	Note:  With the loaded text icon, you can 
simply click the artboard instead of dragging to 
create a new type object. This creates a much larger type object.

5	 Choose File > Save.

With the bottom type object still 
selected, notice the line between 
the two objects, which is the thread 
that tells you that the two objects 
are connected. Notice the out 
port ( ) of the top type object and 
the in port ( ) of the bottom type 
object (both circled in the figure at 
right). The arrow indicates that an 
object is linked to another object.

Help stop the spread of germs that cause colds and other illnesses!

Cover your mouth and nose when you cough or sneeze
Cover Your Mouth and Nose
When you sneeze or cough, always cover your mouth and nose 
with a tissue, and throw the used tissue in the trash. If you do not 
have time to find a tissue, sneeze or cough into the crook of your 
elbow or upper arm. Do not cover your mouth with your hands.
Wash Your Hands
Keeping your hands clean is an easy and effective way to reduce 
the spread of germs. Wash your hands often with regular soap and 
water or an alcohol-based hand rub. Thorough hand washing will 

�	Tip:  Another way 
to thread text between 
objects is to select an 
area type object, select 
the object (or objects) 
you want to link to, and 
then choose Type > 
Threaded Text > Create.

�	Note:  If you delete 
the second type object 
(created in the previous 
step), the text is pulled 
back into the original 
object as overflow text. 
Although not visible, 
the overflow text is  
not deleted.
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Creating columns of text
You can easily create columns and rows of text by using the Area Type options.

1	 If the bottom type object is no longer selected, use the Selection tool ( ) to 
select it.

2	 Choose Type > Area Type Options. In the Area Type Options dialog box, select 
Preview in the lower-left corner. In the Columns section of the dialog box, 
change Number to 2 and then click OK.

help prevent illness for you and those around you.
Stay Home When Sick
Help yourself and others by staying home when you are sick. It is 
important to avoid contact with others when you are most 
contagious. The time when you are most contagious varies 
depending on your illness.
The stress of work or school may make your illness worse or prolong 
your symptoms. Staying home and getting some rest may help you to 
get well sooner.

�	Note:  Your text may not look exactly like the figure. That’s okay.

3	 Choose Select > Deselect.

4	 Choose File > Save. Leave this document open.

Area type options
You can use the Area Type Options command to create rows and columns of text. 
Read about additional options below:

•	 Number specifies the number of rows and columns you want the object 
to contain.

•	 Span specifies the height of individual rows and the width of individual 
columns. 

•	 Fixed determines what happens to the span of rows and columns if you resize 
the type area. When this option is selected, resizing the area can change the 
number of rows and columns, but not their width. Leave this option deselected 
if you want row and column widths to change when you resize the type area.

•	 Gutter specifies the distance between rows or columns.

•	 Inset Spacing controls the margin between the text and the bounding path. 
This margin is referred to as the inset spacing.

•	 First Baseline controls the alignment of the first line of text with the top of 
the object.

•	 Text Flow determines how text flows between rows and columns. 

—From Illustrator Help

�	Note:  If the cursor is 
still in the type object, 
you don’t have to select 
the text area with the 
Selection tool to access 
the Area Type options.
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Formatting type
In this section, you’ll discover how to change text attributes, such as size, font, and 
style. You can quickly change most attributes in the Control panel.

1	 Select the Zoom tool ( ) in the Tools panel, and click twice, slowly, in the 
center of the top text area that is threaded at the top of the artboard.

2	 Select the Type tool ( ) in the Tools panel, and insert the cursor anywhere in 
the text area. Choose Select > All, or press Ctrl+A (Windows) or Command+A 
(Mac OS) to select all the text in both threaded type objects.

In this next section, you’ll learn two different methods for selecting a font. First, 
you’ll change the font of selected text using the Font menu in the Control panel.

3	 Click the arrow to the right of the Font 
menu and scroll to find and select Myriad 
Pro, if not already selected.

This sets the font for all of the threaded text.

�	Note:  You may see the word “Character” instead of 
the Font menu listed in the Control panel. Click the word 
“Character” to reveal the Character panel.

4	 Click three times in the first line of the text “Cover your mouth and nose when 
you cough or sneeze” to select the entire paragraph. Choose Type > Font to see 
a list of available fonts. Scroll down, and select Minion Pro > Bold. If your font 
list is long, you may need to scroll quite far to find this font (the list  
is alphabetized).

�	Note:  Be careful when selecting text. If you attempt to drag across the text to select it, you may 
wind up creating a new text area.

�	Tip:  If you double-
click text with the 
Selection or Direct 
Selection tool, the Type 
tool becomes selected.

�	Note:  You may 
need to click the arrow 
that appears at the 
bottom of the font list 
to continue scrolling 
through the list.
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5	 Make sure that the text is still selected, and then follow the instructions below. 
This next method is the most dynamic method for selecting a font.

•	 Select whatever font is listed in the 
Font menu in the Control panel, 
and begin typing the name Letter 
Gothic Std. Illustrator filters 
through the list and displays the 
font name in the field.

�	Tip:  You can also click the word “Character” in the Control panel to open the Character panel 
(Window > Type > Character) and type the name of the font there. 

6	 Click the arrow in the Font Style menu in the Control panel to see the available 
styles for Letter Gothic Std, and make sure Bold is selected.

Font styles are specific to each font family. Although you may have the Letter 
Gothic Std font family on your system, you may not have the bold and italic 
styles of that family.

Illustrator CS6 Fonts
The following fonts and accompanying documentation are installed and are 
included in the Documentation folder on the Illustrator CS6 product DVD or in the 
packaged downloaded file if you download Illustrator CS6 from the Adobe Store. 
For trial customers, the fonts are not available until after purchase.

Adobe Arabic Letter Gothic Std
Birch Std Lithos Pro
Blackoak Std Mesquite Std
Brush Script Std Adobe Ming Std
Adobe Caslon® Pro Minion Pro
Chaparral Pro Myriad Arabic
Charlemagne Std Myriad Hebrew
Cooper Black Std Myriad Pro
Adobe Devanagari Adobe Myungjo Std
Adobe Fan Heiti Std Adobe Naskh
Adobe Fangsong Std Nueva Std

Adobe Garamond® Pro OCR A Std

Giddyup Std Orator Std
Adobe Gothic Std Poplar Std
Adobe Hebrew Prestige Elite Std
Adobe Heiti Std Rosewood Std

Hobo Std Adobe Song Std
Adobe Kaiti Std Stencil Std
Kozuka Gothic Pro (and Pr6N) Tekton Pro
Kozuka Mincho Pro (and Pr6N) Trajan Pro

�	Tip:  Once a font 
name is selected, you 
can also press the Up 
or Down Arrow keys to 
scroll through the list.
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What is OpenType?
If you frequently send files back and forth between platforms, you should be 
designing your text files using the OpenType format.

OpenType® is a cross-platform font file format developed jointly by Adobe and 
Microsoft. Adobe has converted the entire Adobe Type Library into this format and 
now offers thousands of OpenType fonts.

The two main benefits of the OpenType format are its cross-platform compatibility 
(the same font file works on Macintosh and Windows computers) and its ability to 
support widely expanded character sets and layout features, which provide richer 
linguistic support and advanced typographic control.

The OpenType format is an extension of the TrueType SFNT format that also can 
support Adobe PostScript font data and new typographic features. OpenType fonts 
containing PostScript data, such as those in the Adobe Type Library, have an .otf 
suffix in the font file name, while TrueType-based OpenType fonts have a .ttf file 
name suffix.

OpenType fonts can include an expanded character set and layout features, 
providing broader linguistic support and more precise typographic control. Feature-
rich Adobe OpenType fonts can be distinguished by the word “Pro,” which is part 
of the font name and appears in application font menus. OpenType fonts can be 
installed and used alongside PostScript Type 1 and TrueType fonts. 

—From Adobe.com/type/opentype

Changing the font size
1	 With text and Type tool ( ) still selected, and the cursor in the top threaded 

text area, choose Select > All.

2	 Type 13 in the Font Size field in the Control 
panel, and press Enter or Return. Notice the text 
change. Choose 14 pt from the Font Size menu. 
Leave the text selected.

�	Note:  You may see the word “Character” instead of the 
Font Size field in the Control panel. Click the word Character to 
reveal the Character panel.

The Font Size menu has preset sizes. If you want a 
custom size, select the value that appears in the Font 
Size field, enter any other value in points, and then press Enter or Return.

�	Tip:  You can dynamically change the font size of selected text using keyboard shortcuts. To 
increase the font size in increments of 2 points, press Ctrl+Shift+> (Windows) or Command+Shift+> 
(Mac OS). To reduce the font size, press Ctrl+Shift+< (Windows) or Command+Shift+< (Mac OS).
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Changing the font color
You can change the font color of the fill and stroke of selected text. In this example, 
you will change only the fill.

1	 With the text still selected, click the Fill color 
in the Control panel. When the Swatches panel 
appears, select White. The text fill changes  
to white.

2	 Click the Layers panel icon ( ) on the right side 
of the workspace to expand the panel. Click the 
visibility column to the left of the background 
layer. A blue background appears. Click the 
Layers panel tab to collapse the group.

3	 With the Type tool, click three times to select the 
second paragraph (“Cover Your Mouth  
and Nose”). See the figure below for which text to select.

4	 Change the Fill color in the Control panel to light yellow (C=0 M=2 Y=60 K=0 
will appear in the swatch tool tip).

5	 With the text still selected, select the entry in the Font Size field in the Control 
panel and change the font size by typing 20. Press Enter or Return.

6	 Choose Bold from the Font Style menu in the Control panel to change the font 
style for the selected text.

7	 Choose Select > Deselect.

8	 With the Type tool, click three 
times on the top text on the 
artboard, which begins with “Help 
stop the spread...”

9	 Change the Fill color in the 
Control panel to orange (C=0 
M=50 Y=100 K=0 will appear in the swatch tool tip).

10	Change the Font Size to 30 and 
the Font Style to Bold Condensed 
in the Control panel.

11	Choose Select > Deselect.

12	Chose File > Save.

�	Tip:  Double-click 
to select a word; triple-
click to select an entire 
paragraph. The end of a 
paragraph is defined by 
a hard return (when you 
press Enter or Return).

Help stop the spread of germs that cause colds and other illnesses!

Cover your mouth and nose when you cough 
or sneeze

Cover Your Mouth and Nose
When you sneeze or cough, always cover your mouth 
and nose with a tissue, and throw the used tissue in the 
trash. If you do not have time to find a tissue, sneeze or 
cough into the crook of your elbow or upper arm. Do not 
cover your mouth with your hands.

Help stop the spread of germs that cause colds and other illnesses!
Cover your mouth and nose when you cough 
or sneeze

Cover Your Mouth and Nose
When you sneeze or cough, always cover your mouth 
and nose with a tissue, and throw the used tissue in the 
trash. If you do not have time to find a tissue, sneeze or 
cough into the crook of your elbow or upper arm. Do not 
cover your mouth with your hands.
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Changing additional text attributes
You can change many additional text attributes in the Character panel, which you 
can access by clicking the underlined word “Character” in the Control panel or by 
choosing Window > Type > Character.

In this section, you will apply some of the many possible attributes to experiment 
with the different ways you can format text.

1	 With the Type tool ( ), insert 
the cursor in the text that begins 
“Cover your mouth...” With the 
cursor in the text, triple-click to 
select the entire paragraph.

2	 With the Zoom tool ( ), click the 
selected text once more to zoom in 
to it.

3	 Click the word “Character” in the Control panel to 
reveal the Character panel (or choose Window > 
Type > Character). With the text selected, click the 
Tracking icon ( ) in the Character panel to select the 
Tracking field and type -25.

Tracking changes the spacing between characters.  
A positive value pushes the letters apart horizontally; 
a negative value pulls the letters closer together.

4	 Click the Horizontal Scale icon ( ), and type 50% 
in the Horizontal Scale field. Change the Font Size 
by typing 80 and pressing Enter or Return to close 
the Character panel.

5	 Choose Type > Change Case > UPPERCASE.

6	 Choose View > Fit Artboard In Window and then 
Select > Deselect.

Help stop the spread of germs that cause c
Cover your mouth and nose when you cough 
or sneeze

Cover Your Mouth and Nose
When you sneeze or cough, always cover your mouth 
and nose with a tissue, and throw the used tissue in the 
trash. If you do not have time to find a tissue, sneeze or 
cough into the crook of your elbow or upper arm. Do not 
cover your mouth with your hands.

Cover your mouth and nose when you cough 
or sneeze

�	Note:  If you choose 
to open the Character 
panel (Window > 
Type > Character), you 
may need to click the 
double-arrow next to 
the word “Character” in 
the panel tab to reveal 
more options.

A. Font

B. Font Style

C. Font Size

D. Kerning

E. Vertical Scale

F. Baseline Shift

G. All Caps

H. Small Caps

I. Language

J. Superscript

K. Subscript

L. Text anti-aliasing

M. Leading

N. Tracking

O. Horizontal Scale

P. Character Rotation

Q. Strikethrough

R. Underline

M
N

O
P
Q
R

J KI L

A
B

C
D

E
F
G
H



ptg7971238

226  LESSON 7  Working with Type

7	 Select the Selection tool ( ), and 
click the text “COVER YOUR” 
to select the text area. Drag the 
lower, right bounding point of the 
text frame to the right and down 
until you see the text “COVER 
YOUR MOUTH AND NOSE” on 
one line. See the figure for sizing help and how much text to reveal.

8	 With the Type tool, select the second line of the first paragraph (“WHEN YOU 
COUGH OR SNEEZE”).

9	 Change the Font Size in the Control panel to 48 pt.

10	Click three times in that same selected text “WHEN YOU COUGH OR 
SNEEZE” to select the entire paragraph.

11	Click the word “Character” in the Control panel, and change the Leading ( ) to 
50 pt. Press Enter or Return to close the panel.

Help stop the spread of germs that cause colds and other illnesses!

COVER YOUR MOUTH AND NOSE 
WHEN YOU COUGH OR SNEEZE
Cover Your Mouth and Nose
When you sneeze or cough, always cover your mouth and nose with a tissue, and throw the used tissue 
in the trash. If you do not have time to find a tissue, sneeze or cough into the crook of your elbow or 
upper arm. Do not cover your mouth with your hands.

COVER YOUR MOUTH AND NOSE 
WHEN YOU COUGH OR SNEEZE

Leading is the vertical space between lines. Notice the change in the vertical 
distance between the lines. Adjusting the leading can be useful for fitting text 
into a text area.

12	Choose Select > Deselect and then File > Save.

Working with glyphs
Glyphs are characters within a certain typeface that may be harder to find, like a 
bullet point or a registration symbol.

1	 Select the Zoom tool ( ) in the Tools panel, and drag a marquee around the 
bottom of the text at the bottom of the artboard.

2	 Select the Type tool ( ) in the Tools panel, and click to place the cursor right 
after the period in the text “...may help you to get well sooner.” Press Enter or 
Return twice to add two paragraph returns.

3	 Type The Feel Better People. Don’t type the period. Leave the cursor after the 
last word (“People”).

Help stop the spread of germs that cause colds and other illnesses!

COVER YOUR MOUTH AND NOSE 
WHEN YOU COUGH OR SNEEZE
Cover Your Mouth and Nose

�	Note:  Make sure 
that you inserted the 
cursor in the text area 
and didn’t create a  
new one.
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4	 Choose Type > Glyphs to open the Glyphs panel.

The Glyphs panel is used to insert type characters, like trademark symbols (™) or 
bullet points(•). It shows all the characters (glyphs) available for a given font.

Next, you will insert a copyright symbol.

5	 In the Glyphs panel, scroll down until you see a copyright symbol (©). Double-
click the symbol to insert it at the text insertion point. Close the Glyphs panel.

Help yourself and others by staying home when yo
It is important to avoid contact with others when yo
most contagious. The time when you are most cont
varies depending on your illness.
The stress of work or school may make your illness w
prolong your symptoms. Staying home and getting
rest may help you to get well sooner.

The Feel Better People©

�	Tip:  The Glyphs panel lets you select another font in the bottom of the panel. You can also 
increase the size of the glyph icons by clicking the larger mountain ( ) in the lower-right corner or 
make the icons smaller by clicking the smaller mountain ( ).

6	 With the Type tool, drag to select the copyright symbol (©) you just inserted.

7	 Click the word “Character” in the Control panel (or choose Window > Type > 
Character), and click the Superscript button ( ) near the bottom of the panel.

and those around you.
Stay Home When Sick
Help yourself and others by staying home when you are 
sick. It is important to avoid contact with others when you
are most contagious. The time when you are most 
contagious varies depending on your illness.
The stress of work or school may make your illness worse o
prolong your symptoms. Staying home and getting some 
rest may help you to get well sooner.

The Feel Better People©©

8	 Click with the Type tool between the word “People” and the copyright symbol 
to insert the cursor. The Character panel will close.

9	 Choose 75 from the Kerning menu in the Character panel.
y

Stay Home When Sick
Help yourself and others by staying home when you are 
sick. It is important to avoid contact with others when you 
are most contagious. The time when you are most 
contagious varies depending on your illness.
The stress of work or school may make your illness worse or 
prolong your symptoms. Staying home and getting some 
rest may help you to get well sooner.

The Feel Better People©

�	Tip:  To remove 
kerning changes, insert 
the cursor in the text 
and choose Auto from 
the Kerning menu.
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Kerning is similar to tracking, but it adds or subtracts space between a pair of 
characters. It’s useful for situations such as this one, when you’re working with 
a glyph.

10	Choose Select > Deselect, and then choose File > Save.

Resizing type objects
In this next section, you’ll see how to resize type objects to either make room for 
additional text or to make sure that threaded frames have the correct text in them.

1	 Choose View > Fit Artboard In Window.

2	 Select the Zoom tool ( ) in the Tools panel, and click twice, slowly, in the 
center of the top text area that is threaded.

3	 With the Selection tool ( ), click 
the text in the top text area that is 
threaded, to select it. Double-click 
the out port ( ) in the lower-right 
corner of the text area.

Because the two text areas are 
threaded, double-clicking the 
out port of the top text area or 
the in port of the bottom text area breaks the connection between them. Any 
text threaded between the two type objects flows back into the first object. The 
bottom text area is still there, but it has no stroke or fill.

4	 Choose View > Smart Guides to turn them off.

5	 Using the Selection tool, drag 
the bottom, middle handle of the 
bounding box up until the yellow 
text “Cover Your Mouth and 
Nose” disappears. The text area 
changes in size vertically.

6	 With the Selection tool, click the 
out port ( ) in the lower-right 
corner of the top type object. The pointer changes to the loaded text icon ( ).

7	 Choose View > Fit Artboard In Window.

8	 Position the loaded text 
icon ( ) over the edge of the 
bottom type object until it changes 
in appearance to ( ). Click to 
thread the two objects together.

Help stop the spread of germs that cause colds and other illnesses!

COVER YOUR MOUTH AND NOSE 
WHEN YOU COUGH OR SNEEZE
Cover Your Mouth and Nose
When you sneeze or cough, always cover your mouth and nose with a tissue, and throw the used tissue 
in the trash. If you do not have time to find a tissue, sneeze or cough into the crook of your elbow or 
upper arm. Do not cover your mouth with your hands.

Help stop the spread of germs that cause colds and other illnesses!

COVER YOUR MOUTH AND NOSE 
WHEN YOU COUGH OR SNEEZE
Cover Your Mouth and Nose
When you sneeze or cough, always cover your mouth and nose with a tissue, and throw the used tissue 
in the trash. If you do not have time to find a tissue, sneeze or cough into the crook of your elbow or 
upper arm. Do not cover your mouth with your hands.

COVER YOUR MOUTH AND NOSE 
WHEN YOU COUGH OR SNEEZE



ptg7971238

ADOBE ILLUSTRATOR CS6 CLASSROOM IN A BOOK  229

9	 Choose Select > Deselect.

When type objects are threaded, you can move them anywhere and still maintain 
the connection between them. You can even thread between artboards. When type 
objects are resized, especially those in the beginning of the thread, text can reflow.

10	Choose File > Save.

�	Tip:  You can create unique type object 
shapes by deselecting the type object and 
choosing the Direct Selection tool ( ). Drag 
the edge or corner of the type object to 
adjust the shape of the path. This method 
is easier to use when View > Hide Bounding 
Box is selected. Adjusting the type path with 
the Direct Selection tool is easiest when 
you’re in Outline mode (View > Outline).

Changing paragraph attributes
As with character attributes, you can set paragraph attributes, such as alignment or 
indenting, before you enter new type or to change the appearance of existing type. 
If you select several type paths and type containers, you can set attributes for them 
all at the same time. Most of this type of formatting is done in the Paragraph panel, 
which you can access by clicking the underlined word “Paragraph” in the Control 
panel or by choosing Window > Type > Paragraph.

Now, you’ll add more space after all the paragraphs in the main text.

1	 Select the Zoom tool ( ) in the Tools panel, and click twice in the center of the 
bottom text area (at the bottom of the artboard).

2	 Using the Type tool ( ), insert the cursor in the second paragraph that begins 
with “When you sneeze...”

3	 Click the word “Paragraph” in the Control 
panel to open the Paragraph panel.

4	 Type 10 pt in the Space After Paragraph text 
field (in the bottom-right corner), and press 
Enter or Return. 

Setting a spacing value after paragraphs, rather 
than pressing the Return key, is recommended 
when working with large type objects.

p g y y y
reduce the spread of germs. Wash your hands often 

with regular soap and water or an alcohol-based hand 
rub. Thorough hand washing will help prevent illness 

for you and those around you.
Stay Home When Sick

Help yourself and others by staying home when 
you are sick. It is important to avoid contact 

with others when you are most contagious. 
The time when you are most contagious 

varies depending on your illness.
The stress of work or school may make 

your illness worse or 

y p y g

The Feel Better People© �	Note:  If you edit  
the type object 
by following the 
tip, choose Edit > 
Undo Move before 
continuing.

A. Alignments

B. Left Indent

C. First-Line Left Indent

D. Space Before 
Paragraph

E. Hyphenate

F. Right Indent

G. Space After 
Paragraph

G

F

A

B
C

D

E
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5	 Choose Select > Deselect, and then choose File > Save.

Cover Your Mouth and Nose
When you sneeze or cough, always cover your mouth and 
nose with a tissue, and throw the used tissue in the trash. If 
you do not have time to find a tissue, sneeze or cough into 
the crook of your elbow or upper arm. Do not cover your 
mouth with your hands.

Wash Your Hands
Keeping your hands clean is an easy and effective way to 
reduce the spread of germs. Wash your hands often with 
regular soap and water or an alcohol-based hand rub. 
Thorough hand washing will help prevent illness for you 
and those around you.
Stay Home When Sick
Help yourself and others by staying home when you are 
sick. It is important to avoid contact with others when you 
are most contagious. The time when you are most conta

gious varies depending on y
The stress of work or school
prolong your symptoms. Sta
rest may help you to get we

The Feel Better People©

Document setup options
By choosing File > Document Setup, you can access the Document Setup dialog 
box. In this dialog box, there are many text options, including the Highlight 
Substituted Fonts and Highlight Substituted Glyphs options, which are in the Bleed 
And View Options section.

In the Type Options section at the bottom of the dialog box, you can set the 
document language, change double and single quotes, edit Superscript, Subscript, 
Small Caps, and more.

�	Note:  Your text may 
not look exactly like this 
figure. That’s okay.



ptg7971238

ADOBE ILLUSTRATOR CS6 CLASSROOM IN A BOOK  231

Creating and applying text styles
Styles allow you to format text consistently and are helpful when text attributes 
need to be globally updated. Once a style is created, you only need to edit the saved 
style. Then, all text formatted with that style is updated.

Illustrator provides two types of styles:

•	 Paragraph—Retains character and paragraph attributes and applies them to an  
entire paragraph.

•	 Character—Retains the character attributes and applies them to selected text.

Creating and applying a paragraph style
First, you will create a paragraph style for the subheadings.

1	 With the Type tool ( ) selected, insert the cursor in the yellow subhead “Cover 
Your Mouth and Nose.”

You do not need to select text to create a paragraph style, but you do have to 
place the text insertion point in the line of text that has the attributes you are 
going to save.

2	 Choose Window > Type > Paragraph Styles, and click the Create New Style 
button ( ) at the bottom of the Paragraph Styles panel.

This creates a new paragraph style in the panel, called Paragraph Style 1. This 
style captures the character and paragraph formatting from the yellow subhead.

3	 Double-click the style name Paragraph Style 1 in 
the list of styles. Change the name of the style to 
Subhead, and press Enter or Return to edit the  
name inline.

By double-clicking the style to edit the name, you 
are also applying the new style to the yellow subhead 
(where the cursor is). This means that if you edit the Subhead paragraph style, 
this first yellow paragraph will update as well.

4	 Two paragraphs below the first yellow subhead, 
click three times on the text “Wash Your Hands” to 
select it. Select the Subhead style in the Paragraph 
Styles panel.

Notice that a plus sign (+) appears to the right of 
the style name, and the text doesn’t look exactly like the “Cover Your Mouth 
and Nose” text. The plus sign (+) means that the style has an override. An 
override is any formatting that doesn’t match the attributes defined by the style, 
for example, if you changed the font size for the selected paragraph.
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5	 Press the Alt (Windows) or 
Option (Mac OS) key, and select 
the Subhead style name again 
in the Paragraph Styles panel 
to overwrite existing attributes 
on the selected text. The text 
attributes of the Subhead style are 
applied to the selected text.

�	Note:  If you place a Microsoft Word document and choose to keep the formatting, the styles 
used in the Word document may be brought into the Illustrator document and show up in the 
Paragraph Styles panel.

6	 With the Type tool, click three 
times in the text “Stay Home 
When Sick” to select the 
paragraph. Alt-click (Windows) 
or Option-click (Mac OS) the 
Subhead style in the Paragraph 
Styles panel.

7	 Choose Select > Deselect.

Editing a paragraph style
After creating a paragraph style, you can easily edit the style formatting. Then, 
anywhere the style has been applied, the formatting will be automatically updated.

1	 Double-click to the right of the name “Subhead” in the Paragraph Styles panel 
list to open the Paragraph Style Options dialog box.

�	Tip:  You can also choose Paragraph Style Options from the Paragraph Styles panel menu ( ).

2	 Select the Indents and Spacing category on the left side of the dialog box.

3	 Change the Space After  
to 10 pt. 

Since Preview is selected 
by default, you can move 
the dialog box out of the 
way to see the text change.

4	 Click OK. Choose  
File > Save.

There are many options for 
working with paragraph 
styles, most of which are found in the Paragraph Styles panel menu, including 
duplicating, deleting, and editing paragraph styles.

Cover Your Mouth and Nose
When you sneeze or cough, always cover your mouth and 
nose with a tissue, and throw the used tissue in the trash. If 
you do not have time to find a tissue, sneeze or cough into 
the crook of your elbow or upper arm. Do not cover your 
mouth with your hands.

Wash Your Hands
Keeping your hands clean is an easy and effective way to 
reduce the spread of germs. Wash your hands often with 
regular soap and water or an alcohol-based hand rub. 
Thorough hand washing will help prevent illness for you 
and those around you.
Stay Home When Sick
Help yourself and others by staying home when you are 
sick. It is important to avoid contact with others when you 
are most contagious. The time when you are most conta

gious varies depending on y
The stress of work or school
prolong your symptoms. Sta
rest may help you to get we

The Feel Better People©

Wash Your Hands

Cover Your Mouth and Nose
When you sneeze or cough, always cover your mouth and 
nose with a tissue, and throw the used tissue in the trash. If 
you do not have time to find a tissue, sneeze or cough into 
the crook of your elbow or upper arm. Do not cover your 
mouth with your hands.

Wash Your Hands
Keeping your hands clean is an easy and effective way to 
reduce the spread of germs. Wash your hands often with 
regular soap and water or an alcohol-based hand rub. 
Thorough hand washing will help prevent illness for you 
and those around you.

Stay Home When Sick
Help yourself and others by staying home when you are 
sick. It is important to avoid contact with others when you 

are most contagious. The tim
gious varies depending on y
The stress of work or school
prolong your symptoms. Sta
rest may help you to get we

The Feel Better People©
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Sampling text formatting
Using the Eyedropper tool, you can quickly sample type attributes and apply them 
to text without creating a style.

1	 Using the Type tool ( ), triple-click to select the second main paragraph in the 
first column, which begins with “Keeping your hands clean...”

2	 Select the Eyedropper tool ( ) 
in the Tools panel, and click in 
the first paragraph of white text. 
A letter T appears above the 
Eyedropper pointer.

The attributes are immediately 
applied to your selected text.

3	 With the Type tool, click three 
times in the paragraph after the subhead “Stay Home When Sick” that starts 
with “Help yourself and others...” to select it. Select the Eyedropper tool after 
selecting the paragraph, and click the first paragraph of text again. Repeat this 
for the next paragraph that starts with “The stress of work...”

�	Tip:  You could have also created a paragraph style for the white body text.

4	 Choose Select > Deselect and then File > Save. Leave the file open.

Creating and applying a character style
Character styles, unlike paragraph styles, can only be applied to selected text and 
can only contain character formatting. Next, you will create a character style from 
text styling within the two columns of text.

1	 Using the Type tool ( ), in the 
first paragraph after the subhead, 
“Cover Your Mouth and Nose,” 
select the text “Do not cover your 
mouth with your hands.”

2	 Choose Italic from the Font Style menu in the 
Control panel. Click the word “Character,” and then 
click the Underline button ( ) to underline the text 
as well.

3	 In the Paragraph Styles panel group, click the 
Character Styles panel tab.

Cover Your Mouth and Nose

When you sneeze or cough, always cover your mouth and 
nose with a tissue, and throw the used tissue in the trash. If 
you do not have time to find a tissue, sneeze or cough into 
the crook of your elbow or upper arm. Do not cover your 
mouth with your hands.

Wash Your Hands

Keeping your hands clean is an easy and effective way to 
reduce the spread of germs. Wash your hands often with 
regular soap and water or an alcohol-based hand rub. 
Thorough hand washing will help prevent illness for you 
and those around you.

Stay Home When Sick

Help yourself and others by st
sick. It is important to avoid co
are most contagious. The time
gious varies depending on yo
The stress of work or school m
prolong your symptoms. Stay
rest may help you to get well 

The Feel Better People©

Keeping your hands clean is an easy and effective way to 
reduce the spread of germs. Wash your hands often with 
regular soap and water or an alcohol-based hand rub. 
Thorough hand washing will help prevent illness for you 
and those around you.

nd Nosssee
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Cover Your Mouth and Nose

When you sneeze or cough, always cover your mouth and 
nose with a tissue, and throw the used tissue in the trash. If 
you do not have time to find a tissue, sneeze or cough into 
the crook of your elbow or upper arm. Do not cover your 
mouth with your hands.

Wash Your Hands

Keeping your hands clean is an easy and effective way to 
reduce the spread of germs. Wash your hands often with 
regular soap and water or an alcohol-based hand rub. 
Thorough hand washing will help prevent illness for you 
and those around you.

Stay Home When Sick

Help yourself and others by
sick. It is important to avoid 
are most contagious. The tim
gious varies depending on y

The stress of work or school
prolong your symptoms. Sta
rest may help you to get we

The Feel Better People©

mouth with your hands.
 Do not cover your 

�	Note:  You may see 
the word “Character” 
instead of the Font Style 
menu in the Control 
panel. Click the word 
“Character” to reveal the 
Character panel.
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4	 In the Character Styles panel, Alt-click (Windows) or Option-click (Mac OS) 
the Create New Style button ( ) at the bottom of the Character Styles panel.

Alt, or Option-clicking the Create New Style button in the Character or 
Paragraph Styles panel lets you name the style as it is added to the panel.

5	 Name the style emphasis, 
and click OK.

The style records the 
attributes applied to your 
selected text.

6	 With the text still selected, 
Alt-click (Windows) or 
Option-click (Mac OS) the 
style named emphasis in 
the Character Styles panel 
to assign the style to that text so that it will update if the style changes.

7	 In the next paragraph, after the “Wash Your Hands” subhead, select the text 
“Wash your hands often” and apply the emphasis style while pressing the Alt 
(Windows) or Option (Mac OS) key.

8	 Choose Select > Deselect.

Editing a character style
After creating a character style, you can easily edit the style formatting, and 
anywhere the style is applied, the formatting will be automatically updated.

1	 Double-click to the right 
of the emphasis style name 
in the Character Styles 
panel (not the style name 
itself). In the Character 
Style Options dialog box, 
click the Character Color 
category on the left side of 
the dialog box and make 
sure that the Fill box is 
selected. Click the light 
yellow swatch (C=0 M=2 Y=60 K=0) in the Swatches panel that appears. Make 
sure that Preview is selected, and as you change the style formatting, the text 
that uses the emphasis style changes automatically. Click OK.

2	 Click the style named [Normal Character Style] in the Character Styles panel. 
Close the Character Styles panel group.

3	 Choose Select > Deselect, if necessary, and then File > Save.

�	Note:  You must 
select the entire phrase 
rather than just placing 
the cursor in the text.

�	Note:  Clicking 
[Normal Character 
Style] ensures that any 
new text you add to 
the document will not 
have the style named 
emphasis applied.
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Reshaping text with a preset envelope warp
Envelopes are objects that distort or reshape selected objects, such as text. You can 
use a preset warp shape or a mesh grid as an envelope, or you can create and edit 
your own envelope using objects on the artboard.

Next, you’ll explore the preset warp shapes that Illustrator provides.

1	 Select the Type tool ( ) in the Tools panel. Before typing, in the Control panel, 
change the Font Family to Myriad Pro (if it is not already selected), the Font 
Style to Bold, and the font size to 36 pt.

2	 With the Type tool, click on the poster to the right of the orange face, below 
the green object (you may need to scroll up in the Document window). Exact 
placement is not important. A cursor appears.

3	 Type the word COLD (all 
uppercase). Select the text with 
the Type tool, and then select the 
Eyedropper tool ( ). Click the 
green fill of the object above the 
text to fill the text with the same  
green color.

4	 Select the Selection tool ( ). With 
the text area selected, click the Make Envelope button ( ) in the Control 
panel (not the arrow to the right). In the Warp Options dialog box, select 
Preview. The text appears as an arc.

5	 Choose Bulge from the Style menu. Drag the Bend slider to the right to see 
it bend up further. You can experiment with many combinations. Drag the 
Horizontal and Vertical Distortion sliders to see the effect on the text. When 
you are finished experimenting, drag the Distortion sliders to 0%, make sure 
that the Bend is 40%, and then click OK.

6	 Using the Selection tool, click to select the white placeholder circle on the green 
object above the text and then press Delete or Backspace to remove it.

COLD

�	Note:  The Make 
Envelope button 
( ) does not apply an 
effect. It just turns the 
text into an envelope 
object. The same visual 
result is achieved by 
choosing Effect > 
Warp > Arc Upper. For 
more information about 
envelopes, see “Reshape 
using envelopes” in 
Illustrator Help.
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7	 Drag the envelope object (warped text) into the approximate center of the  
green object.

If you want to make any changes, you can edit the text and shape that make up the 
envelope warp object separately. Next, you will edit the text and then the warp shape.

8	 Select the Zoom tool ( ), and click several times on the warped text to zoom in.

9	 With the warped text still selected, click the Edit Contents button ( ) in the 
Control panel. This is how you edit the text in the warped shape.

10	Choose View > Smart Guides to turn them on.

11	Using the Type tool, position 
the cursor over the warped text. 
Notice that the text “COLD” is in 
blue and is underlined. The Smart 
Guides show you the original text. 
Click the text to insert the cursor, 
and then double-click to select  
the text.

12	Type GERM, and notice that the 
text warps automatically in the 
envelope shape. Choose Edit > 
Undo Typing to return to the 
original text (“COLD”).

Besides editing the text, you can also 
change the formatting at this point.

13	Select the Selection tool, and make 
sure that the warped text is still selected. Click the Edit Envelope button ( ) in 
the Control panel.

Notice the options for the envelope warp object in the Control panel, such as 
Horizontal, Vertical, and Bend. These are the same options you saw in the Warp 
Options dialog box when you first created the envelope warp.

14	Change the Bend to 87% in the Control panel. Make sure that the H (horizontal) 
Distortion is 0 and the V (vertical) Distortion is 0.

�	Tip:  If you double-
click with the Selection 
tool instead of the Type 
tool, you enter Isolation 
mode. This is another 
way to edit the text 
within the envelope 
warp object. Press 
the Escape key to exit 
Isolation mode.

�	Note:  Changing the 
warp style may move 
the text on the artboard.
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15	Choose View > Smart Guides to turn them off.

16	Select the Direct Selection tool ( ) in 
the Tools panel. Click to select one 
of the anchor points to the right of 
the letter D. Then, drag the selected 
point to the right a bit to change the 
warp shape.

17	Choose Edit > Undo Move.

18	Select the Selection tool and, 
holding down the Alt (Windows) 
or Option (Mac OS) key, drag the 
right, middle bounding point to the 
right. The purpose is to remove the 
gaps between the text and the green 
shape edge. See the figure for help.

19	Choose Select > Deselect, and then 
File > Save. Leave the file open.

Reshaping text with an object warp
Another way to reshape text is to create and edit your own warp object, using 
objects on the artboard.

1	 With the Selection tool, click to select the warped text again. Press the Alt 
(Windows) or Option (Mac OS) key, and drag a copy of the envelope warp 
object down. Scroll down the artboard, and drop the copy of the envelope warp 
object on top of the red shape above the two columns of text.

2	 Choose Object > Envelope Distort > Release to separate the text area from the 
envelope. Choose Select > Deselect. Click to select the gray envelope shape and 
delete it, leaving the text area. Click to select the text area.

3	 Select the Eyedropper tool ( ) in the 
Tools panel, and click the darker red 
shape surrounding the white circle.

4	 With the Selection tool, click to 
select the white circle and choose 
Object > Arrange > Bring To Front.

5	 Choose Edit > Copy, and then  
Edit > Paste In Front. There are now 
two white circles on top of each other, with the top one still selected.

6	 Choose Object > Hide > Selection. You will use that white circle later.

7	 Choose View > Outline.

�	Tip:  To take the 
text out of the warped 
shape, select the text 
with the Selection 
tool and choose 
Object > Envelope 
Distort > Release. This 
gives you two objects: 
the text and an  
ellipse shape.

outh and Nose

cough, always cover your mouth and 
nd throw the used tissue in the trash. If 
e to find a tissue, sneeze or cough into 
ow or upper arm. Do not cover your 
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Help yourself and others by staying home when y
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are most contagious. The time when you are mos
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COLD
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8	 Press the Shift key, and click the text “COLD” and the edge of the white circle to 
select both objects. Choose View > Preview, and make sure that both objects  
are selected.

9	 Choose Object > Envelope Distort > 
Make With Top Object.

This object is now called Envelope 
Top on the left end of the Control 
panel. The same editing rules apply 
to this type of envelope object.

10	Press the Shift key, and select the 
red object behind the warped text. 
Choose Object > Group, and then choose File > Save.

Wrapping text around an object
You can create interesting and creative results by wrapping text around an object. 
Next, you will wrap text around the red object.

1	 Choose View > Fit Artboard In Window.

2	 Select the Type tool, and insert the cursor in front of the subhead “Stay Home 
When Sick.” Press Enter or Return once or twice to move the subhead to the 
top of the next column.

3	 Select the red object with the Selection tool and choose Object > Arrange > 
Bring To Front.

To wrap text around an object, the wrap object must be in the same layer as the 
text and located directly above the text in the layer hierarchy.

4	 With the red object still selected, 
choose Object > Text Wrap > Make. 
The text in the two columns wraps 
around the red shape.

5	 With the Selection tool, drag the red 
shape down a bit to see the effect on 
the text in the two columns. Choose 
Edit > Undo Move.

6	 Choose Object > Text Wrap > 
Text Wrap Options. In the Text 
Wrap Options dialog box, change 
Offset to 10 pt and select Preview 
to see the change. Click OK.
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�	Tip:  You can also 
resize the text area 
to reflow the text by 
dragging the bottom, 
middle point up  
or down.
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7	 Choose Select > Deselect.

8	 Choose File > Save. Keep the  
file open.

Creating text on an open path
Using the Type tools, you can type on paths and shapes to flow text along the edge 
of an open or closed path.

1	 Choose View > Fit Artboard In Window, if necessary. You may wish to zoom in 
to see the text you type.

2	 With the Selection tool ( ), select the wavy path above the orange face shape.

3	 With the Type tool ( ), position 
the cursor over the left side of the 
path to see an insertion point with 
an intersecting wavy path ( ). Click 
when this cursor appears. See the 
figure for where to click.

The text will start where you click on 
the path. Also, the stroke attributes 
of the path change to None and a cursor appears.

4	 Type the text WASH YOUR HANDS. Note that the new text follows the path.

5	 With the Type tool, click three times on the new text to select it.

6	 Select the Eyedropper tool ( ) in 
the Tools panel, and click in the first 
heading, which begins with “COVER 
YOUR MOUTH...” 

A letter T appears above the 
Eyedropper pointer (without the 
Caps Lock key selected).

7	 Select the Selection tool ( ) in the 
Tools panel, and make sure that 
the text path is selected (not the 
text). Choose Edit > Copy and then 
Edit > Paste In Front. Drag the copy 
straight down, as you see in  
the figure.
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Help stop the spread of germs that cause colds and other illnesses!

COVER YOUR MOUTH AND NOSE 
WHEN YOU COUGH OR SNEEZE

�	Note:  If the text 
doesn’t fit on the path, 
a small box with a plus 
sign (+) appears at the 
end of the path. You 
can make the font size 
smaller or the  
line bigger, among 
other options.

Help stop the spread of germs that cause colds and other illnesses!
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WHEN YOU COUGH OR SNEEZE
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8	 Select the Type tool, and click in the 
text of the copied path. Click three 
more times to select the text, and 
type STAY HOME WHEN SICK.

9	 Select the Selection tool, and position the pointer over the vertical line on the 
left edge of the text. When you see this cursor ( ), click and drag to the right. 
See the figure for how far to drag. Be careful not to drag too far to the right, 
otherwise, you may see a plus ( ) in the out port on the right end of the path.
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10	With the path still selected, choose Object > Transform > Rotate. In the Rotate 
dialog box, enter 8 for the Angle and then click OK.

11	Drag the path with the Selection  
tool to reposition it as you see in 
the figure.

12	Choose Select > Deselect, and then 
choose File > Save.

�	Note:  You can apply any character and 
paragraph formatting you want to the text on 
the path.

Creating text on closed paths
Now, you will put text on a closed path.

1	 Choose Object > Show All.

2	 Choose Object > Arrange > Bring To Front.

This will show the white circle that you hid earlier, on top of the red shape.

3	 Select the Zoom tool ( ) in the Tools panel, and click the white circle three 
times, slowly, to zoom in. With the Selection tool ( ), select the white circle, if 
it’s not already selected.
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�	Tip:  With the path 
or the text on the 
path selected, you can 
choose Type > Type 
On A Path > Type On A 
Path Options to  
set options.
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4	 Double-click the Scale tool ( ) in the Tools 
panel to open the Scale dialog box. In the 
Scale dialog box, change Uniform Scale to 
155% and then click OK.

�	Note:  Read more about transforming objects in  
Lesson 4, “Transforming Objects.”

5	 Select the Type tool, and position the pointer over the edge of the white circle. The 
Type cursor ( ) changes to a Type cursor with a circle ( ). This indicates that, if 
you click (don’t click,) text will be placed inside of the circle, creating a  
type area.

6	 While pressing the Alt (Windows) or 
Option (Mac OS) key, position the 
pointer over the left side of the circle (see 
the figure for location). The insertion 
point with an intersecting wavy path ( ) 
appears. Click, but don’t type.

The cursor is now on the path.

�	Note:  If you find that after clicking, the cursor 
jumps to a different part on the circle, choose Edit > Undo Type and position the pointer lower on the 
circle before you try again.

7	 Type THE COMMON COLD. The text flows on the circular path. Click three times 
to select the text.

8	 Choose Window > Type > Paragraph Styles. Press the Alt (Windows) or Option 
(Mac OS) key, and click the style named [Normal Paragraph Style] to make sure 
that the default formatting is applied to the text. Close the panel group.

9	 With the text still selected, in the Control panel, change the font size to 15 pt, the 
font to Myriad Pro (if not already selected), the font style to Bold Condensed or 
something similar, and the Fill color to a light gray (C=1 M=1 Y=13 K=15).

10	To adjust the placement on the path, switch to the Selection tool. Position the 
pointer over the line on the left end of the text (to the left of the word “THE”). That 
line is called a bracket. When you see this cursor ( ), drag up around the circle a 
bit. See the figure for position.

Cover Your Mouth and Nose

When you sneeze or cough, always cover your 
mouth and nose with a tissue, and throw the used 
tissue in the trash. If you do not have time to find a tissue, 
sneeze or cough into the crook of your elbow or upper 
arm. Do not cover your mouth with your hands.

Wash Your Hands

Keeping your hands clean is an easy and effective way to 
reduce the spread of germs. Wash your hands often with 
regular soap and water or an alcohol-based hand rub. 
Thorough hand washing will help prevent illness for you 
and those around you.

Stay Home When Sick

Help yourself and others by staying home when you 
are sick. It is important to avoid contact with others when 
you are most contagious. The time when you are most 
contagious varies depending on your illness.

The stress of work or school may make your illness worse 
or prolong your symptoms. Staying home and getting 
some rest may help you to get well sooner.
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Cover Your Mouth and Nose

When you sneeze or cough, always cover your 
mouth and nose with a tissue, and throw the used 
tissue in the trash. If you do not have time to find a tissue, 
sneeze or cough into the crook of your elbow or upper arm. 
Do not cover your mouth with your hands.

Wash Your Hands

Keeping your hands clean is an easy and effective way to 
reduce the spread of germs. Wash your hands often with 
regular soap and water or an alcohol-based hand rub. 
Thorough hand washing will help prevent illness for you 
and those around you.

Stay Home When Sick

Help yourself and others by staying home when you          
are sick. It is important to avoid contact with others when 
you are most contagious. The time when you are most 
contagious varies depending on your illness.

The stress of work or school may make your illness worse or 
prolong your symptoms. Staying home and getting some 
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�	Note:  Instead 
of pressing the Alt 
(Windows) or Option 
(Mac OS) key to allow 
the Type tool to type on 
a path, you can select 
the Type On A Path 
tool ( ) by holding 
down the Type tool in 
the Tools panel.

�	Note:  You may  
need to zoom in further 
to see the brackets 
more easily.
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Brackets appear at the beginning of the type, at the end of the path, and at 
the midpoint between the start and end brackets. All of these brackets can be 
adjusted to reposition the text in the path.

11	With the path type object selected with 
the Selection tool, choose Type > Type On 
A Path > Type On A Path Options. In the 
Type On A Path Options dialog box, select 
Preview and then choose Skew from the 
Effect menu. Select other options from the 
Effect menu, and then choose Rainbow. 
Choose Descender from the Align To Path 
menu, and change the Spacing to -12 pt. Click OK.

12	Choose Select > Deselect.

13	Choose View > Fit Artboard In Window.

14	Choose File > Save, and leave the file open.

Creating text outlines
Converting text to outlines means converting text into vector outlines that you 
can edit and manipulate as you would any other graphic object. Text outlines are 
useful for changing the look of large display type, but they are rarely useful for body 
text or other type at small sizes. The file recipient doesn’t need to have your fonts 
installed in order to open and view the file correctly.

1	 Click the Layers panel icon ( ) on the right side 
of the workspace to expand the panel. Click the 
visibility column to the left of the warped text 
layer. Click the Layers panel tab to collapse it.

2	 With the Selection tool, click the text 
“AH-CHOO” that appears on the 
artboard to select it. Choose Type > 
Create Outlines.

The text is no longer linked to a 
particular font. Instead, it is now 
artwork, much like any other vector art in your illustration. The AH-CHOO 
text was also warped, so the selection doesn’t match the yellow text. To have it 
match, you could choose Object > Expand Appearance.

3	 Choose View > Guides > Hide Guides and then choose Select > Deselect.

4	 Choose File > Save and then File > Close.

�	Note:  To learn 
about the Type On A 
Path options, search 
for “Creating type on a 
path” in Illustrator Help 
(Help > Illustrator Help).
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�	Note:  Always keep 
your original artwork, 
because you cannot 
change outline text 
back to editable text 
using this method.




