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8 WORKING WITH LAYERS

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Work with the Layers panel.

•	 Create, rearrange, and lock layers and sublayers.

•	 Move objects between layers.

•	 Locate objects in the Layers panel.

•	 Copy and paste objects and their layers from one file to another.

•	 Merge layers into a single layer.

•	 Apply a drop shadow to a layer.

•	 Make a layer clipping mask.

•	 Apply an appearance attribute to objects and layers.

•	 Isolate content in a layer.

This lesson takes approximately 45 minutes to complete. If needed, 
remove the previous lesson folder from your hard disk and copy the 
Lesson08 folder onto it.
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Layers let you organize your work into distinct 
levels that can be edited and viewed individually 
or together. Every Adobe Illustrator document has 
at least one layer. Creating multiple layers in your 
artwork lets you easily control how artwork is printed, 
displayed, selected, and edited.
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Getting started
In this lesson, you’ll finish the artwork for a television as you explore the various 
ways to use the Layers panel.

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CS6 preferences file. 
See “Restoring default preferences” on page 3.

2	 Start Adobe Illustrator CS6.

� Note: If you have not already done so, copy the Lesson08 folder from the Lessons folder on the 
Adobe Illustrator CS6 Classroom in a Book CD onto your hard disk. See “Copying the Classroom in a 
Book files” on page 2.

3	 Choose File > Open, and open the L8end.ai 
file in the Lesson08 folder, located in the 
Lessons folder on your hard disk.

4	 Choose View > Fit Artboard In Window.

5	 Choose Window > Workspace >  
Reset Essentials.

6	 Click the Layers panel icon ( ) on the right 
side of the workspace, or choose Window > Layers.

Separate layers are used for the objects that make up the artwork, as indicated 
by the layer names listed in the Layers panel. In the figure below, you can see the 
Layers panel (Window > Layers) and descriptions of the icons.
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� Note: If you don’t 
see “Reset Essentials” in 
the Workspace menu, 
choose Window > 
Workspace > Essentials 
before choosing 
Window > Workspace > 
Reset Essentials.

�	Note: The Layers 
panel in your workspace 
will not look exactly 
like the figure at right, 
and that’s okay. At this 
point, you just need to 
familiarize yourself with 
the options in the panel.

A. Visibility column

B. Layer color

C. Layers panel menu

D. Selection column

E. Target column

F. Current layer indicator

G. Template layer icon

H. Edit column (lock/unlock)

I. Expand/collapse triangle

J. Locate Object

K. Make/Release Clipping Mask

L. Create New Sublayer

M. Create New Layer

N. Delete Selection
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7	 If you like, you can leave the file open as a visual reference. Otherwise, choose 
File > Close.

To begin working, you’ll open an existing art file that is incomplete.

8	 Choose File > Open, and open the L8start.ai file in the Lesson08 folder, located 
in the Lessons folder on your hard disk.

9	 Choose File > Save As, name the file tv.ai, and select the Lesson08 folder. 
Leave the Save As Type option set to Adobe Illustrator (*.AI) (Windows) or the 
Format option set to Adobe Illustrator (ai) (Mac OS), and then click Save. In 
the Illustrator Options dialog box, leave the Illustrator options at their default 
settings and then click OK.

10	Choose View > Fit Artboard In Window.

About layers
When creating complex artwork, it can be a challenge to keep track of all the  
items in your Document window. Small items get hidden under larger items, and 
selecting artwork becomes difficult. Layers provide a way to manage all the items 
that make up your artwork. Think of layers as clear folders that contain artwork. 
If you reshuffle the folders, you change the stacking order of the items in your 
artwork. You can move items between folders and create subfolders within folders.

The structure of layers in your document can be as simple or complex as you want it 
to be. By default, all items are organized in a single, parent layer. However, you can 
create new layers and move items into them or move elements from one layer to 
another at any time. The Layers panel provides an easy way to select, hide, lock, and 
change the appearance attributes of artwork. You can even create template layers, 
which you can use to trace artwork, and exchange layers with Adobe Photoshop.

Example of composite art and how layers break out individually.

—From Illustrator Help
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Creating layers
By default, every document begins with one layer, called Layer 1. As you create 
artwork, you can rename and add layers at any time. Placing objects on separate 
layers lets you more easily select and edit them. For example, by placing type on a 
separate layer, you can change the type all at once without affecting the rest of  
the artwork.

Next, you’ll change the default layer name and then create two layers using 
different methods and a sublayer.

1	 If the Layers panel isn’t visible, click the Layers panel icon ( ) on the right side 
of the workspace, or choose Window > Layers.

Layer 1 (the default name for the first layer) is highlighted, indicating that it is active.

2	 In the Layers panel, double-click the layer 
name Layer 1 to edit it. Type Side panel, and 
then press Enter or Return.

Instead of keeping all content on one single layer, 
you’ll create several layers and sublayers to better 
organize the content and to make it easier to 
select content later.

3	 Click the Create New Layer button ( ) at the 
bottom of the Layers panel, or choose New 
Layer from the Layers panel menu ( ).

Layers and sublayers that aren’t named are 
numbered in sequence; for example, the 
second layer is named Layer 2.

4	 Double-click the layer name Layer 2, and 
change the name to TV body.

The new layer is added above the Side panel 
layer and becomes active. Notice that the new layer has a different layer color (a 
light red) to the left of the layer name. This will become more important later, as 
you select content.

Next, you will create a layer and name it in one step, using a modifier key.

5	 Alt-click (Windows) or Option-click (Mac 
OS) the Create New Layer button ( ) at 
the bottom of the Layers panel. In the 
Layer Options dialog box, change the 
name to Screen, and then click OK.

�	Tip: You can easily 
delete a layer by 
selecting the layer or 
sublayer and clicking 
the Delete Selection 
button ( ) at the 
bottom of the Layers 
panel. This deletes the 
layer or sublayer and all 
content on it.
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6	 Click the layer named Side panel once, 
and then click the Create New Sublayer 
button ( ) at the bottom of the Layers panel 
to create a new sublayer in the Side panel layer.

Creating a new sublayer opens the selected 
layer to show existing sublayers. A sublayer 
is a layer within another layer. Sublayers 
are used to organize content within a layer 
without grouping or ungrouping content.

7	 Double-click the new sublayer name  
Layer 4, change the name to knobs, and then 
press Enter or Return.

The new sublayer appears directly beneath its 
main layer, Side panel, and is selected.

Layers and color
By default, Illustrator assigns a unique color 
to each layer in the Layers panel. The color 
displays next to the layer name in the panel. 
The same color displays in the artwork 
bounding box, path, anchor points, and 
center point of a selected object.

You can use this color to quickly locate an 
object’s corresponding layer in the Layers 
panel, and you can change the layer color to 
suit your needs.

—From Illustrator Help

Each layer and sublayer can 
have a unique color.

Selecting and moving objects and layers
By rearranging the layers in the Layers panel, you can change the stacking order 
of objects in your artwork. On an artboard, objects in layers that are higher in the 
Layers panel list are in front of objects located on layers lower in the list. You can 
also move objects between layers and sublayers.

First, you’ll move the knobs into the knobs sublayer.

�	Note: To create a 
new sublayer and name 
it in one step, press 
the Alt (Windows) or 
Option (Mac OS) key 
and click the Create 
New Sublayer button to 
open the Layer Options 
dialog box.
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1	 If the contents of the Side panel layer are not showing in the Layers panel, click 
the triangle to the left of the Side panel layer name. This reveals the contents of 
the Side panel layer, which was the original layer.

When a layer or sublayer in the Layers panel contains other items, a triangle 
appears to the left of the layer or sublayer name. Click the triangle to show or 
hide the contents. If no triangle appears, the layer contains no additional items.

2	 Drag the bottom of the Layers panel down to make the panel taller so that you 
can see all of the layers.

3	 In the artwork, using the Selection tool ( ), 
click the top smaller knob on the right side of 
the television.

Notice that the bounding box and points have 
a blue color that matches the Side panel layer 
color in the Layers panel. Also notice, in the 
Layers panel, that the layer name has a small 
blue box to the far right of the layer name and 
the object name (<Path>, in this case). This is the selected-art indicator ( ) and 
is meant to show you which layer the selected content is on.

4	 Click and drag the <Path> row that has the 
selected-art indicator showing onto the knobs 
sublayer. Release the mouse button when you 
see the knobs sublayer highlighted.

Notice the triangle that appears to the left 
of the knobs sublayer when you release the 
mouse button. This indicates that the sublayer 
has content.

5	 Choose Select > Deselect.

6	 Click the top <Group> object in the Side panel 
layer, and then press and hold the Shift key 
and click the <Group> object directly beneath 
it in the Layers panel to highlight both objects. See the figure for selection help.

7	 Drag either of the highlighted rows onto the 
knobs sublayer. Release the mouse button 
when you see the knobs sublayer highlight.

This better organizes the panel and makes it 
easier to find content later.

8	 Click the triangle to the left of the knobs 
sublayer to show the contents.

�	Tip: Keeping layers 
and sublayers closed 
can make it easier to 
navigate content in the 
Layers panel.

1

24

�	Tip: You can use 
the Shift key to select 
multiple sublayers and 
drag them all at once.
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Duplicating layer content
You can either use the Layers panel to duplicate layers and other content or use the 
Edit > Copy or Edit > Cut commands, as you have used in previous lessons.

1	 Click the <Path> name in the knobs sublayer. 
Press the Alt (Windows) or Options (Mac OS) 
key, and drag the <Path> object up until a line 
appears just above the current <Path> object. 
Release the mouse button and then the key.

Dragging with the modifier key copies the 
selected content. This is the same as selecting 
the content on the artboard and choosing  
Edit > Copy and then Edit > Paste In Front.

2	 Drag the left edge of the Layers panel to the left to make it wider so that you can 
more easily read the layer names.

3	 Click the triangle to the left of the knobs sublayer to hide the sublayer contents. 
Hiding layer and/or sublayer contents makes the Layers panel easier to  
work with.

4	 With the Selection tool ( ) selected, click to 
select the small knob in the artwork again. 
Double-click the Selection tool and, in the 
Move dialog box, change the Horizontal 
Position to 0.8 in, make sure that the 
Vertical Position is 0, and then click OK.

5	 Choose Select > Deselect, and then choose 
File > Save.

Moving layers
Now, you’ll move the screen artwork to the Screen layer, to which you’ll later add 
content from another Illustrator file. You’ll also move the artwork for the television 
body to the TV body layer.

1	 In the artwork, using the Selection tool ( ), 
click the white, rounded corner shape where 
the screen content will be, to select it.

In the Layers panel, the Side panel layer shows 
a selected-art indicator ( ) to the far right of 
the layer name.

�	Tip: You can also 
select the <Path> row 
in the Layers panel 
and choose Duplicate 
<Path> from the Layers 
panel menu.
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2	 Drag the selected-art indicator ( ) from 
the right of the Side panel layer name 
straight up to the right of the target  
icon ( ) on the Screen layer.

This action moves the selected object 
(<Path>) to the Screen layer. The color 
of the bounding box and of the anchor 
points in the artwork changes to the color 
of the Screen layer, which is green.

3	 Choose Select > Deselect.

4	 Click the selection column to the right 
of the bottom <Path> object in the 
Side panel layer to see which content is 
selected on the artboard. A blue selected-
art indicator ( ) will appear in the 
selection column, as shown.

Clicking the selection column is a way to 
select the artwork on the artboard.

5	 Drag that same <Path> sublayer up onto the TV body layer.

The <Path> object appears on top of most of the other content in the artwork.
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6	 Click the bottom <Path> sublayer on the 
Side panel layer to select it. Shift-click the 
<Path> sublayer above it to select both 
sublayers. Drag either selected <Path> 
sublayer up onto the TV body layer name.

The Side panel content (the knobs) has 
disappeared. That is because the TV body 
layer content is higher in the Layers panel 
and, therefore, higher in the stacking order (on top of the Side panel  
layer content).

7	 Click the triangle to the left of the Side panel layer to hide the layer contents, 
and then choose Select > Deselect.

8	 Click and drag the Side panel layer up between the Screen and TV body layers 
in the Layers panel. When a line appears between the layers, release the  
mouse button. 
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9	 Choose File > Save.

Locking layers
As you edit your artwork, you can lock layers to prevent selecting or changing the 
rest of the artwork. In this section, you will learn how to lock all content on a layer 
or sublayer. Now, you’ll lock all of the layers except the knobs sublayer so that you 
can easily edit the knobs without affecting objects on other layers.

1	 Select the edit column to the right of the  
eye icon ( ) on the Screen layer to lock  
the layer.

The lock icon ( ) indicates that a layer 
and all its content are locked.

2	 Repeat the previous step for the  
TV body layer.

� Note: Be careful 
not to drag the layer 
into one of the other 
layers. If the Side panel 
layer disappears, you 
can choose Edit > Undo 
Reorder Layers and  
try again.
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3	 Click the triangle to the left of the Side 
panel layer to show the layer contents. 
Select the edit column to the right of the 
eye icon on the <Path> sublayer below the 
knobs sublayer.

You can unlock individual layers by 
deselecting the lock icon ( ).

�	Tip: You can also double-click the layer thumbnail 
or double-click just to the right of the layer name to open the Layer Options dialog box. You can 
then select Lock and click OK.

Now, you’ll change the size of the smaller knobs.

4	 With the Selection tool ( ) selected, 
drag a marquee across the two small 
knobs in the upper-right corner of 
the television.

By locking all other content, you 
cannot select it on the artboard. 
Locking layers can be a great way to 
more easily select your content.

5	 Choose Object > Transform > Scale. In the 
Scale dialog box, change the Uniform Scale 
to 110% and then click OK.

6	 In the Layers panel, deselect the lock  
icons ( ) next to the <Path>, Screen, and 
TV body layers to unlock them. Click the 
triangle to the left of the Side panel layer to 
collapse it.

7	 Choose Select > Deselect.

8	 Choose File > Save.

Viewing layers
The Layers panel lets you hide layers, sublayers, or individual objects from view. 
When a layer is hidden, the content on the layer is also locked and cannot be 
selected or printed. You can also use the Layers panel to display layers or objects 
individually, in either Preview or Outline mode. Now, you’ll change the fill color of 
part of the television body.

1	 In the Layers panel, click the TV body layer to select it and then Alt-click 
(Windows) or Option-click (Mac OS) the eye icon ( ) to the left of the TV 
body layer name to hide the other layers.

�	Tip: Clicking again in 
the edit column relocks 
the layer. Pressing the 
Alt (Windows) or Option 
(Mac OS) key as you 
click in the edit column 
alternately locks and 
unlocks all other layers.

�	Tip: You can Alt 
(Windows) or Option 
(Mac OS) click the layer 
eye icon to hide or 
show a layer. Hiding 
layers prevents them 
from being changed.
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2	 Click the triangle to the left of the TV body layer name to show the contents of 
the layer.

3	 Ctrl-click (Windows) or Command-click (Mac OS) the eye icon ( ) to the left 
of the TV body layer name to view the artwork for that layer in Outline mode.

This action lets you see that there are three shapes. Displaying a layer in Outline 
mode is also useful for selecting the anchor points or center points on objects.

Ctrl-click (Windows) or Command-click (Mac OS) the eye icon to enter Outline mode.

4	 Using the Selection tool ( ), on the 
artboard, click the rectangle just inside 
the television shape to select it. See the 
figure for selection help.

5	 With the rectangle selected, click Fill color 
in the Control panel and then select the 
Wood Grain swatch in the Swatches panel 
that appears in the tool tip, to paint the 
rectangle with a gradient.

�	Tip: To view layer 
artwork in Outline 
mode, you can also 
double-click either the 
layer thumbnail or just 
to the right of the layer 
name to open the Layer 
Options dialog box. 
You can then deselect 
Preview and click OK.
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6	 Ctrl-click (Windows) or Command-click 
(Mac OS) the eye icon ( ) to the left of the 
TV body layer name to view the artwork for 
that layer in Preview mode.

In the Layers panel, notice the selected-art 
indicator ( ) to the right of the bottom 
<Path> sublayer. Also note that you cannot 
see the shape on the artboard, since it is on 
the bottom of the layer stack, behind the 
other two <Path> objects.

7	 Choose Object > Arrange > Bring Forward.

You can now see the selected shape and its 
gradient fill on the artboard. By choosing 
an Arrange command, you are moving the 
content in the layer stack in the Layers panel, 
much as you did earlier in the lesson by 
dragging the sublayers in the Layers panel.

8	 Select the Gradient tool ( ) in the Tools 
panel. Make sure that the Fill box is 
selected at the bottom of the Tools panel. 
Position the pointer over the bottom, 
middle of the selected rectangle. Press 
and hold the Shift key, click the pointer, 
and drag in a line straight up to the top 
of the rectangle to change the direction 
of the gradient. Release the mouse button 
and then the modifier key.

9	 Choose Select > Deselect and then File > Save.

10	 In the Layers panel, choose Show All 
Layers from the panel menu ( ).

In the Layers panel, you can also Alt-click 
(Windows) or Option-click (Mac OS) the 
eye icon ( ) to the left of the TV body 
layer name to show the other layers.

11	Click the triangle to the left of the TV 
body layer name to hide the contents of 
the layer.

12	Choose File > Save.

�	Note: When you 
first select the Gradient 
tool, a horizontal line 
appears in the selected 
rectangle. This is the 
default direction of the 
gradient fill.
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Pasting layers
To complete the television, you’ll copy and paste the remaining pieces of artwork 
from another file. You can paste a layered file into another file and keep the  
layers intact.

1	 Choose Window > Workspace > Reset Essentials.

2	 Choose File > Open, and open the show.ai file, 
located in the Lesson08 folder in the Lessons 
folder on your hard disk.

3	 To see how the objects in each layer are 
organized, Alt-click (Windows) or Option-
click (Mac OS) the eye icon ( ) for each layer 
in the Layers panel to show one layer and hide 
the others. You can also click the triangles 
( ) to the left of the layer names to expand 
and collapse the layers for further inspection. 
When you’re finished, make sure that all the 
layers are showing and that they are collapsed.

4	 Choose Select > All and then Edit > Copy to select and copy the game show 
content to the clipboard.

5	 Choose File > Close to close the show.ai file without saving any changes. If a 
warning dialog box appears, click No (Windows) or Don’t Save (Mac OS).

6	 In the tv.ai file, choose Paste Remembers Layers from the Layers panel  
menu ( ). A check mark next to the option indicates that it’s selected.

When Paste Remembers Layers is selected, artwork is pasted into the layer(s) 
from which it was copied, regardless of which layer is active in the Layers panel. 
If the option is not selected, all objects are pasted into the active layer and the 
layers from the original file are not pasted in.

7	 Choose Edit > Paste to paste the game 
show content onto the television.

The Paste Remembers Layers option 
causes the show.ai layers to be pasted 
as four separate layers at the top of the 
Layers panel (Shadow/highlight, Text, 
Game board, and Background).

�	Note: If the target 
document has a layer 
of the same name, 
Illustrator combines the 
pasted content into a 
layer of the same name.
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8	 With the Selection tool, drag the new 
content on top of the gray, rounded 
rectangle to center it as best as you can. 
See the figure for placement help.

Now, you’ll move the newly pasted layers into 
the Screen layer.

9	 In the Layers panel, select the Shadow/
highlight layer (if not already selected) 
and Shift-click the Background layer name. Drag any of the four selected layers 
down on top of the Screen layer. The artwork should not change in appearance.

Drag the selected layers. The result.

The four pasted layers become sublayers of the Screen layer. Notice that they 
keep their individual layer colors.

10	Choose Select > Deselect, and then choose File > Save.

Creating a clipping mask
The Layers panel lets you create clipping masks to control whether artwork on a 
layer (or in a group) is hidden or revealed. A clipping mask is an object or group of 
objects which masks (with its shape) artwork below it, in the same layer or sublayer, 
so that only artwork within the shape is visible.

Now, you’ll create a clipping mask with the white, rounded rectangle shape at the 
top of the Screen layer. 

1	 Drag the bottom of the Layers panel down to reveal all of the layers.

In the Layers panel, a masking object must be above the objects it masks. You 
can create a clipping mask for an entire layer, a sublayer, or a group of objects. 
Because you want to mask all of the content in the Screen layer, the clipping 
object needs to be at the top of the Screen layer, which is what you did in the 
previous section.
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2	 Click the <Path> sublayer at the bottom of 
the Screen layer. Drag the selected <Path> 
sublayer up onto the Screen layer name. 
When the layer is highlighted, release the 
mouse button to position the <Path> on the 
top of the layer. The white, rounded  
rectangle will now be on top of the other 
artwork on the Screen layer.

3	 Select the Screen layer to highlight it in 
the Layers panel. Click the Make/Release 
Clipping Mask button ( ) at the bottom of 
the Layers panel.
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The name of the <Path> sublayer is underlined to indicate that it is the masking 
shape. On the artboard, the <Path> sublayer has hidden the parts of the screen 
content that extended outside of the shape.

4	 Choose File > Save.

Merging layers
To streamline your artwork, you can merge layers, sublayers, or groups. Merging 
layers, sublayers, or groups combines the contents into one layer, sublayer, or 
group. Note that items will be merged into the layer or group that you selected last.

1	 Click the Text sublayer in the Layers panel to 
highlight it, and then Shift-click to highlight 
the Background sublayer.

Notice that the current layer indicator ( ) 
shows the last highlighted layer as the active 
layer. The last layer you select determines the 
name and color of the merged layer.

�	Note: Deselecting 
the artwork on 
the artboard is not 
necessary to complete 
the next steps, but 
it can be helpful for 
viewing the artwork.

�	Tip: To release the 
clipping mask, you can 
select the Screen layer 
again and click the 
same Make/Release 
Clipping Mask button.
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� Note: Layers can only merge with other layers that are on the same hierarchical level in the 
Layers panel. Likewise, sublayers can only merge with other sublayers that are in the same layer and 
at the same hierarchical level. Objects can’t be merged with other objects.

2	 Choose Merge Selected from the Layers panel 
menu ( ) to merge the content from the 
three sublayers into the Background sublayer.

The objects on the merged layers retain their 
original stacking order and are added above 
the objects in the destination layer.

3	 Double-click the thumbnail to the 
left of the Background layer name, or 
double-click directly to the right of the 
Background layer name. In the Layer 
Options dialog box, choose Green from 
the Color menu to match the Screen  
layer color. Click OK.

Changing the layer color to match the 
main layer isn’t necessary. The Layer 
Options dialog box has a lot of the options you’ve already worked with, 
including naming layers, Preview or Outline mode, locking layers, and showing 
and hiding layers. You can also deselect the Print option in the Layer Options 
dialog box and any content on that layer will not print.

4	 Alt-click (Windows) or Option-click (Mac 
OS) the eye icon ( ) to the left of the Screen 
layer to hide the other layers. Click the blank 
visibility column to the left of the Shadow/
highlight sublayer to show its content on  
the artboard.

5	 Choose Select > All On Active Artboard.

6	 Make sure that Align To Selection is chosen 
in the Control panel, and then click the Horizontal Align Center button ( ) and 
the Vertical Align Center button ( ) in the Control panel to align the content 
to each other.

7	 In the Layers panel, choose Show All 
Layers from the panel menu ( ), and 
then choose Select > Deselect.

8	 Choose File > Save.

�	Note: The Align 
options may not appear 
in the Control panel 
but are indicated by 
the word “Align.” The 
number of options 
displayed in the Control 
panel depends on your 
screen resolution.
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Locating layers
When working in artwork, there may be times when you select content on the 
artboard and then want to locate that same content in the Layers panel. This can 
help you to determine how content is organized.

1	 With the Selection tool ( ), in the artwork, 
click to select one of the small knobs.

In the Layers panel, you will see the 
selection indicator to the far right of the 
Side panel layer and knobs sublayer name.

2	 Click the Locate Object button ( ) at the 
bottom of the Layers panel to reveal the object 
within the knobs sublayer.

Clicking the Locate Object button will open 
the layer so that the layer content can be seen, 
and the Layers panel will scroll, if necessary, 
to reveal the selected content. With an 
Illustrator file that has a lot of layered content, 
this can be helpful.

3	 Choose Select > Deselect.

4	 Click the triangle to the left of the Screen and 
Side panel layer names to hide the contents of each layer.

Applying appearance attributes to layers
You can apply appearance attributes, such as styles, effects, and transparency, to 
layers, groups, and objects, using the Layers panel. When an appearance attribute is 
applied to a layer, any object on that layer takes on that attribute. If an appearance 
attribute is applied only to a specific object on a layer, it affects only that object, not 
the entire layer.

� Note: To learn more about working with appearance attributes, see Lesson 13, “Applying 
Appearance Attributes and Graphic Styles.”

You will apply an effect to an object on one layer. Then, you’ll copy that effect to 
another layer to change all objects on that layer.

1	 Click the triangle to the left of the TV body layer name to show the contents of 
the layer.
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2	 Click the target icon ( ) to the right of the 
bottom <Path> object in the target column.

Clicking the target icon indicates that you 
want to apply an effect, style, or transparency 
change to that layer, sublayer, group, or 
object. In other words, the layer, sublayer, 
group, or object is targeted. The content is 
also selected in the Document window. When 
the target button appears as a double ring 
icon (either  or ), the item is targeted; a 
single ring icon indicates that the item is not 
targeted.

3	 Choose Effect > Stylize > Drop Shadow. In the Drop Shadow dialog box, change 
the Opacity to 50%, the X Offset to 0, the Y Offset to 0.1 in, and the Blur to 0.1 
in, if necessary. Click OK. A drop shadow appears on the edge of the  
television shape.

1

2

3

4

�	Note: There are two Stylize commands in the Effect menu. Choose the top Stylize menu 
command, which is in the Illustrator Effects.

Notice that, on the <Path> sublayer, the target icon ( ) is now shaded, 
indicating that the object has appearance attributes applied to it.

4	 Click the Appearance panel icon ( ) on the 
right side of the workspace to reveal the 
Appearance panel. If the Appearance panel 
isn’t visible, choose Window > Appearance. 
Notice that Drop Shadow has been added 
to the list of appearance attributes for the 
selected object.

5	 Choose Select > Deselect.

You will now use the Layers panel to copy an appearance attribute into a layer and 
then edit it.

�	Note: Clicking 
the target icon also 
selects the object(s) on 
the artboard. You could 
also simply select the 
content on the artboard 
to apply an effect.
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6	 Click the Layers panel icon ( ) on the right side of the workspace to expand 
the Layers panel. Click the arrow to the left of the Side panel layer to reveal its 
contents. If necessary, first scroll down or drag the bottom of the Layers panel 
down to display the entire list.

7	 Press the Alt (Windows) or Option (Mac 
OS) key, and drag the shaded target icon of 
the bottom <Path> sublayer in the TV body 
layer to the target icon of the knobs sublayer, 
without releasing the mouse button. When 
the target icon of the knobs sublayer turns 
light gray, release the mouse button and then 
the modifier key.

The drop shadow is now applied to the knobs 
sublayer and all content in that sublayer, as 
indicated by the shaded target icon.

Now, you’ll edit the drop shadow effect for the 
knobs to make the shadow more prominent.

8	 In the Layers panel, click the target icon ( ) 
to the right of the knobs sublayer name.

This automatically selects the objects on the 
sublayer and deselects the object on the TV 
body layer.

9	 Click the Appearance panel icon ( ) on the 
right side of the workspace to reveal the 
Appearance panel. In the Appearance panel, 
click the words “Drop Shadow,” scrolling 
down to find it in the list, if necessary.

10	 In the Drop Shadow dialog box, change 
the Opacity to 80%, and then click OK.

This will make a subtle gradient change to 
the knobs.

11	Choose Select > Deselect.

12	Choose File > Save.

�	Note: You can drag 
and copy the shaded 
target icon to any 
layer, sublayer, group, 
or object to apply the 
properties found in the 
Appearance panel.



ptg7971238

264 LESSON 8 Working with Layers

Isolating layers
When a layer is in Isolation mode, objects on that layer are isolated so that you can 
easily edit them without affecting other layers. Next, you will enter Isolation mode 
for a layer and make a simple edit.

1	 Expand the Layers panel by clicking the Layers panel icon, if it’s not  
already showing.

2	 Click the triangles to the left of the layers in the Layers panel to close them all.

3	 Click to select the Side panel layer.

4	 Choose Enter Isolation Mode from the 
Layers panel menu ( ).

In Isolation mode, the contents of the 
Side panel layer appear on top of all 
the objects on the artboard. The rest of 
the content on the artboard is dimmed 
and locked, much like when you enter 
Isolation mode for a group. The Layers 
panel now shows a layer called Isolation 
Mode and a sublayer that contains the Side panel content.

5	 Select the Selection tool ( ), and Shift-click the two small knobs at the top of 
the side panel to select them.

6	 Press the Down Arrow key twice to move 
the knobs down.

7	 Press the Escape key to exit Isolation mode.

Notice that the content is no longer 
locked and the Layers panel reveals all the 
layers and sublayers again.

8	 Choose Select > Deselect.

Now that the artwork is complete, you may 
want to combine all the layers into a single layer and then delete the empty layers. 
This is called flattening artwork. Delivering finished artwork in a single–layer file 
can prevent accidents, such as hiding layers and omitting parts of the artwork 
during printing. To flatten specific layers without deleting hidden layers, you can 
select the layers you want to flatten and then choose Merge Selected from the 
Layers panel menu.

For a complete list of shortcuts that you can use with the Layers panel, see 
“Keyboard shortcuts” in Illustrator Help.

9	 Choose File > Save and then File > Close.

1
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1

�	Note: If a dialog box 
appears asking about 
the clipboard, click 
Clear Clipboard. This 
means that content 
you previously copied 
in Illustrator (and now 
is on the clipboard) 
cannot be pasted into 
other applications.




