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1 GETTING TO KNOW THE  
WORK AREA

Lesson overview
In this lesson, you’ll explore the workspace and learn how to do 
the following:

•	 Open an Adobe Illustrator CS6 file.

•	 Adjust the user interface brightness.

•	 Work with the Tools panel.

•	 Work with panels.

•	 Reset and save your workspace.

•	 Use viewing options to enlarge and reduce artwork.

•	 Navigate multiple artboards and documents.

•	 Understand rulers.

•	 Explore document groups.

•	 Use Illustrator Help.

This lesson takes approximately 45 minutes to complete. If needed, 
remove the previous lesson folder from your hard disk and copy the 
Lesson01 folder onto it.
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To make the best use of the extensive 
drawing, painting, and editing capabilities of 
Adobe Illustrator CS6, it’s important to learn how to 
navigate the workspace. The workspace consists of the 
Application bar, the menus, Tools panel, Control panel, 
Document window, and the default set of panels.
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Getting started
You’ll be working in multiple art files during this lesson, but before you begin, 
restore the default preferences for Adobe Illustrator CS6. Then, open the finished 
art file for this lesson to see an illustration.

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CS6 preferences file. 
See “Restoring default preferences” on page 3.

� Note: If you have not already done so, copy the Lesson01 folder from the Lessons folder on the 
Adobe Illustrator CS6 Classroom in a Book CD onto your hard disk. See “Copying the Classroom in a 
Book files” on page 2.

2	 Double-click the Adobe Illustrator CS6 icon to start Adobe Illustrator.

3	 Choose Window > Workspace > Reset Essentials to ensure that the workspace is 
set to the default settings.

� Note: If you don’t see “Reset Essentials” in the Workspace menu, choose Window > Workspace > 
Essentials before choosing Window > Workspace > Reset Essentials.

4	 Choose File > Open to open the L1start_1.ai file. In the Lesson01 folder in the 
Lessons folder on your hard disk, select the L1start_1.ai file and click Open.

5	 Choose View > Fit Artboard In Window.

Choosing to fit the artboard in the window fits the active artboard into the 
Document window so that you can see the entire artboard.

The artwork file contains the front and back of a brochure.

�	Note: Due to the 
differences in Color 
Settings from one 
system to another, a 
Missing Profile dialog 
box may appear as you 
open various exercise 
files. Click OK if you see 
this dialog box.
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When the file is open and Illustrator is fully launched, the Application bar, 
menus, Tools panel, Control panel, and panel groups appear on the screen. 
Docked on the right side of the screen, you will see the default panels that 
appear as icons. Illustrator also consolidates many of your most frequently 
accessed options in the Control panel below the menu bar. This lets you work 
with fewer visible panels and gives you a larger area in which to work.

You will use the L1start_1.ai file to practice navigating, zooming, and investigating 
an Illustrator document and the workspace.

6	 Choose File > Save As. In the Save As dialog box, name the file brochure.ai 
and save it in the Lesson01 folder. Leave the Save As Type option set to Adobe 
Illustrator (*.AI) (Windows), or leave the Format option set to Adobe Illustrator 
(ai) (Mac OS). Click Save. If a warning dialog box appears referencing spot 
colors and transparency, click Continue. In the Illustrator Options dialog box, 
leave the options at their default settings and click OK.

�	Note: The Illustrator Options dialog box contains options that can control how the file is saved, 
allow you to save to a previous version of Illustrator, and more.

Why use Adobe Illustrator?
Vector graphics (sometimes called vector shapes or vector objects) are made up  
of lines and curves defined by mathematical objects called vectors, which describe 
an image according to its geometric characteristics. You’ll learn more about lines 
and curves in Lesson 5, “Drawing with the Pen and Pencil Tools.”

You can freely move or modify vector graphics without losing detail or clarity, 
because they are resolution-independent—they maintain crisp edges when resized, 
printed to a PostScript printer, saved in a PDF file, or imported into a vector-based 
graphics application. As a result, vector graphics are the best choice for artwork, 
such as logos, that will be used at various sizes and in various output media.

The vector objects you create using the drawing and shape tools in Adobe 
Illustrator and the Adobe Creative Suite® are examples of vector graphics.

—From Illustrator Help
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Understanding the workspace
You create and manipulate your documents and files using various elements 
such as panels, bars, and windows. Any arrangement of these elements is called a 
workspace. When you first start Illustrator, you see the default workspace, which 
you can customize for the tasks you perform. You can create and save multiple 
workspaces—one for editing and another for viewing, for example—and switch 
between them as you work. Below, the areas of the default workspace are described:

A. The Application bar across the top contains a workspace switcher, a menu bar 
(Windows only, depending on screen resolution), and application controls.

� Note: For the Mac OS, the menu items appear above the Application bar.

B. The Control panel displays options for the currently selected object.

C. Panels help you monitor and modify your work. Certain panels are displayed 
by default, but you can add any panel by choosing it from the Window menu. 
Many panels have menus with panel-specific options. Panels can be grouped, 
stacked, docked, or free-floating.

D. The Tools panel contains tools for creating and editing images, artwork, page 
elements, and more. Related tools are grouped together.

E. The Document window displays the file you’re working on.

F. The Status bar appears at the lower-left edge of the Document window. It 
displays information and navigation controls.

�	Note: The figures 
in this lesson are taken 
using the Windows 
operating system 
and may look slightly 
different from what you 
see, especially if you are 
using the Mac OS.

C. Panels

E. Document window

F. Status bar

D. Tools panel

B. Control panel
A. Application bar
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Adjusting the user interface brightness
Similar to Adobe After Effects® or Adobe Photoshop CS6, Illustrator supports 
a brightness adjustment for the application user interface. This is a program 
preference setting that allows you to choose a brightness setting from four preset 
levels or to specify a custom value.

In this section, you will change the setting to see its effect, and then you will change 
it back to the program default.

1	 Choose Edit > Preferences > User Interface (Windows) or Illustrator > 
Preferences > User Interface (Mac OS).

2	 Choose Light from the Brightness menu of the User Interface options.

You can adjust the brightness of the user interface using set options in the 
Brightness menu.

3	 Drag the Brightness slider to the left until you see a value of 50%.

You can drag the Brightness slider beneath the Brightness menu to the left or to 
the right to adjust the overall brightness using a custom value.

4	 Choose Medium Dark from the Brightness menu.

5	 Select White for the Canvas Color option beneath the Brightness slider.

The canvas is the area outside of the artboards in your document.

6	 Click Cancel so as not to save the preference settings.
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Working with the Tools panel
The Tools panel contains selection tools, drawing and painting tools, editing tools, 
viewing tools, the Fill and Stroke boxes, Drawing modes, and screen modes. As you 
work through the lessons, you’ll learn about the specific function of each tool.

�	Note: The Tools panel shown here and throughout the lesson has two columns. You may see a 
single-column Tools panel, depending on your screen resolution and workspace.

Selection tool (V) Direct Selection tool (A)

Magic Wand tool (Y) Lasso tool (Q)

Pen tool (P) Type tool (T)

Rectangle tool (M)

Paintbrush tool (B)

Blob Brush tool (Shift+B)

Pencil tool (N)

Eraser tool (Shift+E)

Rotate tool (R) Scale tool (S)

Free Transform tool (E)

Perspective Grid tool
(Shift+P)

Column Graph tool (J)

Mesh tool (U)

Eyedropper tool (I)

Gradient tool (G)

Shape Builder tool (Shift+M)

Blend tool (W)

Zoom tool (Z)

Swap Fill and Stroke
(Shift+X)

Stroke box (X)

Slice tool (Shift+K)

Fill box (X)

Default Fill and Stroke (D)

None (/)

Hand tool (H)

Symbol Sprayer tool
(Shift+S)

Width tool (Shift+W)

Artboard tool (Shift+O)

Gradient (>)

Draw Behind
(Shift+D)

Color (<)

Draw Inside
(Shift+D)

Draw Normal
(Shift+D)

Change Screen
Mode (F)

Line Segment tool (\)
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1	 Position the pointer over the Selection tool ( ) in 
the Tools panel. Notice that the name and keyboard 
shortcut are displayed.

�	Tip: You can turn the tool tips on or off by choosing Edit > 
Preferences > General (Windows) or Illustrator > Preferences > 
General (Mac OS) and deselecting Show Tool Tips.

2	 Position the pointer over the 
Direct Selection tool ( ) and 
click and hold down the mouse 
button. You’ll see additional 
selection tools. Drag to the 
right. Release the mouse button 
over the additional tool to select it. 

Any tool in the Tools panel that displays a small triangle contains additional 
tools that can be selected in this way. 

�	Tip: You can also select hidden tools by pressing the Alt key (Windows) or the Option key  
(Mac OS) and clicking the tool in the Tools panel. Each click selects the next hidden tool in the 
hidden tool sequence.

3	 Click and hold down the 
mouse button on the Rectangle 
tool ( ). Drag the pointer 
over the arrow at the end of 
the hidden tools panel, and 
release the mouse button. This 
separates the tools from the 
Tools panel so that you can 
access them at all times.

4	 Click the Close button (X) 
in the upper-right corner 
(Windows) or upper-left 
corner (Mac OS) on the 
floating tool panel’s title bar to 
close it. The tools return to the Tools panel.

Next, you’ll learn how to resize and float the Tools panel.

5	 Click the double arrow in the upper-left corner 
of the Tools panel to collapse the two columns 
into one column, which conserves screen space. 
Click the double arrow again to expand to 
two columns.

�	Tip: Because the 
default keyboard 
shortcuts work only 
when you do not have 
a text insertion point, 
you can also add other 
keyboard shortcuts to 
select tools, even when 
you are editing text. To 
do this, choose Edit > 
Keyboard Shortcuts. For 
more information, see 
“Keyboard Shortcuts” in 
Illustrator Help.

�	Tip: You can also 
collapse the floating 
tool panels or dock 
them to the workspace 
or each other.
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6	 Click the dark gray title bar at the top of the Tools panel or the dashed line 
beneath the title bar, and drag the panel into the workspace. The Tools panel is 
now floating in the workspace.

Drag the Tools panel so that it floats in the workspace.

7	 With the Tools panel floating in the workspace, click the double arrow in the 
title bar to display the Tools panel in a single column. Click again to display the 
Tools panel in two columns.

8	 To dock the Tools panel again, drag its title bar or the dashed line below it to 
the left side of the application window (Windows) or screen (Mac OS). When 
the pointer reaches the left edge, a translucent blue border, called the drop 
zone, appears. Release the mouse button to fit the Tools panel neatly into the 
side of the workspace.

Click and drag to dock the Tools panel at the edge of the workspace.

�	Tip: You can also 
double-click the title 
bar at the top of the 
Tools panel to switch 
between two columns 
and one column. Just be 
careful not to double-
click the X or the  
double arrow.
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Exploring the Control panel
The Control panel is context-sensitive, meaning that it offers quick access to 
options, commands, and other panels relevant to the currently selected object(s). 
You can click text that is underlined to display a related panel. For example, click 
the underlined word Stroke to display the Stroke panel. By default, the Control 
panel is docked at the top of the application window (Windows) or screen (Mac 
OS); however, you can dock it at the bottom, float it, or hide it altogether.

1	 Select the Selection tool ( ) in the Tools panel, and click the middle of the 
reddish bar close to the center of the page.

Notice that information for that object appears in the Control panel, including 
the word “Path,” color options, Stroke, and more.

2	 With any tool, drag the gripper bar (the dashed line along the left edge) of the 
Control panel into the workspace. 

Once the Control panel is free-floating, you can drag the dark gray gripper 
bar that appears on the left edge of the Control panel to move it to the top or 
bottom of the workspace.
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3	 Drag the Control panel by the dark gray gripper bar on the left end to the 
bottom of the application window (Windows) or screen (Mac OS). When the 
pointer reaches the bottom of the Application window (Windows) or screen 
(Mac OS), a blue line appears, indicating the drop zone in which it will be 
docked when you release the mouse button.

4	 Drag the Control panel to the top of the Document window by the gripper 
bar on the left end of the panel. When the pointer reaches the bottom of the 
Application bar, a blue line appears indicating the drop zone. When you release 
the mouse button, the panel is docked.

5	 Choose Select > Deselect so that the path is no longer selected.

Working with panels
Panels, which are located in the Window menu, give you quick access to many tools 
that make modifying artwork easier. By default, some panels are docked and appear 
as icons on the right side of the workspace. Next, you’ll experiment with hiding, 
closing, and opening panels.

1	 First, choose Reset Essentials from the workspace 
switcher in the upper-right corner of the 
Application bar to reset the panels to their 
original location.

�	Tip: You can also choose Window > Workspace > Reset 
Essentials to reset the panels.

2	 Click the Swatches panel icon ( ) on the right 
side of the workspace to expand the panel, or 
choose Window > Swatches. Notice that the Swatches panel appears with two 
other panels—the Brushes panel and Symbols panel. They are all part of the 
same panel group. Click the Symbols panel tab to view the Symbols panel.

�	Tip: You can also 
dock the Control panel 
by choosing Dock To 
Top or Dock To Bottom 
from the Control panel 
menu on the right  
side of the Control 
panel ( ).

�	Tip: To move 
the Control panel 
back to the top of 
the workspace, you 
can also choose 
Window > Workspace > 
Reset Essentials. This 
resets the Essentials 
workspace. You’ll learn 
more about resetting 
workspaces later in  
the lesson.
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3	 Now click the Color panel icon ( ). Notice that a new panel group appears, 
and the panel group that contained the Swatches panel collapses.

4	 Click and drag the gripper bar at the bottom 
of the Color panel down to resize the panel, 
showing more of the color spectrum.

5	 Click the Color panel icon ( ) to collapse the 
panel group.

�	Tip: To find a hidden panel, choose the panel name from 
the Window menu. A check mark to the left of the panel 
name indicates that the panel is already open and in front of 
other panels in its panel group. If you choose a panel name 
that is already selected in the Window menu, the panel and 
its group collapses.

6	 Click the double arrow at the top of the dock to 
expand the panels. Click the double arrow again to 
collapse the panels. Use this method to show more than one panel group at a time. 
Your panels may look different when expanded, and that’s okay.

Click to expand. Click to collapse. The dock collapsed.

�	Tip: To expand or collapse the panel dock, you can also double-click the panel dock title bar at 
the top.

7	 To increase the width of all the panels in the dock, drag the left edge of the 
docked panels to the left until text appears. To decrease the width, click and 
drag the left edge of the docked panels to the right until the text disappears.

8	 Choose Window > Workspace > Reset Essentials to reset the workspace.

�	Tip: To collapse a 
panel back to an icon, 
you can click its tab, 
its icon, or the double 
arrow in the panel  
title bar.
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9	 Drag the Swatches panel icon ( ) to remove the panel from the dock and make 
it a free-floating panel. Notice that the panel stays collapsed as an icon when it 
is free-floating. Click the double arrow in the Swatches panel title bar to expand 
the panel so you can see its contents.

You can also move panels from one panel group to another. In this way you can 
create custom panel groups that contain the panels you use most often.

�	Tip: To close a panel, drag the panel away from the dock and click the X in the panel title bar. 
You can also right-click or Ctrl-click a docked panel tab and choose Close from the menu.

10	Drag the Swatches panel by the panel tab, the panel title bar, or the area behind 
the panel tab onto the Brushes and Symbols panel icons. Release the mouse 
button when you see a blue outline around the Brushes panel group.

Next, you’ll organize the panels to create more room in your workspace.

11	Choose Reset Essentials from the workspace switcher in the Application bar, to 
make sure that the panels are reset to their default state.

12	Click the double arrow at the top of the dock to expand the panels. Click the 
Color Guide panel tab to make sure it’s selected. Double-click the panel tab to 
reduce the size of the panel. Double-click the tab again to minimize the panel. 
This can also be done when a panel is free-floating (not docked).

�	Note: Many panels only require that you double-click the panel tab twice to return to the full-
size view of the panel. If you double-click one more time, the panel fully expands.

�	Tip: Press Tab to 
hide all panels. Press 
Tab again to show 
them all again. You can 
hide or show all panels 
except for the Tools 
and Control panels by 
pressing Shift+Tab to 
hide and Shift+Tab 
to show.
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�	Tip: To reduce and expand the panel size, instead of double-clicking the panel tab, you can click 
the small arrow icon to the left of the panel name in the panel tab, if present.

13	Click the Appearance panel tab to expand that panel. Depending on your screen 
resolution, it may already be expanded.

Next, you will resize a panel group, which can make it easier to see more 
important panels.

14	Click the Symbols panel tab. Drag the 
dividing line between the Symbols panel 
group and the Stroke panel group up to 
resize the group.

�	Note: You may not be able to drag the divider very 
far, depending on your screen size, screen resolution, 
and number of panels expanded.

15	 Choose Reset Essentials from the workspace 
switcher in the Application bar.

Next, you’ll arrange panel groups. Panel groups can be docked, undocked, and 
arranged in either collapsed or expanded modes.

16	Choose Window > Align to open the Align panel group. Drag the title bar of 
the Align panel group to the docked panels on the right side of the workspace. 
Position the pointer below the group that the Symbols panel icon ( ) is in so 
that a single blue line appears. Release the mouse button to create a new group 
in the dock.

�	Note: If you drag a 
group into the dock and 
drop it into an existing 
group, the two groups 
merge. Reset the 
workspace and open 
the panel group to  
try again.
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Next, you will drag a panel from one group to another in the docked panels.

17	Drag the Transform panel icon ( ) up so 
that the pointer is just below the Color 
panel icon ( ). A blue line appears 
between the Color panel icon and the 
Color Guide panel icon, outlining the 
Color panel group in blue. Release the 
mouse button.

Arranging the panels in groups can help 
you work faster.

Resetting and saving your workspace
You can reset your panels and Tools panel to their default position, which you’ve 
been doing throughout this lesson. You can also save the position of panels so that 
you can easily access them at any time by creating a workspace. Next, you will 
create a workspace to access a group of commonly used panels.

1	 Choose Reset Essentials from the workspace switcher in the Application bar.

2	 Choose Window > Pathfinder. Click and drag the Pathfinder panel tab to the 
right side of the workspace. When the pointer approaches the left edge of the 
docked panels, a blue line appears. Release the mouse button to dock the panel. 
Click the Close button (X) in the upper-right corner (Windows) or upper-left 
corner (Mac OS) to close the remaining panel group, which contains the Align 
and Transform panels.

3	 Choose Window > Workspace > New Workspace. Change the Name to 
Navigation in the New Workspace dialog box, and click OK. The workspace 
named Navigation is now saved with Illustrator until you remove it.

4	 Choose Window > Workspace > Essentials, and then choose Window > 
Workspace > Reset Essentials. Notice that the panels return to their default 
positions. Choose Window > Workspace > Navigation. Toggle between the 
two workspaces using the Window > Workspace command, and return to the 
Essentials workspace before starting the next exercise.

�	Tip: You can also 
reorder entire panel 
groups in the dock by 
dragging the double 
gray line at the top of 
each panel group up 
or down.

�	Tip: Docking panels 
next to each other on 
the right side of the 
workspace is a great 
way to conserve space. 
A docked panel can 
also be collapsed and 
resized to conserve 
even more space.
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�	Note: To delete saved workspaces, choose Window > Workspace > Manage Workspaces. Select 
the workspace name, and click the Delete Workspace button.

�	Tip: To change a saved workspace, reset the panels as you’d like them to appear and then 
choose Window > Workspace > New Workspace. In the New Workspace dialog box, name the 
workspace with the original name. A message appears in the dialog box warning that you will 
overwrite an existing workspace with the same name if you click OK. Click OK.

Using panel menus
Most panels have a panel menu in the upper-right corner. Clicking the panel menu 
button ( ) gives you access to additional options for the selected panel, including 
changing the panel display in some cases.

Next, you will change the display of the Symbols panel using its panel menu.

1	 Click the Symbols panel icon ( ) on the right side of the workspace. You can 
also choose Window > Symbols to display this panel.

2	 Click the panel menu button ( ) in the upper-right corner of the Symbols panel.

3	 Choose Small List View from the panel menu. 

This displays the symbol names, together with thumbnails. Because the options 
in the panel menu apply only to the active panel, only the Symbols panel view  
is affected.

4	 Click the Symbols panel menu and choose Thumbnail View, to return the symbols 
to their original view. Click the Symbols panel tab to hide the panel again.

In addition to the panel menus, context-sensitive menus display commands 
relevant to the active tool, selection, or panel.

5	 Position the pointer over the Document window or a panel. 
Then, right-click (Windows) or Ctrl-click (Mac OS) to show a 
context menu with specific options.

The context-sensitive menu shown here is displayed when 
you right-click (Windows) or Ctrl-click (Mac OS) the 
artboard with nothing selected.

� Note: If you position the pointer over a panel, like the Swatches panel, and 
right-click (Windows) or Ctrl-click (Mac OS), you can close a panel or a panel 
group in the context menu that appears.
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Changing the view of artwork 
When working in files, it’s likely that you’ll need to change the magnification level 
and navigate between artboards. The magnification level, which can range from 
3.13% to 6400%, is displayed in the title bar (or document tab) next to the file name 
and in the lower-left corner of the Document window. Using any of the viewing 
tools and commands affects only the display of the artwork, not the actual size of 
the artwork.

Using the view commands 
To enlarge or reduce the view of artwork using the View menu, do one of  
the following: 

•	 Choose View > Zoom In to enlarge the display of the brochure.ai artwork.

�	Tip: Zoom in using the keyboard shortcut Ctrl++ (Windows) or Command++ (Mac OS).

•	 Choose View > Zoom Out to reduce the view of the brochure.ai artwork.

�	Tip: Zoom out using the keyboard shortcut Ctrl+– (Windows) or Command+–(Mac OS) .

Each time you choose a Zoom option, the view of the artwork is resized to the 
closest preset zoom level. The preset zoom levels appear in a menu in the lower-left 
corner of the Document window, identified by a down arrow next to a percentage.

You can also use the View menu to fit the artwork for the active artboard to your 
screen, to fit all artboards into the view area, or to view artwork at actual size.

1	 Choose View > Fit Artboard In Window. A reduced view of the active artboard 
is displayed in the window.

�	Note: Because the canvas (the area outside the artboards) extends to 227", you can easily 
lose sight of your illustration. By choosing View > Fit Artboard In Window, or using the keyboard 
shortcuts Ctrl+0 (Windows) or Command+0 (Mac OS), artwork is centered in the viewing area.

2	 To display artwork at actual size, choose View > Actual Size.

The artwork is displayed at 100%. The actual size of your artwork determines 
how much of it can be viewed on-screen at 100%.

�	Tip: You can also double-click the Zoom tool in the Tools panel to display artwork at 100%.

3	 Choose View > Fit All In Window.

You will see all artboards in the document displayed in the Document window. 
You can learn more about navigating artboards in the section “Navigating 
multiple artboards,” later in this lesson.

4	 Choose View > Fit Artboard In Window before continuing to the next section.

�	Tip: You can also 
double-click the Hand 
tool in the Tools panel 
to fit the active  
artboard in the 
Document window.
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Using the Zoom tool
In addition to the View menu options, you can use the Zoom tool ( ) to magnify 
and reduce the view of artwork to predefined magnification levels.

1	 Select the Zoom tool ( ) in the Tools panel, and then move the pointer into the 
Document window. 

Notice that a plus sign (+) appears at the center of the Zoom tool pointer.

2	 Position the Zoom tool over the title text  
“Created with...” in the center of the artboard, and 
click once. The artwork is displayed at a  
higher magnification.

3	 Click two more times on the “Created with...” text. 
The view is increased again, and you’ll notice that 
the area you clicked is magnified. 

Next, you’ll reduce the view of the artwork.

4	 With the Zoom tool still selected, position the pointer over the text “Created 
with...” and hold down the Alt (Windows) or Option (Mac OS) key. A minus 
sign (–) appears at the center of the Zoom tool pointer. Continue holding the 
key down for the next step.

5	 With the Alt or Option key pressed, click the artwork twice to reduce the view 
of the artwork.

For a more controlled zoom, you can drag a marquee around a specific area of your 
artwork. This magnifies only the selected area.

6	 Choose View > Fit Artboard In Window.

7	 With the Zoom tool still selected, click and drag a marquee around the Uncle 
Henry’s Farm logo in the lower-right corner of the artboard. When you see 
the marquee around the area you are dragging, release the mouse button. The 
marqueed area is now enlarged to fit the size of the Document window.

8	 Double-click the Hand tool ( ) in the Tools panel to fit the artboard in the 
Document window.

�	Note: The percent 
of the magnification is 
determined by the size 
of the marquee you 
draw with the Zoom 
tool—the smaller the 
marquee, the higher the 
level of magnification. 
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The Zoom tool is used frequently during the editing process to enlarge and reduce 
the view of artwork. Because of this, Illustrator allows you to select it using the 
keyboard at any time without first deselecting any other tool you may be using.

9	 Before selecting the Zoom tool using the keyboard, select any other tool in the 
Tools panel and move the pointer into the Document window.

10	Now hold down Control+spacebar (Windows) or Command+spacebar (Mac 
OS) to use the Zoom tool. Click or drag to zoom in on any area of the artwork, 
and then release the keys.

11	To zoom out using the keyboard, hold down Control+Alt+spacebar (Windows) 
or Command+Option+spacebar (Mac OS). Click the desired area to reduce the 
view of the artwork, and then release the keys.

12	Double-click the Hand tool in the Tools panel to fit the artboard in the 
Document window.

Scrolling through a document 
You can use the Hand tool to pan to different areas of a document. Using the Hand 
tool allows you to push the document around much like you would a piece of paper 
on your desk.

1	 Select the Hand tool ( ) in the Tools panel.

2	 Drag down in the Document window. As you drag, the artwork moves with 
the hand.

As with the Zoom tool ( ), you can select the Hand tool with a keyboard shortcut 
without first deselecting the active tool.

3	 Click any other tool except the Type tool ( ) in the Tools panel, and move the 
pointer into the Document window.

4	 Hold down the spacebar to select the Hand tool from the keyboard, and then 
drag to bring the artwork back into the center of your view.

5	 Double-click the Hand tool to fit the active artboard in the Document window.

�	Note: The spacebar shortcut for the Hand tool does not work when the Type tool is active and 
your cursor is in text.

�	Note: In certain 
versions of Mac OS, the 
keyboard shortcuts for 
the Zoom tool (steps 10 
and 11) open Spotlight 
or Finder. If you decide 
to use these shortcuts 
in Illustrator, you may 
want to turn off or 
change those keyboard 
shortcuts in the Mac OS 
System Preferences.
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Viewing artwork
When you open a file, it is automatically displayed in Preview mode, which 
shows how the artwork will print. When you’re working with large or complex 
illustrations, you may want to view only the outlines, or wireframes, of objects in 
your artwork so that the screen doesn’t have to redraw the artwork each time you 
make a change. This is called Outline mode. Outline mode can be helpful when 
selecting objects, as you will see in Lesson 3, “Creating and Editing Shapes.”

1	 Choose View > Logo Zoom (at the bottom of the View menu) to zoom in to a 
preset area of the image. This custom view was saved with the document.

� Tip: To save time when working with large or complex documents, you can create your own 
custom views within a document so that you can quickly jump to specific areas and zoom levels. Set 
up the view that you want to save, and then choose View > New View. Name the view, and click OK; 
it is saved with the document. 

2	 Choose View > Outline.

Only the outlines of the objects are displayed. Use this view to find objects that 
might not be visible in Preview mode.

3	 Choose View > Preview to see all the attributes of the artwork.

If you prefer keyboard shortcuts, use Control+Y (Windows) or Command+Y 
(Mac OS) to toggle between Preview and Outline modes.

4	 Choose View > Overprint Preview to view any lines or shapes that are set 
to overprint. 

This view is helpful for those in the print industry who need to see how inks 
interact when set to overprint. You may not actually see much of a change in 
the logo when you change to this mode.

� Note: When switching between viewing modes, visual changes may not be readily apparent. 
Zooming in and out (View > Zoom In and View > Zoom Out) may help you see the differences 
more easily.

5	 Choose View > Pixel Preview to see how the artwork will look when it is 
rasterized and viewed on-screen in a web browser. Choose View > Pixel Preview 
to deselect pixel preview.

Preview view Outline view Overprint preview Pixel preview

6	 Choose View > Fit Artboard In Window to view the entire active artboard.
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Navigating multiple artboards
Illustrator allows for multiple artboards within a single file. This is a great way to 
create a multi-page document so that you can have collateral pieces like a brochure, 
a postcard, and a business card in the same document. You can easily share content 
between pieces, create multi-page PDFs, and print multiple pages by creating 
multiple artboards.

Multiple artboards can be added when you initially create an Illustrator document 
by choosing File > New. You can also add or remove artboards after the document 
is created using the Artboard tool in the Tools panel.

Next, you will learn how to efficiently navigate a document with multiple artboards.

1	 Select the Selection tool ( ) in the Tools panel.

2	 Choose View > Fit All In Window. Notice that there are two artboards in 
the document.

The artboards in a document can be 
arranged in any order, orientation, or 
artboard size–they can even overlap. 
Suppose that you want to create a 
four-page brochure. You can create 
different artboards for every page of 
the brochure, all with the same size 
and orientation. They can be arranged 
horizontally or vertically or in whatever 
way you like.

The brochure.ai document has two artboards, which are the front and back of a 
color brochure.

3	 Press Ctrl+– (Windows) or Command+– (Mac OS) until you can see the logo in 
the upper-left corner of the canvas, which is outside the artboards.

4	 Choose View > Fit Artboard In Window.

This command fits the currently active artboard in the window. The active 
artboard is identified in the Artboard Navigation menu in the lower-left corner 
of the Document window.

5	 Choose 2 from the Artboard Navigation 
menu. The back of the brochure appears in the 
Document window.

6	 Choose View > Zoom Out. Notice that zooming 
occurs on the currently active artboard.

�	Note: Learn how 
to work more with 
artboards in Lesson 4, 
“Transforming Objects.”
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Notice the arrows to the right and left of the Artboard Navigation menu. You can 
use these to navigate to the first ( ), previous ( ), next ( ), and last ( ) artboards.

7	 Click the Previous navigation button to view the previous 
artboard (artboard #1) in the Document window.

� Note: Since there are only two artboards in this document, you could have 
also clicked the First button ( ) in this step.

8	 Choose View > Fit Artboard In Window to make sure that the first artboard 
(artboard #1) is fit in the Document window.

Another method for navigating multiple artboards is to use the Artboards panel. 
Next, you will open the Artboards panel and navigate the document.

9	 Choose Reset Essentials from the workspace switcher in the Application bar to 
reset the Essentials workspace.

10	Choose Window > Artboards to expand the Artboards panel on the right side of 
the workspace.

The Artboards panel lists all artboards in the document. This panel allows you 
to navigate between artboards, rename artboards, add or delete artboards, edit 
artboard settings, and more.

Next, you will focus on navigating the document using this panel.

11	Double-click the number 2 in the 
Artboards panel. This fits Artboard 2 in 
the Document window.

� Note: Double-clicking the artboard name in the 
Artboards panel allows you to change the name of 
the artboard. Clicking the artboard icon ( ) to the 
right of the artboard name in the panel allows you 
to edit artboard options.

12	Choose View > Zoom In to zoom in on 
the second artboard.

13	Double-click the 1 to the left of Artboard 1 in the Artboards panel to show the 
first artboard in the Document window.

Notice that when you double-click to navigate to an artboard, that artboard is fit 
in the Document window.

14	Click the Artboards panel icon ( ) in the dock to collapse the Artboards panel.
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Artboard overview
Artboards represent the regions that can contain printable artwork (similar to  
pages in a program like Adobe InDesign). You can use artboards to crop areas for 
printing or placement purposes. Multiple artboards are useful for creating a variety 
of things such as multiple page PDFs, printed pages with different sizes or different 
elements, independent elements for websites, video storyboards, or individual 
items for animation in Adobe Flash® or Adobe After Effects.

A B C D E F

A.	 Printable area is bounded by the innermost dotted lines and represents the 
portion of the page on which the selected printer can print. Many printers 
cannot print to the edge of the paper. Don’t get confused by what is  
considered nonprintable. 

B.	 Nonprintable area is between the two sets of dotted lines representing any 
nonprintable margin of the page. This example shows the nonprintable area of 
an 8.5" x 11" page for a standard laser printer. The printable and nonprintable 
area is determined by the printer selected in the Print Options dialog box.

C.	 Edge of the page is indicated by the outermost set of dotted lines.

D.	 Artboard is bounded by solid lines and represents the entire region that can 
contain printable artwork.

E.	 Bleed area is the amount of artwork that falls outside of the printing bounding 
box, or outside the crop area and trim marks. You can include bleed in your 
artwork as a margin of error—to ensure that the ink is still printed to the edge of 
the page after the page is trimmed.

F.	 Canvas is the area outside the artboard that extends to the edge of the 227" 
square window. Objects placed on the canvas are visible on-screen, but they do 
not print.

—From Illustrator Help

A. Printable area

B. Nonprintable area

C. Edge of the page

D. Artboard

E. Bleed area

F. Canvas

�	Note: You can have 
up to 100 artboards per  
document, depending 
on the size of the 
artboards. You can 
specify the number 
of artboards for a 
document when you 
create it, and you 
can add and remove 
artboards at any time 
while working in a 
document. You can 
create artboards of 
different sizes, resize 
them with the Artboard 
tool, and position them 
on the screen—they 
can even overlap 
each other.
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Using the Navigator panel
The Navigator panel is another way to navigate a document with a single artboard 
or multiple artboards. This is useful when you need to see all artboards in the 
document in one window and edit content in any of those artboards in a zoomed 
in view.

1	 Choose Window > Navigator to open the Navigator panel. It is free-floating in 
the workspace.

2	 In the Navigator panel, drag the slider to the left to approximately 50% to 
decrease the level of magnification. As you drag the slider, the red box in the 
Navigator panel, called the proxy view area, becomes larger, indicating the area 
of the document that is being shown. Depending on the zoom percentage, you 
may or may not see the proxy view area yet, but you will.

3	 Click the larger mountain icon ( ) in the lower-right corner of the Navigator 
panel several times to zoom in to the brochure until the percentage in the 
Navigator panel shows approximately 150%.

4	 Position the pointer inside the proxy view area (the red box) of the Navigator 
panel. The pointer becomes a hand ( ).

5	 Drag the hand in the proxy view area of the Navigator panel to pan to different 
parts of the artwork. Drag the proxy view area over the logo in the lower-right 
corner of the brochure cover.

�	Note: Dragging the 
slider in the Navigator 
panel tends to jump 
the magnification to set 
values. To zoom more 
precisely, type in a value 
in the lower-left corner 
of the Navigator panel.

�	Note: The 
percentage and proxy 
view area in your 
Navigator panel may 
appear differently. 
That’s okay.
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6	 In the Navigator panel, move the pointer outside of the proxy view area and 
click. This moves the box and displays a different area of the artwork in the 
Document window.

�	Tip: Choosing Panel Options from the Navigator panel menu allows you to customize the 
Navigator panel. For example, you can change the color of the view box.

7	 Choose View > Fit Artboard In Window.

8	 Deselect View Artboard Contents Only in the 
Navigator panel menu ( ) so that you see any 
artwork that is on the canvas as well. Notice the 
logo on the canvas.

�	Note: You may need to adjust the slider in the Navigator 
panel to see the logo in the proxy view area.

9	 Close the Navigator panel group by clicking the Close button (X) in the upper-
right corner (Windows) or upper-left corner (Mac OS).

Understanding rulers
Rulers can help you accurately place and measure objects in your document and are 
displayed in each document by default. Horizontal and vertical rulers appear at the 
top and left sides of each Document window. The place where 0 appears on each 
ruler is called the ruler origin.

Next, you will explore the rulers by turning them on and off and noticing where the 
ruler origin is located on each artboard.

1	 Choose View > Rulers > Hide Rulers to hide the rulers.

2	 Choose View > Rulers > Show Rulers to show them again.

Notice that the 0 for the horizontal ruler is aligned with the left edge of the 
first artboard, and the 0 for the vertical ruler (on the left side of the Document 
window) is aligned with the top edge of the artboard.

3	 Navigate to the second artboard by choosing 2 from the Artboard  
Navigation menu.

�	Note: The 
percentage and proxy 
view area in your 
Navigator panel may 
appear differently. 
That’s okay.
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Notice that the rulers start at 0 in the upper-left corner in this second artboard 
as well. Each artboard has its own ruler system, with the zeros for horizontal 
and vertical rulers starting in the upper-left corner of each artboard. You 
will learn about changing the zero point and other ruler options in Lesson 4, 
“Transforming Objects.”

4	 Navigate back to the first artboard by choosing 1 from the Artboard 
Navigation menu.

Arranging multiple documents
When you open more than one Illustrator file, the Document windows are tabbed. 
You can arrange the open documents in other ways, such as side by side, so that 
you can easily compare or drag items from one document to another. You can also 
use the Arrange Documents window to quickly display your open documents in a 
variety of configurations.

Next, you will open several documents.

1	 Choose File > Open and, in the Lesson01 folder, Shift-click to select the  
L1start_2.ai and L1start_3.ai files that are located in the Lessons folder on your 
hard disk. Click Open to open both files at once.

You should now have three Illustrator files open: brochure.ai, L1start_2.ai, 
and L1start_3.ai. Each file has its own tab at the top of the Document window. 
These documents are considered a group of Document windows. You can create 
document groups to loosely associate files while they are open.

2	 Click the brochure.ai document tab to show the brochure.ai Document window.

3	 Click and drag the brochure.ai document tab to the right so that it is between 
the L1start_2.ai and L1start_3.ai document tabs.

Dragging the document tabs allows you to change the order of the documents. 
This can be very useful if you use the document shortcuts to navigate to the next 
or previous document.

� Note: Your tabs may 
be in a slightly different 
order. That’s okay. Be 
careful to drag directly 
to the right. Otherwise, 
you could undock the 
Document window and 
create a new group. 
If that happens, 
choose Window > 
Arrange > Consolidate 
All Windows.
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�	Tip: You can cycle between open documents by pressing Ctrl+F6 (next document), Ctrl+Shift+F6 
(previous document) (Windows) or Command+~ (next document), Command+Shift+~ (previous 
document) (Mac OS).

4	 Drag the document tabs in the following order, from left to right: brochure.ai, 
L1start_2.ai, L1start_3.ai.

These three documents are versions of marketing pieces. To see all of them at 
one time, you can arrange the Document windows by cascading the windows or 
tiling them. Cascading allows you to cascade (stack) different document groups 
and is discussed further in the next section. Tiling shows multiple Document 
windows at one time, in various arrangements.

Next, you will tile the open documents so that you can see them all at one time.

5	 On the Mac OS (Windows users can skip to the next step), choose Window > 
Application Frame. Then, click the green button in the upper-left corner of the 
Application window so that the it fits as well as possible.

Mac OS users can use the Application frame to group all the workspace 
elements in a single, integrated window, similar to working in Windows. If you 
move or resize the Application frame, the elements respond to each other so 
that they don’t overlap.

6	 Choose Window > Arrange > Tile.

This shows all three Document windows arranged in a pattern.

7	 Click in each of the Document windows to activate the documents. Choose 
View > Fit Artboard In Window for each of the documents. Also, make sure 
that artboard #1 is showing for each document in the Document window.

With documents tiled, you can drag the dividing lines between each of the 
Document windows to reveal more or less of a particular document. You can also 
drag objects between documents to copy them from one document to another.

�	Note: Your 
documents may be 
tiled in a different order. 
That’s okay.
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8	 Click in the L1start_3.ai Document window. With the Selection tool, drag the 
wagon wheel image (behind the pumpkins on the artboard) to the L1start_2.ai 
Document window and release the mouse button. This copies the image from 
L1start_3.ai to L1start_2.ai.

�	Note: After dragging the content in step 8, notice that the document tab for L1start_2.ai now 
has an asterisk to the right of the file name. This indicates that the file needs to be saved.

�	Note: When you drag content between tiled documents, a plus sign (+) appears next to the 
pointer, as shown in the figure below. Depending on your operating system, the pointer may  
look different.

To change the arrangement of the tiled windows, it’s possible to drag document 
tabs to new positions. However, it’s easier to use the Arrange Documents window 
to quickly arrange open documents in a variety of configurations.

9	 Click the Arrange Documents button 
( ) in the Application bar to display the 
Arrange Documents window. Click the 
Tile All Vertically button ( ) to tile the 
documents vertically.

� Note: On the Mac OS, the menu bar is above the 
Application bar. Also, depending on the resolution of 
your screen, the Windows menus may appear in the 
Application bar.

10	Click the Arrange Documents button ( ) in the Application bar to display the 
Arrange Documents window again. Click the 2-Up vertical button ( ) in the 
Arrange Documents window.

Notice that two of the documents appear as tabs in one of the tiled areas.
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11	Click to select the L1start_2.ai tab if it is not already selected. Then, click the 
Close button (X) on the L1start_2.ai document tab to close the document. If 
a dialog box appears asking you to save the document, click No (Windows) or 
Don’t Save (Mac OS).

12	Click the Arrange Documents button ( ) in the Application bar, and click the 
Consolidate All button ( ) in the Arrange Documents window. This returns 
the two documents to tabs in the same group. Keep the brochure.ai and  
L1start_3.ai documents open.

Exploring document groups
By default, open documents in Illustrator are arranged as tabs in a single group 
of windows. You can create multiple groups of files for easier navigation and 
temporarily associate files together. This can be helpful if you are working on 
a large project that requires you to create and edit multiple pieces. Grouping 
documents lets you float the groups so that they are separate from the application 
window (Windows) or screen (Mac OS).

Next, you will create and work with two groups of files.

1	 Click to select the L1start_3.ai file tab, if not already selected.

2	 Choose Window > Arrange > Float All In Windows. This creates separate 
groups for all open documents. By default, the groups are cascaded with one on 
top of the other.

Document windows floating in separate groups

3	 Click the title bar for brochure.ai, and notice that L1start_3.ai is not visible. 
L1start_3.ai is now behind brochure.ai.

4	  Choose File > Open and, in the Lesson01 folder, select the L1start_2.ai file, 
which is located in the Lessons folder on your hard disk. Click Open. Notice 
that the newly opened document is added as a document tab to the group that 
contains brochure.ai.

�	Note: When you open a document or create a new document, that document is added to the 
currently selected group.

5	 Choose Window > Arrange > Cascade to reveal both groups.

6	 Click the Minimize button in the upper-right corner (Windows) or the upper-
left corner (Mac OS) of the L1start_3.ai group.

�	Tip: You can also 
choose Window > 
Arrange > Consolidate 
All Windows to return 
the two documents to 
tabs in the same group.
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� Note: If you cannot select the L1start_3.ai group, choose Window > L1start_3.ai at the bottom of 
the Window menu.

7	 Choose Window > L1start_3.ai to show the document again.

8	 Click the Close box (Windows) or Close button (Mac OS) to close the 
L1start_3.ai group. If a dialog box appears asking you to save the document, 
click No (Windows) or Don’t Save (Mac OS).

9	 Drag the document tab for L1start_2.ai down until the document appears to 
float freely. This is another way to create a floating group of documents.

10	Close the L1start_2.ai file, and leave brochure.ai open. If a dialog box appears 
asking you to save the document, click No (Windows) or Don’t Save (Mac OS).

11	On Windows (Mac OS users can skip to the next step), choose Window > 
Arrange > Consolidate All Windows.

12	On the Mac OS, choose Window > Application Frame to deselect the 
Application frame.

13	Choose View > Fit Artboard In Window to fit the first artboard of brochure.ai in 
the Document window.

14	Choose File > Close to close the document without saving.




