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2 SELECTING AND ALIGNING

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Differentiate between the various selection tools and employ 
different selection techniques.

•	 Recognize Smart Guides.

•	 Save selections for future use.

•	 Use tools and commands to align shapes and points to each other 
and the artboard.

•	 Group and ungroup items.

•	 Work in Isolation mode.

•	 Arrange content.

•	 Select behind content.

•	 Copy items with the Selection tool.

•	 Hide and lock items for organizational purposes.

This lesson takes approximately an hour to complete. If needed, remove 
the previous lesson folder from your hard disk and copy the Lesson02 
folder onto it.
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Selecting content in Adobe Illustrator is one of the 
more important things you’ll do. In this lesson, you 
learn how to locate and select objects using the 
selection tools; protect other objects by grouping, 
hiding, and locking them; align objects to each other 
and the artboard; and much more.
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Getting started
When changing colors or size and adding effects or attributes, you must first select 
the object to which you are applying the changes. In this lesson, you will learn the 
fundamentals of using the selection tools. More advanced selection techniques 
using layers are discussed in Lesson 8, “Working with Layers.”

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CS6 preferences file. 
See “Restoring default preferences” on page 3.

2	 Start Adobe Illustrator CS6.

�	Note:  If you have not already done so, copy the Lesson02 folder from the Lessons folder on the 
Adobe Illustrator CS6 Classroom in a Book CD onto your hard disk. See “Copying the Classroom in a 
Book files” on page 2.

3	 Choose File > Open, and open the L2start_1.ai file in 
the Lesson02 folder, located in the Lessons folder on 
your hard disk. Choose View > Fit Artboard 
In Window.

4	 Choose Window > Workspace > Essentials, make sure 
it’s selected, and then choose Window > Workspace > 
Reset Essentials to reset the workspace.

Selecting objects
Whether you are starting artwork from scratch or editing existing artwork in 
Illustrator, you will need to become familiar with selecting objects. There are many 
methods and tools for selecting objects, and in this section, you will explore the 
main selection tools, including the Selection and Direct Selection tools.

Using the Selection tool
The Selection tool in the Tools panel lets you select entire objects.

1	 Select the Selection tool ( ) in the Tools panel, if it’s not already selected. 
Position the pointer over different shapes without clicking. The icon that appears 
as you pass over objects ( ) indicates that there is an object that can be selected 
under the pointer. When you hover over an object, it is also outlined in blue.

2	 Select the Zoom tool ( ) in the Tools panel, and drag a marquee around the 
four colored shapes (the apples and hat) in the center of the page, to zoom in.

3	 Select the Selection tool, and then position the pointer over the edge of the red 
apple on the left. A word such as “path” or “anchor” may appear, because Smart 
Guides are turned on by default. Smart Guides are snap‑to guides that help you 

�	Note:  In Mac OS, 
when opening lesson 
files, you may need to 
click the round, green 
button in the upper-left 
corner of the Document 
window to maximize 
the window’s size.
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align, edit, and transform objects or artboards. Smart Guides are discussed in 
more detail in Lesson 3, “Creating and Editing Shapes.”

4	 Click the left red apple on its edge or anywhere in its center to select it. A 
bounding box with eight handles appears.

The bounding box is used when making changes to objects, such as resizing 
or rotating them. The bounding box also indicates that an item is selected and 
ready to be modified. The color of the bounding box indicates which layer the 
object is on. Layers are discussed more in Lesson 8, “Working with Layers.”

5	 Using the Selection tool, click the red apple on the right. Notice that the left red 
apple is now deselected and only the right apple is selected.

6	 Hold down the Shift key, and click the left red apple to add it to the selection. 
Both red apples are now selected.

7	 Reposition the apples anywhere in the document by clicking the center of either 
selected apple and dragging in one motion. Because both apples are selected, 
they move together.

As you drag, you may notice the green lines that appear. These are called 
alignment guides and are visible because Smart Guides are turned on (View > 
Smart Guides). As you drag, the objects are aligned to other objects on the 
artboard. Also notice the gray box, or measurement label, that shows the 
object’s distance from its original position. Measurement labels also appear 
because Smart Guides are turned on.

8	 Deselect the apples by clicking the artboard where there are no objects or by 
choosing Select > Deselect.

9	 Revert to the last saved version of the document by choosing File > Revert. In 
the Revert dialog box, click Revert.

�	Note:  To select an 
item without a fill, you 
must click the stroke 
(border).

�	Tip:  To select all 
objects, choose Select > 
All. To select all objects 
in a single artboard, 
choose Select > All On 
Active Artboard. To learn 
more about artboards, 
see Lesson 3, “Creating 
and Editing Shapes.”
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Using the Direct Selection tool
The Direct Selection tool selects points or path segments within an object so that it 
can be reshaped. Next, you will select anchor points and path segments using the 
Direct Selection tool.

1	 Choose View > Fit Artboard In Window.

2	 Select the Direct Selection tool ( ) in the Tools panel. 
Without clicking, position the pointer over the top edge 
of one of the fence pickets you see above the red apples.

When the Direct Selection tool is over an anchor 
point of a path or object, a label, such as the word 
“anchor” or “path,” appears. This label is showing 
because Smart Guides are selected. Also notice the 
small dot that appears in the center of the box to the 
right of the cursor. When you position the Direct Selection tool over an anchor 
point, a dot appears in the small box next to the cursor, indicating that the 
cursor is positioned over an anchor point.

3	 Click the top point of the same picket. Note that 
only the point you selected is solid, indicating that 
it is selected, while the other points in the picket are 
hollow and not selected.

Also notice the blue direction lines extending from 
the selected anchor point. At the end of the direction 
lines are direction points. The angle and length of the 
direction lines determine the shape and size of the 
curved segments. Moving the direction points reshapes the curves.

4	 With the Direct Selection tool still selected, drag 
the individual point down to edit the shape of the 
object. Try clicking another point, and notice that the 
previous point is deselected.

�	Note:  The gray measurement label that appears as you drag the 
anchor point has the values dX and dY. dX indicates the distance the 
pointer has moved along the x axis (horizontal), and dY indicates the 
distance the pointer has moved along the y axis (vertical).

�	Tip:  Using the Shift key, you can select multiple points to move them together.

5	 Revert to the last saved version of the file by choosing File > Revert. In the 
Revert dialog box, click Revert.

�	Note:  The 
measurements 
you see in the gray 
measurement label may 
be different than what 
you see in the figure, 
and that’s okay.
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Selection and anchor 
point preferences
You can change selection preferences and how anchor points appear in the 
Illustrator Preferences dialog box. 

Choose Edit > Preferences > Selection & Anchor Display (Windows) or  
Illustrator > Preferences > Selection & Anchor Display (Mac OS). You can change 
the size of anchor points (called anchors in the dialog box) or the display of the 
direction lines (called handles in the dialog box).

As you move the pointer over anchor points in your artwork, they are highlighted. 
You can also turn off the highlighting of anchor points as the pointer hovers over 
them. Highlighting anchor points makes it easier to determine which point you are 
about to select. You will learn more about anchor points and anchor point handles 
in Lesson 5, “Drawing with the Pen and Pencil Tools.”

Creating selections with a marquee
Some selections may be easier to make by creating a marquee around the objects 
that you want to select.

1	 Choose View > Fit Artboard In Window.

2	 Select the Selection tool ( ) in the Tools panel. Instead of Shift-clicking to select 
multiple objects, position the pointer above and to the left of the upper-left 
red apple, and then drag downward and to the right to create a marquee that 
overlaps just the tops of the apples.

�	Tip:  When dragging 
with the Selection 
tool, you only need to 
encompass a small part 
of an object to include it 
in the selection.



ptg7971238

70  LESSON 2  Selecting and Aligning

3	 Choose Select > Deselect, or click where there are no objects.

Now, you will use the Direct Selection tool ( ) to select multiple points in objects.

4	 Select the Direct Selection tool. Click outside the top of one of the fence pickets 
above the red apples, and drag across to select the tops of two pickets in the top 
row. Only the top points become selected. 

5	 Click one of the selected anchor points, and drag to see how the anchor points 
reposition together. Use this method when selecting points so that you don’t 
have to click exactly on the anchor point that you want to select.

�	Note:  Selecting points using this method might take some practice. You’ll need to drag across 
only the points you want selected; otherwise, more will be selected. You can always click away from 
the objects to deselect them and then try again.

6	 Choose Select > Deselect.

7	 With the Direct Selection tool, try dragging across the tops of the red apples. 
Notice how multiple points in each apple are selected.

8	 Choose Select > Deselect.

Creating selections with the Magic Wand tool
You can use the Magic Wand tool to select all objects in a document that have the 
same or similar color or pattern fill attributes.

1	 Select the Magic Wand tool ( ) in the Tools panel. Click the orange apple, 
and notice that the orange hat is selected as well. No bounding box (a box 
surrounding the two shapes) appears, because the Magic Wand tool is 
still selected.

When selecting with the Magic Wand tool, objects with the same fill color are selected as well.

�	Tip:  You can 
customize the Magic 
Wand tool to select 
objects based on 
options, like stroke 
weight, stroke color, 
and more, by double-
clicking the Magic 
Wand tool in the Tools 
panel. You can also 
change the tolerances 
used to identify  
similar objects.
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2	 Click one of the red apples with the Magic Wand tool. Notice that both red 
apples are selected and that the orange apple and hat are deselected.

3	 Holding down the Shift key, click the orange hat with the Magic Wand tool, and 
then release the key. This adds the orange hat and orange apple to the selection, 
because they have the same fill color (orange). With the Magic Wand tool 
still selected, hold down the Alt (Windows) or Option (Mac OS) key, click the 
orange hat to deselect the orange objects, and then release the key.

4	 Choose Select > Deselect, or click where there are no objects.

Selecting similar objects
You can also select objects based on fill color, stroke color, stroke weight, and more 
using the Select Similar Objects button or the Select > Same command. The fill is a 
color applied to the interior area of an object, the stroke is its outline (border), and 
the stroke weight is the size of the stroke.

Next, you will select several objects with the same stroke applied.

1	 Revert to the last saved version of the file by choosing File > Revert. In the 
Revert dialog box, click Revert. Choose View > Fit Artboard In Window.

2	 With the Selection tool ( ), click to select one of the white fence picket objects 
at the top of the artboard.

3	 Click the arrow to the right of the Select Similar 
Objects button ( ) in the Control panel to show 
a menu. Choose Fill Color to select all objects on 
any artboard with the same fill color (white) as the 
selected object.

Notice that all of the pickets at the top are selected, 
in addition to the white rectangle at the bottom of 
the artboard.

4	 Choose Select > Deselect.

5	 Select one of the white picket shapes at the top of 
the artboard again, and then choose Select >  
Same > Stroke Weight.

All of the fence picket shapes have a 1 pt stroke, so 
all strokes that are 1 pt are now selected.

6	 With the previous selection still active, choose 
Select > Save Selection. Name the selection Fence in 
the Save Selection dialog box, and click OK so that 
you’ll be able to choose this selection at a later time.

7	 Choose Select > Deselect.

�	Tip:  It is helpful 
to name selections 
according to use or 
function. In step 6, if 
you name the selection 
1 pt stroke, for instance, 
the name may be 
misleading if you later 
change the stroke 
weight of the object.
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Aligning objects
Multiple objects can be aligned or distributed relative to each other, the artboard, 
or a key object. In this section, you will explore the options for aligning objects and 
aligning points, as well learn what a key object is.

Aligning objects to each other
1	 Choose Select > Fence to reselect the fence pickets.

2	 Choose Align to Selection from the Align To button ( ) in the Control panel, 
if it’s not already selected. This ensures that the selected objects are aligned to 
each other.

3	 Click the Vertical Align Bottom button ( ) 
in the Control panel.

Notice that the bottom edges of all the fence 
picket objects move to align with the 
lowest picket.

�	Note:  These are the same options you will see by 
opening the Align panel (Window > Align).

4	 Choose Edit > Undo Align to return the objects to their original positions. Leave 
the objects selected for the next section.

Aligning to a key object
A key object is an object that you want other objects to align to. You specify a key 
object by selecting all the objects you want to align, including the key object, and 
then clicking the key object again. When selected, the key object has a thick blue 
outline, and the Align To Key Object icon ( ) appears in the Control panel and 
the Align panel.

1	 With the fence picket objects still selected, 
click the left-most picket with the Selection 
tool ( ).

The thick blue outline indicates that it is 
the key object which other objects will 
align to.

�	Tip:  In the Align panel, you can also choose Align To Key Object from the Align To option. The 
object that is in front becomes the key object.

�	Note:  The Align 
options may not appear 
in the Control panel. If 
you don’t see the Align 
options, click the word 
Align in the Control 
panel to open the Align 
panel. The number of 
options displayed in 
the Control panel 
depends on your 
screen resolution.
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2	 In the Align options, which you can view 
in the Control panel or by clicking with 
word Align, click the Vertical Align Bottom 
button ( ). Notice that all of the pickets 
move to align to the bottom edge of the  
key object.

�	Note:  To stop aligning and distributing relative to an object, click again on the object to remove 
the blue outline, or choose Cancel Key Object from the Align panel menu.

3	 Choose Select > Deselect.

Aligning points
Next, you’ll align two points to each other using the Align panel.

1	 With the Direct Selection tool ( ) selected, click the topmost point of the picket 
that is taller than the rest. Shift-click to select the topmost point of any other 
picket. In the figure, the picket to the right of the tallest picket is selected.

You select the points in a specific order because the last selected anchor point is 
the key anchor. Other points align to this point.

2	 Click the Vertical Align Top button ( ) in the Control panel. The first point 
selected aligns to the second point selected.

Select the first point.	 Select the second point.	 Align the points.

�	Note:  If you don’t see the Align options, click the word Align in the Control panel to show the 
Align panel.

3	 Choose Select > Deselect.



ptg7971238

74  LESSON 2  Selecting and Aligning

Distributing objects
Distributing objects using the Align panel enables you to select multiple objects 
and to distribute the spacing between those objects equally. Next, you will make the 
spacing between the fence pickets even, using a distribution method.

1	 Select the Selection tool ( ) in the Tools panel. Choose Select > Fence to 
reselect all of the fence pickets.

2	 Click the Horizontal Distribute Center 
button ( ) in the Control panel.

This moves all of the fence objects so that 
the spacing between the center of each of 
them is equal.

3	 Choose Select > Deselect.

4	 With the Selection tool ( ) selected, hold 
down the Shift key and drag the right-most 
fence picket slightly to the right, to keep 
the picket aligned with the other pickets. 
Release the mouse button and then the key.

5	 Choose Select > Fence to select all of the 
fence pickets again, and then click the Horizontal Distribute Center button ( ) 
again. Notice that, with the right-most picket repositioned, the objects move to 
redistribute the spacing between the centers of the objects.

�	Note:  When distributing objects horizontally, make sure that the left-most and right-most 
objects are where you want them, and then distribute the objects between them. For vertical 
distribution, position the topmost and bottommost objects, and then distribute the objects 
between them.

6	 Choose Select > Deselect.

Aligning to the artboard
You can also align content to the artboard rather than to a selection or a key object. 
Aligning to the artboard aligns each selected object separately to the artboard. 
Next, you’ll align the leaves shape in the next artboard to the center of the artboard.

1	 Click the Next artboard button ( ) in the lower-left corner of the Document 
window to navigate to the next artboard in the document, which contains 
the tree.

2	 With the Selection tool selected, click to select the green leaves shape.

3	 Click the Align To Selection button ( ), and choose Align To Artboard in the 
menu that appears.

�	Note:  Using the 
Horizontal or Vertical 
Distribute Center 
buttons distributes 
the spacing equally 
between the centers 
of the objects. If the 
selected objects are 
not the same size, 
unexpected results 
may occur.

�	Note:  The Align 
options may not appear 
in the Control panel but 
are indicated by the 
word Align. The number 
of options displayed 
in the Control panel 
depends on your 
screen resolution.
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4	 Click the Horizontal Align Center 
( ) button to align the selection to the 
horizontal center of the artboard.

�	Note:  When you want to align all objects to the 
center of the artboard for a poster, for example, 
grouping the objects is an important step. Grouping 
moves the objects together as one object relative to 
the artboard. If this isn’t done, centering everything horizontally moves all the objects to the center, 
independent of each other.

5	 With the Selection tool, click to select the brown tree trunk shape.

6	 Click the Horizontal Align Center ( ) 
button, and then click the Vertical Align 
Bottom ( ) button to align the bottom of 
the tree trunk to the bottom of the artboard.

Leave the tree trunk selected for the 
next step.

Working with groups
You can combine objects in a group so that the objects are treated as a single unit. 
This way, you can move or transform a number of objects without affecting their 
individual attributes or relative positions.

Grouping items
Next, you will select multiple objects and create a group from them.

1	 With the Selection tool ( ), press the Shift key and click the green leaves to 
select them along with the tree trunk you had selected previously.

2	 Choose Object > Group, and then choose Select > Deselect.

3	 With the Selection tool, click the brown tree trunk. Because the trunk is 
grouped with the leaves, both are now selected.

Notice that the word “Group” appears on the left side of the Control panel.

�	Tip:  To select the objects in a group separately, select the group, and then choose Object > 
Ungroup. This ungroups them permanently.

4	 Choose Select > Deselect.
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Working in Isolation mode
Isolation mode isolates groups or sublayers so that you can easily select and edit 
specific objects or parts of objects without having to ungroup the objects. When 
you use Isolation mode, you don’t need to pay attention to what layer an object is 
on, nor do you need to manually lock or hide the objects you don’t want affected 
by your edits. All objects outside of the isolated group are locked so that they aren’t 
affected by the edits you make. An isolated object appears in full color, while the 
rest of the artwork appears dimmed, letting you know which objects you can edit.

1	 With the Selection tool ( ), click either the green leaves or the brown tree trunk 
to select the group you created.

2	 Double-click the tree trunk to enter 
Isolation mode.

3	 Choose View > Fit All In Window, and 
notice that the rest of the content in the 
document appears dimmed (you can’t 
select it).

At the top of the Document window, a 
gray arrow appears with the words Layer 1 
and <Group>. This indicates that you have 
isolated a group of objects that is on layer 1. 
You will learn more about layers in  
Lesson 8, “Working with Layers.”

4	 Hold down the Shift key, and drag the brown tree trunk slightly to the right. The 
Shift key constrains its movement to the horizontal.

When you enter Isolation mode, groups are temporarily ungrouped. This 
enables you to edit objects in the group without having to ungroup.

5	 Double-click outside of the objects within the group to exit Isolation mode.

6	 Click to select the green leaves shape. 

Notice that it is once again grouped with the tree trunk, and you can now select 
other objects.

7	 Choose Select > Deselect, and then choose View > Fit Artboard In Window.

Adding to a group
Groups can also be nested—they can be grouped within other objects or grouped 
to form larger groups. In this section, you will explore how to add objects to an 
existing group.

1	 Click the Previous Artboard button ( ) in the lower-left corner of the 
Document window to navigate to the previous artboard in the document, which 
contains the fence objects.

�	Tip:  To enter 
Isolation mode, you can 
also select a group with 
the Selection tool and 
then click the Isolate 
Selected Object  
button ( ) in the 
Control panel.

�	Tip:  To exit Isolation 
mode, you can also 
click the gray arrow in 
the upper-left corner of 
the Document window 
until the document is 
no longer in Isolation 
mode. Or click the  
Exit Isolation Mode 
button ( ) in the 
Control panel.
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2	 With the Selection tool ( ), drag a marquee across the pickets at the top of the 
artboard to select them all.

3	 Choose Object > Group.

4	 With Align To Artboard chosen from the Align To Selection button ( ) menu, 
click the Horizontal Align Center ( ) button to align the group to the horizontal 
center of the artboard. Choose Select > Deselect.

5	 With the Selection tool, holding down the Shift 
key, drag the white rectangle at the bottom of 
the artboard on top of the group of pickets. You 
needn’t pay attention to the alignment.

6	 With the Selection tool, Shift-click a picket object 
to select the grouped objects as well.

7	 Choose Object > Group.

You have created a nested group—a group within a 
group. Nesting is a common technique used when designing artwork. It’s a great 
way to keep associated content together.

8	 Choose Select > Deselect.

9	 With the Selection tool, click one of the grouped objects. All objects in the 
group become selected.

10	Click a blank area on the artboard to deselect the objects.

11	Hold down on the Direct Selection tool ( ) in the Tools panel, and drag to the 
right to access the Group Selection tool ( ). The Group Selection tool adds the 
object’s parent group(s) to the current selection.

12	Click the left-most fence picket once to select the object. Click again to select 
the object’s parent group (the group of pickets). The Group Selection tool adds 
each group to the selection in the order in which it was grouped.

Click once to select a picket.	 Click twice to select the parent group.

13	Choose Select > Deselect.

14	With the Selection tool, click any of the grouped objects to select the group. 
Choose Object > Ungroup to ungroup the objects. Choose Select > Deselect.

15	Click to select the fence pickets. Notice that they are still grouped.

16	Choose Select > Deselect.

�	Tip:  If you were to 
click a third time, the 
white rectangle would 
also become selected.

�	Note:  To ungroup  
all of the selected 
objects, even the fence 
pickets, choose Object > 
Ungroup twice.
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Exploring object arrangement
As you create objects, Illustrator stacks them in order on the artboards, beginning 
with the first object created. The order in which objects are stacked (called stack 
order) determines how they display when they overlap. You can change the 
stacking order of objects in your artwork at any time using either the Layers panel 
or Object > Arrange commands.

Arranging objects
Next, you will work with the Arrange commands to change how objects are stacked.

1	 With the Selection tool ( ) selected, position the pointer over a red apple and 
click to select it.

2	 Choose View > Fit All In Window to see both artboards in the document.

3	 Drag the selected red apple on top of the 
leaves in the tree. Release the mouse, and 
notice that the red apple goes behind the 
tree, but it is still selected.

It is behind the tree because it was probably 
created before the tree, which means it is 
lower in the stack of shapes.

4	 With the apple still selected, choose Object > Arrange > Bring to Front. This 
brings the apple to the front of the stack, making it the topmost object.

About arranging objects
As you create more complex artwork, you may need to send content behind or 
bring it in front of other content, by doing any of the following:

•	 To move an object to the top or bottom position in its group or layer, select 
the object you want to move and choose Object > Arrange > Bring To Front or 
Object > Arrange > Send To Back.

•	 To move an object by one object to the front or one object to the back of a 
stack, select the object you want to move and choose Object > Arrange > Bring 
Forward or Object > Arrange > Send Backward.

—From Illustrator Help
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Selecting objects behind
When you stack objects on top of each other, sometimes it becomes difficult to 
select objects that are underneath. Next, you will learn how to select an object 
through a stack of objects.

1	 With the Selection tool ( ), select the other red apple on the left artboard, drag 
it onto the green leaves shape on the right artboard, and then release 
the mouse.

Notice that the apple seems to disappear again. The apple went behind the 
leaves of the tree, but is still selected. This time you will deselect the apple and 
then select it again by selecting through objects.

2	 Click the red apple again. Notice that you 
have selected the object on top, which is 
the tree group, instead.

3	 With the pointer still positioned over the 
location of the apple, behind the tree, hold 
down the Ctrl (Windows) or Command  
(Mac OS) key and click. Notice the angled 
bracket displayed with the pointer ( ). 
Click once more to select through the 
leaves of the tree to the apple.

4	 Choose Object > Arrange > Bring To Front to bring the apple on top of the tree.

5	 Choose Select > Deselect.

�	Tip:  You can add more apples to the tree for practice, if you like.

Hiding objects
When working on complex artwork, selections may become more difficult to 
control. In this section, you’ll combine some of the techniques you’ve already 
learned with additional features that make selecting objects easier.

1	 With the Selection tool ( ), drag a marquee across the fence pickets and the 
white rectangle on top to select them. Drag them to the bottom of the right 
artboard with the tree on it.

2	 Choose Object > Arrange > Bring to Front. On the artboard with the tree, click 
a blank area to make that artboard the active artboard.

3	 Choose View > Fit Artboard In Window.

�	Note:  To select 
the hidden apple, 
make sure that you 
click where the apple 
and the tree overlap. 
Otherwise, nothing 
will happen.

�	Note:  You may 
also see a plus symbol 
(+) next to the pointer 
when selecting behind.  
That’s okay.
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4	 Click somewhere to deselect the objects, and then click to select the white 
rectangle on top of the group of pickets. Choose Object > Arrange > Send 
Backward one or more times until the white rectangle is behind the picket 
group. Choose Select > Deselect.

5	 Using the Selection tool ( ), select the picket group and choose Object > Hide > 
Selection or press Ctrl+3 (Windows) or Command+3 (Mac OS). The picket 
group is hidden so that you can more easily select other objects.

6	 Click to select the white rectangle and, holding down the Alt (Windows) or 
Option (Mac OS) key, drag the rectangle down to create a copy. Release the 
mouse button and then the modifier key.

7	 Choose Object > Show All to show the picket group again.

8	 Choose Select > Same > Fill Color to select all three parts of the fence, including 
the picket group. Choose Object > Group.

9	 With Align To Artboard chosen from the Align To Selection button ( ) menu, 
click the Horizontal Align Center ( ) button to align the group to the horizontal 
center of the artboard. Choose Select > Deselect.

10	Choose File > Save to save the file, and then choose File > Close.

Applying selection techniques
As stated earlier, selecting objects is an important part of working with Illustrator. 
In this part of the lesson, you will use most of the techniques discussed previously 
in this lesson to get more practice and to learn a few new ones.

1	 Choose File > Open, and open the L2start_2.ai file in the Lesson02 folder, 
located in the Lessons folder on your hard disk.

2	 Choose View > Fit All In Window. 

Artboard #2 (the artboard on the right) shows the final artwork. Artboard #1 
(the artboard on the left) shows the artwork in progress that you need to finish.

3	 Choose View > Fit Artboard In Window to fit artboard #1 in the Document 
window. 

4	 Choose View > Smart Guides to temporarily deselect the Smart Guides.
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5	 With the Selection tool ( ), drag the 
steering wheel shape in the upper-right 
corner into place. Drag the black rounded 
rectangle in the upper-left corner of the 
artboard on the front of the bus, as shown 
in the figure.

6	 With the Selection tool, select the headlight 
shapes (the circles) in the lower-right corner of the artboard by dragging a 
marquee across them. Choose Object > Group.

7	 Drag the center of the headlight group to 
slide it to its new location to the right of 
the newly aligned rounded rectangle.

8	 Double-click the center of the headlight 
group to enter Isolation mode. Click to 
select the white shape and drag it so that 
it’s visually centered on the other shapes. 
Choose Select > Deselect. Press the Escape 
key to exit Isolation mode.

9	 With the Selection tool, press the Alt+Shift 
(Windows) or Option+Shift (Mac OS) keys 
and drag the headlight group to the left to 
duplicate it. Release the mouse button, and 
then the modifier keys.

10	Shift-click the rounded rectangle and the 
headlight group to the right to select all 
three objects.

11	 In the Control panel, choose Align To 
Selection from the Align To Selection 
button ( ) menu, and then click the 
Horizontal Distribute Center ( ) button. 
Choose Object > Group.

12	Shift-click the orange shape behind the 
selected group. Click the orange shape 
again to make it the key object. Click the 
Horizontal Align Center ( ) button and then 
the Vertical Align Center ( ) button to 
align the rounded rectangle group to the  
orange shape.

�	Note:  You drag from 
the center to avoid 
grabbing a bounding 
box handle and 
accidently resizing 
the shapes.

�	Tip:  You could align 
the shapes using the 
Align options in the 
Control panel.

�	Note:  If you don’t 
see the Align panel 
options in the Control 
panel, either click 
the word Align in the 
Control panel or choose 
Window > Align.
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13	  With the Selection tool, Shift-click the orange shape to deselect it. With 
the group of objects that contains the headlights selected, choose Object > 
Lock > Selection to keep them in position. You cannot select the shapes until 
you choose Object > Unlock All. Leave them locked.

14	Select the Zoom tool ( ) in the Tools panel, and click three times, slowly, on 
the dome at the top of the bus, above the text, “SCHOOL BUS.”

15	Select the Direct Selection tool ( ), select 
the top anchor point in the dome, and 
then begin dragging up to make the dome 
taller. As you drag, press the Shift key 
to constrain the movement. Release the 
mouse button and then the key.

16	Double-click the Hand tool ( ) to fit the 
artboard in the Document window.

17	Select the Zoom tool ( ), and click three times on the four lines in the lower-
left corner to zoom in.

18	With the Selection tool ( ), drag a marquee across the four lines to select them.

19	 In the Control panel, click the Horizontal Align Left ( ) button.

20	Choose View > Smart Guides to turn them back on.

21	With the Direct Selection tool ( ), click 
the right end of the top, shorter line to 
select the anchor point (the word “anchor” 
appears). Click and drag that point to the 
right until the anchor point aligns with the 
other lines.

22	With the Selection tool, drag a marquee 
around the lines to select them. Choose Object > Group to group them.

23	Double-click the Hand tool ( ) to fit the artboard in the Document window.

24	With the Selection tool, drag the line group 
to position it on the rounded rectangle 
between the headlights. 

Notice that you need to drag one of the 
lines, not between the lines, to move the 
group. You could also align the lines group 
to the black rounded rectangle using the 
Align options in the Control panel.

25	Choose Select > Deselect. 

26	Choose File > Save and then File > Close.

�	Tip:  Locking objects 
is a great way to keep 
from selecting or 
editing content and can 
be used in conjunction 
with hiding objects.

�	Note:  You may 
want to turn the Smart 
Guides off (View > 
Smart Guides) so that 
you can more easily 
drag the group of lines 
onto the bus. You can 
then align the group 
of lines with the other 
content, if you want.




