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4 TRANSFORMING OBJECTS

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Add, edit, rename, and reorder artboards in an existing document.

•	 Navigate artboards.

•	 Select individual objects, objects in a group, and parts of an object. 

•	 Move, scale, and rotate objects using a variety of methods.

•	 Work with Smart Guides.

•	 Reflect, shear, and distort objects.

•	 Adjust the perspective of an object.

•	 Apply multiple transformations.

•	 Apply a distortion effect.

•	 Repeat transformations quickly and easily.

•	 Copy to multiple artboards.

This lesson takes approximately an hour to complete. If needed, remove 
the previous lesson folder from your hard disk and copy the Lesson04 
folder onto it.
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You can modify objects in many ways as you create 
artwork, by quickly and precisely controlling their size, 
shape, and orientation. In this lesson, you’ll explore 
creating and editing artboards, the various Transform 
commands, and specialized tools, while creating 
several pieces of artwork.

To get involved visit 
RecycleCAC.org

YOU DONATE YOUR USED BIKES

VOLUNTEERS FIX THEM UP

WE AUCTION THE BIKES ON MAY 19th

CHILDREN KEEP MAKING ART

TO BENEFIT 
THE CHILDREN’S ART CENTER

YOU DONATE YOUR USED BIKES

VOLUNTEERS FIX THEM UP

WE AUCTION THE BIKES ON MAY 19th

CHILDREN KEEP MAKING ART

YES WE/I WILL DONATE ____ BIKES BY APRIL 1st

NO WE/I WILL NOT DONATE A BIKE, BUT ENCLOSED IS A DONATION

OF $__________ TO SUPPORT THE CHILDREN’S ART CENTER

PLEASE RESERVE ____ TICKETS AT $25 EACH 

FOR THE AUCTION & BENEFIT ON MAY 19th AT 1:30 PM

ENCLOSED IS A CHECK TO THE CHILDREN’S 

ART CENTER IN THE AMOUNT OF $__________

M _________________________
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Getting started
In this lesson, you’ll create content and use it to create a flyer, a save the date card, 
an envelope, and a hang tag. Before you begin, you’ll restore the default preferences 
for Adobe Illustrator, and then open a file containing a composite of the finished 
artwork to see what you’ll create.

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CS6 preferences file. 
See “Restoring default preferences” on page 3.

2	 Start Adobe Illustrator CS6.

� Note: If you have not already done so, copy the Lesson04 folder from the Lessons folder on the 
Adobe Illustrator CS6 Classroom in a Book CD onto your hard disk. See “Copying the Classroom in a 
Book files” on page 2.

3	 Choose File > Open, and open the 
L4end_1.ai file in the Lesson04 
folder, located in the Lessons folder 
on your hard disk.

This file contains the three pieces 
of finished artwork: a flyer, a save 
the date card (front and back), and 
an envelope. This lesson contains a 
fictitious business name, address, 
and website address, made up for the purposes of the project.

4	 Choose View > Fit All In Window, and leave the artwork on-screen as you work. 
If you don’t want to leave the file open, choose File > Close (without saving).

To begin working, you’ll open an existing art file set up for the flyer artwork.

5	 Choose File > Open to open the 
L4start_1.ai file in the Lesson04 folder, 
located in the Lessons folder on your 
hard disk. This file has been saved with 
the rulers showing.

6	 Choose File > Save As. In the Save As 
dialog box, name the file recycle.ai, and 
navigate to the Lesson04 folder. Leave 
the Save As Type option set to Adobe 
Illustrator (*.AI) (Windows) or the 
Format option set to Adobe Illustrator (ai) (Mac OS), and then click Save. In 
the Illustrator Options dialog box, leave the Illustrator options at their default 
settings and then click OK.

7	 Choose Window > Workspace > Reset Essentials.

� Note: In Mac OS, 
you may need to click 
the round, green button 
in the upper-left corner 
of the Document 
window to maximize 
the window’s size.

� Note: If you don’t 
see “Reset Essentials” in 
the Workspace menu, 
choose Window > 
Workspace > Essentials 
before choosing 
Window > Workspace > 
Reset Essentials.
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Working with artboards
Artboards represent the regions that can contain printable artwork, similar to pages 
in Adobe InDesign. You can use multiple artboards for creating a variety of things, 
such as multiple-page PDF files, printed pages with different sizes or different 
elements, independent elements for websites, video storyboards, or individual items 
for animation.

Adding artboards to the document
You can add and remove artboards at any time while working in a document. 
You can create artboards in different sizes, resize them with the Artboard tool 
or Artboards panel, and position them anywhere in the Document window. All 
artboards are numbered and can have a unique name assigned to them.

Next, you will add more artboards to create the save the date card (front and back) 
and envelope.

1	 Choose View > Fit Artboard In Window. This is the first artboard.

2	 Press the spacebar to temporarily access the Hand tool ( ). Drag the artboard 
to the left until you see the canvas off the right side of the artboard.

3	 Select the Artboard tool ( ) in the Tools panel. Position the Artboard tool 
cursor to the right of the existing artboard and in line with the top edge of the 
existing artboard until a green alignment guide appears. Drag down and to the 
right to create an artboard that is 9 in (width) by 4 in (height). The measurement 
label indicates when the artboard is the correct size.

4	 Click the New Artboard button ( ) in the Control panel. This allows you to 
create a duplicate of the last selected artboard.

5	 Position the pointer below the 
lower-left corner of the new 
artboard. When a vertical green 
alignment guide appears, click 
to create a new artboard. This is 
artboard #3.

6	 Select the Selection tool ( ) in 
the Tools panel.

�	Tip: If you zoom 
in on an artboard, the 
measurement label has 
smaller increments.
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7	 Click the Artboards panel icon ( ) on the right side 
of the workspace to expand the Artboards panel.

Notice that Artboard 3 is highlighted in the panel. 
The active artboard is always highlighted in  
this panel.

The Artboards panel allows you to see how many 
artboards the document currently contains. It also 
allows you to reorder, rename, add, and delete artboards and to choose many 
other options related to artboards.

Next, you will create a copy of an artboard using this panel.

8	 Click the New Artboard button ( ) at the bottom 
of the panel to create a copy of Artboard 3, called 
Artboard 4.

Notice that a copy is placed to the right of 
Artboard 2 in the Document window (the first 
artboard you created).

�	Tip: With the Artboard tool ( ), you can also copy an artboard 
by holding down the Alt (Windows) or Option (Mac OS) key and dragging it until the copied 
artboard clears the original. When creating new artboards, you can place them anywhere; you can 
even overlap them.

9	 Click the Artboards panel icon ( ) to collapse the panel.

10	Choose View > Fit All In Window.

Editing artboards
You can edit or delete artboards at any time by using the Artboard tool, menu 
commands, or the Artboards panel. Next, you will reposition and change the sizes 
of several of the artboards using multiple methods.

1	 Select the Artboard tool ( ) in the Tools panel, and click Artboard 4, on the 
right, to select it.

Next, you will resize an artboard by entering values in the Control panel.
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2	 Select the upper-left point in the reference point locator ( ) in the 
Control panel.

This allows you to resize an artboard from the upper-left corner of the artboard. 
By default, artboards are resized from their center.

3	 With the artboard named “04 – Artboard 4” selected, notice the bounding 
points around the artboard and the dashed box. In the Control panel, change 
the width to 9.5 in and press Enter or Return. Make sure that the height is 4 in.

You will see the Constrain Width and Height Proportions button ( ) in the 
Control panel, between the Width and Height fields. This button, if selected, 
allows both fields to change in proportion to each other.

Another way to resize an artboard is to drag the active artboard handles using the 
Artboard tool, which is what you’ll do next.

4	 With Artboard 4 (04 – Artboard 4) still selected, choose View > Fit Artboard  
In Window.

5	 With the Artboard tool selected, drag the bottom-center bounding point of 
the artboard down until the height is approximately 4.15 in, as shown in the 
measurement label.

�	Tip: To delete an artboard, select the artboard with the Artboard tool and either press Delete, 
click the Delete Artboard button ( ) in the Control panel, or click the Delete icon ( ) in the upper-
right corner of an artboard. You can delete all but one artboard.

6	 With Artboard 4 (04 – Artboard 4) still selected, click the Show Center  
Mark button ( ) in the Control panel to show a center mark for the active 
artboard only. The center mark can be used for many purposes, including 
working with video content.

7	 Select the Selection tool ( ), and choose View > Fit All In Window.

Notice the black outline around the artboard, which indicates that Artboard 4 is 
the currently active artboard.

� Note: If you don’t 
see the Width and 
Height fields in the 
Control panel, click 
the Artboard Options 
button ( ) in the 
Control panel and enter 
the values in the dialog 
box that appears.

�	Note: Clicking 
the Artboard Options 
button ( ) in the 
Control panel, with the 
Artboard tool selected 
also allows you to 
display the center mark 
for an artboard.
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8	 Click the Artboards panel icon ( ) to expand the Artboards panel (Window > 
Artboards). Click the name “Artboard 1” in the Artboards panel to make it the 
active artboard.

This is the original artboard. Notice that a dark border appears around  
Artboard 1 in the Document window. This indicates that it is active. There can 
be only one active artboard at a time. Commands such as View > Fit Artboard 
In Window apply to the active artboard.

Next, you will edit the active artboard size by choosing a preset value.

9	 Click the Artboard Options button ( ) to the right 
of the name “Artboard 1” in the Artboards panel. 
This opens the Artboard Options dialog box.

�	Tip: You also may have noticed that this button appears to the 
right of each artboard. It allows access to the artboard options for 
each artboard but also indicates the orientation of the artboard.

10	Locate the reference point locator ( ) to the left of 
the X and Y values, and make sure that the upper-left point is still selected. This 
ensures that the artboard will be resized from the upper-left corner.

11	Choose Letter from the Preset 
menu in the Artboard Options 
dialog box. Click OK.

The Preset menu lets you change 
a selected artboard to a set size. 
Notice that the sizes in the Preset 
menu include typical print, video, 
tablet (Apple iPad, for instance), 
and web sizes. You can also fit the artboard to the artwork bounds or the selected 
art, which is a great way to fit an artboard to a logo, for instance.

12	Click the Document Setup button in the Control panel.

�	Tip: You can also access the Document Setup dialog box by choosing File > Document Setup.

13	 In the Document Setup 
dialog box, change the 
Top Bleed option to .125 
by clicking the up arrow to 
the left of the field. Notice 
that all the values change 
together, because Make 
All Settings The Same ( ) 
is selected. Click OK.

�	Tip: To learn more 
about the Document 
Setup dialog box, 
search for “document 
setup” in Illustrator Help 
(Help > Illustrator Help).
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The Document Setup dialog box contains many useful options for the current 
document, including units, type options, transparency settings, and more.

�	Note: All changes made in the Document Setup dialog box apply to all artboards in 
the document.

14	Select the Artboard tool ( ) in the Tools panel.

15	Click the upper-right artboard (04 – Artboard 4), and drag it below the original 
letter-sized artboard (01 – Artboard 1). Align the left edges of the artboards.

You can drag artboards at any time and even overlap them, if necessary.

16	Select the Selection tool ( ) in the Tools panel.

17	Choose Window > Workspace > Reset Essentials.

18	Choose File > Save.

Renaming artboards
By default, artboards are assigned a number and a name. When you navigate the 
artboards in a document, it can be helpful to name them.

Next, you are going to rename the artboards so that the names are more useful.

1	 Click the Artboards panel icon ( ) to expand the Artboards panel.

2	 Double-click the name “Artboard 1” in the 
Artboards panel. Change the name to Flyer and 
press Enter or Return.

�	Tip: You can also change the name of an artboard by clicking 
the Artboard Options button ( ) in the Artboards panel and 
changing the name in the Artboard Options dialog box. Another 
way is to double-click the Artboard tool in the Tools panel to 
change the name for the currently active artboard in the Artboard 
Options dialog box. You can make an artboard the currently active artboard by clicking the artboard 
with the Selection tool.

You will now rename the rest of the artboards.

�	Note: When you 
drag an artboard with 
content on it, the 
art moves with the 
artboard by default. 
If you want to move 
an artboard, but not 
the art on it, select the 
Artboard tool, and then 
click to deselect Move/
Copy Artwork With 
Artboard ( ).
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3	 Double-click the name “Artboard 2” in the panel, and change the name to  
Card-front.

4	 Do the same for the remaining two artboards, 
changing “Artboard 3” to Card-back and  
“Artboard 4” to Envelope.

5	 Choose File > Save, and keep the Artboards panel 
expanded for the next steps.

Reordering artboards
When you navigate your document, the order in which the artboards appear can be 
important, especially if you are navigating the document using the Next artboard 
and Previous artboard buttons. By default, artboards are ordered according to 
the order in which they are created, but you can change that order. Next, you will 
reorder the artboards so that the two sides of the card are in the correct order.

1	 With the Artboards panel still open, click the name “Envelope” in the panel. 
This makes the Envelope artboard the active artboard.

2	 Choose View > Fit All In Window.

3	 Position the pointer over the Envelope artboard 
listed in the Artboards panel. Click and drag up 
until a line appears between the Flyer and Card-
front artboards. Release the mouse button.

�	Tip: You can also reorder the artboards by selecting an 
artboard in the Artboards panel and clicking the Move Up or Move 
Down button at the bottom of the panel.

This moves the artboard up in order so that it becomes the second artboard. 
Notice that it does nothing to the artboards in the Document window.

4	 Double-click to the right or left of the name “Flyer” in the Artboards panel to fit 
that artboard in the Document window.

5	 Click the Next Artboard button ( ) in the lower-left corner of the Document 
window to navigate to the next artboard (Envelope). This fits the Envelope 
artboard in the Document window.

If you had not changed the order, the next artboard would have been 
the Card-front.

Now that the artboards are set up, you will concentrate on transforming artwork to 
create the content for the artboards.
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Transforming content
Transforming content allows you to move, rotate, reflect, scale, and shear objects. 
Objects can be transformed using the Transform panel, selection tools, specialized 
tools, Transform commands, guides, Smart Guides, and more. In this part of the 
lesson, you will transform content using a variety of methods.

Working with rulers and guides
Rulers help you accurately place and measure objects. The point where 0 appears 
on each ruler (horizontal and vertical) is called the ruler origin. The ruler origin can 
be reset depending on which artboard is active. There are also two types of rulers 
available: global rulers and artboard rulers. Artboard rulers, which are the default, 
set the ruler origin to the upper-left corner of the active artboard. Global rulers set 
the ruler origin at the upper-left corner of the first artboard.

Guides are non-printing lines that help you align objects. You can create horizontal 
and vertical ruler guides by dragging them from the rulers. Next, you will create a 
guide and then reset the origin and create a new guide.

1	 In the Artboards panel, double-click to the right or left of the Card-front 
artboard name to navigate to that artboard.

2	 Shift-drag from the left vertical ruler 
toward the right to create a vertical guide at 
1/2 inch on the horizontal ruler. The Shift key 
snaps the guide to the ruler units as you drag. 
Release the mouse button, and then the Shift 
key. The guide will be selected.

If you don’t see the rulers, you can choose 
View > Rulers > Show Rulers. Also, you will 
see finer increments in the rulers the more 
you zoom in to the artboard.

�	Note: Notice that the rulers show 0 at the upper-left corner of the artboard. If they don’t show 0, 
choose View > Rulers > (and make sure that you see) Change To Global Rulers. If you see Change To 
Artboard Rulers, choose it.

3	 With the guide selected, change the X value in the Control panel to .25 in and 
press Enter or Return. 

� Note: If you don’t see the X value, you can click the word “Transform” or open the Transform 
panel (Window > Transform).

Guides are similar to drawn objects in that they can be selected like a drawn 
line, and they can be deleted by pressing the Backspace or Delete key.

�	Tip: To change the 
units for a document, 
choose File > Document 
Setup or, with nothing 
selected, click the 
Document Setup 
button in the Control 
panel. You can also 
right-click (Windows) 
or Ctrl-click (Mac OS) 
either ruler to change 
the units.
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4	 Position the pointer in the upper-left corner of the Document window, where 
the rulers intersect ( ), and drag the pointer to the upper-right corner of the 
artboard, not the red bleed guides. The word “intersect” will appear.

As you drag, a cross hair in the window and in the rulers indicates the  
changing ruler origin. This sets the ruler origin (0,0) to the upper-right corner of 
the artboard.

5	 Shift-drag from the left vertical ruler toward the 
right to 1/4 inch inside the right edge of  
the artboard to create a new guide. Release the 
mouse button and then the key.

Look at the X value in the Control panel and, 
after releasing the mouse button, you should 
see -0.25 in. The X axis runs horizontal, and 
the Y axis runs vertical. Measurements to the 
right (horizontal) and below (vertical) the ruler 
origin are positive. Measurements to the left 
(horizontal) and above (vertical) the ruler origin are negative.

6	 Position the pointer in the upper-left corner of the Document window, where 
the rulers intersect, and double-click to reset the ruler origin.

7	 Choose View > Guides > Lock Guides to prevent them from being accidentally 
moved. Choose View > Fit All In Window.

The guides are no longer selected and are aqua in color, by default.

�	Tip: To change guide settings, choose Edit > Preferences > Guides & Grid (Windows) or  
Illustrator > Preferences > Guides & Grid (Mac OS).

8	 Choose File > Save.

Scaling objects 
Objects are scaled by enlarging or reducing them horizontally (along the X 
axis) and vertically (along the Y axis) relative to a fixed reference point that you 
designate. If you don’t designate an origin, objects are scaled from their center 
point. So far in the lessons, you scaled most content with the selection tools. In this 
lesson, you’ll use several other methods to scale the objects.

First, you’ll set the preference to scale strokes and effects. Then, you’ll scale a logo 
by using the Scale command and aligning the logo to the guides provided.
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1	 Choose Edit > Preferences > General (Windows) or Illustrator > Preferences > 
General (Mac OS), and select Scale Strokes & Effects. This scales the stroke 
width of any object scaled in this lesson. Click OK.

2	 Click to select the large yellow/green wheel logo on the Flyer artboard. Alt-drag 
(Windows) or Option-drag (Mac OS) the object to the upper-right artboard. 
Release the mouse button and then the key, when in position.

3	 Select the Zoom tool ( ) in the Tools panel, and click twice, slowly, on the new 
wheel logo to zoom in.

4	 Choose View > Hide Edges. This hides the inside edges of the shapes, not the 
bounding box.

5	 Double-click the Scale tool ( ) in the 
Tools panel.

6	 In the Scale dialog box, select the 
Preview option. Change Uniform to 
50%. Deselect and then select Preview 
to see the change in size. Click OK.

7	 With the Selection tool ( ) selected, 
position the pointer over the left anchor 
point of the bottom, left arrow in the 
wheel. When you see the word “anchor” 
appear, drag the wheel to the left until 
the anchor snaps to the guide. The 
pointer will turn white when it  
is snapped.

�	Note: You may need to turn off the Smart Guides 
in order to snap the content to the guide (View > 
Smart Guides). If you do turn them off, turn them 
back on after you have completed the step.

�	Tip: You can  
also select Scale 
Strokes & Effects in the 
Transform panel.

�	Tip: The Scale 
dialog box can also be 
accessed by choosing 
Object > Transform > 
Scale. 

�	Note: When 
snapping to a point, the 
snapping alignment 
depends on the 
position of the pointer, 
not the edges of the 
dragged object. Also, 
you can snap points 
to guides because the 
View > Snap To Point 
command is selected  
by default. 



ptg7971238

132 LESSON 4 Transforming Objects

8	 Choose View > Fit All In Window, and then choose View > Show Edges.

9	 Choose View > Outline.

10	With the Selection tool, drag a marquee across the text that starts with, “YOU 
DONATE YOUR,” and ends with, “KEEP MAKING ART,” on the first artboard 
(Flyer) to select it all. Choose Edit > Copy.

11	Choose 3 Card-front from the Artboard Navigation menu in the lower-left 
corner of the Document window to return to the card artboard.

12	Choose Edit > Paste In Place.

This command pastes the grouped content in the same relative position on the 
card artboard as it was on the Flyer artboard.

13	 In the Control panel, click the middle-left reference point of the reference point 
locator ( ) to set the reference point. Click to select the Constrain Width And 
Height Proportions icon ( ), located between the W and H fields. Type 75% in 
the Width (W) field, and then press Enter or Return to decrease the size of the 
grouped text.

14	Choose View > Preview, and then choose File > Save.

You will position the text, along with other content, later in the lesson.

Reflecting objects
When you reflect an object, Illustrator creates a reflection of the object across an 
invisible vertical or horizontal axis. Copying objects while reflecting allows you to 
create a mirror image of the object, based on an invisible axis. In a similar way to 
scaling and rotating, when you reflect an object, you either designate the reference 
point or use the object’s center point by default. Next, you’ll move content onto an 
artboard and use the Reflect tool to flip it 90° across the vertical axis and copy it.

1	 Choose View > Fit All In Window. Press Ctrl+– (Windows) or Command+– (Mac 
OS) twice to zoom out to see the bicycle off the left edge of the Flyer artboard.

�	Note: Depending on 
the resolution of your 
screen, the Transform 
options may not appear 
in the Control panel. If 
they do not appear, you 
can click the word 
“Transform” to see the 
Transform panel, or 
you can also choose 
Window > Transform.
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2	 With the Selection tool ( ), click to select the bicycle. Choose Edit > Cut.

3	 Choose 4 Card-back from the Artboard Navigation menu in the lower-left 
corner of the Document window to return to the card artboard.

4	 Choose Edit > Paste to paste the bicycle in the center of the Document window.

5	 With the Selection tool ( ), drag the bicycle down into the lower-right corner 
of the artboard. Try to approximately align the right side of the bicycle with the 
right guide, using the figure as a guide. It doesn’t have to be exact.

6	 With the bicycle still selected, choose Edit > Copy and Edit > Paste In Front to 
put a copy directly on top.

7	 Select the Reflect tool ( ), which is nested 
within the Rotate tool ( ) in the Tools panel. 
Click the left edge of the front bicycle tire (the 
word “anchor” or “path” may appear).

This will set the point of the axis on the left edge 
of the bicycle rather than the center, which is  
the default.

8	 With the bicycle copy still selected, position the pointer off the left edge and 
drag clockwise. As you are dragging, hold down the Shift key. When the 
measurement label shows –90°, release the mouse and then the modifier key.

The Shift key constrains the rotation to 45° as it is reflected. Leave the new 
bicycle where it is for now. You’ll move it a bit later.

�	Tip: You can reflect 
and copy in one step. 
With the Reflect tool 
( ) selected, Alt-click 
(Windows) or Option-
click (Mac OS) to set a 
point to reflect around 
and open the Reflect 
dialog box, in one step. 
Select Vertical, and then 
click Copy.
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Rotating objects
Objects are rotated by turning them around a designated reference point. You 
can rotate objects by displaying their bounding boxes and moving the pointer to 
an outside corner. You can also rotate objects using the Transform panel to set a 
reference point and a rotation angle.

You’ll rotate the wheels using the Rotate tool.

1	 Choose 1 Flyer from the Artboard Navigation menu in the lower-left corner of 
the Document window. Select the Zoom tool ( ), and drag a marquee across 
the small, black wheel logo in the upper-left corner of the Flyer artboard.

2	 With the Selection tool ( ), select the small black wheel. Choose Object > 
Transform > Rotate.

By default, the wheel logo will rotate around its center.

�	Tip: To access the Rotate dialog box, you can also double-click the Rotate tool ( ) in the Tools 
panel. The Transform panel (Window > Transform) also has a rotate option.

3	 In the Rotate dialog box, make sure that 
Preview is selected. Change the angle  
to 20, and then click OK to rotate the 
wheel around the center.

�	Note: If you select an object and then select the 
Rotate tool, you can Alt-click (Windows) or Option-
click (Mac OS) anywhere on the object (or artboard) to 
set a reference point and open the Rotate dialog box.

4	 Choose View > Fit All In Window. Select the Selection tool ( ) and, with the 
small wheel logo selected, press the Shift key and click the text to the right of 
logo that begins, “THE CHILDREN’S ART CENTER,” to select both. Choose  
Edit > Cut.

5	 Choose 2 Envelope from the Artboard Navigation menu.

6	 Choose Edit > Paste In Place. Click the 
word “Transform” in the Control panel 
to open the Transform panel. With the 
middle, left point chosen in the reference 
point locator ( ), change the X value to 
1.7 in and the Y value to 0.6 in. Press 
Enter or Return to hide the panel again.

Next, you’ll rotate content manually, using the Rotate tool.

7	 Choose View > Fit All In Window.

8	 With the Selection tool, click to select the large yellow/green wheel logo on the 
Flyer artboard. Choose View > Hide Edges.
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9	 Select the Rotate tool ( ) which is nested within the Reflect tool ( ) in the 
Tools panel. Click in the approximate center of the wheel part of the logo to 
set the reference point ( ) (just above where the reference point is by default). 
Position the pointer to the right of the wheel logo, and drag up. Notice that the 
movement is constrained to a circle rotating around the reference point. When 
the measurement label shows approximately 20 ,̊ release the mouse button.

Next, you will rotate the wheel logo on the 3 Card-front artboard in the same way.

10	Choose 3 Card-front from the Artboard Navigation menu in the lower-left 
corner of the Document window. Select the Selection tool, and click to select 
the yellow/green wheel logo.

11	Select the Rotate tool ( ), and click in the approximate center of the wheel part 
of the logo to set the reference point ( ) (just above where the reference point 
is by default). Position the pointer to the right of the wheel logo, and  
drag up. When the measurement label shows approximately 20 ,̊ release the 
mouse button.

12	Choose View > Show Edges, and then choose File > Save.

Distorting objects
You can distort the original shapes of objects in different ways, using various tools. 
Now, you’ll distort a logo shape, first using the Pucker & Bloat effect, and then 
applying the Twist effect to twirl the shape.

1	 Click the First button ( ) in the status bar to navigate to the first artboard.

2	 Click the Layers panel icon to open the panel, and 
then click the visibility column to the left of the 
Flyer Background layer name to show that content.

3	 Select the Selection tool ( ), and click to select the 
white triangle in the lower-right corner of the  
Flyer artboard.

4	 Choose Effect > Distort & Transform > Pucker  
& Bloat.
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5	 In the Pucker & Bloat dialog box, select Preview and drag the slider to the left to 
change the value to roughly –60%, which distorts the triangle. Click OK.

6	 Choose Effect > Distort & Transform > Twist. Change the Angle to 20, select 
Preview if not already selected, and then click OK.

Twist distortion is applied as an effect, which maintains the original shape and 
lets you remove or edit the effect at any time, in the Appearance panel. Learn 
more about using effects in Lesson 12, “Applying Effects.”

7	 Choose Select > Deselect and then File > Save.

Shearing objects
Shearing an object slants, or skews, the sides of the object along the axis you 
specify, keeping opposite sides parallel and making the object asymmetrical.

Next, you’ll copy a bicycle object and apply shear to it.

1	 Click the Artboards panel tab. Double-click the 4 to the left of the Card-back 
artboard name. Click the Artboards panel tab to collapse the panel group.

2	 Select the Selection tool ( ). Click to select the bicycle shape on the left. Choose 
Object > Hide > Selection. Click to select the remaining bicycle shape.

3	 Choose Edit > Copy, and then choose Edit > Paste In Front to paste a copy 
directly on top of the original.

4	 Select the Shear tool ( ), nested within the 
Scale tool ( ) in the Tools panel. Position 
the pointer at the bottom of the bicycle shape, 
between the wheels, and click to set the 
reference point.
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5	 Drag from the approximate center of the bicycle to the left, and stop when the 
sheared copy looks like what you see in the figure. Release the mouse button.

6	 Change the opacity in the Control panel to 20%.

7	 Choose Object > Arrange > Send Backward to put the copy behind the original 
bicycle shape.

�	Tip: In the Transform panel, you can also shear, rotate, and change the scale as well as the 
position on the X and Y axes.

8	 Choose Object > Show All to show and select the reflected bicycle copy you hid 
earlier. Choose Edit > Cut to cut the bicycle from the artboard.

9	 Choose 2 Envelope from the Artboard Navigation menu in the lower-left corner 
of the Document window. Choose Edit > Paste.

10	Choose Select > Deselect and then File > Save.

Positioning objects precisely
You can use the Smart Guides and the Transform panel to move objects to exact 
coordinates on the X and Y axes and to control the position of objects in relation to 
the edge of the artboard.

You’ll add content to the backgrounds of both sides of the cards and then position  
it precisely.

1	 Choose View > Fit All In Window to see all of the artboards.

2	 Press Ctrl+– (Windows) or Command+– (Mac OS) once to zoom out. You 
should see the two images off the left edge of the Flyer artboard.
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3	 With the Selection tool ( ), click to select the top, darker image.

4	 Click the Artboards panel icon ( ), if the panel isn’t showing. Click once on the 
3 Card-front artboard name in the list to make it the active artboard.

The ruler origin is now in the upper-left corner of that artboard.

5	 Click the upper-left point of the reference point locator ( ) in the Control 
panel. Then, change the X value to 0 and the Y value to 0.

6	 Choose Object > Arrange > Send to Back, and then Select > Deselect.

The image should now be precisely positioned on the artboard, since it was the 
same size as the artboard to begin with.

7	 Choose View > Fit Artboard In Window to fit the 3 Card-front artboard in the 
Document window.

8	 With the Selection tool, hold down the Shift key and, in the text on the right, click/
drag to the left from the word, “YOU,” until the right edge of the “h” in “MAY 19th” 
is aligned with the right guide. Release the mouse button and then the Shift key.
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9	 In the Artboards panel, click once on the 4 Card-back artboard name in the list 
to make it the active artboard. Click the Artboards panel tab to collapse  
the panel group.

10	Choose View > Fit All In Window to see all of the artboards.

11	Press Ctrl+– (Windows) or Command+– (Mac OS) once to zoom out. You 
should see the second, lighter image off the left edge of the Flyer artboard.

12	With the Selection tool, click to select the image off the left side of the  
Flyer artboard.

13	With the upper-left point of the reference 
point locator ( ) selected in the Control panel, 
change the X value to 0 and the Y value to 0.

14	Choose Object > Arrange > Send to Back.

15	Choose View > Fit Artboard In Window to fit 
the 4 Card-back artboard in the Document window.

16	Press Ctrl+– (Windows) or Command+– (Mac OS) twice to zoom out. You 
should see the text group off the right edge of the artboard.

17	With the Selection tool, click to select the text 
group. With the upper-left point of the reference 
point locator ( ) in the Control panel selected, 
change the X value to 0 and the Y value to 0.

18	Choose View > Fit Artboard In Window.

19	Using the Selection tool, position the pointer 
over the upper-left word, “YES,” and drag 
the text group down and to the right. When 
the measurement label shows dX: 0.25 in and 
dY: 0.5 in, release the mouse button.

The dY in the measurement label indicates the distance moved along the Y axis 
(vertically), and the dX indicates the distance moved along the X axis (horizontally).

20	With the text group still selected, choose Object > Arrange > Bring To Front, to 
bring the text on top of the other content on the artboard.

21	Click away from the artwork to deselect it, and then choose File > Save.

� Note: The dX 
or dY appears as a 
negative value in the 
measurement label  
if you drag content  
up or to the left on  
an artboard.
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Changing perspective 
Next, you’ll use the Free Transform tool to change the perspective of content. The 
Free Transform tool is a multipurpose tool that, besides letting you change the 
perspective of an object, combines the functions of scaling, shearing, reflecting,  
and rotating.

1	 Choose 2 Envelope from the Artboard Navigation menu in the lower-left corner 
of the Document window.

2	 Click to select the bicycle on the artboard with the Selection tool ( ). Select the 
Free Transform tool ( ) in the Tools panel.

3	 Position the pointer over the 
upper-middle point of the 
bounding box around the 
bicycle. Extra attention is 
required in the rest of this step, 
so follow directions closely. 
Slowly drag the point down and 
to the right. While dragging, 
press the Control (Windows) 
or Command (Mac OS) 
key to transform the object. When the measurement label shows a width of 
approximately 4.75 in and a height of approximately 1.5 in, release the mouse 
button and then the modifier key.

Pressing the Ctrl (Windows) or Command (Mac OS) key as you drag distorts an 
object from the anchor point or bounding box handle that you’re dragging.

4	 Position the pointer over the 
upper-left corner of the bounding 
box, and begin dragging down. 
While dragging, press the 
Shift+Control+Alt (Windows) or 
Shift+Option+Command (Mac 
OS) keys to transform the object. 
When the measurement label 
shows a width of approximately 
4.75 in and a height of approximately 1.25 in, release the mouse button and then 
the modifier keys. If the values you see don’t match exactly, that’s okay.

5	 With the Selection tool, drag the 
bicycle to the left until the left 
edge is close to the edge of the 
artboard. Change the Opacity to 
20% in the Control panel. See 
the figure for placement help.

� Note: Take your 
time on this step. The 
process is specific, and 
you can always choose 
to undo if you make  
a mistake.
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6	 Choose Select > Deselect, and then File > Save.

Applying multiple transformations
Next, you will learn about the Transform Each command and how to apply a series 
of transformations multiple times.

1	 With the 2 Envelope artboard showing in the Document window, select 
the Zoom tool ( ), and drag a marquee across the upper-left corner of the 
artboard. Make sure you can still see the corner of the artboard and the wheel.

2	 With the Selection tool ( ), double-click the small wheel logo. Click to select the 
wheel shape (not the “RE-CYCLE IT” text), and then choose Edit > Copy.

3	 Press the Escape key to exit Isolation mode, and then choose Edit > Paste In Front.

4	 Choose Object > Transform > Transform Each. In the Transform Each dialog 
box, select Preview. Ensure that center point of the reference point locator ( ) 
is selected in the dialog box. Change the Move Horizontal to –0.45 in. Change 
the Rotate Angle to 20. Leave the other settings as they are, and then click Copy.

The options in the Transform Each dialog box let you apply multiple types of 
transformations in a random manner, if you want. It also allows you to transform 
multiple selected objects on the artboard, independently of each other.

5	 With the new wheel selected, change the Fill color to a darker gray 
(C=0 M=0 Y=0 K=60) in the Control panel and choose Object > Arrange > Send 
To Back.

6	 Choose Object > Transform > Transform Again to create one more wheel.

7	 With the new wheel selected, change the Fill color to a lighter gray 
(C=0 M=0 Y=0 K=30) in the Control panel and choose Object > Arrange > Send 
To Back.

8	 Press Ctrl+D (Windows) or Command+D (Mac OS) to transform the last 
selected wheel, creating a total of four wheel shapes.

�	Tip: You can also 
apply transformations 
to selected content 
as an effect (Effect > 
Distort & Transform > 
Transform). 
Transforming as 
an effect has the 
advantage of letting 
you change or remove 
the transformation in 
the Appearance panel 
at any time. You will 
learn more about the 
Appearance panel in 
Lesson 13, “Applying 
Appearance Attributes 
and Graphic Styles.”
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9	 Change the Fill color of the last wheel to 
a lighter gray (C=0 M=0 Y=0 K=10) in 
the Control panel, and choose Object > 
Arrange > Send To Back.

10	Choose File > Save and File > Close.

Using the Free Distort effect
Now, you’ll explore a slightly different way of distorting objects. Free Distort is an 
effect that lets you distort a selection by moving any of its four corner points.

1	 Choose File > Open, and open the L4start_2.ai file in the Lesson04 folder, 
located in the Lessons folder on your hard disk.

2	 Choose File > Save As. In the Save As dialog box, change the name to 
hangtags.ai, and navigate to the Lesson04 folder. Leave the Save As Type 
option set to Adobe Illustrator (*.AI) (Windows) or the Format option set to 
Adobe Illustrator (ai) (Mac OS), and then click Save. In the Illustrator Options 
dialog box, leave the Illustrator options at their default settings, and then click OK.

3	 Choose View > Fit Artboard In Window to fit Artboard 1 in the window.

4	 With the Selection tool ( ), double-click the text, “RE-CYCLE IT” to enter 
Isolation mode. Click to select the text shapes.

5	 Choose Effect > Distort & Transform > Free Distort.

6	 In the Free Distort dialog box, drag one or 
more of the handles to distort the selection. 
In the figure, we dragged the upper-right 
point up and the bottom-right point in 
toward the center. Click OK.

7	 Double-click outside the artwork to exit 
Isolation mode and to deselect it.

Now, you’ll create multiple copies of the 
business card content.

8	 Choose Select > All On Active Artboard.

9	 Choose Edit > Cut.

10	Choose View > Fit All In Window, and then 
choose Edit > Paste On All Artboards.

11	Choose Select > Deselect. Then, choose  
View > Guides > Hide Guides to hide the red 
bleed guides.

12	Choose File > Save and then File > Close.

�	Tip: In this case, 
the text was selected 
with the Selection tool, 
and the Type > Create 
Outlines command 
was applied to convert 
the text to shapes. It is 
not necessary to apply 
the Create Outlines 
command to text prior 
to applying the Free 
Distort command.

�	Tip: To print the 
cards on a single page, 
choose File > Print and 
select Ignore Artboards 
to fit all the artboards 
on a single page.




