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PAINTING WITH 
THE MIXER BRUSH 

 
Lesson overview 
In this lesson, you’ll learn how to do the following: 

• Customize brush settings. 

• Clean the brush. 

• Mix colors. 

• Create a custom brush preset. 

• Use wet and dry brushes to blend color. 
 

This lesson will take about an hour to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the Getting Started section at the beginning of this book and follow 
the instructions under “Accessing the Lesson Files and Web Edition.” 

As you work on this lesson, you’ll preserve the start files. If you need to 
restore the start files, download them from your Account page. 
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PROJECT: DIGITAL PAINTING 

 
 
 

 
The Mixer Brush tool gives you flexibility, color-mixing 
abilities, and brush strokes as if you were painting on 
a physical canvas. 
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● Note:   If Bridge 
isn’t installed, you’ll 
be prompted to install 
it when you choose 
Browse In Bridge. For 
more information, see 
page 3. 

 
 
 

● Note: If you use 
Photoshop for digital 
painting, consider using 
a graphics tablet with 
a pressure-sensitive 
stylus, such as a Wacom 
Intous. If your stylus 
transmits information 
such as pressure, angle, 
and rotation, Photoshop 
can apply that data to 
your brush as you paint. 

About the Mixer Brush 
In previous lessons, you’ve used brushes in Photoshop to perform various tasks. 
The Mixer Brush is unlike other brushes in that it lets you mix colors with each 
other. You can change the wetness of the brush and how it mixes the brush color 
with the color already on the canvas. 

Some Photoshop brush types can have realistic bristles, so you can add textures 
that resemble those in paintings you might create in the physical world. While this 
is a great feature in general, it’s particularly useful when you’re using the Mixer 
Brush. Combining different bristle settings and brush tips with different wetness, 
paint-load, and paint-mixing settings gives you opportunities to create exactly the 
look you want. 

 
Getting started 
In this lesson, you’ll get acquainted with the Mixer Brush as well as the brush tip 
and bristle options available in Photoshop. Start by taking a look at the final proj- 
ects you’ll create. 

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac) to restore the default preferences. (See 
“Restoring Default Preferences” on page 5.) 

2 When prompted, click Yes to delete the Adobe Photoshop Settings file. 

3 Choose File > Browse In Bridge to open Adobe Bridge. 

4 In Bridge, click Lessons in the Favorites panel. Double-click the Lesson10 folder 
in the Content panel. 

5 Preview the Lesson10 end  files. 

You’ll use the palette image to explore brush options and learn to mix colors. You’ll 
then apply what you’ve learned to transform the landscape image into a painting. 

6 Double-click 10Palette_Start.psd to 
open the file in Photoshop. 

7 Choose File > Save As, and name 
the file 10Palette_Working.psd. 
Click OK if the Photoshop Format 
Options  dialog  box appears. 
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8 Click the Choose a Workspace icon at the 
top right corner of the application frame, 
and choose the Painting workspace. 

 
 
 
 

Selecting brush settings 
The practice image includes a palette and four tubes of color, which you’ll use to 
sample the colors you’re working with. You’ll change settings as you paint different 
colors, exploring brush tip settings and wetness options. 

1 Select the Zoom tool (   ), and zoom in to see the tubes of paint. 

2 Select the Eyedropper tool ( ), and click the red tube to sample its color. 

The foreground color changes to red. 

3 Select the Mixer Brush tool ( ) in the Tools panel. (When another workspace 
is selected, you may find the Mixer Brush hidden under the Brush tool [  ].) 

 
 
 
 
 
 
 
 
 
● Note:  When 
you hold down the 
Eyedropper tool on 
the image, Photoshop 
displays a sampling 
ring that previews the 
color you’re selecting. 
The sampling ring is 
available if Photoshop 
can use the graphics 
processor on your 
computer (see the 
Performance panel in 
Photoshop preferences). 

 
 
 
 

4 Choose Window > Brush Settings 
to open the Brush Settings panel. 
Select the first brush. 

The Brush Settings panel contains 
brush presets and several options for 
customizing brushes. 

 
 
 
 
 

E Tip: Looking for a 
specific brush name 
in the Brush Settings 
panel? Hover the 
pointer over a brush 
thumbnail, and its name 
will pop up in a tool tip. 
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Experimenting with wetness options and brushes 
The effect of the brush is determined by the Wet, Load, and Mix fields in the options 
bar. Wet controls how much paint the brush picks up from the canvas. Load controls 
how much paint the brush holds when you begin painting (as with a physical brush, 
it runs out of paint as you paint with it). Mix controls the ratio of paint from the 
canvas and paint from the brush. 

You can change these settings separately. However, it’s faster to select a standard 
combination from the pop-up menu. 

1 In the options bar, choose Dry from the pop-up menu of blending brush 
combinations. 

When you select Dry, Wet is set to 0%, Load to 50%, and Mix is not applicable. 
With the Dry preset, you paint opaque color; you cannot mix colors on a dry 
canvas. 

2 Paint in the area above the red tube. Solid red appears. As you continue painting 
without releasing the mouse, the paint eventually fades and runs out. 

 

 

 

● Note: You can 
also sample paint by 
Alt-clicking or Option- 
clicking  the  Mixer 
Brush tool. This samples 
the area within the 
brush size as an image, 
unless you selected 
Load Solid Colors Only 
in the Current Brush 
Load menu in the 
options bar. 

3 With the Eyedropper tool, sample the blue color from the blue tube of paint. 

4 Select the Mixer Brush. For the blue paint, in the Brush Settings panel we chose 
the Round Sketch Ballpoint Pen 50 brush (the first brush in the second row). 
Choose Wet from the pop-up menu in the options  bar. 

If the brush you select doesn’t match the one shown here, resize the Brush Settings 
panel so that the brush thumbnails display six columns across. 
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5 Paint above the blue tube. The paint mixes with the white background. 
 

 

6 Choose Dry from the menu in the options bar, and then paint again above 
the blue tube. A much darker, more opaque blue appears, and doesn’t mix 
with the white background. 

7 Sample the yellow color from the yellow paint tube, and then select the Mixer 
brush. For the yellow paint, in the Brush Settings panel we chose the Pencil 
KTW 1 brush 35 (the fourth brush in the second row). Choose Dry from the 
menu in the options bar, and then paint in the area over the yellow paint tube. 

 

 

● Note: If you aren’t 
getting the same results 
from the brushes, make 
sure the Background 
layer is selected in the 
Layers panel. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
● Note: If the brushes 
in your Brush Settings 
panel don’t match 
the ones shown in 
this chapter, open the 
Brushes panel, Shift- 
select all brushes and 
brush folders in the 
list, click the Delete 
Brush button, click OK 
to confirm, and then 
choose Restore Default 
Brushes from the 
Brushes panel menu. 

 
 
 
 
 

8 Choose Very Wet from the menu in the options bar, and then paint some more. 
Now the yellow mixes with the white background. 

9 Sample the green color from the green paint tube, and then select the 
Mixer brush. For the green paint, in the Brush Settings panel we chose the 
Hard Round 30 brush (the sixth brush in the fifth row). Choose Dry from 
the menu in the options bar. 

10 Draw a zigzag line above the green paint tube. 
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● Note: Depending 
on the complexity of 
your project and the 
performance of your 
computer, you may 
need to be patient. 
Mixing colors can be 
an intensive process. 

 
 
 
 
 
 
 
 
 
 

E Tip:  If the paint 
tubes are covered by 
the Brush Settings 
panel, feel free to 
rearrange your 
workspace to make 
room. For example, 
collapse or close panels 
you aren’t using. But 
make sure you can still 
see the Layers panel. 

Mixing colors 
You’ve used wet and dry brushes, changed brush settings, and mixed the paint 
with the background color. Now, you’ll focus more on mixing colors with each 
other as you add paint to the painter’s palette. 

1 Zoom out just enough to see the full palette and the paint tubes. 

2 Select the Paint mix layer in the Layers panel, so the color you paint won’t blend 
with the brown palette on the Background layer. 

The Mixer Brush tool mixes colors only on the active layer unless you select Sample 
All Layers in the options bar. 

3 Use the Eyedropper tool to sample the red color from the red paint tube, and 
then select the Mixer brush. In the Brush Settings panel, select the Soft Round 
30 brush (the first brush in the first row). Then choose Wet from the pop-up 
menu in the options bar, and paint in the top circle on the palette. 

4 Click the Clean The Brush After Each Stroke icon (  ) in the options bar to deselect it. 
 

 

 
 

5 Use the Eyedropper tool to sample the blue color from the blue paint tube, and 
then use the Mixer Brush tool to paint in the same circle, mixing the red with 
the blue until the color becomes purple. 

You can use the Eyedropper tool to sample a color when the layer that contains the 
color (in this case, the Background layer) isn’t selected. 
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6 Use the Eyedropper tool to sample the purple color from the circle you just 
painted, and then paint in the next circle. 

7 In the options bar, choose Clean Brush from the Current Brush Load pop-up 
menu. The preview changes to indicate transparency, meaning the brush has 
no paint loaded. 

 
 
 
E Tip: Use the 
Eyedropper tool to 
sample the color, since 
it’s on a different layer. 

 

  
 

To remove the paint load from a brush, you can choose Clean Brush in the options 
bar. To replace the paint load in a brush, sample a different color. 

If you want Photoshop to clean the brush after each stroke, select the Clean Brush After 
Each Stroke icon ( ) in the options bar. To load the brush with the foreground color 
after each stroke, select the Load Brush After Each Stroke icon (    ) in the options bar. 
By default, both of these options are selected. 

8 Use the Eyedropper tool to sample the blue color from the blue paint tube, and 
then paint blue in half of the next circle. 

9 Sample the yellow color from the yellow paint tube, and slowly paint over the 
blue with a wet brush to mix the two colors. 

 

10 Fill the last circle with yellow and red paint, mixing the two with a wet brush 
to create an orange color. 
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11 Hide the Circles layer in the Layers panel to remove the outlines on the palette. 
You’ve mixed paint colors on a digital palette! 

 

 

12 Choose File > Save, and close the document. 
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Julieanne Kost is an official Adobe Photoshop evangelist. 

Tool tips from the Photoshop 
evangelist 
Mixer Brush shortcuts 

There are no default keyboard shortcuts for the Mixer Brush tool, but you can create 
your own. 

To create custom keyboard shortcuts: 

1 Choose Edit > Keyboard Shortcuts. 

2 Choose Tools from the Shortcuts For menu. 

3 Scroll down to the bottom of the list. 

4 Select a command, and then enter a custom shortcut. You can create shortcuts 
for the following commands: 

• Load Mixer Brush 

• Clean Mixer Brush 

• Toggle Mixer Brush Auto-Load 

• Toggle Mixer Brush Auto-Clean 

• Toggle Mixer Brush Sample All Layers 

• Sharpen Erodible Tips 



From the Library of Alvaro Alvarez  

Mixing colors with a photograph 
When you come up with a great brush, you probably want to save all of its settings 
so that you can use that brush again in a later project. While Photoshop already  
has a Tool Preset feature that lets you save tool settings, brushes have more options 
than most tools. For this reason, Photoshop has convenient Brush Presets that can 
remember everything about a brush. 

Earlier, you mixed colors with a white background and with each other. Now, 
you’ll use a photograph as your canvas. You’ll add colors and mix them with each 
other and with the background colors to transform a photograph of a landscape 
into a painting. 

1 Choose File > Open. Double-click 
the 10Landscape_Start.jpg file in the 
Lesson10 folder to open it. 

2 Choose File > Save As. Rename the 
file 10Landscape_Working.jpg, 
and click Save. Click OK in the JPEG 
Options  dialog box. 

Photoshop includes numerous brush 
presets, which are very handy. But if you 
need a different brush for your project, you might find it easier to create your own 
brush preset or download brush presets that another artist has created and shared 
online. In the following exercises, you’ll load, edit, and save custom brush presets. 

Loading custom brush presets 
The Brushes panel displays visual samples 
of the strokes created by different brushes. 
If you already know the name of the brush 
you want to use, it can be easier to display 
the brushes by name. You’ll list them by 
name now, so you can find your preset for 
the next exercise. 

1 Open the Brushes panel, and then 
expand one of the brush preset groups 
to see how the brushes are organized. 

Now you’ll load brush presets that you’ll 
use for this exercise. Loading brush 
presets is how you use brush presets that 
you’ve downloaded or purchased from 
another artist. 

 
 
 
E Tip: If you’ve used 
earlier versions of 
Photoshop, you’ll find 
that the Brush Presets 
in Photoshop CC 2018 
are simpler and more 
powerful than in 
previous versions. 

 
ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK (2018 RELEASE)   239 



From the Library of Alvaro Alvarez  

E Tip:  If you want 
to share your custom 
brushes with others or 
back them up, select 
the brushes or brush 
groups, and choose 
Export Selected Brushes 
from the Brushes panel 
menu. 

2 Click the Brushes panel menu, and choose Import Brushes. 

3 Navigate to the Lesson10 folder, 
select CIB Landscape Brushes.abr, 
and click Open or Load. The CIB 
Landscape Brushes group appears at 
the end of the Brushes panel list. 

4 Click to expand the CIB Landscape 
Brushes group, revealing the brushes 
it contains. 

Some of the presets contain not only 
a stroke preview and a name, but also a 
color swatch. That’s because a color can 
be part of a brush preset. 

 
 
 

Creating a custom brush preset 
For the exercise next exercise, you’ll create and save a variation on a brush preset 
that exists in the CIB Landscape Brushes you just imported. 

1 Select the Mixer Brush, and then, in the CIB Landscape Brushes group in the 
Brushes panel, select the Round Fan Brush. You’ll use this brush preset as the 
starting point for the brush preset you’ll create. 

2 Change the following settings in the 
Brush Settings panel: 

• Size: 36 px 

• Shape: Round Fan 

• Bristles: 35% 

• Length: 32% 

• Thickness: 2% 

• Stiffness: 75% 

• Angle: 0° 

• Spacing: 2% 
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3 Click the Foreground color swatch in the Tools panel. Select a medium-light 
blue color (we chose R=86, G=201, B=252). 

4 In the options bar, choose Dry. 
 

 

 

Now it’s time to save the settings as a brush preset. 

5 Choose New Brush Preset from the Brush Settings panel menu. 

6 Name the brush Sky Brush, select all of the options in the New Brush dialog 
box, and then click OK. 

 

Your new brush is saved in the CIB Landscape Brushes group because it was based 
on a brush preset from that group. Feel free to reorganize your brush presets any 
way you like by dragging and dropping presets into brush preset groups within the 
Brushes panel. You can create a brush preset group by clicking the Create a New 
Group button ( ) at the bottom of the Brushes panel. You can change the order of 
the Brushes panel list and organize brush preset groups into subgroups. 

 
 
 
 
E Tip: The options in 
the New Brush dialog 
box make it possible 
to save the brush size, 
the tool settings, and 
the brush color in the 
preset. 

 
 
 
 
 
 
 
 
 

 
ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK (2018 RELEASE)   241 



From the Library of Alvaro Alvarez  

Painting and mixing colors 
with brush presets 

You’ll paint the sky first, using the brush preset you just created. 

1 Select the Sky Brush from the Brushes panel. 

Presets are saved on your system, so they’re available when you work with any image. 

2 Paint over the sky, moving in close to the trees. Because you’re using a dry 
brush, the paint isn’t mixing with the colors beneath it. 

 

 

3 Select the Clouds Brush. 

4 Use this brush to scrub diagonally in the upper right corner of the sky, blending 
the two colors with the background color. 

 

 

When you’re satisfied with the sky, move on to the grass and trees. 
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● Note: The Live 
Tip Brush Preview is 
available if Photoshop 
supports the graphics 
processor on your 
computer (see the 
Performance panel in 
Photoshop preferences). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5 Select the Green Grass Highlight Brush. Then paint along the bright green 
sections of the grass to highlight them. 
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Live Tip Brush Preview 
When you use a brush with a bristle tip, the Live Tip Brush Preview helps you 
visualize interactive brush attributes, such as the direction of the bristles as you 
paint, especially when using a stylus that supports features such as tilt angle. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

To show or hide the Live Tip Brush Preview, click the Toggle The Live Tip Brush 
Preview button at the bottom of the Brushes or Brush Settings panel. The 
default Photoshop brushes don’t display the Live Tip Brush Preview because 
they don’t use bristle tips, but the CIB Landscape Brushes do use bristle tips. 
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E Tip: If you want to 
create less jittery strokes 
with the Mixer Brush, 
like near the edges of 
the trees, try increasing 
the Set Smoothing for 
Stroke percentage in 
the options bar. 

6 Select the Foreground Tree Brush, and then paint the darker areas of the tree. 
Then select the Background Trees Brush, and paint the two smaller trees on the 
right side of the painting. Select the Tree Highlights Brush, and paint the lighter 
areas of the trees. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
E Tip: For different 
effects, paint in different 
directions. With the 
Mixer Brush tool, 
you can go wherever 
your artistic instincts 
lead you. 

So far, so good. The brown grasses are all that remain to be painted. 

7 Select the Brown Grass Brush. Paint along the brown grass with up-and-down 
strokes for the look of a field. Use the same brush to paint the trunk of the tree. 

8 Select the Foreground Grass Brush. Then paint using diagonal strokes to blend 
the colors in the grass. 

9 Choose File > Save, and close the document. 
 

 
 

Voilà! You’ve created a masterpiece with your paints and brushes, and there’s 
no mess to clean up. 
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Brushes from Kyle T. Webster 
At the Adobe MAX conference in October 2017, 
Adobe announced that they had acquired 
KyleBrush.com, and that Kyle T. Webster, an international 
award-winning illustrator and leader in the field of digital 
brush creation, would also join Adobe. For those who 
don’t know his work, Kyle has drawn for The New Yorker, 
TIME, The New York Times, The Wall Street Journal, The Atlantic, 

Entertainment Weekly, Scholastic, Nike, IDEO, and many other distinguished editorial, 
advertising, publishing, and institutional clients. His illustration work has been 
recognized by the Society of Illustrators, Communications Arts, and American 
Illustration. As part of the acquisition, Kyle will work closely with Adobe product 
teams on the development of future brushes for Adobe Creative Cloud. 

“For years, Kyle has created the world’s best-selling Photoshop brushes for profes- 
sional illustrators, animators, and designers,” said Maria Yap, Adobe Senior Director 
of Digital Imaging Product Management. “We’re thrilled to bring his award-winning 
brushes to all Creative Cloud members and at the same time gain Kyle’s expertise 
to enhance Adobe’s digital drawing experience for designers in the future.” 

To add the Kyle T. Webster brushes to Photoshop, open the Brushes panel 
(Window > Brushes), and choose Get More Brushes from the Brushes panel menu. 
After you download a brush pack and with Photoshop running, double-click the 
downloaded ABR file to add its brushes as a new group in the Brushes panel. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Some of the brush packs available to download. 
 
 
 
 
 
 
 

A small sample of the over 1,000 brushes available. 
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Painting gallery 
The painting tools and brush tips in Photoshop let you create all kinds of painting effects. 

The following pages show examples of art created with the brush tips and tools in Photoshop. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Image © Megan Lee, www.megan-lee.com Image © John Derry, www.pixelart.com 
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Image © Victoria Pavlov, pavlovphotography.com Image © sholby, www.sholby.net 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Image © sholby, www.sholby.net 
 

Image © sholby, www.sholby.net 
 

Continues on next page 
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Painting gallery (continued) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Image © John Derry, www.pixelart.com 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Image © Lynette Kent, www.LynetteKent.com 
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